<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	<link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

	<meta name="theme-color" content="#1755a6">
 
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
		
		/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'SCKeyword', ["queens-history","middle-village","news","ridgewood-times","times-newsweekly"] );
							
			/* Display Google Ads */
    googletag.defineSlot('/1048906/sponsored_qns_desktop', [970, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_qns_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_qns_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());
    
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_3', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
  
    googletag.defineSlot('/1048906/qns_desktop_ros_tower_1', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_tower_2', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
   
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_leader', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script> 

	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Church born on the farm still thriving in modern-day Middle Village: Our Neighborhood, The Way it Was &ndash; QNS.com</title>
<meta name="description" content="These days, the only things resembling farms near St. Margaret Church in Middle Village are the many backyard vegetable gardens that homeowners in the area"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2020/09/history-of-st-margaret-church-middle-village/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Church born on the farm still thriving in modern-day Middle Village: Our Neighborhood, The Way it Was &ndash; QNS.com">
<meta property="og:description" content="These days, the only things resembling farms near St. Margaret Church in Middle Village are the many backyard vegetable gardens that homeowners in the area">
<meta property="og:url" content="https://qns.com/2020/09/history-of-st-margaret-church-middle-village/">
<meta property="og:site_name" content="QNS.com">
<meta property="article:publisher" content="https://www.facebook.com/QNS">
<meta property="article:tag" content="79th Place">
<meta property="article:tag" content="80th Street">
<meta property="article:tag" content="Civil War">
<meta property="article:tag" content="history">
<meta property="article:tag" content="Juniper Valley Road">
<meta property="article:tag" content="neighborhood history">
<meta property="article:tag" content="Our Neighborhood">
<meta property="article:tag" content="Our Neighborhood: The Way it Was">
<meta property="article:tag" content="Parish Center">
<meta property="article:tag" content="Parish Hall">
<meta property="article:tag" content="St. Margaret Church">
<meta property="article:tag" content="St. Margaret School">
<meta property="article:tag" content="The Old Timer">
<meta property="article:section" content="Queens History">
<meta property="article:published_time" content="2020-09-26T10:00:43-04:00">
<meta property="article:modified_time" content="2020-09-21T10:12:44-04:00">
<meta property="og:updated_time" content="2020-09-21T10:12:44-04:00">
<meta property="fb:app_id" content="180674372541138">
<meta property="og:image" content="https://qns.com/wp-content/uploads/2020/09/DSC_0032-1200x800.jpg">
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2020/09/DSC_0032-1200x800.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="800">
<meta property="og:image:alt" content="Church born on the farm still thriving in modern-day Middle Village: Our Neighborhood, The Way it Was">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Church born on the farm still thriving in modern-day Middle Village: Our Neighborhood, The Way it Was &ndash; QNS.com">
<meta name="twitter:description" content="These days, the only things resembling farms near St. Margaret Church in Middle Village are the many backyard vegetable gardens that homeowners in the area">
<meta name="twitter:site" content="@QNS">
<meta name="twitter:creator" content="@QNS">
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2020/09/DSC_0032-1200x800.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Church born on the farm still thriving in modern-day Middle Village: Our Neighborhood, The Way it Was","datePublished":"2020-09-26T10:00:43-04:00","dateModified":"2020-09-21T10:12:44-04:00","publisher":{"@type":"Organization","name":"QNS.com","logo":{"@type":"ImageObject","url":"https:\/\/qns.com\/wp-content\/uploads\/2020\/05\/qns-logo-filled-square-gray.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/qns.com\/2020\/09\/history-of-st-margaret-church-middle-village\/"},"author":{"@type":"Person","name":"The Old Timer"},"description":"These days, the only things resembling farms near St. Margaret Church in Middle Village are the many backyard vegetable gardens that homeowners in the area","image":{"@type":"ImageObject","url":"https:\/\/qns.com\/wp-content\/uploads\/2020\/09\/DSC_0032-scaled.jpg","width":2560,"height":1707}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-magma-evvnt-sync-css'  href='https://qns.com/wp-content/plugins/schneps-magma-evvnt-sync/public/css/schneps-magma-evvnt-sync-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://qns.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.dc7252aebb6c8a04d766.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
@media screen and (max-width:1766px){.nav-menu-more{display:list-item}}@media screen and (max-width:1766px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-1{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-1,.nav-menu-more ul.dropdown .more-subnav-1{display:list-item}}@media screen and (max-width:1766px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-2{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-2,.nav-menu-more ul.dropdown .more-subnav-2{display:list-item}}@media screen and (max-width:1650px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-3{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-3,.nav-menu-more ul.dropdown .more-subnav-3{display:list-item}}@media screen and (max-width:1534px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-4{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-4,.nav-menu-more ul.dropdown .more-subnav-4{display:list-item}}@media screen and (max-width:1418px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-5{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-5,.nav-menu-more ul.dropdown .more-subnav-5{display:list-item}}@media screen and (max-width:1302px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-6{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-6,.nav-menu-more ul.dropdown .more-subnav-6{display:list-item}}@media screen and (max-width:1186px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-7{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-7,.nav-menu-more ul.dropdown .more-subnav-7{display:list-item}}@media screen and (max-width:1070px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-8{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-8,.nav-menu-more ul.dropdown .more-subnav-8{display:list-item}}@media screen and (max-width:954px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-9{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-9,.nav-menu-more ul.dropdown .more-subnav-9{display:list-item}}@media screen and (max-width:838px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-10{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-10,.nav-menu-more ul.dropdown .more-subnav-10{display:list-item}}@media screen and (max-width:722px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-11{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-11,.nav-menu-more ul.dropdown .more-subnav-11{display:list-item}}@media screen and (max-width:606px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-12{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-12,.nav-menu-more ul.dropdown .more-subnav-12{display:list-item}}
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.c2598c38f7eefc3261e6.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-magma-evvnt-sync/public/js/schneps-magma-evvnt-sync-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"1186b8d39f640026912f68b9919c23ef","post_id":"403395","post_type":"post","post_title":"Church born on the farm still thriving in modern-day Middle Village: Our Neighborhood, The Way it Was","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","flags","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["queens history","middle village","news","ridgewood times","times newsweekly"],"post_tag":["79th place","80th street","civil war","history","juniper valley road","neighborhood history","our neighborhood","our neighborhood: the way it was","parish center","parish hall","st. margaret church","st. margaret school","the old timer"],"author":["the old timer"]},"resource_ref":"year=2020&monthnum=09&name=history-of-st-margaret-church-middle-village"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=1186b8d39f640026912f68b9919c23ef'></script>
<link rel='https://api.w.org/' href='https://qns.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2020%2F09%2Fhistory-of-st-margaret-church-middle-village%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2020%2F09%2Fhistory-of-st-margaret-church-middle-village%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png"></head>




<body class="post-template-default single single-post postid-403395 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular history-of-st-margaret-church-middle-village">
		<script async src="https://launcher.spot.im/spot/sp_diyKQMMv" data-spot-id="sp_diyKQMMv" data-spotim-module="spotim-launcher"></script>
		<div id="grid-wrapper" class="PicoSignal">
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav" role="navigation">
	<ul class="nav-menu-items">
					
		<li class="nav-menu-item nav-sections nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Sections</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/news">News</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/tag/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-neighborhoods nav-10">
			  <a class="nav-menu-link" href="/neighborhoods">Neighborhoods</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-games nav-9">
			  <a class="nav-menu-link" href="https://games.qns.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-services nav-8">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/services/" target="_blank">Services</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-digital-editions nav-7">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-events nav-6">
			  <a class="nav-menu-link" href="/events/">Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-webinars nav-5">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-best-of nav-4">
			  <a class="nav-menu-link" href="https://bestof.qns.com" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-real-estate nav-3">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-jobs nav-2">
			  <a class="nav-menu-link" href="https://www.dreamjobsnyc.com/" target="_blank">Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-podcasts nav-1">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  
		<li class="nav-menu-item-basic nav-menu-more nav-menu-item-with-submenu menu-opener menu-only">
			<a class="nav-menu-link">More</a>
			<ul class="dropdown">
												
				<li class="nav-sections"><a href="/">Sections</a></li>
												
				<li class="nav-neighborhoods more-subnav-10"><a href="/neighborhoods">Neighborhoods</a></li>
												
				<li class="nav-games more-subnav-9"><a href="https://games.qns.com/?arkpromo=Site_TopNav" target="_blank">Games</a></li>
												
				<li class="nav-services more-subnav-8"><a href="https://www.brownstoner.com/services/" target="_blank">Services</a></li>
												
				<li class="nav-digital-editions more-subnav-7"><a href="/digital-editions">Digital Editions</a></li>
												
				<li class="nav-events more-subnav-6"><a href="/events/">Events</a></li>
												
				<li class="nav-webinars more-subnav-5"><a href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a></li>
												
				<li class="nav-best-of more-subnav-4"><a href="https://bestof.qns.com" target="_blank">Best of</a></li>
												
				<li class="nav-real-estate more-subnav-3"><a href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a></li>
												
				<li class="nav-jobs more-subnav-2"><a href="https://www.dreamjobsnyc.com/" target="_blank">Jobs</a></li>
												
				<li class="nav-podcasts more-subnav-1"><a href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a></li>
				            
			</ul>
		</li>

		<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank"><i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank"><i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank"><i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		<li class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-newsletter PicoRule" href="/newsletter/"><i class="fas fa-paper-plane" aria-hidden="true" aria-label="Sign up for our email newsletter"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a>

</li>

		<li class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>

    </ul>
</nav>

        <div class="hamburger">
<i class="fa fa-bars opener" aria-hidden="true"></i>
<i class="fa fa-times closer" aria-hidden="true"></i>
    </div>    
    </div>
    
</header>
</div>


 
</div>
</div>
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
                
            <article id="post-403395" class="post-403395 post type-post status-publish format-standard has-post-thumbnail hentry category-queens-history category-middle-village category-news category-ridgewood-times category-times-newsweekly tag-79th-place tag-80th-street tag-civil-war tag-history tag-juniper-valley-road tag-neighborhood-history tag-our-neighborhood tag-our-neighborhood-the-way-it-was tag-parish-center tag-parish-hall tag-st-margaret-church tag-st-margaret-school tag-the-old-timer">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-queens-history">
			<a href="https://qns.com/news/queens-history/">Queens History</a>
			</div>
		                    
                    
                    
                    <h1 class="article-title">Church born on the farm still thriving in modern-day Middle Village: Our Neighborhood, The Way it Was</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><img src="https://qns.com/wp-content/uploads/2020/05/qns-avatar-150x150.png" width="32" height="32" alt="Avatar" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default" /><span class="name">By <a href="https://qns.com/author/the-old-timer/" title="Posts by The Old Timer" class="author url fn" rel="author">The Old Timer</a></span></span>
														<div class="comments-meta spotim-commentscount"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="403395" real-time="true"> </div> comments</div>
							
							<span class="posted-on">Posted on <a href="https://qns.com/2020/09/history-of-st-margaret-church-middle-village/" rel="bookmark"><time class="entry-date published updated" datetime="2020-09-26T10:00:43-04:00">September 26, 2020</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://qns.com/wp-content/uploads/2020/09/DSC_0032-1200x800.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/09/DSC_0032-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2020/09/DSC_0032-700x467.jpg 700w, https://qns.com/wp-content/uploads/2020/09/DSC_0032-768x512.jpg 768w, https://qns.com/wp-content/uploads/2020/09/DSC_0032-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2020/09/DSC_0032-2048x1365.jpg 2048w, https://qns.com/wp-content/uploads/2020/09/DSC_0032-384x256.jpg 384w, https://qns.com/wp-content/uploads/2020/09/DSC_0032-900x600.jpg 900w, https://qns.com/wp-content/uploads/2020/09/DSC_0032-1600x1067.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Photo by Robert Pozarycki</div>	</div><!-- .post-thumbnail -->

                
<div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter" style="font-size:90%;padding: 0 0 0 1rem;display: flex; flex-flow: row nowrap;border-left: 2px solid #eee;"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p><div class="at-above-post addthis_tool" data-url="https://qns.com/2020/09/history-of-st-margaret-church-middle-village/"></div><div id="pico"><p>These days, the only things resembling farms near St. Margaret Church in Middle Village are the many backyard vegetable gardens that homeowners in the area are proud to grow during the spring and summer.</p>
<p>But more than 150 years ago, when the church was founded, Middle Village was a rural, 19th century farming community built largely by Catholic immigrants from Europe and Ireland. When they settled in the area, they lacked a community church to worship every Sunday — they had to travel more than two miles each way, by horse and buggy, to St. Mary&#8217;s Church in Winfield (present-day Woodside) to pray.</p>
<p>The increasing population of Catholics in the Middle Village area finally spurred the Diocese of Brooklyn into action to help serve the faithful. Then-Bishop Loughlin, leader of the diocese, requested that Reverend Theodore Ignatius Goetz of St. Mary&#8217;s to form a mission in Middle Village and build a church.</p>
<p>In 1860, the diocese purchased two small parcels of land from the Pullis and Carrhardt families — both of whom had extensive farms in the area — to create what would become St. Margaret Church and School. The adjoining parcels of land extended 300 feet along Pullis Avenue (present-day 79th Place) and 150 feet along Juniper Swamp Road (present-day Juniper Valley Road).</p>
<p>Goetz broke ground on the new church on March 18, 1860, with the cornerstone laid two months later at a small ceremony that also doubled as the dedication of the new church to St. Margaret — patron saint of the farmer.</p>
<p>In the 160 years that followed, there have been several iterations of St. Margaret Church, the first of which was a frame building 25 feet wide and 50 feet long, large enough to comfortably accommodate the area&#8217;s 70 Catholic families. The first rectory was a house on Pullis Avenue that the parish rented from a local parishioner.</p>
<figure id="attachment_403407" aria-describedby="caption-attachment-403407" style="max-width: 500px" class="wp-caption alignnone"><img class="size-full wp-image-403407" src="https://qns.com/wp-content/uploads/2020/09/stmargaret-firstchurch-website.jpg" alt="" width="500" height="770" srcset="https://qns.com/wp-content/uploads/2020/09/stmargaret-firstchurch-website.jpg 500w, https://qns.com/wp-content/uploads/2020/09/stmargaret-firstchurch-website-455x700.jpg 455w, https://qns.com/wp-content/uploads/2020/09/stmargaret-firstchurch-website-249x384.jpg 249w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-403407" class="wp-caption-text"><span class="image-caption">The first St. Margaret Church (Photo courtesy of St. Margaret Church website)</span></figcaption></figure>
<p>The early days of St. Margaret Church involved a unique ministry for the priests assigned there.</p>
<p>The Civil War broke out in 1861, and the Union imprisoned a number of Confederate rebels in the basement of the nearby Middle Village Tavern, which is presently the site of the C-Town Supermarket on Metropolitan Avenue near 78th Street. The rebels were kept in cells surrounded by thick walls that were deemed escape-proof.</p>
<p>Priests of St. Margaret regularly visited the prison to comfort those soldiers who fell ill and administer the sacraments to them.</p>
<p>With Middle Village continuing to grow with new families arriving, St. Margaret Church realized the time had come to establish a parish school. In 1865, the parish built a small, log-framed schoolhouse adjacent to the church. The first St. Margaret School had but one classroom to house 20 students.</p>
<p>Five years later, the Sisters of St. Dominic order arrived at St. Margaret to run the school and would educate young minds for many decades to come.</p>
<p>From there, St. Margaret&#8217;s expansion continued. In 1899, the parish built a brand new school and parish hall — a three story building with two bowling alleys in the basement and an entertainment hall on the top floor.</p>
<p>By 1907, the parish had outgrown the size of its original church. That led to the construction of the second St. Margaret Church — a brick building 110 feet long and 40 feet wide, with a seating capacity for nearly 300 people. The church on 79th Place — which stands today as St. Margaret Parish Hall — features a central steeple with a high cross that made it a town landmark.</p>
<figure id="attachment_403408" aria-describedby="caption-attachment-403408" style="max-width: 666px" class="wp-caption alignnone"><img class="size-full wp-image-403408" src="https://qns.com/wp-content/uploads/2020/09/stmargaret-secondchurch.jpg" alt="" width="666" height="1024" srcset="https://qns.com/wp-content/uploads/2020/09/stmargaret-secondchurch.jpg 666w, https://qns.com/wp-content/uploads/2020/09/stmargaret-secondchurch-455x700.jpg 455w, https://qns.com/wp-content/uploads/2020/09/stmargaret-secondchurch-250x384.jpg 250w, https://qns.com/wp-content/uploads/2020/09/stmargaret-secondchurch-585x900.jpg 585w" sizes="(max-width: 666px) 100vw, 666px" /><figcaption id="caption-attachment-403408" class="wp-caption-text"><span class="image-caption">The second St. Margaret Church. (Photo courtesy of St. Margaret Church website)</span></figcaption></figure>
<p>But by 1932, the parish realized it needed not just additional church space but also school space; the parish school&#8217;s population had grown to 480 students.</p>
<p>Three years later, in 1935, the church broke ground on a new church-school complex at the corner of present-day 80th Street and Juniper Valley Road. They laid the cornerstone on June 23, 1935, and soon, the school opened to more than 500 pupils.</p>
<p>In the years that followed, St. Margaret Church built a new rectory and a convent, along 79th Place. The church grew to become a central hub of activity across Middle Village. By the time the church reached its centennial in 1960, there were 2,800 families in the parish.</p>
<p>By 1971, St. Margaret undertook yet another expansion project: the creation of a new parish center. The cornerstone laid for the building on May 14, 1972 was the same cornerstone used for the parish&#8217;s second parish school building, which was erected in 1899.</p>
<p>The St. Margaret Parish Center included a new gymnasium and school rooms below. The parish also converted the second St. Margaret Church building on 79th Place into the Parish Hall, a venue for both sports, theater and other social gatherings.</p>
<p>The project took place under the direction of Msgr. Joseph Ostermann, one of the parish&#8217;s most beloved pastors. Following his sudden death in 1981, he was succeeded by Msgr. John Maurer — a Middle Village native who grew up in the community and attended St. Margaret School.</p>
<p>Maurer helped oversee the church&#8217;s 125th anniversary and the reconstruction of the Parish Hall, which caught fire in 1990. The steeple was lowered and the roof was completely replaced. The renovated Parish Hall reopened with a &#8220;Coming Home&#8221; Mass celebrated in January 1991.</p>
<p>The monsignor suddenly died in April 1993, and he was succeeded by Msgr. William Varvaro, who continued various improvements to St. Margaret during the decade, including renovations to the sanctuary, a new air conditioning system installed and stained-glass windows cleaned and polished. The renovated church was rededicated with a Mass on Nov. 1, 1994.</p>
<p>Msgr. Steven Aguggia became pastor of St. Margaret following Varvaro&#8217;s death in 2007. He would serve St. Margaret for the next decade until being transferred to St. Kevin&#8217;s Church in Flushing 10 years later. Father Robert Armato now presides as St. Margaret&#8217;s pastor.</p>
<figure id="attachment_403406" aria-describedby="caption-attachment-403406" style="max-width: 1200px" class="wp-caption alignnone"><img class="wp-image-403406 size-large" src="https://qns.com/wp-content/uploads/2020/09/stmargaret150-1200x425.jpg" alt="" width="1200" height="425" srcset="https://qns.com/wp-content/uploads/2020/09/stmargaret150-1200x425.jpg 1200w, https://qns.com/wp-content/uploads/2020/09/stmargaret150-700x248.jpg 700w, https://qns.com/wp-content/uploads/2020/09/stmargaret150-768x272.jpg 768w, https://qns.com/wp-content/uploads/2020/09/stmargaret150-1536x545.jpg 1536w, https://qns.com/wp-content/uploads/2020/09/stmargaret150-2048x726.jpg 2048w, https://qns.com/wp-content/uploads/2020/09/stmargaret150-384x136.jpg 384w, https://qns.com/wp-content/uploads/2020/09/stmargaret150-900x319.jpg 900w, https://qns.com/wp-content/uploads/2020/09/stmargaret150-1600x567.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-403406" class="wp-caption-text">Bishop Nicholas DiMarzio celebrates St. Margaret Church&#8217;s 150th Anniversary Mass in April 2010. (File photo/Ridgewood Times)</figcaption></figure>
<p>Over the past 160 years, St. Margaret Church has marked the time of transition in Middle Village from farming community to suburban oasis. The parish remains dedicated as ever to serving the faithful of the community.</p>
<figure id="attachment_403405" aria-describedby="caption-attachment-403405" style="max-width: 1200px" class="wp-caption alignnone"><img class="size-large wp-image-403405" src="https://qns.com/wp-content/uploads/2020/09/stmargaretchristmas2010-1200x471.jpg" alt="" width="1200" height="471" srcset="https://qns.com/wp-content/uploads/2020/09/stmargaretchristmas2010-1200x471.jpg 1200w, https://qns.com/wp-content/uploads/2020/09/stmargaretchristmas2010-700x275.jpg 700w, https://qns.com/wp-content/uploads/2020/09/stmargaretchristmas2010-768x302.jpg 768w, https://qns.com/wp-content/uploads/2020/09/stmargaretchristmas2010-1536x603.jpg 1536w, https://qns.com/wp-content/uploads/2020/09/stmargaretchristmas2010-2048x804.jpg 2048w, https://qns.com/wp-content/uploads/2020/09/stmargaretchristmas2010-384x151.jpg 384w, https://qns.com/wp-content/uploads/2020/09/stmargaretchristmas2010-900x354.jpg 900w, https://qns.com/wp-content/uploads/2020/09/stmargaretchristmas2010-1600x628.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-403405" class="wp-caption-text"><span class="image-caption">The St. Margaret Children&#8217;s Choir and Grace Notes performed a Christmas concert at St. Margaret Church in 2010. (File photo/Ridgewood Times)</span></figcaption></figure>
<p><em><span style="font-weight: 400;">Sources: Our Community: Its History and People, Greater Ridgewood Historical Society, 1977; and St. Margaret Church&#8217;s <a href="https://stmargaretmv.com/about-us/parish-history/" target="_blank" rel="noopener">website</a>.</span></em></p>
<p>* * *</p>
<p><i>If you have any remembrances or old photographs of “Our Neighborhood: The Way It Was” that you would like to share with our readers, please write to the Old Timer, c/o Ridgewood Times, 38-15 Bell Blvd., Bayside, NY 11361, or send an email to editorial@ridgewoodtimes.com. Any print photographs mailed to us will be carefully returned to you upon request.</i></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2020/09/history-of-st-margaret-church-middle-village/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    
<div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    					
					
					<div class="OUTBRAIN" data-src="https://qns.com/2020/09/history-of-st-margaret-church-middle-village/" data-widget-id="TF_1"></div>

                </div><!-- .article-footer-->
            </article> 
		        </div>
		<div class="sidebar-section widget-area">
            <section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="/events">Upcoming Events</a></h2>
	
	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="/events/community/add" rel="bookmark">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Submit an Event		</a>
	</p>
	
	<div class="events-widget-content">

		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-402128 tribe-clearfix tribe-events-category-classes-courses-workshops tribe-events-venue-398745">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/explore-your-skills-with-hp-alm-online-training-free-demo-678622/2020-09-27/">
	<img width="400" height="240" src="https://qns.com/wp-content/uploads/2020/08/hp-alm-training-nWaH2n.tmp_.png" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/08/hp-alm-training-nWaH2n.tmp_.png 400w, https://qns.com/wp-content/uploads/2020/08/hp-alm-training-nWaH2n.tmp_-384x230.png 384w" sizes="(max-width: 400px) 100vw, 400px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Sun, Sept. 27</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/explore-your-skills-with-hp-alm-online-training-free-demo-678622/2020-09-27/" rel="bookmark">Explore Your Skills with HP ALM Online Training &#8211; Free Demo</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-402612 tribe-clearfix tribe-events-category-classes-courses-workshops tribe-events-venue-398745">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/explore-your-skills-with-mean-stack-online-training-free-demo-681327/2020-09-27/">
	<img width="400" height="240" src="https://qns.com/wp-content/uploads/2020/09/mean-training-IEePqI.tmp_.png" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/09/mean-training-IEePqI.tmp_.png 400w, https://qns.com/wp-content/uploads/2020/09/mean-training-IEePqI.tmp_-384x230.png 384w" sizes="(max-width: 400px) 100vw, 400px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Sun, Sept. 27</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/explore-your-skills-with-mean-stack-online-training-free-demo-681327/2020-09-27/" rel="bookmark">Explore Your Skills with Mean Stack Online Training &#8211; Free Demo</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-402645 tribe-clearfix tribe-events-category-classes-courses-workshops tribe-events-venue-398745">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/explore-your-skills-with-oracle-tuxedo-online-training-with-experts-free-demo-681777/2020-09-27/">
	<img width="400" height="240" src="https://qns.com/wp-content/uploads/2020/09/oracle-tuxedo-training_123-lXAyB8.tmp_.png" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/09/oracle-tuxedo-training_123-lXAyB8.tmp_.png 400w, https://qns.com/wp-content/uploads/2020/09/oracle-tuxedo-training_123-lXAyB8.tmp_-384x230.png 384w" sizes="(max-width: 400px) 100vw, 400px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Sun, Sept. 27</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/explore-your-skills-with-oracle-tuxedo-online-training-with-experts-free-demo-681777/2020-09-27/" rel="bookmark">Explore Your Skills with Oracle Tuxedo Online Training with Experts &#8211; Free Demo</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-402958 tribe-clearfix tribe-events-category-fitness tribe-events-venue-402946">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/open-air-socially-distanced-sweatatmoxy-with-berevolutionarie-684137/2020-09-27/">
	<img width="741" height="1080" src="https://qns.com/wp-content/uploads/2020/09/Screen_Shot_2020-09-14_at_9.53.20_AM-Id9AVy.tmp_.png" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/09/Screen_Shot_2020-09-14_at_9.53.20_AM-Id9AVy.tmp_.png 741w, https://qns.com/wp-content/uploads/2020/09/Screen_Shot_2020-09-14_at_9.53.20_AM-Id9AVy.tmp_-480x700.png 480w, https://qns.com/wp-content/uploads/2020/09/Screen_Shot_2020-09-14_at_9.53.20_AM-Id9AVy.tmp_-263x384.png 263w, https://qns.com/wp-content/uploads/2020/09/Screen_Shot_2020-09-14_at_9.53.20_AM-Id9AVy.tmp_-618x900.png 618w" sizes="(max-width: 741px) 100vw, 741px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Sun, Sept. 27</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/open-air-socially-distanced-sweatatmoxy-with-berevolutionarie-684137/2020-09-27/" rel="bookmark">Open Air Socially Distanced #SweatAtMoxy with beRevolutionarie</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
		</div>

	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-pale text-color-plain" href="/events" rel="bookmark">
			View All Events&hellip;		</a>
	</p>
	


</section><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Explore Your Skills with HP ALM Online Training &#8211; Free Demo","description":"&lt;p&gt;We conducting this event for HP ALM Training, Anybody interested please enroll your self.&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/08/hp-alm-training-nWaH2n.tmp_.png","url":"https://qns.com/event/explore-your-skills-with-hp-alm-online-training-free-demo-678622/2020-09-27/","startDate":"2020-09-27T07:30:00-04:00","endDate":"2020-09-27T07:30:00-04:00","location":{"@type":"Place","name":"New York","description":"","url":"https://qns.com/venue/new-york/","address":{"@type":"PostalAddress","streetAddress":"New York","addressLocality":"New York","postalCode":"10065","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"General Admission: Free","priceCurrency":"USD","url":"https://qns.com/event/explore-your-skills-with-hp-alm-online-training-free-demo-678622/2020-09-27/","category":"primary","availability":"inStock","validFrom":"2020-08-29T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Explore Your Skills with Mean Stack Online Training &#8211; Free Demo","description":"&lt;p&gt;We are conducting Mean Stack Online Training - Interested Candidates Please enroll your self.&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/09/mean-training-IEePqI.tmp_.png","url":"https://qns.com/event/explore-your-skills-with-mean-stack-online-training-free-demo-681327/2020-09-27/","startDate":"2020-09-27T07:30:00-04:00","endDate":"2020-09-27T07:30:00-04:00","location":{"@type":"Place","name":"New York","description":"","url":"https://qns.com/venue/new-york/","address":{"@type":"PostalAddress","streetAddress":"New York","addressLocality":"New York","postalCode":"10065","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"General Admission: Free","priceCurrency":"USD","url":"https://qns.com/event/explore-your-skills-with-mean-stack-online-training-free-demo-681327/2020-09-27/","category":"primary","availability":"inStock","validFrom":"2020-09-08T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Explore Your Skills with Oracle Tuxedo Online Training with Experts &#8211; Free Demo","description":"&lt;p&gt;We are conducting this Oracle Tuxedo Event with experts, Interested candidates please enroll your self.&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/09/oracle-tuxedo-training_123-lXAyB8.tmp_.png","url":"https://qns.com/event/explore-your-skills-with-oracle-tuxedo-online-training-with-experts-free-demo-681777/2020-09-27/","startDate":"2020-09-27T07:30:00-04:00","endDate":"2020-09-27T07:30:00-04:00","location":{"@type":"Place","name":"New York","description":"","url":"https://qns.com/venue/new-york/","address":{"@type":"PostalAddress","streetAddress":"New York","addressLocality":"New York","postalCode":"10065","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"General Admission: Free","priceCurrency":"USD","url":"https://qns.com/event/explore-your-skills-with-oracle-tuxedo-online-training-with-experts-free-demo-681777/2020-09-27/","category":"primary","availability":"inStock","validFrom":"2020-09-09T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Open Air Socially Distanced #SweatAtMoxy with beRevolutionarie","description":"&lt;p&gt;The return of one of New York City\u2019s most sought-after fitness programs, #SweatAtMoxy, is coming back to Moxy Times Square! &lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/09/Screen_Shot_2020-09-14_at_9.53.20_AM-Id9AVy.tmp_.png","url":"https://qns.com/event/open-air-socially-distanced-sweatatmoxy-with-berevolutionarie-684137/2020-09-27/","startDate":"2020-09-27T08:00:00-04:00","endDate":"2020-09-27T09:00:00-04:00","location":{"@type":"Place","name":"Magic Hour Rooftop Bar &#038; Lounge","description":"","url":"https://qns.com/venue/magic-hour-rooftop-bar-lounge/","address":{"@type":"PostalAddress","streetAddress":"485 7th Avenue","addressLocality":"New York","postalCode":"10018","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"General Admission: $32.00","priceCurrency":"General Admission: $","url":"https://qns.com/event/open-air-socially-distanced-sweatatmoxy-with-berevolutionarie-684137/2020-09-27/","category":"primary","availability":"inStock","validFrom":"2020-09-14T00:00:00+00:00"},"performer":"Organization"}]
</script><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/09/halloween-themed-face-masks-to-match-the-spooky-season/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-23-at-5.12.58-PM-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-23-at-5.12.58-PM-192x192.png 192w, https://qns.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-23-at-5.12.58-PM-912x912.png 912w, https://qns.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-23-at-5.12.58-PM-550x550.png 550w, https://qns.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-23-at-5.12.58-PM-470x470.png 470w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/09/halloween-themed-face-masks-to-match-the-spooky-season/">Halloween-themed face masks to match the spooky season</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/09/history-of-st-margaret-church-middle-village/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/09/DSC_0032-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/09/DSC_0032-192x192.jpg 192w, https://qns.com/wp-content/uploads/2020/09/DSC_0032-1472x1472.jpg 1472w, https://qns.com/wp-content/uploads/2020/09/DSC_0032-1104x1104.jpg 1104w, https://qns.com/wp-content/uploads/2020/09/DSC_0032-912x912.jpg 912w, https://qns.com/wp-content/uploads/2020/09/DSC_0032-550x550.jpg 550w, https://qns.com/wp-content/uploads/2020/09/DSC_0032-470x470.jpg 470w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/09/history-of-st-margaret-church-middle-village/">Church born on the farm still thriving in modern-day Middle Village: Our Neighborhood, The Way it Was</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/09/queens-congresswomen-work-to-address-sudden-cuts-in-federal-funding-for-food-pantries/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/09/mengaoc-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/09/mengaoc-192x192.jpg 192w, https://qns.com/wp-content/uploads/2020/09/mengaoc-912x912.jpg 912w, https://qns.com/wp-content/uploads/2020/09/mengaoc-550x550.jpg 550w, https://qns.com/wp-content/uploads/2020/09/mengaoc-470x470.jpg 470w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/09/queens-congresswomen-work-to-address-sudden-cuts-in-federal-funding-for-food-pantries/">Queens congresswomen work to address sudden cuts in federal funding for food pantries</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/09/far-rockaway-man-indicted-on-hate-crime-charge-for-fatal-labor-day-stabbing-da/"><img width="150" height="150" src="https://qns.com/wp-content/uploads/2018/11/gavel-e1541099368247-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2018/11/gavel-e1541099368247-150x150.jpg 150w, https://qns.com/wp-content/uploads/2018/11/gavel-e1541099368247-38x38.jpg 38w, https://qns.com/wp-content/uploads/2018/11/gavel-e1541099368247-186x186.jpg 186w, https://qns.com/wp-content/uploads/2018/11/gavel-e1541099368247-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/09/far-rockaway-man-indicted-on-hate-crime-charge-for-fatal-labor-day-stabbing-da/">Far Rockaway man indicted on hate crime charge for fatal Labor Day stabbing: DA</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/09/maspeth-native-juan-ardila-vies-for-city-council-in-district-30/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/09/Juan-Ardila-Campaign-Picture-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/09/Juan-Ardila-Campaign-Picture-192x192.jpg 192w, https://qns.com/wp-content/uploads/2020/09/Juan-Ardila-Campaign-Picture-1472x1472.jpg 1472w, https://qns.com/wp-content/uploads/2020/09/Juan-Ardila-Campaign-Picture-1104x1104.jpg 1104w, https://qns.com/wp-content/uploads/2020/09/Juan-Ardila-Campaign-Picture-912x912.jpg 912w, https://qns.com/wp-content/uploads/2020/09/Juan-Ardila-Campaign-Picture-550x550.jpg 550w, https://qns.com/wp-content/uploads/2020/09/Juan-Ardila-Campaign-Picture-470x470.jpg 470w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/09/maspeth-native-juan-ardila-vies-for-city-council-in-district-30/">Maspeth native Juan Ardila vies for District 30 City Council seat</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="community-partner-box bkg-main promo-content">
<h2 class="section-title text-color-white"><a href="/community-partner/"><i class="fa fa-handshake-o text-color-plain" aria-hidden="true"></i>Partner with us to support local news</a></h2>
<p><a href="/community-partner/" class="basic-button bkg-accent text-color-white">Learn More</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="submit-event-box bkg-secd promo-content text-color-white">
<h2 class="section-title"><a href="https://new.evvnt.com/?with_navbar&amp;partner=metro&amp;publisher_id=62&amp;partner_name=Metro%20US"><i class="fa fa-calendar-check-o text-color-white" aria-hidden="true"></i>Submit an Event</a></h2>
<p>Got a hot tip for our calendar? Tell us about it!</p>
<a href="https://new.evvnt.com/?with_navbar&amp;partner=metro&amp;publisher_id=62&amp;partner_name=Metro%20US" class="basic-button bkg-main">Submit now!</a>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="79th Place, 80th Street, Civil War, history, Juniper Valley Road, neighborhood history, Our Neighborhood, Our Neighborhood: The Way it Was, Parish Center, Parish Hall, St. Margaret Church, St. Margaret School, The Old Timer"
            src="https://launcher.spot.im/spot/sp_diyKQMMv"
            data-social-reviews="false"
            data-post-id="403395"
            data-post-url="https://qns.com/2020/09/history-of-st-margaret-church-middle-village/"
            data-short-url="https://qns.com/?p=403395"
            data-messages-count="10"
            data-wp-import-endpoint="https://qns.com/2020/09/history-of-st-margaret-church-middle-village/feed/spotim/"
            data-facebook-url="https://qns.com/2020/09/history-of-st-margaret-church-middle-village/"
            data-disqus-shortname=""
            data-disqus-url="https://qns.com/2020/09/history-of-st-margaret-church-middle-village/"
            data-disqus-identifier="403395 https://qns.com/?p=403395"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.4.2"
    ></script>
    </div>

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 


<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/03/man-punched-in-the-face-during-knifepoint-robbery-in-glendale-nypd/"><img width="300" height="178" src="https://qns.com/wp-content/uploads/2019/11/police1-300x178.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2019/11/police1-300x178.jpg 300w, https://qns.com/wp-content/uploads/2019/11/police1-768x455.jpg 768w, https://qns.com/wp-content/uploads/2019/11/police1-1024x606.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/03/man-punched-in-the-face-during-knifepoint-robbery-in-glendale-nypd/">Man punched in the face during knifepoint robbery in Glendale: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2019/09/trio-of-bandits-beat-up-commuter-and-rob-him-of-cash-at-ozone-park-train-station/"><img width="300" height="178" src="https://qns.com/wp-content/uploads/2019/09/106trainrobbers-091519-300x178.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2019/09/106trainrobbers-091519-300x178.jpg 300w, https://qns.com/wp-content/uploads/2019/09/106trainrobbers-091519-768x457.jpg 768w, https://qns.com/wp-content/uploads/2019/09/106trainrobbers-091519.jpg 920w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2019/09/trio-of-bandits-beat-up-commuter-and-rob-him-of-cash-at-ozone-park-train-station/">Trio of bandits beat up commuter and rob him of cash at Ozone Park train station</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2019/07/three-wanted-for-stealing-a-young-boys-bike-on-the-streets-of-glendale/"><img width="300" height="134" src="https://qns.com/wp-content/uploads/2019/07/104-bike-robbery-300x134.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2019/07/104-bike-robbery-300x134.jpg 300w, https://qns.com/wp-content/uploads/2019/07/104-bike-robbery-768x343.jpg 768w, https://qns.com/wp-content/uploads/2019/07/104-bike-robbery.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2019/07/three-wanted-for-stealing-a-young-boys-bike-on-the-streets-of-glendale/">Three wanted for stealing a young boy&#8217;s bike on the streets of Glendale</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2019/06/robber-used-verbal-threats-to-steal-cash-from-drug-store-in-middle-village-cops/"><img width="300" height="187" src="https://qns.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-17-at-9.23.10-AM-300x187.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-17-at-9.23.10-AM-300x187.png 300w, https://qns.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-17-at-9.23.10-AM-768x479.png 768w, https://qns.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-17-at-9.23.10-AM-1024x639.png 1024w, https://qns.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-17-at-9.23.10-AM.png 1722w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2019/06/robber-used-verbal-threats-to-steal-cash-from-drug-store-in-middle-village-cops/">Robber used verbal threats to steal cash from drug store in Middle Village: cops</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card" style="background: #a1dadc">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.gaycitynews.com/counting-all-queens-race-aims-at-boosting-lgbtq-census-responses/"><img width="700" height="467" src="https://www.gaycitynews.com/wp-content/uploads/2020/09/Jimmy-Van-Bramer-and-Census-drag-queens-700x467.jpg" class="crop-center wp-post-image" alt="" srcset="https://www.gaycitynews.com/wp-content/uploads/2020/09/Jimmy-Van-Bramer-and-Census-drag-queens-700x467.jpg 700w, https://www.gaycitynews.com/wp-content/uploads/2020/09/Jimmy-Van-Bramer-and-Census-drag-queens-1200x800.jpg 1200w, https://www.gaycitynews.com/wp-content/uploads/2020/09/Jimmy-Van-Bramer-and-Census-drag-queens-768x512.jpg 768w, https://www.gaycitynews.com/wp-content/uploads/2020/09/Jimmy-Van-Bramer-and-Census-drag-queens-1536x1024.jpg 1536w, https://www.gaycitynews.com/wp-content/uploads/2020/09/Jimmy-Van-Bramer-and-Census-drag-queens-2048x1365.jpg 2048w, https://www.gaycitynews.com/wp-content/uploads/2020/09/Jimmy-Van-Bramer-and-Census-drag-queens-384x256.jpg 384w, https://www.gaycitynews.com/wp-content/uploads/2020/09/Jimmy-Van-Bramer-and-Census-drag-queens-900x600.jpg 900w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://www.gaycitynews.com/counting-all-queens-race-aims-at-boosting-lgbtq-census-responses/">“Counting All Queens” Race Aims at Boosting LGBTQ Census Responses</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.caribbeanlifenews.com/chinas-rise-worries-us/"><img width="700" height="467" src="https://www.caribbeanlifenews.com/wp-content/uploads/2020/09/us-muscles-china-caribbean-25-09-2020-bw-cl01-700x467.jpg" class="crop-top wp-post-image" alt="" srcset="https://www.caribbeanlifenews.com/wp-content/uploads/2020/09/us-muscles-china-caribbean-25-09-2020-bw-cl01-700x467.jpg 700w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/09/us-muscles-china-caribbean-25-09-2020-bw-cl01-1200x800.jpg 1200w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/09/us-muscles-china-caribbean-25-09-2020-bw-cl01-768x512.jpg 768w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/09/us-muscles-china-caribbean-25-09-2020-bw-cl01-1536x1024.jpg 1536w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/09/us-muscles-china-caribbean-25-09-2020-bw-cl01-2048x1365.jpg 2048w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/09/us-muscles-china-caribbean-25-09-2020-bw-cl01-384x256.jpg 384w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/09/us-muscles-china-caribbean-25-09-2020-bw-cl01-900x600.jpg 900w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlifenews.com/chinas-rise-worries-us/">CHINA&#8217;S RISE WORRIES US</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2020/09/24/arya-marvazy-thank-you-for-coming-out-while-staying-in/"><img width="800" height="800" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-800x800.png" class="crop-center attachment-medium size-medium" alt="" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-800x800.png 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG.png 1200w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-500x500.png 500w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-768x768.png 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-384x384.png 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-900x900.png 900w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2020/09/24/arya-marvazy-thank-you-for-coming-out-while-staying-in/">Arya Marvazy, Thank You For Coming Out (While Staying In)</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/the-best-education-apps-to-supplement-your-childs-at-home-learning/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/09/GettyImages-1028057054-822x548.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/the-best-education-apps-to-supplement-your-childs-at-home-learning/">The Best Education Apps to Supplement Your Child&#8217;s At-Home Learning</a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsevents.com/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/services/" target="_blank">
			<span>Services</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank"><i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank"><i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank"><i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://qns.com/event/tricoci-at-cosmecon-a-cosmetics-and-skincare-experience-687157/" target="">
			<span>© QNS 2020 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
													<li>
					<a href="/events/" target="" title="">
					<i class="far fa-calendar-alt"></i>					Calendar					</a>
				</li>
											<li>
					<a href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											<li>
					<a href="https://www.brownstoner.com/services/" target="_blank" title="">
					<i class="fas fa-hammer"></i>					Services					</a>
				</li>
											<li>
					<a href="/digital-editions" target="" title="">
					<i class="far fa-newspaper"></i>					Editions					</a>
				</li>
											<li>
					<a href="https://games.qns.com/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
						</ul>        
</nav> 

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=ra-5eea982211ba441f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.d4cbe8d8.js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.a3567b51.js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>

</div>

</body>
</html>
