<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Ditmars Boulevard features fun pop-up events today &ndash; QNS.com</title>
<meta name="description" content="Later today, bustling Ditmars Boulevard in Astoria, will be alive with the sounds of families and neighbors laughing, playing and having fun together."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Ditmars Boulevard features fun pop-up events today &ndash; QNS.com">
<meta property="og:description" content="Later today, bustling Ditmars Boulevard in Astoria, will be alive with the sounds of families and neighbors laughing, playing and having fun together.">
<meta property="og:url" content="https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/">
<meta property="og:site_name" content="QNS.com">
<meta property="article:publisher" content="https://www.facebook.com/QNS">
<meta property="article:tag" content="Ditmars Boulevard">
<meta property="article:tag" content="open streets">
<meta property="article:tag" content="Street Lab">
<meta property="article:section" content="Arts &amp; Entertainment">
<meta property="og:updated_time" content="2021-10-15T11:53:55-04:00">
<meta property="fb:app_id" content="180674372541138">
<meta property="og:image" content="https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1.jpg">
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1.jpg">
<meta property="og:image:width" content="980">
<meta property="og:image:height" content="735">
<meta property="og:image:alt" content="Ditmars Boulevard">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Ditmars Boulevard features fun pop-up events today &ndash; QNS.com">
<meta name="twitter:description" content="Later today, bustling Ditmars Boulevard in Astoria, will be alive with the sounds of families and neighbors laughing, playing and having fun together.">
<meta name="twitter:site" content="@QNS">
<meta name="twitter:creator" content="@QNS">
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1.jpg","url":"https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1.jpg","width":"980","height":"735","inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/qns-news-team/","name":"QNS News Team","url":"https://qns.com/author/qns-news-team/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2020/05/qns-avatar-150x150.png","url":"https://qns.com/wp-content/uploads/2020/05/qns-avatar-150x150.png","caption":"QNS News Team","inLanguage":"en-US"},"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"WebPage","@id":"https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/#webpage","url":"https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/","name":"Ditmars Boulevard features fun pop-up events today &ndash; QNS.com","datePublished":"2021-10-15T15:00:06-04:00","dateModified":"2021-10-15T11:53:55-04:00","author":{"@id":"https://qns.com/author/qns-news-team/"},"isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Ditmars Boulevard features fun pop-up events today &ndash; QNS.com","keywords":"Ditmars Boulevard","datePublished":"2021-10-15T15:00:06-04:00","dateModified":"2021-10-15T11:53:55-04:00","author":{"@type":"Person","name":"QNS News Team"},"publisher":{"@id":"https://qns.com/#organization"},"description":"Later today, bustling Ditmars Boulevard in Astoria, will be alive with the sounds of families and neighbors laughing, playing and having fun together.","name":"Ditmars Boulevard features fun pop-up events today &ndash; QNS.com","@id":"https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/#richSnippet","isPartOf":{"@id":"https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-politics-post-pusher-css'  href='https://qns.com/wp-content/plugins/schneps-politics-post-pusher/public/css/schneps-politics-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.8e6a6e36fc40f08189e5.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1849px){nav.main-nav ul.nav-menu-items .nav-1{display:none}
			@media screen and (max-width:1720px){nav.main-nav ul.nav-menu-items .nav-2{display:none}
			@media screen and (max-width:1591px){nav.main-nav ul.nav-menu-items .nav-3{display:none}
			@media screen and (max-width:1462px){nav.main-nav ul.nav-menu-items .nav-4{display:none}
			@media screen and (max-width:1333px){nav.main-nav ul.nav-menu-items .nav-5{display:none}
			@media screen and (max-width:1204px){nav.main-nav ul.nav-menu-items .nav-6{display:none}
			@media screen and (max-width:1075px){nav.main-nav ul.nav-menu-items .nav-7{display:none}
			@media screen and (max-width:946px){nav.main-nav ul.nav-menu-items .nav-8{display:none}
			@media screen and (max-width:817px){nav.main-nav ul.nav-menu-items .nav-9{display:none}
			
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.35fb7cc0fa2076f077c2.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-politics-post-pusher/public/js/schneps-politics-post-pusher-public.js?ver=1.0.0' id='schneps-politics-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"10.16.21.03.01","pico_context":"gadget","post_id":"424302","post_type":"post","post_title":"Ditmars Boulevard features fun pop-up events today","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","flags","districts","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["arts &amp; entertainment","astoria","kids &amp; education","news","people"],"post_tag":["ditmars boulevard","open streets","street lab"],"author":["qns news team"]},"resource_ref":"year=2021&monthnum=10&name=ditmars-boulevard-features-fun-pop-up-events-today"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=10.16.21.03.01' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/424302" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2021%2F10%2Fditmars-boulevard-features-fun-pop-up-events-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2021%2F10%2Fditmars-boulevard-features-fun-pop-up-events-today%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-424302 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular theme-child-schnepstheme-qns ditmars-boulevard-features-fun-pop-up-events-today">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/"
			data-article-tags="Arts &amp; Entertainment"    
			data-post-id="424302"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

	<div class="subheader">
    <nav class="secondary-nav static-menu" role="navigation">
        <ul class="nav-menu-items">
											<li class="nav-menu-item-basic">
				<a class="awareness" href="/"><i class="fas fa-ribbon"></i>We’re pink for Breast Cancer Awareness Month</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="subhed" href="/"><i class="fas fa-ribbon"></i>Citywide sponsor:</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="major pinkpapers metroplus" target="_blank" rel="sponsored" href="https://www.metroplus.org/"><span>MetroPlusHealth</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="subhed" href="/"><i class="fas fa-ribbon"></i>Queens sponsors:</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers nycancer" target="_blank" rel="sponsored" href="https://nycancer.com"><span>NY Cancer Specialists</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers villagecaremax" target="_blank" rel="sponsored" href="https://www.villagecaremax.org/"><span>VillageCareMAX</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers nypres-queens" target="_blank" rel="sponsored" href="https://www.nyp.org/queens"><span>NewYork–Presbyterian</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers stjohns" target="_blank" rel="sponsored" href="https://ehs.org/"><span>St. John’s Episcopal</span></a>
				</li>
						
			 		</ul>
    </nav>
</div>
		
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/neighborhoods">By Neighborhood</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/real-estate/">Real Estate</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of-the-boro nav-8">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of the Boro</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/events/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/events">Local Events</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-6">
			  <a class="nav-menu-link" href="/about-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-5">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-4 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com">amNY</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://gaycitynews.com/">Gay City News</a></li>
				  					  <li><a href="https://www.longislandpress.com">LI Press</a></li>
				  					  <li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
				  					  <li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-3">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
	  
	  

		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-newsletter PicoRule" href="/newsletter/"><i class="fas fa-envelope" aria-hidden="true" aria-label="Sign up for our email newsletter"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">
		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-424302" class="post-424302 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-astoria category-kids-education category-news category-people tag-ditmars-boulevard tag-open-streets tag-street-lab">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-arts-entertainment">
			<a href="https://qns.com/news/arts-entertainment/">Arts &amp; Entertainment</a>
			</div>
		                    
                    <h1 class="article-title">Ditmars Boulevard features fun pop-up events today</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By Tammy Scileppi</span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="424302" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/" rel="bookmark"><time class="entry-date published updated" datetime="2021-10-15T15:00:06-04:00">October 15, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 980px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="980" height="735" src="https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1.jpg 980w, https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1-700x525.jpg 700w, https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1-768x576.jpg 768w, https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1-384x288.jpg 384w, https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1-900x675.jpg 900w" sizes="(max-width: 980px) 100vw, 980px" />			</div>
	<div class="image-caption">Street Lab is bringing it’s PLAY and Street Marker programs to Ditmars Blvd tomorrow, 5-8pm, thanks to Lyft and NYC DOT. This is to help celebrate the expansion of Citibike stations in the area. (Photo courtesy of Street Lab)</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://trypico.com/politicsny?short_code=5jw8mkk5" target="_blank">PoliticsNY newsletter</a> for the latest coverage and to stay informed about the 2021 elections in your district and across NYC</span></p><div class="at-above-post addthis_tool" data-url="https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/"></div><div id="pico"><p>Later today, bustling Ditmars Boulevard in Astoria, will be alive with the sounds of families and neighbors laughing, playing and having fun together.</p>
<p>Let the kiddos go wild and express their inner Picasso by making Instagram-worthy chalk murals on the Ditmars Boulevard Open Street, located at 21-78 35th St., from 5 to 8 p.m. Grownups can join in and create their own masterpieces as well.</p>
<p>Thanks to Lyft and The New York City Department of Transportation (DOT), Street Lab — a nonprofit that provides programs for public spaces across New York City — will be bringing cool pop-up learning experiences to the neighborhood: Street Marker, a drawing environment that is specially designed so multiple people can make beautiful chalk patterns and artwork together, as well as PLAY NYC, which features a colorful obstacle course that offers safe, hands-free play for children on closed-off streets.</p>
<p>This event will help celebrate the expansion of Citi Bike stations in the area.</p>
<p>“Street Lab has been supporting Open Streets across NYC all year, and we’re excited to be landing on Ditmars Boulevard with two programs, PLAY and Street Marker. Our goal is to help transform the street into a place where New Yorkers can gather and feel good about their neighborhood and their city,” Leslie Davol, Street Lab’s co-founder and executive director, said. “And Queens is a wonderful place to do this kind of work — you meet so many people from all walks of life when public spaces like Open Streets are created and made welcoming to all.”</p>
<p>The pandemic made many people realize how important it is to have outdoor spaces in their neighborhoods, where residents can hang out, shoot the breeze and be close to home. And now there are more safe areas with no cars, where kids and teens can meet friends, ride bikes and rollerblade, or grab a bite and just enjoy getting out of the house and away from those devices – which is crucial to their emotional and physical well-being.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>Across the five boroughs, creatives have been feeling the excitement. Street Lab has expanded their partnerships with local artists and musicians, while finding new ways to connect them to audiences in a safe, open-air setting. Bored and stressed-out New Yorkers can now enjoy some free arts and entertainment, thanks to talented visual artists, classical and jazz musicians, and more— all on the streets of their fair city. The nonprofit is currently showcasing street exhibitions by NYC Artist Corps Grant recipients.</p>
<p>When the City Council voted to make the Open Street program permanent in NYC and expand the car-free outdoor spaces in underserved neighborhoods, advocates for a greener city were very happy — but drivers, not so much.</p>
<p>“Open Streets have fundamentally transformed the relationship New Yorkers have with their neighborhoods,” DOT Commissioner Hank Gutman said. “We’re reclaiming space from cars while promoting educational and cultural activities and helping our neighbors embrace the bike boom in our city. I want to thank the communities, elected officials, and Lyft for supporting Open Streets, which are quickly becoming integral to our neighborhoods.”</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_2 -->
<div id='qns_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p>In an effort to bring programming outdoors — in a safe, open-air setting — during COVID, Street Lab has expanded their partnerships with NYC arts and cultural institutions, like Queens Museum, and most recently, the NYC Dept. of Cultural Affairs New York City Artist Corps.</p>
<p>The nonprofit is adding one hundred new activations on the streets of New York, that will support neighborhoods hit hard by COVID, while using this moment to make good use of public space in ways that include, connect, and lift up every New Yorker. And who doesn’t need some “uplifting” right about now?</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="424302"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.qns.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2021/10/01/laborers-needed-for-plumbing-company-excavation-installation-of-watermains-and-sewers/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Easy Street Plumbing, Inc</span><span class="job-title">Laborers Needed for Plumbing Company, Excavation, installation of watermains and sewers</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2021/06/23/hha-for-greater-pay-without-hha-you-can-still-get-a-great-pay/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Great Care, Inc</span><span class="job-title">HHA for Greater Pay! Without HHA? You can still get a GREAT PAY!</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2021/09/28/home-health-aides/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Truecare Homecare Agency</span><span class="job-title">Home Health Aides</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/queens-lawmakers-and-parents-protest-elimination-of-gifted-and-talented-program/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/GT-Presser_03-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/queens-lawmakers-and-parents-protest-elimination-of-gifted-and-talented-program/">Queens lawmakers and parents protest <span class="lgwd">elimination</span> of Gifted and Talented program</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/flushing-bowne-house-admitted-into-national-underground-railroad-network-to-freedom/"><img width="150" height="150" src="https://qns.com/wp-content/uploads/2019/11/Bowne_House_Exterior-4-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2019/11/Bowne_House_Exterior-4-150x150.jpg 150w, https://qns.com/wp-content/uploads/2019/11/Bowne_House_Exterior-4-38x38.jpg 38w, https://qns.com/wp-content/uploads/2019/11/Bowne_House_Exterior-4-186x186.jpg 186w, https://qns.com/wp-content/uploads/2019/11/Bowne_House_Exterior-4-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/flushing-bowne-house-admitted-into-national-underground-railroad-network-to-freedom/">Flushing Bowne House admitted into National <span class="lgwd">Underground</span> Railroad Network to Freedom</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/">Ditmars Boulevard features fun pop-up events today</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/queens-interfaith-unity-walk-to-virtually-celebrate-founidng-of-flushing-this-sunday/"><img width="150" height="150" src="https://qns.com/wp-content/uploads/2012/10/interfaithwalk_ft_2012_10_25_q_rebeccahenely_z-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2012/10/interfaithwalk_ft_2012_10_25_q_rebeccahenely_z-150x150.jpg 150w, https://qns.com/wp-content/uploads/2012/10/interfaithwalk_ft_2012_10_25_q_rebeccahenely_z-38x38.jpg 38w, https://qns.com/wp-content/uploads/2012/10/interfaithwalk_ft_2012_10_25_q_rebeccahenely_z-186x186.jpg 186w, https://qns.com/wp-content/uploads/2012/10/interfaithwalk_ft_2012_10_25_q_rebeccahenely_z-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/queens-interfaith-unity-walk-to-virtually-celebrate-founidng-of-flushing-this-sunday/">Queens Interfaith Unity Walk to virtually celebrate founding of Flushing this Sunday</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/astoria-street-fair-to-thank-neighbors-raising-close-to-90000-for-charities-and-progressive-causes/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/image_6483441-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/astoria-street-fair-to-thank-neighbors-raising-close-to-90000-for-charities-and-progressive-causes/">Astoria street fair to thank neighbors for raising close to $90,000 for charities and <span class="lgwd">progressive</span> causes</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts dining-nightlife">
<h2 class="widget-title">Dining & Nightlife</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/astoria-street-fair-to-thank-neighbors-raising-close-to-90000-for-charities-and-progressive-causes/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/image_6483441-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/astoria-street-fair-to-thank-neighbors-raising-close-to-90000-for-charities-and-progressive-causes/">Astoria street fair to thank neighbors for raising close to $90,000 for charities and <span class="lgwd">progressive</span> causes</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/here-are-halloween-themed-events-to-check-out-in-queens/"><img width="150" height="150" src="https://qns.com/wp-content/uploads/2019/10/IMG_4369-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2019/10/IMG_4369-150x150.jpg 150w, https://qns.com/wp-content/uploads/2019/10/IMG_4369-38x38.jpg 38w, https://qns.com/wp-content/uploads/2019/10/IMG_4369-186x186.jpg 186w, https://qns.com/wp-content/uploads/2019/10/IMG_4369-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/here-are-halloween-themed-events-to-check-out-in-queens/">Here are <span class="lgwd">Halloween-themed</span> events to check out in Queens</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/10/podcast-the-entrepreneur-behind-city-winery-with-michael-dorf-founder-and-ceo/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/Michael-Dorf-Banner-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://podcasts.schnepsmedia.com/2021/10/14/city-winery-michael-dorf/">Podcast: The <span class="lgwd">entrepreneur</span> behind City Winery with Michael Dorf, founder and CEO</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/fathers-get-donuts-at-ps-is-102q-bayviews-parent-associations-events/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/IMG_E9048-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/fathers-get-donuts-at-ps-is-102q-bayviews-parent-associations-events/">Doughnuts, PPE <span class="lgwd">distributed</span> during PS/IS 102Q Bayview&#8217;s Parent <span class="lgwd">Association&#8217;s &#8216;Dads</span> Take Your Child to School Day&#8217;</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/retro-pizza-cafe-reopens-following-devastating-fire-in-astoria/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/IMG_9853-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/retro-pizza-cafe-reopens-following-devastating-fire-in-astoria/">Retro Pizza Cafe reopens following <span class="lgwd">devastating</span> fire in Astoria</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts arts-entertainment">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/flushing-bowne-house-admitted-into-national-underground-railroad-network-to-freedom/"><img width="150" height="150" src="https://qns.com/wp-content/uploads/2019/11/Bowne_House_Exterior-4-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2019/11/Bowne_House_Exterior-4-150x150.jpg 150w, https://qns.com/wp-content/uploads/2019/11/Bowne_House_Exterior-4-38x38.jpg 38w, https://qns.com/wp-content/uploads/2019/11/Bowne_House_Exterior-4-186x186.jpg 186w, https://qns.com/wp-content/uploads/2019/11/Bowne_House_Exterior-4-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/flushing-bowne-house-admitted-into-national-underground-railroad-network-to-freedom/">Flushing Bowne House admitted into National <span class="lgwd">Underground</span> Railroad Network to Freedom</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/2021-06-12-145145_vanderbiltave_bergenst-stmarksave-980x735-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/ditmars-boulevard-features-fun-pop-up-events-today/">Ditmars Boulevard features fun pop-up events today</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/astoria-street-fair-to-thank-neighbors-raising-close-to-90000-for-charities-and-progressive-causes/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/image_6483441-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/astoria-street-fair-to-thank-neighbors-raising-close-to-90000-for-charities-and-progressive-causes/">Astoria street fair to thank neighbors for raising close to $90,000 for charities and <span class="lgwd">progressive</span> causes</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/here-are-halloween-themed-events-to-check-out-in-queens/"><img width="150" height="150" src="https://qns.com/wp-content/uploads/2019/10/IMG_4369-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2019/10/IMG_4369-150x150.jpg 150w, https://qns.com/wp-content/uploads/2019/10/IMG_4369-38x38.jpg 38w, https://qns.com/wp-content/uploads/2019/10/IMG_4369-186x186.jpg 186w, https://qns.com/wp-content/uploads/2019/10/IMG_4369-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/here-are-halloween-themed-events-to-check-out-in-queens/">Here are <span class="lgwd">Halloween-themed</span> events to check out in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/qns-weekender-28-things-to-do-in-queens/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/picMaze2021-1-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/qns-weekender-28-things-to-do-in-queens/">QNS Weekender: 28 things to do in Queens</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts police-fire">
<h2 class="widget-title">Police &amp; Fire</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/buffalo-man-arrested-and-charged-in-murder-of-ozone-park-father/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/08/GettyImages-150638685-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/buffalo-man-arrested-and-charged-in-murder-of-ozone-park-father/">Buffalo man arrested and charged in murder of Ozone Park father</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/nypd-searching-for-police-impersonator-who-allegedly-robbed-a-woman-near-queens-center-mall/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/2789-21-Police-Impersonation-Robbery-110-9-29-21-PHOTO2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/nypd-searching-for-police-impersonator-who-allegedly-robbed-a-woman-near-queens-center-mall/">NYPD searching for police <span class="lgwd">impersonator</span> who allegedly robbed a woman near Queens Center mall</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/crook-impersonates-cop-to-access-womans-credit-cards/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/2788-21-Police-Impersonation-Grand-Larceny-110-Pct-03-10-21-PHOTO-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/crook-impersonates-cop-to-access-womans-credit-cards/">Crook <span class="lgwd">impersonates</span> cop to access woman&#8217;s credit cards</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/teen-truck-driver-fatally-strikes-corona-e-bike-rider-in-long-island-city-nypd/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/honeywellstreetlongislandcity-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/teen-truck-driver-fatally-strikes-corona-e-bike-rider-in-long-island-city-nypd/">Teen truck driver fatally strikes Corona e-bike rider in Long Island City: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/10/two-sought-in-connection-with-rego-park-robbery-earlier-this-month-nypd/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/2763-21-Robbery-112-Pct-10-1-21-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/10/2763-21-Robbery-112-Pct-10-1-21-192x192.jpg 192w, https://qns.com/wp-content/uploads/2021/10/2763-21-Robbery-112-Pct-10-1-21-384x384.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/10/two-sought-in-connection-with-rego-park-robbery-earlier-this-month-nypd/">Two sought in connection with Rego Park robbery earlier this month: NYPD</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_5 -->
<div id='div-gpt-ad-1570823235622-1' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2016/04/cops-release-video-of-a-man-wanted-for-sexually-abusing-a-woman-in-astoria/"><img width="300" height="154" src="https://qns.com/wp-content/uploads/2016/04/ditmarsand48street-300x154.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2016/04/cops-release-video-of-a-man-wanted-for-sexually-abusing-a-woman-in-astoria/">Cops release video of a man wanted for sexually abusing a woman in Astoria</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2016/02/w-train-is-coming-back-to-astoria/"><img width="300" height="130" src="https://qns.com/wp-content/uploads/2016/02/train_bp-300x130.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2016/02/train_bp-300x130.jpg 300w, https://qns.com/wp-content/uploads/2016/02/train_bp.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2016/02/w-train-is-coming-back-to-astoria/">W train is coming back to Astoria after a six-year hiatus</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2016/02/king-of-falafel-food-truck-moving-to-ditmars-boulevard-location/"><img width="300" height="200" src="https://qns.com/wp-content/uploads/2016/02/FaresZeideia1-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2016/02/FaresZeideia1-300x200.jpg 300w, https://qns.com/wp-content/uploads/2016/02/FaresZeideia1-140x94.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2016/02/king-of-falafel-food-truck-moving-to-ditmars-boulevard-location/">Astoria&#8217;s King of Falafel food truck is moving to Ditmars Boulevard</a></span></li><li class="listing-item article-container cards-design"><a href="https://qns.com/2016/02/two-men-attack-cvs-employee-while-trying-to-steal-ice-cream-police/" class="image"><img width="300" height="300" src="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png 300w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-150x150.png 150w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-384x384.png 384w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-550x550.png 550w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-470x470.png 470w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="title-wrapper"><a class="title" href="https://qns.com/2016/02/two-men-attack-cvs-employee-while-trying-to-steal-ice-cream-police/">Two men attack CVS employee while trying to steal ice cream: Police</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card" style="background: #a1dadc">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.gaycitynews.com/texas-man-faces-23-years-in-prison-for-scheme-targeting-lgbtq-men-on-grindr/"><img width="700" height="467" src="https://www.gaycitynews.com/wp-content/uploads/2021/10/2021-03-29T000000Z_301318942_RC2YKM9MIUNU_RTRMADP_3_GRINDR-M-A-CFIUS-1-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.gaycitynews.com/wp-content/uploads/2021/10/2021-03-29T000000Z_301318942_RC2YKM9MIUNU_RTRMADP_3_GRINDR-M-A-CFIUS-1-700x467.jpg 700w, https://www.gaycitynews.com/wp-content/uploads/2021/10/2021-03-29T000000Z_301318942_RC2YKM9MIUNU_RTRMADP_3_GRINDR-M-A-CFIUS-1-1200x800.jpg 1200w, https://www.gaycitynews.com/wp-content/uploads/2021/10/2021-03-29T000000Z_301318942_RC2YKM9MIUNU_RTRMADP_3_GRINDR-M-A-CFIUS-1-768x512.jpg 768w, https://www.gaycitynews.com/wp-content/uploads/2021/10/2021-03-29T000000Z_301318942_RC2YKM9MIUNU_RTRMADP_3_GRINDR-M-A-CFIUS-1-1536x1024.jpg 1536w, https://www.gaycitynews.com/wp-content/uploads/2021/10/2021-03-29T000000Z_301318942_RC2YKM9MIUNU_RTRMADP_3_GRINDR-M-A-CFIUS-1-384x256.jpg 384w, https://www.gaycitynews.com/wp-content/uploads/2021/10/2021-03-29T000000Z_301318942_RC2YKM9MIUNU_RTRMADP_3_GRINDR-M-A-CFIUS-1-900x600.jpg 900w, https://www.gaycitynews.com/wp-content/uploads/2021/10/2021-03-29T000000Z_301318942_RC2YKM9MIUNU_RTRMADP_3_GRINDR-M-A-CFIUS-1-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://www.gaycitynews.com/texas-man-faces-23-years-in-prison-for-scheme-targeting-lgbtq-men-on-grindr/">Man Sentenced to 23 Years in Prison for Using Grindr to <span class="titend">Attack Men</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.caribbeanlife.com/soccer-pepi-double-gives-us-win-over-jamaica/"><img width="700" height="467" src="https://www.caribbeanlife.com/wp-content/uploads/2021/10/us-win-over-jamaica-2021-10-22-reuters-cl02-700x467.jpg" class="crop-top wp-post-image" alt="" loading="lazy" srcset="https://www.caribbeanlife.com/wp-content/uploads/2021/10/us-win-over-jamaica-2021-10-22-reuters-cl02-700x467.jpg 700w, https://www.caribbeanlife.com/wp-content/uploads/2021/10/us-win-over-jamaica-2021-10-22-reuters-cl02-1200x800.jpg 1200w, https://www.caribbeanlife.com/wp-content/uploads/2021/10/us-win-over-jamaica-2021-10-22-reuters-cl02-768x512.jpg 768w, https://www.caribbeanlife.com/wp-content/uploads/2021/10/us-win-over-jamaica-2021-10-22-reuters-cl02-1536x1024.jpg 1536w, https://www.caribbeanlife.com/wp-content/uploads/2021/10/us-win-over-jamaica-2021-10-22-reuters-cl02-384x256.jpg 384w, https://www.caribbeanlife.com/wp-content/uploads/2021/10/us-win-over-jamaica-2021-10-22-reuters-cl02-900x600.jpg 900w, https://www.caribbeanlife.com/wp-content/uploads/2021/10/us-win-over-jamaica-2021-10-22-reuters-cl02-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlife.com/soccer-pepi-double-gives-us-win-over-jamaica/">Pepi double gives US win <span class="titend">over Jamaica</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2021/10/14/rewind-alice-kremelberg-thank-you-for-coming-out/"><img width="750" height="750" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/alice-headshot-1-2.jpg" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/alice-headshot-1-2.jpg 750w, https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/alice-headshot-1-2-500x500.jpg 500w" sizes="(max-width: 750px) 100vw, 750px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2021/10/14/rewind-alice-kremelberg-thank-you-for-coming-out/">REWIND: Alice <span class="lgwd">Kremelberg,</span> Thank You For <span class="titend">Coming Out</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/fall-family-fun-at-the-sagamore/"><img width="822" height="548" src="https://www.newyorkfamily.com/wp-content/uploads/2021/10/Lobby-822x548.jpg" class="crop-center wp-post-image" alt="sagamore" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2021/10/Lobby-822x548.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2021/10/Lobby-1200x800.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2021/10/Lobby-1536x1024.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2021/10/Lobby-2048x1365.jpg 2048w, https://www.newyorkfamily.com/wp-content/uploads/2021/10/Lobby-384x256.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2021/10/Lobby-900x600.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2021/10/Lobby-1600x1067.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/fall-family-fun-at-the-sagamore/">The Beauty of Fall Family Fun at <span class="titend">The Sagamore</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>
				
												
				<li class="">
					<a class="sticky-item" href="https://jobs.qns.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""}}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.1#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.4a7d75e6.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.9f163461.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
