<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <script type="text/javascript">
        var _sf_async_config =
            { uid: 62531, domain: 'qns.com', useCanonical: true }
            ;
        (function() {
            function loadChartbeat()
            { window._sf_endpt = (new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
            ;
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function()
            { oldonload(); loadChartbeat(); }
            ;
        })();
    </script>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <meta name="viewport" content="width=device-width, initial-scale=1"/>
    <title>Queens Jewish community rallies in Kew Gardens Hills against the rise of anti-Semitism - QNS.com</title>
    
<meta name="description" content="" />
    
<meta name="keywords" content="borough president melinda katz, City Councilman Barry Grodenchik, City Councilman Rory Lancman, Congresswoman grace meng, Congresswoman Ilhan Omar, Speaker Nancy Pelosi, " />
        <link rel="shortcut icon" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/img/favicon.ico"/>
    <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&signed_in=true&libraries=places'></script>
    <!--[if lt IE 7]>
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle/css/ie6style.css"/>
<script type="text/javascript"
        src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle/js/DD_belatedPNG_0.0.8a-min.js"></script>
<script
    type="text/javascript">DD_belatedPNG.fix('img#logo, #search-form, .thumbnail .overlay, .big .thumbnail .overlay, .entry-content, .bottom-bg, #controllers span#left-arrow, #controllers span#right-arrow, #content-bottom-bg, .post, #comment-wrap, .post-content, .single-thumb .overlay, .post ul.related-posts li, .hr, ul.nav ul li a, ul.nav ul li a:hover, #comment-wrap #comment-bottom-bg, ol.commentlist, .comment-icon, #commentform textarea#comment, .avatar span.overlay, li.comment, #footer .widget ul a, #footer .widget ul a:hover, #sidebar .widget, #sidebar h3.widgettitle, #sidebar .widgetcontent ul li, #tabbed-area, #tabbed-area li a, #tabbed .tab ul li');</script>
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle/css/ie7style.css"/>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle/css/ie8style.css"/>
<![endif]-->    
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/css/bjqs.min.css" />
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/css/jcarousel.min.css" />
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/css/jcarousel.responsive.min.css" />
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/css/video-player.min.css" />
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/css/waitMe.min.css" />
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/css/jquery.fancybox.min.css" />
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/css/select2.min.css" />
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/css/lightslider.min.css" />
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/css/jquery-ui.min.css" />
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/css/jquery.jcrop.min.css" />
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/css/jquery.realperson.min.css" />
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/scss/style.min.css" />
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/scss/app.min.css" />
<link rel="stylesheet" type="text/css" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/scss/star-network.min.css" />    <script type="text/javascript">
        document.documentElement.className = 'js';
        var HOME = 'WP_HOME';
    </script>
    <title>Queens Jewish community rallies in Kew Gardens Hills against the rise of anti-Semitism - QNS.com</title>
<meta name="generator" content="BePro Listings 2.2.0031">
<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://qns.com/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Queens Jewish community rallies in Kew Gardens Hills against the rise of anti-Semitism - QNS.com" />
            <meta property="og:description" content="With anti-Semitic incidents on the rise across the city, the Queens Jewish community stood as one to denounce hate during a rally outside the Kew Gardens Hills library on Sunday afternoon. The NYPD reports that anti-Semitic hate crimes constitute half of all hate crimes across the five boroughs. Queens has seen its share of these &hellip;" />
<meta property="og:url" content="https://qns.com/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/" />
<meta property="og:site_name" content="QNS.com" />
<meta property="article:publisher" content="https://www.facebook.com/QNS" />
<meta property="article:tag" content="borough president melinda katz" />
<meta property="article:tag" content="City Councilman Barry Grodenchik" />
<meta property="article:tag" content="City Councilman Rory Lancman" />
<meta property="article:tag" content="Congresswoman grace meng" />
<meta property="article:tag" content="Congresswoman Ilhan Omar" />
<meta property="article:tag" content="Speaker Nancy Pelosi" />
<meta property="article:section" content="Kew Gardens Hills" />
<meta property="fb:app_id" content="180674372541138" />
<meta property="og:image" content="https://qns.com/wp-content/uploads/2019/03/Dr.-Alan-Witterat-Julie-Wittert-Julie-Wittert-and-Raitza-Wittert-1024x723.jpg" />
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2019/03/Dr.-Alan-Witterat-Julie-Wittert-Julie-Wittert-and-Raitza-Wittert-1024x723.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="723" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://qns.com/","sameAs":["https://www.facebook.com/QNS","https://twitter.com/QNS"],"@id":"https://qns.com/#organization","name":"QNS.com","logo":"http://qns.com/wp-content/uploads/2016/01/logo1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="QNS.com &raquo; Feed" href="https://qns.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="QNS.com &raquo; Comments Feed" href="https://qns.com/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<script>
    var gptAdSlots = [];

    googletag.cmd.push(function () {

        var leaderboardMapping = googletag.sizeMapping().
            // Leaderboard 
            addSize([992, 0], [970, 90]).

            // Tablet 
            addSize([768, 0], [728, 90]).

            // Mobile
            addSize([320, 0], [320, 50]).build();

        var inContentMapping = googletag.sizeMapping().
            // Leaderboard 
            addSize([992, 0], [600, 250]).

            // Mobile
            addSize([0, 0], [320, 250]).build();

        // Define the GPT slot
        gptAdSlots[0] = googletag.defineSlot('/1048906/QNS-600X250', [[600, 250], [300, 250]], 'div-gpt-ad-1510613877359-4').
            defineSizeMapping(inContentMapping).
            addService(googletag.pubads());
        googletag.pubads().setTargeting("test", "responsive");



        googletag.defineSlot('/1048906/QNS-300x250-1', [300, 250], 'div-gpt-ad-1510613877359-0').addService(googletag.pubads());
        googletag.defineSlot('/1048906/QNS-300x250-2', [300, 250], 'div-gpt-ad-1510613877359-1').addService(googletag.pubads());
        googletag.defineSlot('/1048906/QNS-300X600', [300, 600], 'div-gpt-ad-1510613877359-2').addService(googletag.pubads());
        googletag.defineSlot('/1048906/QNS-320x50', [320, 50], 'div-gpt-ad-1510613877359-3').addService(googletag.pubads());
        googletag.defineSlot('/1048906/QNS-970x90', [970, 90], 'div-gpt-ad-1510613877359-5').addService(googletag.pubads());
        googletag.defineSlot('/1048906/QNS-M-300x250-1', [300, 250], 'div-gpt-ad-1510613877359-6').addService(googletag.pubads());
        googletag.defineSlot('/1048906/QNS-M-300x250-2', [300, 250], 'div-gpt-ad-1510613877359-7').addService(googletag.pubads());
        googletag.defineSlot('/1048906/QNS-300x250-1', [300, 250], 'div-gpt-ad-1519863958158-0').addService(googletag.pubads());
        googletag.defineSlot('/1048906/QNS-300x250-2', [300, 250], 'div-gpt-ad-1519863958158-1').addService(googletag.pubads());
        googletag.defineSlot('/1048906/QNS-300x250-3', [300, 250], 'div-gpt-ad-1519863958158-2').addService(googletag.pubads());
        googletag.defineSlot('/1048906/QNS-300x250-4', [300, 250], 'div-gpt-ad-1519863958158-3').addService(googletag.pubads());
        googletag.defineSlot('/1048906/QNS-300x250-5', [300, 250], 'div-gpt-ad-1519863958158-4').addService(googletag.pubads());
        googletag.defineSlot('/1048906/QNS-300x250-6', [300, 250], 'div-gpt-ad-1519863958158-5').addService(googletag.pubads());
        googletag.defineSlot('/1048906/QNS-300x250-7', [300, 250], 'div-gpt-ad-1519863958158-6').addService(googletag.pubads());
        googletag.defineSlot('/1048906/QNS-300x250-8', [300, 250], 'div-gpt-ad-1519863958158-7').addService(googletag.pubads());
googletag.defineSlot('/1048906/QNS-1x1', [1, 1], 'div-gpt-ad-1547067896278-0').addService(googletag.pubads());
        
        googletag.pubads().collapseEmptyDivs();

        googletag.enableServices();
    });


</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6749561928889346",
    enable_page_level_ads: true
  });
</script>
<!-- /All in One Webmaster plugin -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="TheStyle Childv2 v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wabpactivitywidget_css-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/buddypress-activity-sidebar-widget-resubmission/css/activity-widget-style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/css/admin-bar.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bepro_listings-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/bepro-listings/css/bepro_listings.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy-responsive-tabs-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/bepro-listings/css/easy-responsive-tabs.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-1.8.18.custom-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/bepro-listings/css/jquery-ui-1.8.18.custom.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.ui.timepicker-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/bepro-listings/css/jquery.ui.timepicker.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/bepro-listings/css/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-70037572-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='https://api.w.org/' href='https://qns.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qns.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://qns.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://qns.com/?p=360811' />
<link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2Fstory%2F2019%2F03%2F18%2Fqueens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2Fstory%2F2019%2F03%2F18%2Fqueens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:373px; height:100%; max-height:300px; }
	.g-2 { margin:0px;width:100%; max-width:373px; height:100%; max-height:300px; }
	.g-3 { margin:0px;width:100%; max-width:373px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


	<script type="text/javascript">var ajaxurl = 'https://qns.com/wp-admin/admin-ajax.php';</script>

<script type="text/javascript">
!function(t,e,s){"use strict";function a(t){t=t||{};var e="https://track.atom-data.io/",s="1.0.1";this.options={endpoint:!!t.endpoint&&t.endpoint.toString()||e,apiVersion:s,auth:t.auth?t.auth:""}}function n(t,e){this.endpoint=t.toString()||"",this.params=e||{},this.headers={contentType:"application/json;charset=UTF-8"},this.xhr=XMLHttpRequest?new XMLHttpRequest:new ActiveXObject("Microsoft.XMLHTTP")}function r(t,e,s){this.error=t,this.response=e,this.status=s}t.IronSourceAtom=a,a.prototype.putEvent=function(t,e){if(t=t||{},!t.table)return e("Stream is required",null);if(!t.data)return e("Data is required",null);t.apiVersion=this.options.apiVersion,t.auth=this.options.auth;var s=new n(this.options.endpoint,t);return t.method&&"GET"===t.method.toUpperCase()?s.get(e):s.post(e)},a.prototype.putEvents=function(t,e){if(t=t||{},!t.table)return e("Stream is required",null);if(!(t.data&&t.data instanceof Array&&t.data.length))return e("Data (must be not empty array) is required",null);t.apiVersion=this.options.apiVersion,t.auth=this.options.auth;var s=new n(this.options.endpoint+"/bulk",t);return t.method&&"GET"===t.method.toUpperCase()?s.get(e):s.post(e)},a.prototype.health=function(t){var e=new n(this.options.endpoint,{table:"health_check",data:"null"});return e.get(t)},"undefined"!=typeof module&&module.exports&&(module.exports={IronSourceAtom:a,Request:n,Response:r}),n.prototype.post=function(t){if(!this.params.table||!this.params.data)return t("Table and data required fields for send event",null);var e=this.xhr,s=JSON.stringify({data:this.params.data,table:this.params.table,apiVersion:this.params.apiVersion,auth:this.params.auth});e.open("POST",this.endpoint,!0),e.setRequestHeader("Content-type",this.headers.contentType),e.setRequestHeader("x-ironsource-atom-sdk-type","js"),e.setRequestHeader("x-ironsource-atom-sdk-version","1.0.1"),e.onreadystatechange=function(){if(e.readyState===XMLHttpRequest.DONE){var s;e.status>=200&&e.status<400?(s=new r(!1,e.response,e.status),!!t&&t(null,s.data())):(s=new r(!0,e.response,e.status),!!t&&t(s.err(),null))}},e.send(s)},n.prototype.get=function(t){if(!this.params.table||!this.params.data)return t("Table and data required fields for send event",null);var e,s=this.xhr,a=JSON.stringify({table:this.params.table,data:this.params.data,apiVersion:this.params.apiVersion,auth:this.params.auth});try{e=btoa(a)}catch(n){}s.open("GET",this.endpoint+"?data="+e,!0),s.setRequestHeader("Content-type",this.headers.contentType),s.setRequestHeader("x-ironsource-atom-sdk-type","js"),s.setRequestHeader("x-ironsource-atom-sdk-version","1.0.1"),s.onreadystatechange=function(){if(s.readyState===XMLHttpRequest.DONE){var e;s.status>=200&&s.status<400?(e=new r(!1,s.response,s.status),!!t&&t(null,e.data())):(e=new r(!0,s.response,s.status),!!t&&t(e.err(),null))}},s.send()},r.prototype.data=function(){return this.error?null:JSON.parse(this.response)},r.prototype.err=function(){return{message:this.response,status:this.status}}}(window,document);

var options = {
  endpoint: 'https://track.atom-data.io/',
}

var atom = new IronSourceAtom(options);

var params = {
  table: 'wp_comments_plugin', //your target stream name
  data: JSON.stringify({
    'domain': window.location.hostname,
    'url': window.location.protocol + "//" + window.location.host + "/" + window.location.pathname,
    'lang': window.navigator.userLanguage || window.navigator.language,
    'referrer': document.referrer || '',
    'pn': 'ci'
  }), //String with any data and any structure.
  method: 'POST' // optional, default "POST"
}

var callback = function() {};

if ( Math.floor( Math.random() * 100 ) + 1 === 1 ) {
  atom.putEvent(params, callback);
}
</script><script>var ms_grabbing_curosr = 'https://qns.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://qns.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.3 - Responsive Touch Image Slider | avt.li/msf" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									font-family: Indie Flower;
									font-size: 	20px;
									
									font-weight: bold;
								}
								</style>
<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<!-- parsleyPage is not defined / has no attributes.  What kind of page are you loading? -->
<!-- END wp-parsely Plugin Version 1.13.0 -->
		<style type="text/css">
		h1, h2, h3, h4, h5, h6, ul.nav a, h3.title, .wp-pagenavi, #featured h2.title, div.category a, span.month, h2.title a, p.postinfo, h3.widgettitle, #tabbed-area li a, h3.infotitle, h1.title, .blog-title, .post-meta, h3#comments, span.fn, h3#reply-title span { font-family: '', ; }body { font-family: '', ; }		</style>
	<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -10px; }
		.et_pt_portfolio_item { margin-left: 11px; }
		.et_portfolio_small { margin-left: -38px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 26px !important; }
		.et_portfolio_large { margin-left: -12px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 13px !important; }
	</style>
<style type="text/css" id="et-custom-css">
.leaderboard {
    display: flex;
    justify-content: center;
}

.current-user-group {
    display: none;
}
.desktop-ad {
    display: flex;
    justify-content:center;
}
.mobile-ad, .tablet-ad {
    display: none;
}
@media (max-width: 767px) {
    .desktop-ad {  
        display: none;
    }    
    .mobile-ad {  
        margin-top: 20px;
        display: block;
    }        
}

#left-secondary li {
display:block;
list-style-type: none;
}
</style>    <style type="text/css">
        html {
            margin-top: 0 !important;
        }
    </style>
                <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
    
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142546978/QNS_home_premium_tile', [340, 283], 'div-gpt-ad-1486142184619-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142546978/QNS_story_wide_bottom', [664, 346], 'div-gpt-ad-1486131746411-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142546978/QNS_story_wide_top', [664, 346], 'div-gpt-ad-1486135365400-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142546978/QNS_rail_01', [250, 250], 'div-gpt-ad-1486142139183-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>



<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142546978/QNS_Rail_02', [250, 250], 'div-gpt-ad-1487109077719-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142546978/QNS_Rail_03', [250, 250], 'div-gpt-ad-1487109077719-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142546978/QNS_Rail_04', [250, 250], 'div-gpt-ad-1487109077719-2').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142546978/QNS_Rail_05', [250, 250], 'div-gpt-ad-1487109077719-3').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142546978/QNS_Rail_06', [250, 250], 'div-gpt-ad-1487109077719-4').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>





<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142546978/QNS_leaderboard', [468, 60], 'div-gpt-ad-1486161963835-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142546978/QNS_home_cube_rotate_01', [300, 250], 'div-gpt-ad-1486584930912-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142546978/QNS_home_cube_rotate_02', [300, 250], 'div-gpt-ad-1486584930912-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142546978/QNS_home_cube_rotate_03', [300, 250], 'div-gpt-ad-1486584930912-2').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142546978/QNS_home_cube_rotate_04', [300, 250], 'div-gpt-ad-1486584930912-3').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>


    
    
</head>
<body class="bp-legacy story-template-default single single-story postid-360811 admin-bar no-customize-support infinity _masterslider _ms_version_3.5.3 unknown et_includes_sidebar no-js" data-is-mobile="false"
                             onload="initialize_autocomplete(); initialize_autocomplete_classified();">


<div class="header-wrapper-bg-image "
     xmlns="http://www.w3.org/1999/html">
    <div class="header-wrapper-bg-color">
        <header class="row  new-header">
            <div class="logo-with-menu-wrapper">
                <div class="large-2 columns logo hidden-for-small-only hidden-for-medium-only">
                    <a href="https://qns.com/" class="logo">
    <img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/logo.png"
         alt="QNS.com"/>
</a>                </div>
                                
                <div class="large-3 columns header-secondary-menu hidden-for-small-only hidden-for-medium-only">
                    <div class="menu-main-right-header-menu-container"><ul id="menu-main-right-header-menu" class=""><li id="menu-item-1217" class="real-state menu-item menu-item-type-custom menu-item-object-custom menu-item-1217"><a title="Contact Us" href="http://qns.com/about-us/">Contact Us</a></li>
<li id="menu-item-1218" class="eating-drinking menu-item menu-item-type-custom menu-item-object-custom menu-item-1218"><a title="Digital Editions" target="_blank" href="http://qns.com/digital-editions/">Digital Editions</a></li>
<li id="menu-item-1222" class="astoria-lic menu-item menu-item-type-post_type menu-item-object-page menu-item-1222"><a href="https://qns.com/best-boro/">Best of the Boro</a></li>
<li id="menu-item-169931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169931"><a href="https://qns.com/upcoming-star-networking-events/">Networking Events</a></li>
</ul></div>                    <div class="web-search-wrapper">
    <form action="/" method="get">
        <input type="text" placeholder="Search..." name="s" class="s" id="s">
        <input type="submit" value="" class="s-button" id="s-button">
    </form>
</div>
                </div>
            </div>
        </header>
    </div>
    <div class="header-main-menu-wrapper">
    <div class="header-main-menu row relative">
        <div class="large-8 small-12 medium-12 columns menu">
    <nav class="top-bar" data-topbar role="navigation">
        <ul class="title-area">
            <li class="name show-for-small show-for-medium-only mobile-logo">
                <a href="/">
                    <img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/img/mobile_logo.png" alt="">
                </a>
            </li>
            <li class="toggle-topbar menu-icon"><a href="#"><span></span></a></li>
        </ul>
        <div class="top-bar-section">
            <div class="mobile-search-wrapper show-for-small  show-for-medium-only">
                <form action="/" method="get">
                    <input type="submit" value="" class="s-button" id="s-button">
                    <input type="text" placeholder="Search..." name="s" class="s" id="s">
                </form>
            </div>
            <ul id="menu-pages" class="left primary-menu"><li id="menu-item-949" class="events menu-item menu-item-type-post_type menu-item-object-page menu-item-949"><a href="https://qns.com/events-listing/">Events</a></li>
<li id="menu-item-1209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a href="https://qns.com/activity/">Community</a></li>
<li id="menu-item-1223" class="has-dropdown not-click menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1223"><a href="#">Neighborhoods</a>
<ul class="dropdown">
	<li id="menu-item-70369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70369"><a href="/groups/astoria">Astoria</a></li>
	<li id="menu-item-70370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70370"><a href="/groups/bellerose">Bellerose</a></li>
	<li id="menu-item-70371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70371"><a href="/groups/bayside">Bayside</a></li>
	<li id="menu-item-70372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70372"><a href="/groups/briarwood">Briarwood</a></li>
	<li id="menu-item-70373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70373"><a href="/groups/cambria-heights">Cambria Heights</a></li>
	<li id="menu-item-70374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70374"><a href="/groups/college-point">College Point</a></li>
	<li id="menu-item-70375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70375"><a href="/groups/corona">Corona</a></li>
	<li id="menu-item-70376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70376"><a href="/groups/douglaston">Douglaston</a></li>
	<li id="menu-item-70377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70377"><a href="/groups/east-elmhurst">East Elmhurst</a></li>
	<li id="menu-item-70378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70378"><a href="/groups/elmhurst">Elmhurst</a></li>
	<li id="menu-item-70379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70379"><a href="/groups/flushing">Flushing</a></li>
	<li id="menu-item-70380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70380"><a href="/groups/forest-hills">Forest Hills</a></li>
	<li id="menu-item-70381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70381"><a href="/groups/fresh-meadows">Fresh Meadows</a></li>
	<li id="menu-item-70382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70382"><a href="/groups/glen-oaks">Glen Oaks</a></li>
	<li id="menu-item-70383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70383"><a href="/groups/glendale">Glendale</a></li>
	<li id="menu-item-70409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70409"><a href="/groups/hollis">Hollis</a></li>
	<li id="menu-item-70385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70385"><a href="/groups/howard-beach">Howard Beach</a></li>
	<li id="menu-item-70386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70386"><a href="/groups/jackson-heights">Jackson Heights</a></li>
	<li id="menu-item-70387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70387"><a href="/groups/jamaica">Jamaica</a></li>
	<li id="menu-item-70388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70388"><a href="/groups/jamaica-estates">Jamaica Estates</a></li>
	<li id="menu-item-70389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70389"><a href="/groups/kew-gardens">Kew Gardens</a></li>
	<li id="menu-item-70390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70390"><a href="/groups/laurelton">Laurelton</a></li>
	<li id="menu-item-70391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70391"><a href="/groups/little-neck">Little Neck</a></li>
	<li id="menu-item-70392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70392"><a href="/groups/long-island-city">Long Island City</a></li>
	<li id="menu-item-70393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70393"><a href="/groups/maspeth">Maspeth</a></li>
	<li id="menu-item-70394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70394"><a href="/groups/middle-village">Middle Village</a></li>
	<li id="menu-item-70395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70395"><a href="/groups/north-shore-towers">North Shore Towers</a></li>
	<li id="menu-item-70396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70396"><a href="/groups/ozone-park">Ozone Park</a></li>
	<li id="menu-item-70397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70397"><a href="/groups/queens-village">Queens Village</a></li>
	<li id="menu-item-70398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70398"><a href="/groups/rego-park">Rego Park</a></li>
	<li id="menu-item-70399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70399"><a href="/groups/richmond-hill">Richmond Hill</a></li>
	<li id="menu-item-70400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70400"><a href="/groups/ridgewood">Ridgewood</a></li>
	<li id="menu-item-70401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70401"><a href="/groups/rosedale">Rosedale</a></li>
	<li id="menu-item-70402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70402"><a href="/groups/springfield-gardens">Springfield Gardens</a></li>
	<li id="menu-item-70403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70403"><a href="/groups/st-albans">St. Albans</a></li>
	<li id="menu-item-70404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70404"><a href="/groups/sunnyside">Sunnyside</a></li>
	<li id="menu-item-70405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70405"><a href="/groups/the-rockaways">The Rockaways</a></li>
	<li id="menu-item-70406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70406"><a href="/groups/whitestone">Whitestone</a></li>
	<li id="menu-item-70407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70407"><a href="/groups/woodhaven">Woodhaven</a></li>
	<li id="menu-item-70408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70408"><a href="/groups/woodside">Woodside</a></li>
</ul>
</li>
<li id="menu-item-189989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189989"><a target="_blank" href="//www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS">Real Estate</a></li>
<li id="menu-item-189990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189990"><a target="_blank" href="//www.brownstoner.com/services/">Services</a></li>
<li id="menu-item-163876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163876"><a href="https://www.dreamjobsnyc.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.dreamjobsnyc.com/', 'Jobs');" title="News" target="_blank">Jobs</a></li>
<li id="menu-item-189991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189991"><a href="/advertise">Advertise</a></li>
</ul>        </div>
    </nav>
</div>        <div id="login-wrapper" class="login-wrapper top-bar-section">
    <ul>
                    <li class="login"><a href="#" id="login" class="login">Log In</a></li>
            </ul>
</div>
        <div class="auth-link-wrapper large-4 columns">
    <div class="right hidden-for-small-only hidden-for-medium-only">
        <div class="search-form hide">
            <input type="text" class="search-input"/>
            <input type="submit" value="find" class="search-btn"/>
        </div>
        <div class="auth-links right">
            <div class="menu-main-social-container"><ul id="menu-main-social" class="inline-list"><li id="menu-item-1196" class="email icon menu-item menu-item-type-post_type menu-item-object-page menu-item-1196"><a href="https://qns.com/newsletter/">Newsletter</a></li>
<li id="menu-item-1115" class="facebook icon menu-item menu-item-type-custom menu-item-object-custom menu-item-1115"><a href="https://www.facebook.com/QNS" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/QNS', 'Facebook');">Facebook</a></li>
<li id="menu-item-1116" class="twitter icon menu-item menu-item-type-custom menu-item-object-custom menu-item-1116"><a href="https://twitter.com/qns" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/qns', 'Twitter');">Twitter</a></li>
</ul></div>        </div>
    </div>
</div>    </div>
</div>    <div class="leaderboard-zone">
                    <!-- /1048906/QNS-970x90 -->
            <div id='div-gpt-ad-1510613877359-5' class="leaderboard">
                <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510613877359-5'); });
                </script>
            </div> 
          
    </div>
</div><!-- Fixed header. Start -->
<div
    class="fixed-header fixed-header-wrapper-bg-image  hide active">
    <div class="fixed-header-wrapper-bg-color  hidden-for-small-only hidden-for-medium-only">
        <header class="row  fixed-new-header">
            <div class="logo-wrapper">
                <a href="https://qns.com/" class="logo">
    <img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/logo.png"
         alt="QNS.com"/>
</a>            </div>
            <div class="fixed-header-menu-title">
                <div class="page-title-wrapper relative">
                    <div class="page-title">
                                            </div>

                    <div class="secondary-menu">
                        <div class="web-fixed-search-wrapper">
    <form action="/" method="get">
        <input type="text" placeholder="Search..." name="s" class="s" id="s">
        <input type="submit" value="" class="s-button" id="s-button">
    </form>
</div>
                        <div class="menu-main-right-header-menu-container"><ul id="menu-main-right-header-menu-1" class=""><li class="real-state menu-item menu-item-type-custom menu-item-object-custom menu-item-1217"><a title="Contact Us" href="http://qns.com/about-us/">Contact Us</a></li>
<li class="eating-drinking menu-item menu-item-type-custom menu-item-object-custom menu-item-1218"><a title="Digital Editions" target="_blank" href="http://qns.com/digital-editions/">Digital Editions</a></li>
<li class="astoria-lic menu-item menu-item-type-post_type menu-item-object-page menu-item-1222"><a href="https://qns.com/best-boro/">Best of the Boro</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169931"><a href="https://qns.com/upcoming-star-networking-events/">Networking Events</a></li>
</ul></div>                    </div>
                </div>
                <div class="main-menu-wrapper">
                    <div class="header-main-menu-wrapper">
    <div class="header-main-menu row relative">
        <div class="large-8 small-12 medium-12 columns menu">
    <nav class="top-bar" data-topbar role="navigation">
        <ul class="title-area">
            <li class="name show-for-small show-for-medium-only mobile-logo">
                <a href="/">
                    <img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/img/mobile_logo.png" alt="">
                </a>
            </li>
            <li class="toggle-topbar menu-icon"><a href="#"><span></span></a></li>
        </ul>
        <div class="top-bar-section">
            <div class="mobile-search-wrapper show-for-small  show-for-medium-only">
                <form action="/" method="get">
                    <input type="submit" value="" class="s-button" id="s-button">
                    <input type="text" placeholder="Search..." name="s" class="s" id="s">
                </form>
            </div>
            <ul id="menu-pages-1" class="left primary-menu"><li class="events menu-item menu-item-type-post_type menu-item-object-page menu-item-949"><a href="https://qns.com/events-listing/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1209"><a href="https://qns.com/activity/">Community</a></li>
<li class="has-dropdown not-click menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1223"><a href="#">Neighborhoods</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70369"><a href="/groups/astoria">Astoria</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70370"><a href="/groups/bellerose">Bellerose</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70371"><a href="/groups/bayside">Bayside</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70372"><a href="/groups/briarwood">Briarwood</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70373"><a href="/groups/cambria-heights">Cambria Heights</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70374"><a href="/groups/college-point">College Point</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70375"><a href="/groups/corona">Corona</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70376"><a href="/groups/douglaston">Douglaston</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70377"><a href="/groups/east-elmhurst">East Elmhurst</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70378"><a href="/groups/elmhurst">Elmhurst</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70379"><a href="/groups/flushing">Flushing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70380"><a href="/groups/forest-hills">Forest Hills</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70381"><a href="/groups/fresh-meadows">Fresh Meadows</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70382"><a href="/groups/glen-oaks">Glen Oaks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70383"><a href="/groups/glendale">Glendale</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70409"><a href="/groups/hollis">Hollis</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70385"><a href="/groups/howard-beach">Howard Beach</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70386"><a href="/groups/jackson-heights">Jackson Heights</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70387"><a href="/groups/jamaica">Jamaica</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70388"><a href="/groups/jamaica-estates">Jamaica Estates</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70389"><a href="/groups/kew-gardens">Kew Gardens</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70390"><a href="/groups/laurelton">Laurelton</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70391"><a href="/groups/little-neck">Little Neck</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70392"><a href="/groups/long-island-city">Long Island City</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70393"><a href="/groups/maspeth">Maspeth</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70394"><a href="/groups/middle-village">Middle Village</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70395"><a href="/groups/north-shore-towers">North Shore Towers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70396"><a href="/groups/ozone-park">Ozone Park</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70397"><a href="/groups/queens-village">Queens Village</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70398"><a href="/groups/rego-park">Rego Park</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70399"><a href="/groups/richmond-hill">Richmond Hill</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70400"><a href="/groups/ridgewood">Ridgewood</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70401"><a href="/groups/rosedale">Rosedale</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70402"><a href="/groups/springfield-gardens">Springfield Gardens</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70403"><a href="/groups/st-albans">St. Albans</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70404"><a href="/groups/sunnyside">Sunnyside</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70405"><a href="/groups/the-rockaways">The Rockaways</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70406"><a href="/groups/whitestone">Whitestone</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70407"><a href="/groups/woodhaven">Woodhaven</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70408"><a href="/groups/woodside">Woodside</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189989"><a target="_blank" href="//www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189990"><a target="_blank" href="//www.brownstoner.com/services/">Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163876"><a href="https://www.dreamjobsnyc.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.dreamjobsnyc.com/', 'Jobs');" title="News" target="_blank">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189991"><a href="/advertise">Advertise</a></li>
</ul>        </div>
    </nav>
</div>        <div id="login-wrapper" class="login-wrapper top-bar-section">
    <ul>
                    <li class="login"><a href="#" id="login" class="login">Log In</a></li>
            </ul>
</div>
        <div class="auth-link-wrapper large-4 columns">
    <div class="right hidden-for-small-only hidden-for-medium-only">
        <div class="search-form hide">
            <input type="text" class="search-input"/>
            <input type="submit" value="find" class="search-btn"/>
        </div>
        <div class="auth-links right">
            <div class="menu-main-social-container"><ul id="menu-main-social-1" class="inline-list"><li class="email icon menu-item menu-item-type-post_type menu-item-object-page menu-item-1196"><a href="https://qns.com/newsletter/">Newsletter</a></li>
<li class="facebook icon menu-item menu-item-type-custom menu-item-object-custom menu-item-1115"><a href="https://www.facebook.com/QNS" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/QNS', 'Facebook');">Facebook</a></li>
<li class="twitter icon menu-item menu-item-type-custom menu-item-object-custom menu-item-1116"><a href="https://twitter.com/qns" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/qns', 'Twitter');">Twitter</a></li>
</ul></div>        </div>
    </div>
</div>    </div>
</div>                </div>
            </div>
        </header>
    </div>
</div>


<br />
<!-- Fixed header. End --><div class="clearfix"></div>
<div class="wrapper">
    <div id="content" class="widecolumn extra-pages buddypress row" data-post-id="360811">
        <div class="large-3 medium-4 columns hide-for-mobile">
                                                <div id="left-secondary" class="widget-area" role="complementary">
                        <li id="custom_html-2"><h2> </h2><div class="textwidget custom-html-widget"><iframe src="https://www.schnepsbroadcasting.com/assets/scripts/schneps-broadcasting-promo.x" width="300" height="250" style="border:none;overflow:hidden;"></iframe>

<!-- /1048906/QNS-300x250-1 -->
<div id='div-gpt-ad-1510613877359-0' style='height:250px; width:300px;margin-bottom:20px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510613877359-0'); });
</script>
</div>

<!-- /1048906/QNS-300x250-2 -->
<div id='div-gpt-ad-1510613877359-1' style='height:250px; width:300px;margin-bottom:20px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510613877359-1'); });
</script>
</div></div></li>
            <div class="bp-news-wrapper custom-widget">
                <div class="news-block-header-wrapper">
                    QNS News                </div>
                <div class="news-block-content-wrapper">
                    <div class="tabs">
                        <ul>
                            <li class="active" data-tabs="top">Popular</li><li data-tabs="popular">Comments</li>
                        </ul>
                    </div>
                    <div class="tabs-content-wrapper js-tabs-content-wrapper">
                        <ul class="tab-top tabs-content" data-js-tab="top">
                                                                                                <li class="data hot">
                                                                                    <div class="img">
                                                <img width="640" height="480" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/640px-75th_Avenue_IND_Queens_Mosaics.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/640px-75th_Avenue_IND_Queens_Mosaics.jpeg 640w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/640px-75th_Avenue_IND_Queens_Mosaics-300x225.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" />                                            </div>
                                                                                <div class="info">
                                            <div class="info-title">
                                                <a href="https://qns.com/story/2019/03/15/developing-man-shot-on-the-platform-at-a-forest-hills-train-station-cops-canvass-for-suspects/">Top: Man shot on the platform at a Forest Hills train station, cops canvass for suspects</a>
                                            </div>
                                            <div class="info-date">
                                                March 15, 2019                                            </div>
                                        </div>
                                    </li>
                                                                    <li class="data ">
                                                                                <div class="info">
                                            <div class="info-title">
                                                <a href="https://qns.com/story/2019/03/11/cops-arrest-bronx-woman-involved-in-multiple-bayside-burglaries/"> Cops arrest Bronx woman involved in multiple Bayside burglaries</a>
                                            </div>
                                            <div class="info-date">
                                                March 11, 2019                                            </div>
                                        </div>
                                    </li>
                                                                    <li class="data ">
                                                                                <div class="info">
                                            <div class="info-title">
                                                <a href="https://qns.com/story/2019/03/12/human-remains-found-in-backyard-of-richmond-hill-home-cops-continue-investigation/"> UPDATE: Discovery of 40-year-old human remains in Richmond Hill backyard likely to result in murder probe, Shea says</a>
                                            </div>
                                            <div class="info-date">
                                                March 12, 2019                                            </div>
                                        </div>
                                    </li>
                                                                    <li class="data ">
                                                                                <div class="info">
                                            <div class="info-title">
                                                <a href="https://qns.com/story/2019/03/15/minor-arrested-after-baysides-benjamin-cardozo-high-school-goes-into-lockdown/"> Minor arrested after Bayside's Benjamin Cardozo High School goes into lockdown</a>
                                            </div>
                                            <div class="info-date">
                                                March 15, 2019                                            </div>
                                        </div>
                                    </li>
                                                                    <li class="data ">
                                                                                <div class="info">
                                            <div class="info-title">
                                                <a href="https://qns.com/story/2019/03/12/creep-offers-preteen-girl-50-to-get-in-his-car-on-the-ridgewood-bushwick-border-cops/"> UPDATE: Cops cuff alleged creep who tried to lure preteen girl off streets near Ridgewood/Bushwick border</a>
                                            </div>
                                            <div class="info-date">
                                                March 12, 2019                                            </div>
                                        </div>
                                    </li>
                                                                    <li class="data ">
                                                                                <div class="info">
                                            <div class="info-title">
                                                <a href="https://qns.com/story/2019/03/14/bayside-resident-wants-to-put-a-stop-to-wrongfully-issued-department-of-sanitation-summonses/"> Bayside resident wants to put a stop to wrongfully issued Department of Sanitation summonses</a>
                                            </div>
                                            <div class="info-date">
                                                March 14, 2019                                            </div>
                                        </div>
                                    </li>
                                                                                    </ul>

                        <ul class="tab-popular tabs-content" data-js-tab="popular">
                                                                                                <li class="data hot">
                                                                                    <div class="img">
                                                <img width="3633" height="2421" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/37906009924_86ec93039f_o.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/37906009924_86ec93039f_o.jpg 3633w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/37906009924_86ec93039f_o-300x200.jpg 300w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/37906009924_86ec93039f_o-768x512.jpg 768w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/37906009924_86ec93039f_o-1024x682.jpg 1024w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/37906009924_86ec93039f_o-140x94.jpg 140w" sizes="(max-width: 3633px) 100vw, 3633px" />
                                            </div>
                                                                                <div class="info">
                                            <div class="info-title">
                                                <a href="https://qns.com/story/2019/01/23/middle-village-woman-creates-a-new-organization-promoting-italian-culture-heritage/">Howard Beach woman creates a new organization promoting Italian culture & heritage</a>
                                            </div>
                                            <div class="info-date">
                                                January 23, 2019                                            </div>
                                        </div>
                                    </li>
                                                                    <li class="data ">
                                                                                <div class="info">
                                            <div class="info-title">
                                                <a href="https://qns.com/story/2019/02/27/boe-results-show-some-in-queens-voted-for-eric-ulrich-over-jumaane-williams-in-public-advocate-race/">BOE results show some in Queens voted for Eric Ulrich over Jumaane Williams in public advocate race</a>
                                            </div>
                                            <div class="info-date">
                                                February 27, 2019                                            </div>
                                        </div>
                                    </li>
                                                                    <li class="data ">
                                                                                <div class="info">
                                            <div class="info-title">
                                                <a href="https://qns.com/story/2018/03/09/lic-residents-rally-against-citys-waterfront-plan/">LIC residents rally against city&#8217;s waterfront plan</a>
                                            </div>
                                            <div class="info-date">
                                                March 09, 2018                                            </div>
                                        </div>
                                    </li>
                                                                    <li class="data ">
                                                                                <div class="info">
                                            <div class="info-title">
                                                <a href="https://qns.com/story/2019/02/26/but-the-time-to-act-is-running-out-de-blasio-backs-cuomos-plan-to-reform-fund-mta/">'But the time to act is running out': De Blasio backs Cuomo's plan to reform & fund MTA</a>
                                            </div>
                                            <div class="info-date">
                                                February 26, 2019                                            </div>
                                        </div>
                                    </li>
                                                                    <li class="data ">
                                                                                <div class="info">
                                            <div class="info-title">
                                                <a href="https://qns.com/story/2019/02/26/baysides-bay-terrace-country-club-up-for-5-million-bankruptcy-auction-next-month/">Bayside's Bay Terrace Country Club up for $5 million bankruptcy auction next month</a>
                                            </div>
                                            <div class="info-date">
                                                February 26, 2019                                            </div>
                                        </div>
                                    </li>
                                                                    <li class="data ">
                                                                                <div class="info">
                                            <div class="info-title">
                                                <a href="https://qns.com/story/2019/02/22/city-officials-and-residents-celebrate-opening-of-one-flushing-multi-family-housing-development/">City officials and residents celebrate opening of One Flushing multi-family housing development</a>
                                            </div>
                                            <div class="info-date">
                                                February 22, 2019                                            </div>
                                        </div>
                                    </li>
                                                                                    </ul>
                    </div>
                </div>
            </div>
        <li id="custom_html-3"><h2> </h2><div class="textwidget custom-html-widget"><!-- /1048906/QNS-300X600 -->
<div id='div-gpt-ad-1510613877359-2' style='height:600px; width:300px;margin-bottom:20px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510613877359-2'); });
</script>
</div></div></li>
            <div class="bp-event-wrapper custom-widget">
                <div class="event-block-header-wrapper">
                    <div class="event-current-date">
                        <div class="month">
                            Mar                        </div>
                        <div class="day">
                            18                        </div>
                    </div>
                    <div class="event-header-title">
                        Events                    </div>
                </div>
                <div class="event-block-content-wrapper">
                    <ul>
                                                    <li>
                                <div class="event-title">
                                    <a href="https://qns.com/events/2019/03/11/swamp-thing-6/">Swamp Thing</a>
                                </div>
                                <div class="event-time">
                                    12:00 AM                                </div>
                            </li>
                                            </ul>
                </div>
                <div class="event-block-footer-wrapper btns">
                    <div class="add-btn btn">
                        <a href="/events-listing">more</a>
                        <a href="#" data-reveal-id="loginModal">add</a>
                    </div>
                </div>
            </div>
                                </div>
                                        <div class="OUTBRAIN" data-widget-id= "TS_1" data-ob-template="qns.com" ></div>
        </div>

        <div
            class="post single-story-post  large-8 small-12 medium-8 columns"
            id="single-story-page">
            <div class="post-social-button hide-for-mobile" id="post-social-button">
                <div class="post-social-button-wrapper">
                    <!-- Simple Share Buttons Adder (6.2.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://qns.com/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/"  target="_blank" ><img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://qns.com/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/&amp;text=Queens+Jewish+community+rallies+in+Kew+Gardens+Hills+against+the+rise+of+anti-Semitism+"  target="_blank" ><img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Queens Jewish community rallies in Kew Gardens Hills against the rise of anti-Semitism&amp;body=%20https://qns.com/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/"><img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>                </div>
            </div>
            <div class="show-for-medium-only show-for-small-only">
                <!-- Simple Share Buttons Adder (6.2.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://qns.com/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/"  target="_blank" ><img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://qns.com/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/&amp;text=Queens+Jewish+community+rallies+in+Kew+Gardens+Hills+against+the+rise+of+anti-Semitism+"  target="_blank" ><img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Queens Jewish community rallies in Kew Gardens Hills against the rise of anti-Semitism&amp;body=%20https://qns.com/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/"><img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>            </div>
            <div class="content">
                                <div class="extra-post-header">
                    <div class="post-info-additional">
                        <h1 class="headline">Queens Jewish community rallies in Kew Gardens Hills against the rise of anti-Semitism</h1>
                    </div>
                </div>

                                    <div class="post-thumb">
                        <img width="6785" height="4792" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Dr.-Alan-Witterat-Julie-Wittert-Julie-Wittert-and-Raitza-Wittert.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Dr.-Alan-Witterat-Julie-Wittert-Julie-Wittert-and-Raitza-Wittert.jpg 6785w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Dr.-Alan-Witterat-Julie-Wittert-Julie-Wittert-and-Raitza-Wittert-300x212.jpg 300w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Dr.-Alan-Witterat-Julie-Wittert-Julie-Wittert-and-Raitza-Wittert-768x542.jpg 768w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Dr.-Alan-Witterat-Julie-Wittert-Julie-Wittert-and-Raitza-Wittert-1024x723.jpg 1024w" sizes="(max-width: 6785px) 100vw, 6785px" />                        <div class="thumb-meta">
                                                        <div class="caption-text">
                                Photos by Dean Moses                            </div>

                            <div class="description-text">
                                Dr. Alan Witterat, Julie Wittert, Julie Wittert and Raitza Wittert                            </div>
                        </div>
                    </div>
                                                <div class="under-image-wrapper">
                
                    <ul class="date-time-info">
                		                        <li>
                            <a href="https://qns.com/author/bill-parry/"
                               rel="author">
                                By Bill Parry                            </a>
                        </li>
                        <li>/</li>
                		                        <li>
                            <a class="author-post-info-name"
                               href="mailto:bparry@schnepsmedia.com"
                               rel="author">
                                bparry@schnepsmedia.com                            </a>
                        </li>
                        <li>/</li>
                        <li>
                            Monday, March 18, 2019                        </li>
                        <li>/</li>
                        <li>
                            4:00 PM                        </li>

                    </ul>
                	
                	
                   
                    <div class="extra-post-content">
                                    <p class="normal"><span lang="EN">With anti-Semitic incidents on the rise across the city, the Queens Jewish community stood as one to denounce hate during a rally outside the Kew Gardens Hills library on Sunday afternoon.</span></p>
<p><span lang="EN"> The NYPD reports that anti-Semitic hate crimes constitute half of all hate crimes across the five boroughs. Queens has seen its share of these incidents such as the discovery of swastikas in a Rego Park schoolyard. While not specifically declared a hate crime by the NYPD, others pointed to the recent assault a 16-year-old Bukharian teen on 108th Street as further evidence of an uptick in anti-semitism locally.</span></p><div class="a-single a-223"><!-- /1048906/QNS-600X250 -->
<div id='div-gpt-ad-1510613877359-4'  class="desktop-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510613877359-4'); });
</script>
</div>


<!-- /1048906/QNS-M-300x250-1 -->
<div id='div-gpt-ad-1510613877359-6' style="width:300px; height:250px;" class="mobile-ad">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510613877359-6'); });
</script>
</div></div>
<p class="normal"><span lang="EN">A crowd estimated to be more than 500 raised their voices as one against “this ancient and odious hate,” as Councilman Barry Grodenchik put it.</span></p>
<p class="normal"><span lang="EN">“I have a message for all the anti-Semites out there,” he said. “We are not going away.”</span></p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-360811 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Assemblyman-David-Weprin.jpg'><img width="300" height="229" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Assemblyman-David-Weprin-300x229.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-360823" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Assemblyman-David-Weprin-300x229.jpg 300w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Assemblyman-David-Weprin-768x587.jpg 768w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Assemblyman-David-Weprin-1024x783.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-360823'>
				Assemblyman David Weprin
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Councilwoman-Karen-Kozlowitz-02.jpg'><img width="300" height="234" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Councilwoman-Karen-Kozlowitz-02-300x234.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-360824" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Councilwoman-Karen-Kozlowitz-02-300x234.jpg 300w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Councilwoman-Karen-Kozlowitz-02-768x598.jpg 768w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Councilwoman-Karen-Kozlowitz-02-1024x798.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-360824'>
				Councilwoman Karen Kozlowitz
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Cynthia-Zalisky-the-Executive-Director-of-The-Jewish-Community-Council-and-Congresswoman-Grace-Meng-02.jpg'><img width="300" height="217" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Cynthia-Zalisky-the-Executive-Director-of-The-Jewish-Community-Council-and-Congresswoman-Grace-Meng-02-300x217.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-360825" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Cynthia-Zalisky-the-Executive-Director-of-The-Jewish-Community-Council-and-Congresswoman-Grace-Meng-02-300x217.jpg 300w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Cynthia-Zalisky-the-Executive-Director-of-The-Jewish-Community-Council-and-Congresswoman-Grace-Meng-02-768x556.jpg 768w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Cynthia-Zalisky-the-Executive-Director-of-The-Jewish-Community-Council-and-Congresswoman-Grace-Meng-02-1024x741.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-360825'>
				Cynthia Zalisky,  executive director of the Jewish Community Council, and Congresswoman Grace Meng
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-14.jpg'><img width="300" height="200" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-14-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-360828" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-14-300x200.jpg 300w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-14-768x513.jpg 768w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-14-1024x683.jpg 1024w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-14-140x94.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-360828'>
				The crowd at the March 17 rally in Kew Gardens Hills.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-16.jpg'><img width="300" height="200" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-16-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-360829" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-16-300x200.jpg 300w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-16-768x513.jpg 768w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-16-1024x683.jpg 1024w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-16-140x94.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-360829'>
				Congressman Gregory Meeks
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-27.jpg'><img width="300" height="200" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-27-300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-1-360831" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-27-300x200.jpg 300w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-27-768x513.jpg 768w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-27-1024x683.jpg 1024w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/protest-27-140x94.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-360831'>
				City Councilman Barry Grodenchik
				</dd></dl><br style="clear: both" />
		</div>

<p class="normal"><span lang="EN">For more than an hour, elected officials and religious leaders spoke of the need to not be silent.</span></p>
<p class="normal"><span lang="EN">“Queens is united against anti-Semitism,” Borough President Melinda Katz said. “The world needs to see we stand together against anti-Semitism as we stand together in support of the state of Israel.”</span></p>
<p class="normal"><span lang="EN">Congresswoman Grace Meng noted that hate crimes motivated by anti-Semitism “have reached their highest rates in the last two decades” and she called on the U.S. Department of Homeland Security and the F.B.I. to do more to combat it. She then addressed one such issue on everyone’s minds.</span></p>
<p class="normal"><span lang="EN">“This has been a tough few weeks for our community. It has felt a lot of anger, a lot of hurt and a lot of grief due in large part to a comment from a colleague of mine, Representative Omar,” Meng said.</span></p>
<p class="normal"><span lang="EN">The crowd reacted with boos and chants of “Omar Must Go” for several minutes venting at the freshman Congresswoman from Minnesota Ilhan Omar who made two anti-Semitic comments in recent weeks. Democratic Party leadership in the House were unable to address it properly, according to many of the rally’s speakers, choosing instead to pass a more generic anti-hate resolution instead.</span></p>
<p class="normal"><span lang="EN">One Jewish leader shared Speaker Nancy Pelosi’s phone number. “We want a million people to call,&#8221; the leader said.</span></p>
<p class="normal"><span lang="EN">A woman in the crowd responded by saying, “You’ll only get an answering machine.”</span></p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-360811 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Rally-Participants-Heather-Bennett-Idels-and-Lea-Book.jpg'><img width="300" height="229" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Rally-Participants-Heather-Bennett-Idels-and-Lea-Book-300x229.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-360834" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Rally-Participants-Heather-Bennett-Idels-and-Lea-Book-300x229.jpg 300w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Rally-Participants-Heather-Bennett-Idels-and-Lea-Book-768x587.jpg 768w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Rally-Participants-Heather-Bennett-Idels-and-Lea-Book-1024x783.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-360834'>
				Rally participants Heather Bennett-Idels and Lea Book
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Katz-.jpg'><img width="300" height="200" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Katz--300x200.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-360827" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Katz--300x200.jpg 300w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Katz--768x513.jpg 768w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Katz--1024x683.jpg 1024w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Katz--140x94.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-360827'>
				Queens Borough President Melinda Katz speaks (l.)
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Senator-Toby-Ann-Stavisky-01.jpg'><img width="300" height="225" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Senator-Toby-Ann-Stavisky-01-300x225.jpg" class="attachment-medium size-medium" alt="" aria-describedby="gallery-2-360836" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Senator-Toby-Ann-Stavisky-01-300x225.jpg 300w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Senator-Toby-Ann-Stavisky-01-768x576.jpg 768w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Senator-Toby-Ann-Stavisky-01-1024x769.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-360836'>
				State Senator Toby Ann Stavisky
				</dd></dl><br style="clear: both" />
		</div>

<p class="normal"><span lang="EN">Councilman Rory Lancman — who, like Katz, is a candidate for Queens district attorney — said when anti-Semitism is on the rise they will continue to speak out against it.</span></p>
<p class="normal"><span lang="EN">“We are Jews. We are proud. We are Americans and we demand the same justice, the same protection, the same commitment that every other American enjoys in this country,” he said. “To stay quiet is not an option.”</span></p>
                    </div>
<!---->
<!--                    --><!--                        <div id="classified-widget-for-mobile" class="widget-area" role="complementary">-->
<!--                            <div id="sidebar-dyn">-->
<!--                                --><!--                            </div>-->
<!--                        </div>-->
<!--                    -->
                                                                                                <div class="adrotate-single-block">
                                            <!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->                            </div>
                                            
                                            <div class="extra-post-content-tags">
                            <h3>Topics:</h3>
                            <ul>
                                                                    <li>
                                        <a href="https://qns.com/tag/borough-president-melinda-katz/">borough president melinda katz</a>
                                    </li>
                                                                    <li>
                                        <a href="https://qns.com/tag/city-councilman-barry-grodenchik/">City Councilman Barry Grodenchik</a>
                                    </li>
                                                                    <li>
                                        <a href="https://qns.com/tag/city-councilman-rory-lancman/">City Councilman Rory Lancman</a>
                                    </li>
                                                                    <li>
                                        <a href="https://qns.com/tag/congresswoman-grace-meng/">Congresswoman grace meng</a>
                                    </li>
                                                                    <li>
                                        <a href="https://qns.com/tag/congresswoman-ilhan-omar/">Congresswoman Ilhan Omar</a>
                                    </li>
                                                                    <li>
                                        <a href="https://qns.com/tag/speaker-nancy-pelosi/">Speaker Nancy Pelosi</a>
                                    </li>
                                                            </ul>
                        </div>
                    
                                        <div class="social-share-icons single-customize hide">
                        <div class="social-share-title">Share this story</div>
                        <!-- Simple Share Buttons Adder (6.2.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://qns.com/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/"  target="_blank" ><img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://qns.com/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/&amp;text=Queens+Jewish+community+rallies+in+Kew+Gardens+Hills+against+the+rise+of+anti-Semitism+"  target="_blank" ><img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Queens Jewish community rallies in Kew Gardens Hills against the rise of anti-Semitism&amp;body=%20https://qns.com/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/"><img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>                    </div>
                                            <h3>Comments:</h3>

                        <div class="comment-form">
                                    <div id="respond" class="comment-respond">

        

        <h3 id="reply-title"
            class="comment-reply-title"  data-reveal-id="loginModal">Join The Discussion            <small><a rel="nofollow" id="cancel-comment-reply-link" href="/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/#respond" style="display:none;">Cancel reply</a></small>
        </h3>
                    <p class="must-log-in">You must be <a href="https://qns.com/wp-login.php?redirect_to=https%3A%2F%2Fqns.com%2Fstory%2F2019%2F03%2F18%2Fqueens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism%2F">logged in</a> to post a comment.</p>                        </div><!-- #respond -->
                            </div>
                        <br/>
                        <br/>
                        <div class="comments-wrapper">
                                                    </div>
                                                                                                                            </div>
                            <div class="related-post small-12 large-12">
                <div class="related-post-title">
                    Related Stories
                </div>
                <div class="related-post-block">
                                            <div class="related-post-wrapper">
                            <div class="related-post-thumbnail">
                                <img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Cardozo-HS_02-222x180.jpg" alt='Benjamin Cardozo High School in Bayside unveils new student technology center funded by local foundation' width='222' height='180' />                            </div>

                            <div class="related-post-headline">
                                <a href="https://qns.com/story/2019/01/21/benjamin-cardozo-high-school-in-bayside-unveils-new-student-technology-center-funded-by-local-foundation/" rel="bookmark"
                                   title="Permanent Link to Benjamin Cardozo High School in Bayside unveils new student technology center funded by local foundation">
                                    Benjamin Cardozo High School in Bayside unveils new student technology center funded by local foundation                                </a>
                            </div>
                        </div>
                                                <div class="related-post-wrapper">
                            <div class="related-post-thumbnail">
                                <img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/stringerbelmont_2019_01_04_q01_z-222x180.jpg" alt='Stringer, Grodenchik push for traffic study to gauge impact of Belmont Park redevelopment on Queens' width='222' height='180' />                            </div>

                            <div class="related-post-headline">
                                <a href="https://qns.com/story/2018/12/30/stringer-grodenchik-push-for-traffic-study-to-gauge-impact-of-belmont-park-redevelopment-on-queens/" rel="bookmark"
                                   title="Permanent Link to Stringer, Grodenchik push for traffic study to gauge impact of Belmont Park redevelopment on Queens">
                                    Stringer, Grodenchik push for traffic study to gauge impact of Belmont Park redevelopment on Queens                                </a>
                            </div>
                        </div>
                                        </div>
            </div>
                            <div class="popular-story-with-adrotate">
                                    <div class="related-post small-12 large-12">
        <div class="related-post-title">
            Popular Stories
        </div>
                                <div class="related-post-wrapper">
                <div class="related-post-thumbnail">
                    <img width="640" height="480" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/640px-75th_Avenue_IND_Queens_Mosaics.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/640px-75th_Avenue_IND_Queens_Mosaics.jpeg 640w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/640px-75th_Avenue_IND_Queens_Mosaics-300x225.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" />                </div>
                <div class="related-post-headline">
                    <a href="https://qns.com/story/2019/03/15/developing-man-shot-on-the-platform-at-a-forest-hills-train-station-cops-canvass-for-suspects/" rel="bookmark" title="Permanent Link to Man shot on the platform at a Forest Hills train station, cops canvass for suspects ">
                        Man shot on the platform at a Forest Hills train station, cops canvass for suspects                    </a>
                </div>
            </div>
                                <div class="related-post-wrapper">
                <div class="related-post-thumbnail">
                    <img width="369" height="449" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/JenniferRodriguez.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/JenniferRodriguez.jpg 369w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/JenniferRodriguez-247x300.jpg 247w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/JenniferRodriguez-260x315.jpg 260w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/JenniferRodriguez-140x170.jpg 140w" sizes="(max-width: 369px) 100vw, 369px" />                </div>
                <div class="related-post-headline">
                    <a href="https://qns.com/story/2019/03/11/cops-arrest-bronx-woman-involved-in-multiple-bayside-burglaries/" rel="bookmark" title="Permanent Link to Cops arrest Bronx woman involved in multiple Bayside burglaries ">
                        Cops arrest Bronx woman involved in multiple Bayside burglaries                    </a>
                </div>
            </div>
                                <div class="related-post-wrapper">
                <div class="related-post-thumbnail">
                    <img width="880" height="700" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-12-at-4.29.38-PM.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-12-at-4.29.38-PM.png 880w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-12-at-4.29.38-PM-300x239.png 300w, https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-12-at-4.29.38-PM-768x611.png 768w" sizes="(max-width: 880px) 100vw, 880px" />                </div>
                <div class="related-post-headline">
                    <a href="https://qns.com/story/2019/03/12/human-remains-found-in-backyard-of-richmond-hill-home-cops-continue-investigation/" rel="bookmark" title="Permanent Link to UPDATE: Discovery of 40-year-old human remains in Richmond Hill backyard likely to result in murder probe, Shea says ">
                        UPDATE: Discovery of 40-year-old human remains in Richmond Hill backyard likely to result in murder probe, Shea says                    </a>
                </div>
            </div>
                            </div>
                                </div>
                                <div class="OUTBRAIN" data-widget-id="TF_1" data-ob-template="qns.com" ></div>
                
                <BR><BR>

            </div>
        </div>
    </div>
<!-- <div class="inifiniteLoader-wrapper"><a id="inifiniteLoader"></a></div> -->

</div>

<div class="footer-wrapper">
    <div id="footer" class="row">
        <div class="large-12 columns footer-menu">
            <div class="large-2 columns">
                <img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/img/footer-logo.png" alt=""/>
            </div>
            <div class="large-10 columns">
                <div class="menu-main-footer-container"><ul id="menu-main-footer" class="inline-list"><li id="menu-item-1173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1173"><a href="https://qns.com/about-us/">About Schneps Communications, 2018</a></li>
<li id="menu-item-160253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160253"><a href="https://qns.com/masthead/">Masthead</a></li>
<li id="menu-item-160256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160256"><a href="https://qns.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-160257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160257"><a href="https://qns.com/terms-of-service/">Terms of Service</a></li>
</ul></div><div class="menu-main-footer-left-container"><ul id="menu-main-footer-left" class="inline-list default-red"><li id="menu-item-160258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160258"><a href="http://schnepscommunications.com/the-queens-courier-and-courier-sun/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://schnepscommunications.com/the-queens-courier-and-courier-sun/', 'QUEENS COURIER');">QUEENS COURIER</a></li>
<li id="menu-item-160259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160259"><a href="http://schnepscommunications.com/the-ridgewood-times-and-time-newsweekly/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://schnepscommunications.com/the-ridgewood-times-and-time-newsweekly/', 'RIDGEWOOD TIMES');">RIDGEWOOD TIMES</a></li>
<li id="menu-item-160260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160260"><a href="http://schnepscommunications.com/boro-magazine/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://schnepscommunications.com/boro-magazine/', 'BORO MAGAZINE');">BORO MAGAZINE</a></li>
<li id="menu-item-160261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160261"><a href="http://schnepscommunications.com/lic-courier-magazine/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://schnepscommunications.com/lic-courier-magazine/', 'LIC MAGAZINE');">LIC MAGAZINE</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>

    <div class="hide" id="current-user-group">
        <ul>
            <li data-group-name=""
                data-group-link="/groups/">   </li>
        </ul>
    </div>

<div id="inviteModal" class="reveal-modal medium" data-reveal aria-labelledby="inviteModalTitle"
     aria-hidden="true" role="dialog">
    <div class="header">
        <div class="modal-header-title">
            Send Invite
        </div>
        <a class="close-reveal-modal white" aria-label="Close">&#215;</a>
    </div>
    <div class="content">
        <form id="invite-anyone-by-email" action="invite-anyone/sent-invites/send/" method="post">
            <div>
                <div class="manual-email">
                    <input type="text" placeholder="Type your friend email here" name="invite_anyone_email_addresses"
                           class="invite-anyone-email-addresses"
                           id="invite-anyone-email-addresses"/>
                </div>
            </div>

            <div class="hide">
                <label for="invite-anyone-custom-subject">Subject: <span
                        class="disabled-subject">Subject line is fixed</span></label>
                <textarea name="invite_anyone_custom_subject" id="invite-anyone-custom-subject" rows="15"
                          cols="10" disabled="disabled">An invitation to join the QNS community. </textarea>

                <input type="hidden" id="invite-anyone-customised-subject" name="invite_anyone_custom_subject"
                       value="An invitation to join the Schneps community.">
            </div>

            <div class="hide">
                <label for="invite-anyone-custom-message">(optional) Customize the text of the
                    invitation.</label>

                <p class="description">The message will also contain a custom footer containing links to accept
                    the invitation or opt out of further email invitations from this site.</p>
                <textarea name="invite_anyone_custom_message" id="invite-anyone-custom-message" cols="40"
                          rows="10">You have been invited by Queens Courier Staff to join the QNS community.

                    Visit Queens Courier Staff's profile at qns.com/members/admin/.</textarea>

            </div>


            <div class="submit">
                <input type="submit" class="invite-submit" name="invite-anyone-submit"
                       id="invite-anyone-submit" value="Send Invites ">
            </div>


        </form>
    </div>
</div>
<div id="loginModal" class="reveal-modal tiny small-12" data-reveal aria-labelledby="loginModalTitle" aria-hidden="true"
     role="dialog">
    <a class="close-reveal-modal" aria-label="Close">&#215;</a>

    <div class="content">
        <div class="logo">
            <img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/2014/10/logo.png"
                 alt="QNS.com"/>
        </div>
        <div class="login-form">
            <form name="loginform" id="loginform" method="post">
                <div class="error-wrapper"></div>
                <p class="login-username">
                    <label for="user_login"></label>
                    <input type="text" name="username" id="username" class="input" value="" size="20"
                           placeholder="Username">
                </p>

                <p class="login-password">
                    <label for="user_pass"></label>
                    <input type="password" name="password" id="password" class="input" value="" size="20"
                           placeholder="Password">
                </p>

                <p class="login-submit">
                    <input type="submit" name="wp-submit" id="wp-submit" class="button-primary" value="Log In">
                    <input type="hidden" id="security" name="security" value="a6d880adbe" /><input type="hidden" name="_wp_http_referer" value="/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/" />                    <input type="hidden" id="redirect" name="redirect_to"
                           value="WP_HOME/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/">
                </p>

            </form>
        </div>
        <div class="additional-links">
            <div class="create-account">
                <a href="#" data-reveal-id="registrationModal">Create an Account</a>
            </div>
            <div class="forgot-password">
                <a href="https://qns.com/wp-login.php?action=lostpassword">Forgot Password</a>
            </div>
        </div>
    </div>
    <div class="footer">
        <div class="or-block-wrapper">
            <span class="or-block">or</span>
        </div>
        <div class="soc-auth-wrapper">
            <div class="soc-auth">
                <span class="soc-auth-text">Log in with</span>
            <span class="soc-auth-links">
                <a class="bp-auth-facebook" href="#"  onclick="fb_login();return false;"></a>
                <a class="bp-auth-twitter" href="/twitter-auth"></a>
<!--                <a class="bp-auth-google" href="#"></a>-->
            </span>
            </div>
        </div>
    </div>
</div><div id="eventModal" class="reveal-modal medium" data-reveal aria-labelledby="conversationModalTitle"
     aria-hidden="true" role="dialog">
    <div class="header">
        <div class="modal-header-title">
            Create New Event
        </div>
        <a class="close-reveal-modal white" aria-label="Close">&#215;</a>
    </div>
    <div class="content">
        <form action="https://qns.com/wp-content/themes/TheStyle-childv2/event-post.php" method="post"
              enctype="multipart/form-data">
            <input type="hidden" name="group_id" value="0"/>
            <div class="title-wrapper relative">
                <span id="event_textarea_title_feedback" class="length_counter"></span>
                <input type="text" maxlength="105"  placeholder="Title *" id="event-title" name="event-title"/>
            </div>
            <div class="description-wrapper relative">
                <span id="event_textarea_description_feedback" class="length_counter"></span>
                <textarea name="event-description" id="event-description" placeholder="Description *" maxlength="500"></textarea>
            </div>

            <div class="website-wrapper">
                <input type="text" placeholder="Website: e.g.: www.mysite.com" id="event-website"
                       name="event-website"/>
            </div>

            <div class="venue-wrapper">
                <input type="text" placeholder="Venue Name" id="event-venue"
                       name="event-venue"/>
            </div>

<!--            <div class="location-wrapper">-->
<!--                <input type="text" placeholder="Location" id="event-location"-->
<!--                       name="event-location"/>-->
<!--            </div>-->

            <div class="address-wrapper">
                <input type="text" placeholder="Address *" id="event-address"
                       name="event-address"/>
            </div>
            <div class="zipcode-wrapper">
                <input type="hidden" placeholder="Zip Code *" id="postal_code"
                       name="event-zipcode"/>
            </div>
            <div class="image-wrapper relative">
                <input id="uploadFileEvent" class="input-for-image" type="text" placeholder="Add an image" disabled="disabled"/>
                <span class="remove-image hide">x</span>
                <div class="fileUpload">
                    <span>Upload</span>
                    <input type="file" class="upload" placeholder="Location" id="event-image" name="event_image"/>
                </div>
                <span class="default-red font12 left0 absolute hide file-error">Improper image submitted. Images should be under 2MB and should be in JPG or PNG format.</span>
            </div>
            <div class="date-wrapper">
                <input type="text" readonly class="event-date" placeholder="Date *" id="datepicker"/>
                <input type="hidden" name="event-date" class="event-date" placeholder="Date *" id="actualDatepicker"/>
            </div>
            <div class="time-wrapper relative">
                <select name="event-time" id="event-time" class="event-time">
                    <option value="0" selected></option>
                </select>
                <span class="event-time-end hide">End time?</span>
<!--                <input type="text" name="event-time" class="event-time" placeholder="12:15 AM *" id="timepicker"/>-->
            </div>
            <div class="clearfix"></div>
            <div class="date-wrapper end-date-wrapper hide end-event-wrapper">
                <input type="text" class="event-date" placeholder=" Till Date *" id="datepicker-end"/>
                <input type="hidden" name="event-date-end" class="event-date" placeholder="Date *" id="actualDatepickerEnd"/>
            </div>
            <div class="time-wrapper end-time-wrapper hide end-event-wrapper relative">
                <select name="event-time-end" id="event-time-end" class="event-time">
                    <option value="0" selected></option>
                </select>
                <span class="remove-end-date-time">x</span>
            </div>
            <div class="clearfix"></div>
            <div class="default-red font12">Events are limited to seven days.</div>
            <div class="clearfix"></div>
            <div class="captcha big">
                <input type="text" id="defaultRealEvent" name="defaultRealEvent" maxlength="6">
            </div>
            <div class="clearfix"></div>
            <div class="submit">
                <input type="submit" class="post-event-submit" value="Post Event"/>
            </div>
            <div class="clearfix"></div>
            <div class="featured-link text-center">
                <a href="/make-this-a-featured-event/" target="_blank">Make this a featured event!</a>
            </div>
            <div class="event-note">
                Tip: You can edit your events from your profile page. To do this, click your username in the navigation bar, then click "My Profile" and then "My Events".
            </div>

        </form>
    </div>
</div>
<div id="classifiedsModal" class="reveal-modal medium tiny small-12" data-reveal aria-labelledby="conversationModalTitle"
     aria-hidden="true" role="dialog">
    <div class="header">
        <div class="modal-header-title">
            Post New Classified
        </div>
        <a class="close-reveal-modal white" aria-label="Close">&#215;</a>
    </div>
    <div class="content">
                <form action="https://qns.com/wp-content/themes/TheStyle-childv2/classified-post.php" method="post"
              enctype="multipart/form-data">

            <input type="hidden" name="group_id" value="0"/>

            <div class="category-wrapper">
                                <select name="category" id="classifieds-category">
                    <option value="0">Select Type</option>
                                            <option
                            value="272"                             data-classified-type="employment">EMPLOYMENT</option>
                                            <option
                            value="273"                             data-classified-type="general-topics">GENERAL TOPICS</option>
                                            <option
                            value="277"                             data-classified-type="merchandise">MERCHANDISE</option>
                                            <option
                            value="275"                             data-classified-type="real-estate">REAL ESTATE</option>
                                            <option
                            value="274"                             data-classified-type="service-offered">SERVICE OFFERED</option>
                                    </select>
            </div>
            <div class="general-fields">
                <div class="title-wrapper relative">
                    <span id="textarea_title_feedback" class="length_counter"></span>
                    <input type="text" placeholder="Title *" id="classifieds-title"
                           value="" disabled                           maxlength="105" name="general[title]"/>
                </div>

                <div class="description-wrapper relative">
                    <span id="textarea_description_feedback" class="length_counter"></span>
                <textarea name="general[description]" id="classifieds-description"
                          placeholder="Description *" disabled                          maxlength="500"></textarea>
                </div>
                <!--                <div class="location-wrapper">-->
                <!--                    <input type="text" placeholder="Location" disabled id="classifieds-location"-->
                <!--                           name="general[location]"/>-->
                <!--                </div>-->

                <div class="address-wrapper">
                    <input type="text"
                           placeholder="Address" disabled                           id="classifieds-address"
                           name="general[address]"
                           value=""/>
                </div>

                <div class="zipcode-wrapper">
                    <input type="hidden"
                           placeholder="Zip Code" disabled                           id="classifieds-zipcode"
                           name="general[zipcode]"
                           value=""/>
                </div>

                <div class="phone-wrapper">
                    <input type="text"
                           placeholder="Phone" disabled                           id="classifieds-phone" autocomplete="off"
                           name="general[phone]"
                           value=""/>
                </div>

                <div class="email-wrapper">
                    <input type="text"
                           placeholder="Email *" disabled                           id="classifieds-email" name="general[email]"
                           value=""/>
                    <span class="classified-email-field-description">
                        This field is mandatory, but will not be publicly displayed in your ad.
                    </span>
                </div>
            </div>


            <div id="real-estate-form-fields"
                 class="hidden-fields  hide"
                 data-form-type="real-estate">
                <div class="sq-ft-wrapper small float-l margin-r-20">
                    <input type="text"
                           placeholder="Sq ft" disabled                           id="real-estate-sq-ft" name="real-estate[sq-ft]"
                           value=""/>
                </div>

                <div class="price-wrapper small float-r">
                    <input type="text"
                           placeholder="Price" disabled                           id="real-estate-price" name="real-estate[price]"
                           value=""/>
                </div>
                <div class=" clearfix"></div>
                <div class="available-on-wrapper float-l small">
                    <input type="text"
                           class="event-date" placeholder="Available on"
                           id="available-on"
                           value=""/>

                    <input type="hidden" disabled                           name="real-estate[available-on]" class="event-date" placeholder="Date *"
                           id="actualAvailable-on"
                           value="" />
                </div>
                <div class=" clearfix"></div>

                <div class="bath-wrapper float-l">
                    <select disabled                        name="real-estate[bathrooms]" id="real-estate-bathrooms">
                        <option
                            value="0" >
                            Bathrooms
                        </option>
                        <option
                            value="1" >
                            1
                        </option>
                        <option
                            value="1.5" >
                            1.5
                        </option>
                        <option
                            value="2" >
                            2
                        </option>
                        <option
                            value="2.5" >
                            2.5
                        </option>
                        <option
                            value="3" >
                            3
                        </option>
                        <option
                            value="3.5" >
                            3.5
                        </option>
                        <option
                            value="4" >
                            4
                        </option>
                        <option
                            value="4.5" >
                            4.5
                        </option>
                        <option
                            value="5" >
                            5
                        </option>
                        <option
                            value="5.5" >
                            5.5
                        </option>
                        <option
                            value="6" >
                            6
                        </option>
                        <option
                            value="6.5" >
                            6.5
                        </option>
                    </select>
                </div>

                <div class="bedrooms-wrapper float-r">
                    <select disabled                        name="real-estate[bedrooms]" id="real-estate-bedrooms">
                        <option
                            value="0" >
                            Bedrooms
                        </option>
                        <option
                            value="1" >
                            1
                        </option>
                        <option
                            value="2" >
                            2
                        </option>
                        <option
                            value="3" >
                            3
                        </option>
                        <option
                            value="4" >
                            4
                        </option>
                        <option
                            value="5" >
                            5
                        </option>
                        <option
                            value="6" >
                            6
                        </option>
                    </select>
                </div>
                <div class="clearfix"></div>
                <div class="laundry-wrapper float-l margin-r-20 margin-b-20">
                    <label for="real-estate-laundry" class="float-l margin-r-20 margin-t-20">Laundry</label>
                    <input disabled                        type="checkbox"
                        placeholder="Laundry"
                        id="real-estate-laundry"
                        name="real-estate[laundry]"
                        class="float-l margin-t-20"
                                                />
                </div>

                <div class="parking-wrapper float-l margin-r-20 margin-b-20">
                    <label for="real-estate-parking" class="float-l margin-r-20 margin-t-20">Parking</label>
                    <input disabled                        type="checkbox"
                        placeholder="Parking"
                        id="real-estate-parking"
                        name="real-estate[parking]"
                        class="float-l margin-t-20"
                                                />
                </div>

                <div class="smoking-wrapper float-l margin-r-20 margin-b-20">
                    <label for="real-estate-smoking" class="float-l margin-r-20 margin-t-20">Smoking</label>
                    <input disabled                        type="checkbox"
                        placeholder="Smoking"
                        id="real-estate-smoking"
                        name="real-estate[smoking]"
                        class="float-l margin-t-20"
                                                />
                </div>

                <div class="furnished-wrapper float-l margin-r-20 margin-b-20">
                    <label for="real-estate-furnished" class="float-l margin-r-20 margin-t-20">Furnished</label>
                    <input disabled                        type="checkbox"
                        placeholder="Furnished"
                        id="real-estate-furnished"
                        name="real-estate[furnished]"
                        class="float-l margin-t-20"
                                                />
                </div>

                <div class="image-wrapper relative">
                    <input id="uploadFile" class="uploadFile input-for-image" type="text" placeholder="Add an image" disabled/>
                    <span class="remove-image hide">x</span>
                    <div class="fileUpload">
                        <span>Upload</span>
                        <input type="file" class="upload" placeholder="Upload Image" id="classifieds-image"
                               name="classifieds-image" disabled/>
                    </div>
                </div>
            </div>


            <div id="employment-form-fields"
                 class="hidden-fields hide"
                 data-form-type="employment">
                <div class="compensation-wrapper">
                    <input disabled                        type="text"
                        placeholder="Compensation"
                        id="employment-compensation"
                        name="employment[compensation]"
                        value=""
                        />
                </div>
            </div>

            <div id="general-topics-form-fields"
                 class="hidden-fields hide"
                 data-form-type="general-topics">
                <div class="image-wrapper relative">
                    <input id="uploadFile" class="uploadFile input-for-image" type="text" placeholder="Add an image" disabled/>
                    <span class="remove-image hide">x</span>
                    <div class="fileUpload">
                        <span>Upload</span>
                        <input type="file" class="upload" placeholder="Upload Image" id="classifieds-image"
                               name="classifieds-image"/>
                    </div>
                </div>
            </div>


            <div id="merchandise-form-fields"
                 class="hidden-fields hide"
                 data-form-type="service-offered">

                <div class="price-wrapper">
                    <input disabled                        type="text"
                        placeholder="Price"
                        id="merchandise-price"
                        name="merchandise[price]"
                        value=""
                        />
                </div>

                <div class="condition-wrapper">
                    <input  disabled                        type="text"
                        placeholder="Condition"
                        id="merchandise-condition"
                        name="merchandise[condition]"
                        value=""
                        />
                </div>

                <div class="make-manufacture-wrapper">
                    <input  disabled                        type="text"
                        placeholder="Make/Manufacture"
                        id="merchandise-make-manufacture"
                        name="merchandise[make-manufacture]"
                        value=""
                        />
                </div>

                <div class="model-wrapper">
                    <input  disabled                        type="text"
                        placeholder="Model"
                        id="merchandise-model"
                        name="merchandise[model]"
                        value=""
                        />
                </div>

                <div class="size-dimensions-wrapper">
                    <input  disabled                        type="text"
                        placeholder="Size/Dimensions"
                        id="merchandise-size-dimensions"
                        name="merchandise[size-dimensions]"
                        value=""
                        />
                </div>

                <div class="image-wrapper relative">
                    <input id="uploadFile" class="uploadFile input-for-image" type="text" placeholder="Add an image"
                           disabled="disabled"/>
                    <span class="remove-image hide">x</span>
                    <div class="fileUpload">
                        <span>Upload</span>
                        <input type="file" class="upload" placeholder="Upload Image" id="classifieds-image"
                               name="classifieds-image"/>
                    </div>
                </div>
            </div>


            <div id="service-offered-form-fields"
                 class="hidden-fields hide relative"
                 data-form-type="merchandise">
                <div class="image-wrapper relative">
                    <input id="uploadFile" class="uploadFile input-for-image" type="text" placeholder="Add an image"
                           disabled="disabled"/>
                    <span class="remove-image hide">x</span>
                    <div class="fileUpload">
                        <span>Upload</span>
                        <input type="file" class="upload" placeholder="Upload Image" id="classifieds-image"
                               name="classifieds-image"/>
                    </div>
                </div>
            </div>
            <div class="clearfix"></div>
            <div class="captcha big general-fields">
                <input type="text" id="defaultRealClassified" name="defaultRealClassified" maxlength="6" disabled>
            </div>
            <div class="clearfix"></div>
            <div class="submit general-fields">
                <input type="submit" disabled class="post-classified" value="Post Classified"/>
            </div>
            <div class="clearfix"></div>
            <div class="featured-link text-center">
                <a href="/make-this-a-featured-classified/" target="_blank">Make this a featured classified!</a>
            </div>
        </form>
    </div>
</div><div id="conversationModal" class="reveal-modal medium" data-reveal aria-labelledby="conversationModalTitle"
     aria-hidden="true" role="dialog">
    <div class="header">
        <div class="modal-header-title">
            Start New Discussion
        </div>
        <a class="close-reveal-modal white" aria-label="Close">&#215;</a>
    </div>
    <div class="content">
        <form action="#" id="discussion-form">
            <div class="title-wrapper">
                <input type="text" disabled placeholder="Title *" id="discussion-title" name="discussion-title"/>
            </div>
            <div class="forum-neighbourhood-wrapper">
                                <select name="category" id="forum-neighbourhood">
                    <option value="-1">Select Group</option>
                    <option value="0">General</option>
                                                                        <option value="9">Astoria</option>
                                                                                                                                                                                                </select>
            </div>
            <div class="clearfix"></div>
            <div class="text-wrapper">
                <textarea name="discussion-text" disabled id="discussion-text" placeholder="Body *"></textarea>
            </div>
            <div class="clearfix"></div>
            <div class="captcha big">
                <input type="text" disabled id="defaultRealDiscussion" name="defaultRealDiscussion" maxlength="6">
            </div>
            <div class="clearfix"></div>
            <div class="submit">
                <input type="submit" disabled value="Start Discussion" class="post-conversation"/>
            </div>
        </form>
    </div>
</div><div id="registrationModal" class="reveal-modal medium" data-reveal aria-labelledby="registrationModalTitle"
     aria-hidden="true" role="dialog">
    <div class="header">
        <div class="modal-header-title">
            Join <img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/img/logo-white.png" alt=""/>
        </div>
        <a class="close-reveal-modal white" aria-label="Close">&#215;</a>
    </div>
    <div class="content">
        <div class="error-wrapper"></div>
        <form action="post" id="registration-user-form">
            <input type="hidden" id="signonsecurity" name="signonsecurity" value="202f1bcb87" /><input type="hidden" name="_wp_http_referer" value="/story/2019/03/18/queens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism/" />                        <input type="text" placeholder="Username *" name="signup_username" id="signup_username"
                   value=""/>

                        <input type="text" name="signup_email" placeholder="Email *" id="signup_email"
                   value=""/>

                        <input type="password" name="signup_password" id="signup_password" placeholder="Password *" value=""
                   class="password-entry"/>

                        <input type="password" name="signup_password_confirm" placeholder="Confirm Password *"
                   id="signup_password_confirm" value=""
                   class="password-entry-confirm"/>

            
                                                <div  class="editfield field_1 field_name required-field visibility-public field_type_textbox">
                        
		<legend id="field_1-1">
			Name			 <span class="bp-required-field-label">(required)</span>		</legend>

		
		<input  id="field_1" name="field_1" type="text" value="" aria-required="true" required aria-labelledby="field_1-1" aria-describedby="field_1-3">

		
		                    </div>
                                <input type="hidden" name="signup_profile_field_ids" id="signup_profile_field_ids"
                       value="1"/>
            
                <div class="register-section" id="registration-groups-section">
        <h4 class="reg_groups_title">Select your neighborhood:</h4>
        <p class="reg_groups_description">Check one or more areas of interest:</p>
        <ul class="reg_groups_list">
                                    <select name="field_reg_groups[]" id="field_reg_groups">
                            <option
                    id="field_reg_groups_9"                     value="9">Astoria</option>
                            <option
                    id="field_reg_groups_10"                     value="10">Bayside</option>
                            <option
                    id="field_reg_groups_11"                     value="11">Bellerose</option>
                            <option
                    id="field_reg_groups_12"                     value="12">Briarwood</option>
                            <option
                    id="field_reg_groups_13"                     value="13">Cambria Heights</option>
                            <option
                    id="field_reg_groups_14"                     value="14">College Point</option>
                            <option
                    id="field_reg_groups_15"                     value="15">Corona</option>
                            <option
                    id="field_reg_groups_16"                     value="16">Douglaston</option>
                            <option
                    id="field_reg_groups_17"                     value="17">East Elmhurst</option>
                            <option
                    id="field_reg_groups_18"                     value="18">Elmhurst</option>
                            <option
                    id="field_reg_groups_19"                     value="19">Flushing</option>
                            <option
                    id="field_reg_groups_20"                     value="20">Forest Hills</option>
                            <option
                    id="field_reg_groups_21"                     value="21">Fresh Meadows</option>
                            <option
                    id="field_reg_groups_22"                     value="22">Glen Oaks</option>
                            <option
                    id="field_reg_groups_23"                     value="23">Glendale</option>
                            <option
                    id="field_reg_groups_24"                     value="24">Hollis</option>
                            <option
                    id="field_reg_groups_25"                     value="25">Howard Beach</option>
                            <option
                    id="field_reg_groups_26"                     value="26">Jackson Heights</option>
                            <option
                    id="field_reg_groups_28"                     value="28">Jamaica Estates</option>
                            <option
                    id="field_reg_groups_27"                     value="27">Jamaica  </option>
                            <option
                    id="field_reg_groups_29"                     value="29">Kew Gardens</option>
                            <option
                    id="field_reg_groups_30"                     value="30">Laurelton</option>
                            <option
                    id="field_reg_groups_31"                     value="31">Little Neck</option>
                            <option
                    id="field_reg_groups_33"                     value="33">Maspeth</option>
                            <option
                    id="field_reg_groups_34"                     value="34">Middle Village</option>
                            <option
                    id="field_reg_groups_35"                     value="35">North Shore Towers</option>
                            <option
                    id="field_reg_groups_36"                     value="36">Ozone Park</option>
                            <option
                    id="field_reg_groups_37"                     value="37">Queens Village</option>
                            <option
                    id="field_reg_groups_38"                     value="38">Rego Park</option>
                            <option
                    id="field_reg_groups_39"                     value="39">Richmond Hill</option>
                            <option
                    id="field_reg_groups_40"                     value="40">Ridgewood</option>
                            <option
                    id="field_reg_groups_41"                     value="41">Rosedale</option>
                            <option
                    id="field_reg_groups_42"                     value="42">Springfield Gardens</option>
                            <option
                    id="field_reg_groups_43"                     value="43">St. Albans</option>
                            <option
                    id="field_reg_groups_44"                     value="44">Sunnyside</option>
                            <option
                    id="field_reg_groups_45"                     value="45">The Rockaways</option>
                            <option
                    id="field_reg_groups_46"                     value="46">Whitestone</option>
                            <option
                    id="field_reg_groups_47"                     value="47">Woodhaven</option>
                            <option
                    id="field_reg_groups_48"                     value="48">Woodside</option>
                    </select>
                            <!--				-->            <!--				-->            <!--					-->            <!--					<li class="reg_groups_item">-->
            <!--						<input type="checkbox" id="field_reg_groups_--><!--" name="field_reg_groups[]" value="--><!--" /><label for="field_reg_groups[]">-->
            <!--</label>-->
            <!--					</li>-->
            <!--					-->            <!--					-->            <!--				-->            <!--				-->            <!--				-->            <!--				<p class="reg_groups_none">-->
            <!--</p>-->
            <!--				-->        </ul>
    </div>

            <div class="captcha">
                <input type="text" id="defaultReal" name="defaultReal" maxlength="6">
            </div>


            <div class="submit">
                <input type="submit" name="signup_submit" id="signup_submit"
                       value="Register"/>
            </div>

            <div class="subscribe">
                <label for="subscribe">
                    <input type="checkbox" checked="" name="term" id="subscribe">
                    <span class="checkbox"></span>
                    Subscribe to the QNS Email Newsletter
                </label>
            </div>
        </form>
    </div>
    <div class="footer">
        <div class="or-block-wrapper">
            <span class="or-block">or</span>
        </div>
        <div class="soc-auth-wrapper">
            <div class="soc-auth">
                <span class="soc-auth-text">Register with</span>
            <span class="soc-auth-links">
                <a class="bp-auth-facebook" href="#"></a>
                <a class="bp-auth-twitter" href="/twitter-auth"></a>
<!--                <a class="bp-auth-google" href="#"></a>-->
            </span>
            </div>
        </div>
    </div>
</div><div id="welcomeModal" class="reveal-modal small-12" data-reveal aria-labelledby="welcomeModalTitle" aria-hidden="true"
     role="dialog">
    <div class="header">
        <div class="modal-header-title text-right">
            CONTINUE TO THE SITE
        </div>
        <a class="close-reveal-modal white" aria-label="Close"></a>
    </div>
    <div class="row">
        <div class="content">
            <div class="large-12 columns">
                <div class="large-4 medium-4 small-12 columns">
                    <div class="logo text-center">
                        <img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/img/welcome/logo.png" alt=""/>
                    </div>
                </div>

                <div class="large-8 medium-8 small-12 columns">
                    <div class="new-website">
                        <span>
                            is the
                        </span>
                        <span>
                            new website
                        </span>
                        <span>
                            for
                        </span>
                    </div>
                    <div class="boro-logo">
                        <img src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/img/welcome/boro-logo.png" alt=""/>
                    </div>
                </div>
            </div>

            <div class="large-12 columns sites-list-wrapper">
                <div class="text">
                    QNS is the online home for Queens providing the most comprehensive source of award-winning local
                    news, events, classifieds and a social platform to connect and inform members of each neighborhood.
                </div>

            </div>

        </div>

    </div>

    <div class="pre-footer">
        <div class="modal-header-title text-center">
            <a href="http://schnepscommunications.com/advertise/" class="default-red">
                CLICK HERE FOR ADVERTISING INFORMATION ON BORO MAGAZINE
            </a>

        </div>
    </div>
</div><script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/admin-bar.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/buddypress/bp-groups/js/widget-groups.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cm_imgs = {"fileTypeError":"<strong>Heads up!<\/strong> You are attempting to upload an invalid image. If saved, this image will not display with your comment.","fileSizeError":"<strong>Heads up!<\/strong> You are attempting to upload an image that is too large. If saved, this image will not be uploaded.<br \/>The maximum file size is: ","limitFileSize":"5000000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/comment-images/js/plugin.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/wp-a11y.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/qns.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/qns.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/qns.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/qns.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>

		<script type="text/javascript">
			if(!ajaxurl)	
					var ajaxurl = "https://qns.com/wp-admin/admin-ajax.php";
            jQuery(document).ready(function(){
				if(jQuery("#min_date"))
					jQuery("#min_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery("#max_date"))	
					jQuery("#max_date").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_date_input"))	
					jQuery(".bl_date_input").datepicker({dateFormat: "yy-mm-dd"});
				if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
					jQuery(".bl_time_input").timepicker();
				if(jQuery("#bepro_listings_package_tabs"))
					jQuery( "#bepro_listings_package_tabs" ).tabs();
				if(jQuery(".chosen-select"))
					jQuery(".chosen-select").chosen();
					
				jQuery(".delete_link").click(function(element){
					element.preventDefault();
					tr_element = jQuery(this).parent().parent();
					nonce = "8959761acd";
					file = jQuery(this)[0].id;
					file = file.split("::");
					check = confirm("are you sure you want to delete " +file[2]+ "?");
					if(check){
						jQuery.post(ajaxurl, { "action":"bepro_ajax_delete_post", post_id:file[1], nonce:nonce }, function(i, message) {
						   var obj = jQuery.parseJSON(i);
						   alert(obj["status"]);
						   if(obj["status"] == "Deleted Successfully!")
						   tr_element.css("display","none");
						});
					}
				});	
			});
			
		</script>
<script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/bepro-listings/js/bepro_listings_ajax.js"></script>
			<script type="text/javascript">	
		function launch_bepro_listing_tabs(){
			map_count = 0;
			jQuery(".frontend_bepro_listings_vert_tabs").easyResponsiveTabs({           
			type: "vertical",           
			width: "auto",
			fit: true,
			activate: function(event) { 
				if((event.target.className == "map_tab resp-tab-item resp-tab-active") && (map_count == 0)){
					launch_frontend_map();
					map_count++;
				} 
			}
			});
		}
		</script>
		
<script type="text/javascript">

	function bl_ajax_complete(){
		jQuery('body').css('cursor', 'default'); 
		jQuery(".bl_frontend_search_section").css("opacity", "1")
		if(jQuery("#bl_size"))
			jQuery("#bl_size").remove();
		if(jQuery("#bl_pop_up"))
			jQuery("#bl_pop_up").remove();
		if(jQuery("#bl_ctype"))
			jQuery("#bl_ctype").remove();;
		if(jQuery("#bl_cat"))
			jQuery("#bl_cat").remove();;
		if(jQuery("#bl_limit"))
			jQuery("#bl_limit").remove();
		if(jQuery("#bl_type"))
			jQuery("#bl_type").remove();
		if(jQuery("#bl_order"))
			jQuery("#bl_order").remove();
		if(jQuery("#bl_show_paging"))
			jQuery("#bl_show_paging").remove();
		if(jQuery("#bl_form_id"))
			jQuery("#bl_form_id").remove();
		if(jQuery("#bl_l_type"))
			jQuery("#bl_l_type").remove();
		
			}

	function bl_ajax_end(options){
		if(((options.cat).length > 0) && (jQuery("#shortcode_cat")))
			jQuery("#shortcode_cat").replaceWith(options.cat);
		if(((options.listings).length > 0) && (jQuery("#shortcode_list")))
			jQuery("#shortcode_list").replaceWith(options.listings);
		if(((options.filter).length > 0) && (jQuery("#filter_search_form")))
			jQuery("#filter_search_form").replaceWith(options.filter);
		if((options.short_filter) && ((options.short_filter).length > 0) && (jQuery(".filter_search_form_shortcode")))
			jQuery(".filter_search_form_shortcode").replaceWith(options.short_filter);
		if(((options.search).length > 0) && (jQuery("#listingsearchform")))
			jQuery(".search_listings").replaceWith(options.search);
		if((options.map) && ((options.map).length > 0) && (jQuery("#shortcode_map")))
			jQuery("#shortcode_map").replaceWith(options.map);	
		
				
		if(jQuery(".bl_date_input") && jQuery.isFunction("datepicker"))
			jQuery(".bl_date_input").datepicker();
		if(jQuery(".bl_time_input") && jQuery.isFunction("timepicker"))	
			jQuery(".bl_time_input").timepicker();
	}
	
	function bl_ajax_get_shortcode_vals(cat){ 
		returnstr = '';
		get_cat = typeof cat !== 'undefined' ? false : true; //if cat is empty then get cat filter values
		if(jQuery("#bl_size").length > 0)
			returnstr = returnstr + "&size=" + jQuery("#bl_size").html();
		if(jQuery("#bl_pop_up").length > 0)
			returnstr = returnstr + "&pop_up=" + jQuery("#bl_pop_up").html();
		if(jQuery("#bl_ctype").length > 0)
			returnstr = returnstr + "&ctype=" + jQuery("#bl_ctype").html();
		if(jQuery("#bl_limit").length > 0)
			returnstr = returnstr + "&limit=" + jQuery("#bl_limit").html();
		if(jQuery("#bl_type").length > 0)
			returnstr = returnstr + "&type=" + jQuery("#bl_type").html();
		if(jQuery("#bl_order_dir").length > 0)
			returnstr = returnstr + "&order_dir=" + jQuery("#bl_order_dir").html();
		if(jQuery("#bl_order_by").length > 0)
			returnstr = returnstr + "&order_by=" + jQuery("#bl_order_by").html();
		if(jQuery("#bl_show_paging").length > 0)
			returnstr = returnstr + "&show_paging=" + jQuery("#bl_show_paging").html();
		if(jQuery("#bl_form_id").length > 0)
			returnstr = returnstr + "&bl_form_id=" + jQuery("#bl_form_id").html();
		
		
		if(get_cat == true){
			if(jQuery("#bl_cat").length > 0)
				returnstr = returnstr + "&cat=" + jQuery("#bl_cat").html();
			if(jQuery("#bl_l_type").length > 0)
				returnstr = returnstr + "&l_type=" + jQuery("#bl_l_type").html();
		}
		
					
		return returnstr;	
	}

</script>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='443172217dcfe35dba4ce5bec802f5f8';
hf4V='6a9cf36a4498dc846ef8e673a74a8e22';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, #buddypress #signup_form, #buddypress #register-page #signup_form, .buddypress #signup_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<link rel='stylesheet' id='bbp-default-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=4.1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='comment-images-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/comment-images/css/plugin.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ssbaFont-css'  href='//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jfb-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1549580995' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='bp_registration_groups_styles-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/plugins/buddypress-registration-groups-1/includes/styles.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf--css'  href='https://fonts.googleapis.com/css?family=:&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle/epanel/shortcodes/css/shortcodes.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='msl-main-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css'  href='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/uploads/master-slider/custom.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/bepro-listings/js/jquery.validate.min.js?ver=1'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/bepro-listings/js/jquery.ui.timepicker.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/bepro-listings/js/bepro_listings.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/bepro-listings/js/markerclusterer.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/bepro-listings/js/easyResponsiveTabs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/plugins/bepro-listings/js/chosen.jquery.js?ver=1.0.0'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 20000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 20000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 20000 });
}
});
</script>
<!-- /AdRotate JS -->

		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="https://qns.com/wp-login.php?redirect_to=https%3A%2F%2Fqns.com%2Fstory%2F2019%2F03%2F18%2Fqueens-jewish-community-rallies-in-kew-gardens-hills-against-the-rise-of-anti-semitism%2F">Log In</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://qns.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		<script>
var unruly = window.unruly || {};
unruly.native = unruly.native || {};
</script>
<script src="//video.unrulymedia.com/native/publishertags/native-a3c41c5c-64a2-4532-b7b9-37c6da360d27-loader.js"></script>

<!-- /1048906/QNS-1x1 -->
<div id='div-gpt-ad-1547067896278-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547067896278-0'); });
</script>
</div>
<link rel="stylesheet" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/style.css" type="text/css"/>
<link rel="pingback" href="https://qns.com/xmlrpc.php"/>
<link rel="stylesheet" href="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/scss/media.css" media="screen"/>
<script type="text/javascript"
        src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/foundation/foundation.min.js"></script>
<script type="text/javascript"
        src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/foundation/foundation/foundation.reveal.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/bjsq-1.3.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/jquery.fancybox.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/theia-sticky-sidebar.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/waitMe.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/jquery.validate.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/video-player.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/jquery.jcarousel.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/foundation/vendor/modernizr.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/classie.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/select2.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/jquery-ui.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/jquery.plugin.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/jquery.timeentry.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/jquery.mask.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/jquery.plugin.min.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/jquery.realperson.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/lightslider.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/moment.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/my-comment-reply.min.js"></script>
    <script type="text/javascript" src="https://2sei0v2s93y31n9ndy1lrzmh-wpengine.netdna-ssl.com/wp-content/themes/TheStyle-childv2/js/custom.js"></script>
<script>
    jQuery(document).foundation({
        reveal: {
            close_on_background_click: true,
            close_on_esc: true,
            close: function (evt) {
                if (jQuery(evt.target).attr('id') == 'classifiedsModal') {
                    var serialize_data = jQuery(evt.target).find('form').serialize();
                    jQuery.ajax({
                        url: "https://qns.com/wp-admin/admin-ajax.php",
                        type: 'POST',
                        data: "action=save_modal_in_session&data=" + serialize_data + "&type=classified",
                        beforeSend: function () {

                        },
                        success: function (html) {
                        }
                    });
                }
            },
            open: function (evt) {
                if (window.location.pathname == "/groups/astoria/" && jQuery(evt.target).attr('id') == 'welcomeModal') {
                    setCookie('first_time', true, 3650);
                }
            }
        }
    });

</script>

<!--Clicky Async-->
<a title="Web Analytics" href="http://clicky.com/101024715"></a>
<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(101024715);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/101024715ns.gif" /></p></noscript>




<script type="text/javascript">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</script>
</body>
</html>