<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>&#8216;This is very unique&#8217;: Political, legal experts weigh in on controversy surrounding Congressman-elect George Santos – QNS.com</title>
<meta name="description" content="As the controversy surrounding Congressman-elect George Santos continues to play out, legal and political experts discussed how they see things playing out"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2022/12/political-legal-experts-weigh-santos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;This is very unique&#8217;: Political, legal experts weigh in on controversy surrounding Congressman-elect George Santos – QNS.com" />
<meta property="og:description" content="As the controversy surrounding Congressman-elect George Santos continues to play out, legal and political experts discussed how they see things playing out" />
<meta property="og:url" content="https://qns.com/2022/12/political-legal-experts-weigh-santos/" />
<meta property="og:site_name" content="QNS.com" />
<meta property="article:publisher" content="https://www.facebook.com/QNS" />
<meta property="article:author" content="https://www.facebook.com/ethan.marshall.104" />
<meta property="article:tag" content="Bob Bishop" />
<meta property="article:tag" content="george-santos" />
<meta property="article:tag" content="hank-sheinkopf" />
<meta property="article:section" content="Politics" />
<meta property="fb:app_id" content="180674372541138" />
<meta property="og:image" content="https://qns.com/wp-content/uploads/2022/12/santos-1.jpg" />
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2022/12/santos-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="Santos" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-30T11:00:54-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&#8216;This is very unique&#8217;: Political, legal experts weigh in on controversy surrounding Congressman-elect George Santos – QNS.com" />
<meta name="twitter:description" content="As the controversy surrounding Congressman-elect George Santos continues to play out, legal and political experts discussed how they see things playing out" />
<meta name="twitter:site" content="@QNS" />
<meta name="twitter:creator" content="@Piazzafan1000" />
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2022/12/santos-1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ethan Marshall" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","contentUrl":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2022/12/santos-1.jpg","url":"https://qns.com/wp-content/uploads/2022/12/santos-1.jpg","width":"1024","height":"683","caption":"Santos","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://qns.com/2022/12/political-legal-experts-weigh-santos/#webpage","url":"https://qns.com/2022/12/political-legal-experts-weigh-santos/","name":"&#039;This is very unique&#039;: Political, legal experts weigh in on controversy surrounding Congressman-elect George Santos &ndash; QNS.com","datePublished":"2022-12-30T11:00:54-05:00","dateModified":"2022-12-30T11:00:54-05:00","isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2022/12/santos-1.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/ethan-marshall/","name":"Ethan Marshall","url":"https://qns.com/author/ethan-marshall/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2022/03/1517622867596.jpg","url":"https://qns.com/wp-content/uploads/2022/03/1517622867596.jpg","caption":"Ethan Marshall","inLanguage":"en-US"},"sameAs":["https://www.facebook.com/ethan.marshall.104","https://twitter.com/Piazzafan1000"],"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"NewsArticle","headline":"&#039;This is very unique&#039;: Political, legal experts weigh in on controversy surrounding","keywords":"Santos","datePublished":"2022-12-30T11:00:54-05:00","dateModified":"2022-12-30T11:00:54-05:00","author":{"@id":"https://qns.com/author/ethan-marshall/"},"publisher":{"@id":"https://qns.com/#organization"},"description":"As the controversy surrounding Congressman-elect George Santos continues to play out, legal and political experts discussed how they see things playing out","copyrightYear":"2022","copyrightHolder":{"@id":"https://qns.com/#organization"},"name":"&#039;This is very unique&#039;: Political, legal experts weigh in on controversy surrounding","@id":"https://qns.com/2022/12/political-legal-experts-weigh-santos/#richSnippet","isPartOf":{"@id":"https://qns.com/2022/12/political-legal-experts-weigh-santos/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2022/12/santos-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2022/12/political-legal-experts-weigh-santos/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://qns.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='widget-pack-style-css' href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css' href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css' href='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css' href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css' href='https://qns.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css' href='https://qns.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.4' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css' href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css' href='https://qns.com/wp-content/themes/schnepstheme/build/main.f84cc1bd1cf1a7889688.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1971px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1853px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1735px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1617px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1499px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1381px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1263px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1145px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1027px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:909px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:791px){
					nav.main-nav ul.nav-menu-items .nav-10{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css' href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.baf9976b268a592cd8aa.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"12.30.22.17.25","pico_context":"gadget","post_id":"455871","post_type":"post","post_title":"'This is very unique': Political, legal experts weigh in on controversy surrounding Congressman-elect George Santos","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","flags","districts","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["politics"],"post_tag":["bob bishop","george-santos","hank-sheinkopf"],"author":["ethan marshall"]},"resource_ref":"year=2022&monthnum=12&name=political-legal-experts-weigh-santos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=12.30.22.17.25' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=3.1.4' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=3.1.4' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/455871" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F12%2Fpolitical-legal-experts-weigh-santos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F12%2Fpolitical-legal-experts-weigh-santos%2F&#038;format=xml" />
<script>window.emp_tag = 'bob-bishop,george-santos,hank-sheinkopf';</script><script>window.abkw = 'politics';</script><style>#placement_551953_0_i{width:100%;margin:0 auto;}#placement_551955_0_i{width:100%;margin:0 auto;}</style><!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-455871 single-format-standard singular theme-child-schnepstheme-qns political-legal-experts-weigh-santos">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2022/12/political-legal-experts-weigh-santos/"
			data-article-tags="Politics"    
			data-post-id="455871"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-11">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-10">
			  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie text-color-main"></i>Jobs</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-9 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">News</a>
			  					<ul class="dropdown tiers-3">
						<li><a href="/"><span class="text-color-plain">All</span></a></li>
<li><a href="/neighborhoods"><i class="fas fa-map-marker-alt text-color-plain"></i>By Neighborhood</a></li>
<li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
<li><a href="https://www.airportvoice.com">Airport</a></li>
<li><a href="/news/business/">Business</a></li>
<li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
<li><a href="/news/arts-entertainment">Entertainment</a></li>
<li><a href="/news/health/">Health</a></li>
<li><a href="/news/kids-education/">Kids & Education</a></li>
<li><a href="/news/opinion/">Opinion</a></li>
<li><a href="/news/obituaries/">Obituaries</a></li>
<li><a href="/news/police-fire">Police & Fire</a></li>
<li><a href="/news/real-estate/">Real Estate</a></li>
<li><a href="/news/transportation/">Transportation</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-8">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://events.qns.com" target="_blank"><i class="far fa-calendar text-color-main"></i>Things to Do</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="https://events.qns.com"><i class="far fa-calendar text-color-plain"></i>Local Events</a></li>
<li><a href="https://events.qns.com/add-your-event/"><i class="far fa-calendar-plus  text-color-plain"></i>Submit an Event</a></li>
<li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
<li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-contact nav-6">
			  <a class="nav-menu-link" href="/about-us/">Contact</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-5">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-4 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="https://www.amny.com">amNY</a></li>
<li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
<li><a href="https://www.brownstoner.com">Brownstoner</a></li>
<li><a href="https://www.bxtimes.com">Bronx Times</a></li>
<li><a href="https://gaycitynews.com/">Gay City News</a></li>
<li><a href="https://www.longislandpress.com">LI Press</a></li>
<li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
<li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
<li><a href="https://www.airportvoice.com">Airport Voice</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-3">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-pet-pros nav-2">
			  <a class="nav-menu-link" href="https://petprosny.com/" target="_blank"><i class="fas fa-paw alt"></i>Pet Pros</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-1">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
			</li>
			  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/QNS" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.twitter.com/QNS" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.instagram.com/qnsgram/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">News</a>
			</li><li class="nav-menu-item"><a href="/"><span class="text-color-plain">All</span></a></li><li class="nav-menu-item"><a href="/neighborhoods"><i class="fas fa-map-marker-alt text-color-plain"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/news/acts-of-kindness/">Acts of Kindness</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport</a></li><li class="nav-menu-item"><a href="/news/business/">Business</a></li><li class="nav-menu-item"><a href="/news/dining-nightlife/">Dining & Nightlife</a></li><li class="nav-menu-item"><a href="/news/arts-entertainment">Entertainment</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/news/health/">Health</a></li><li class="nav-menu-item"><a href="/news/kids-education/">Kids & Education</a></li><li class="nav-menu-item"><a href="/news/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/news/obituaries/">Obituaries</a></li><li class="nav-menu-item"><a href="/news/police-fire">Police & Fire</a></li><li class="nav-menu-item"><a href="/news/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/news/transportation/">Transportation</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://events.qns.com" target="_blank"><i class="far fa-calendar text-color-main"></i>Things to Do</a>
			</li><li class="nav-menu-item"><a href="https://events.qns.com"><i class="far fa-calendar text-color-plain"></i>Local Events</a></li><li class="nav-menu-item"><a href="https://events.qns.com/add-your-event/"><i class="far fa-calendar-plus  text-color-plain"></i>Submit an Event</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			</li><li class="nav-menu-item"><a href="https://www.amny.com">amNY</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li><li class="nav-menu-item"><a href="https://www.bxtimes.com">Bronx Times</a></li><li class="nav-menu-item"><a href="https://gaycitynews.com/">Gay City News</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.longislandpress.com">LI Press</a></li><li class="nav-menu-item"><a href="https://www.danspapers.com">Dan’s Papers</a></li><li class="nav-menu-item"><a href="https://behindthehedges.com/">Behind the Hedges</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport Voice</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie text-color-main"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/about-us/">Contact</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://petprosny.com/" target="_blank"><i class="fas fa-paw alt"></i>Pet Pros</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/QNS" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.twitter.com/QNS" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.instagram.com/qnsgram/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">
		        <div class="content-main">
		            <article id="post-455871" class="post-455871 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-bob-bishop tag-george-santos tag-hank-sheinkopf">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-politics">
			<a href="https://qns.com/news/politics/">Politics</a>
			</div>
		                    
                    <h1 class="article-title">&#8216;This is very unique&#8217;: Political, legal experts weigh in on controversy surrounding Congressman-elect George Santos</h1>
                    
                    
						                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By Ethan Marshall</span></span>
														    <div class="comments-meta spotim-commentscount"><a class="comments-opener comments-count" href="https://qns.com/2022/12/political-legal-experts-weigh-santos/?comments=show" rel="nofollow"><i class="far fa-comment-alt"></i>  comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://qns.com/2022/12/political-legal-experts-weigh-santos/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-30T11:00:54-05:00">December 30, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 1024px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1024" height="683" src="https://qns.com/wp-content/uploads/2022/12/santos-1.jpg" class="crop-center wp-post-image" alt="Santos" decoding="async" srcset="https://qns.com/wp-content/uploads/2022/12/santos-1.jpg 1024w, https://qns.com/wp-content/uploads/2022/12/santos-1-700x467.jpg 700w, https://qns.com/wp-content/uploads/2022/12/santos-1-768x512.jpg 768w, https://qns.com/wp-content/uploads/2022/12/santos-1-384x256.jpg 384w, https://qns.com/wp-content/uploads/2022/12/santos-1-900x600.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" />			</div>
	<div class="image-caption">(Courtesy of Santos for NY)</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></figure><div class="at-above-post addthis_tool" data-url="https://qns.com/2022/12/political-legal-experts-weigh-santos/"></div><div id="pico"><p>As the <a href="https://qns.com/2022/12/queens-reacts-george-santos-allegations/">controversy</a> surrounding Congressman-elect George Santos continues to play out, legal and political experts discussed how they see things playing out for Santos in office and in court. While Santos is expected to take office Jan. 3, he is also facing investigations by multiple prosecutor&#8217;s offices.</p>
<p>After confirming the accusations made by the bombshell <a href="https://www.nytimes.com/2022/12/19/nyregion/george-santos-ny-republicans.html" target="_blank" rel="noopener">New York Times article</a> as true, Santos has faced increasing calls for his resignation. However, despite admitting to lying about his educational and work histories throughout his campaign, Santos stated he had no intention of resigning.</p><div id="emp-68791" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-68791').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid551953 = rnd;
                            var plc551953 = window.plc551953 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=551953;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid551953+';place='+(plc551953++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div>
<p>Since then, at least three prosecutor&#8217;s offices have launched investigations into his financial dealings, as it is unknown how he was able to donate $700,000 to his own campaign after he was exposed to have lied about being wealthy.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>According to Bob Bishop, of <a href="https://pittabishop.com/" target="_blank" rel="noopener">Pitta Bishop and Del Giorno LLC</a>, if Santos stays true to his commitment not to resign, he believes Santos will be able to take office. The one other factor that he believes could prevent this is if Santos gets charged with a felony before Jan. 3. However, Bishop told QNS this would be highly unlikely, as the investigations have just begun and they usually take a long time to be conducted.</p>
<p>Bishop also told QNS that the House has no legal right to refuse swearing in Santos, as he meets all three qualifications needed to serve as a Representative. These qualifications are that the Congress member must reside in the state in which they were elected, be at least 25 years old and a United States citizen for at least seven years. Bishop also cited the ruling reached in the <a href="https://history.house.gov/HistoricalHighlight/Detail/36843?ret=True" target="_blank" rel="noopener">Adam Clayton Powell Jr. case</a> that barred the House from blocking members who were elected from taking office. When the House refused to seat Powell in 1967, the Supreme Court ruled that he must be seated since he met the three qualifications.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_2 -->
<div id='qns_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p>&#8220;From my perspective, unless he&#8217;s charged with a felony before Jan. 3, I think he will be seated,&#8221; Bishop said. &#8220;He could be expelled by the House if he&#8217;s charged after Jan. 3, but almost nobody in the GOP has said he should step down. The reality is he will be taking office on Jan. 3. Whether or not he leaves office before the next election will be based on the act of law.&#8221;</p>
<p>According to political consultant Hank Sheinkopf, he doesn&#8217;t think enough House Republicans would be on board with expelling Santos, even if he is charged with a felony, because this would create the potential for them to lose a seat to the Democrats when they already have a slim majority. However, he does believe the fallout from this controversy could have a huge impact on the next election for the third Congressional district and those that surround it.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_3 -->
<div id='qns_content_responsive_3' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_3'); });
  </script>
</div>
</div>
</div>

<p>&#8220;Republicans can&#8217;t lose that seat,&#8221; Sheinkopf said. &#8220;Don&#8217;t expect [Kevin] McCarthy to call for his removal. I can&#8217;t think of anyone who falsified their entire identity, from top to bottom, being elected to public office. This is very unique, even in New York, where anything is possible.&#8221;</p>
<p>Sheinkopf reiterated that the feds will closely investigate the source of Santos&#8217; funds. They&#8217;ll also look at whether or not he falsified documents when registering to campaign.
<p>While both experts seem pessimistic about Santos getting kicked out of the House, he still faces numerous calls from his constituents to resign. Considering he has basically lied about his entire life, <a href="https://qns.com/2022/12/queens-residents-react-george-santos-scandal/">many within the district</a> feel they can&#8217;t trust him.</p>
<p>Whether or not the experts will be proven right or wrong about how this may play out will likely be known by as early as the end of January.
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2022/12/political-legal-experts-weigh-santos/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>

<div class="meta-box author-meta-box">
	
 
<img alt='' src='https://qns.com/wp-content/uploads/2022/03/1517622867596.jpg' srcset='https://qns.com/wp-content/uploads/2022/03/1517622867596.jpg 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy' decoding='async'/> 


	<div class="metadata author-metadata">

		<h4 class="meta-name author-name"><a href="https://qns.com/author/ethan-marshall/">Ethan Marshall</a></h4>
		<p>I was born and raised on Long Island and reside in Bayside. Graduated Cum Laude from Hofstra University. Big Mets, Jets and Islanders fan.</p>
		<ul class="meta-links author-links">
<li class="meta-fa-mobile-alt"><a href="tel:5164697348"><i class="fas fa-mobile-alt"></i><span class="link-name">5164697348</span></a></li><li class="meta-fa-envelope"><a href="/cdn-cgi/l/email-protection#e6838b8794958e878a8aa695858e888396958b83828f87c885898b"><i class="far fa-envelope"></i></a></li><li class="meta-fa-twitter"><a href="https://twitter.com/Piazzafan1000"><i class="fab fa-twitter"></i></a></li><li class="meta-fa-instagram"><a href="https://www.instagram.com/piazzafan1000/"><i class="fab fa-instagram"></i></a></li><li class="meta-fa-facebook-f"><a href="https://www.facebook.com/ethan.marshall.104"><i class="fab fa-facebook-f"></i></a></li>		</ul>
	</div>
</div>
 
                    </div>

                    						<div class="comments-container" id="comments-section">                          <div data-spotim-module="conversation" data-post-id="455871"></div>
						</div>
												<a class="comments-opener bkg-pale comments-placeholder" href="https://qns.com/2022/12/political-legal-experts-weigh-santos/?comments=show" rel="nofollow"><span class="basic-button bkg-main"><i class="far fa-comment-alt"></i> Join the Conversation</span></a>
											
					
                    					
                </div><!-- .article-footer-->
            </article>

        </div>
				<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.qns.com" target="_blank">Jobs in New York</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/12/06/section-3-work-opportunity-10/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>MDG Design & Construction LLC</span><span class="job-title">Section 3 Work Opportunity</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/12/06/automotive-mechanical-supervisor/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>MTA New York City Transit</span><span class="job-title">Automotive Mechanical Supervisor</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/12/16/technician/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>FLASH EXTERMINATING </span><span class="job-title">TECHNICIAN</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="https://events.qns.com" target="_blank">Things to do in Queens</a></h2>

	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="https://events.qns.com/add-your-event/" rel="bookmark" target="_blank">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Post an Event</a>
	</p>
	
	<div class="events-widget-content">
	
		<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.qns.com/event/amadeus-nightclub-new-years-eve-party-2023-dj-camilo-and-dj-lobo-live/"><img width="700" height="700" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/12/1466579-700x700.jpg" class="crop-center wp-post-image" alt="Saturday December 31st, 2022- Amadeus Ni" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, 9 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.qns.com/event/amadeus-nightclub-new-years-eve-party-2023-dj-camilo-and-dj-lobo-live/" rel="bookmark">Amadeus Nightclub New Year&#8217;s Eve party 2023 Dj Camilo and Dj Lobo live							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Amadeus Nightclub</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.qns.com/event/ravel-hotel-new-years-eve-ballroom-bash-2023/"><img width="700" height="700" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/12/800-13-700x700.jpg" class="crop-center wp-post-image" alt="Saturday December 31st, 2022 – Ravel Hot" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, 9 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.qns.com/event/ravel-hotel-new-years-eve-ballroom-bash-2023/" rel="bookmark">Ravel Hotel New Year&#8217;s Eve Ballroom Bash 2023							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Ravel Hotel</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.qns.com/event/queen-bess-the-bessie-coleman-story/"><img width="541" height="700" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/12/Bessie-Coleman-Digital-Flyer-541x700.jpeg" class="crop-center wp-post-image" alt="Join us for this Black History/Women" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Feb. 23, 2023, 8 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.qns.com/event/queen-bess-the-bessie-coleman-story/" rel="bookmark">Queen Bess (The Bessie Coleman Story)							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Jamaica Center for Arts and Learning</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.qns.com/event/lic-springs/"><img width="700" height="453" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/11/LIC-Springs-2023-Save-the-Date-700x453.png" class="crop-center wp-post-image" alt="LIC Springs! is a community block festiv" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>May 20, 2023, noon</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.qns.com/event/lic-springs/" rel="bookmark">LIC Springs!							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Vernon Boulevard, between 50th and 46th Avenues</span>						</a>
					</h2>
			</div>
		</div>
		</article>
		
	</div>
	
	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-plain text-color-white" href="https://events.qns.com" rel="bookmark">View All Events…</a>
	</p>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/ridgewood-robbery-suspects/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/FlGO7LWX0AE57IK-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="ridgewood robbery" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/ridgewood-robbery-suspects/">Police searching for duo behind Ridgewood robbery</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/12/george-santos-scandal-torres-introduces-bill-to-require-congressional-candidates-diclose-education-work-history-under-oath/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/AP22363667565720-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/politics/george-santos-scandal-bill-to-require-congressional-candidates-diclose-education-work-history-under-oath/">George Santos scandal <span class="decorator">|</span> Torres introduces bill to require <span class="lgwd">Congressional</span> candidates disclose education, work history under oath</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/gunman-shot-and-killed-by-police-officer-following-violent-struggle-in-arverne-nypd/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/FlMn12vXkAEwVhF-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/gunman-shot-and-killed-by-police-officer-following-violent-struggle-in-arverne-nypd/">Gunman shot and killed by police officer following &#8216;violent struggle&#8217; in Arverne: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/year-in-review-queens-mourned-2022/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/8B7A2570-1536x1037-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/year-in-review-queens-mourned-2022/">Year in Review: Queens mourned these local icons in 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/year-review-queens-stories-september-2022/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2017/08/Fresh-Pond-Road-street-festival-e1662136340635-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Ridgewood Fresh Pond Festival" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/year-review-queens-stories-september-2022/">Year in review: Queens&#8217; top stories from September 2022</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts dining-nightlife">
<h2 class="widget-title">Dining & Nightlife</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/ridgewood-wine-shop/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/WIne-Story-Pic-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="wine shop owner" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/ridgewood-wine-shop/">Ridgewood wine shop owner crafts <span class="lgwd">&#8216;user-friendly,&#8217;</span> affordable shopping experience</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/shaqs-big-chicken-restaurant-expansion-queens/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/Shaquille-ONeal-at-Big-Chicken-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="chicken" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/shaqs-big-chicken-restaurant-expansion-queens/">Shaq&#8217;s &#8216;Big Chicken&#8217; restaurant chain eyes expansion to Bayside</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/a-foodies-heaven-hot-new-restaurants-are-taking-over-the-worlds-borough/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/Zaab-112-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="food" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/a-foodies-heaven-hot-new-restaurants-are-taking-over-the-worlds-borough/">A foodie’s heaven: Hot new <span class="lgwd">restaurants</span> are taking over the &#8216;World’s Borough&#8217;</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/flushing-ramen-restaurant-opens-speakeasy/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/SHAKURAMEN_NF_1122_0004-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Flushing" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/flushing-ramen-restaurant-opens-speakeasy/">Flushing ramen restaurant to open <span class="lgwd">Shanghai-style</span> speakeasy</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/flushing-beer-hall-opens-at-tangram/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/EOSR5276-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/flushing-beer-hall-opens-at-tangram/"><span class="lgwd">Flushing’s</span> first beer hall opens at Tangram, bringing globally inspired beverages, food and music</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_5 -->
<div id='div-gpt-ad-1570823235622-1' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts arts-entertainment">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/year-in-review-queens-top-arts-and-entertainment-stories-of-2022/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/06/14390355877_a0b719e28d_5k-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Macy&#039;s 4th of July fireworks" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/year-in-review-queens-top-arts-and-entertainment-stories-of-2022/">Year in Review: Queens&#8217; top arts and <span class="lgwd">entertainment</span> stories of 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/a-foodies-heaven-hot-new-restaurants-are-taking-over-the-worlds-borough/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/Zaab-112-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="food" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/a-foodies-heaven-hot-new-restaurants-are-taking-over-the-worlds-borough/">A foodie’s heaven: Hot new <span class="lgwd">restaurants</span> are taking over the &#8216;World’s Borough&#8217;</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/things-to-do-this-weekend-queens-2/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/QT-Holidays-Family-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/things-to-do-this-weekend-queens-2/">QNS Weekender: Six things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/flushing-golden-age-exhibit/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/PXL_20221213_203102018-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/flushing-golden-age-exhibit/"><span class="lgwd">‘Flushing’s</span> Golden Age’ exhibit celebrates <span class="lgwd">community’s</span> <span class="lgwd">resilience,</span> diversity and strength</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/amaze-light-festival-citi-field/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/BB6_5728_78cd9065-7632-41f3-951a-b6c88c9b933f-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/amaze-light-festival-citi-field/">Amaze Light Festival brings dazzling display to Citi Field</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts police-fire">
<h2 class="widget-title">Police &amp; Fire</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/ridgewood-robbery-suspects/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/FlGO7LWX0AE57IK-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="ridgewood robbery" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/ridgewood-robbery-suspects/">Police searching for duo behind Ridgewood robbery</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/gunman-shot-and-killed-by-police-officer-following-violent-struggle-in-arverne-nypd/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/FlMn12vXkAEwVhF-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/gunman-shot-and-killed-by-police-officer-following-violent-struggle-in-arverne-nypd/">Gunman shot and killed by police officer following &#8216;violent struggle&#8217; in Arverne: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/hero-cops-108th-precinct-rescue-newborn/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/FlLBdpTWYAM6yp--192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="cops" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/hero-cops-108th-precinct-rescue-newborn/">Hero cops from the 108th Precinct in Long Island City rescue newborn who stopped breathing: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/kew-gardens-hills-senior-dies-nearly-three-weeks-after-he-was-stuck-by-suv-near-cunningham-park-nypd/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/DSC_2585-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="SUV" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/kew-gardens-hills-senior-dies-nearly-three-weeks-after-he-was-stuck-by-suv-near-cunningham-park-nypd/">Kew Gardens Hills senior dies nearly three weeks after he was stuck by SUV near Cunningham Park: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/12/fdny-battles-three-alarm-house-fire-in-arverne/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/12/b89a243a-d969-4171-bfca-9e42255ff30c-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="FDNY" decoding="async" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/12/fdny-battles-three-alarm-house-fire-in-arverne/">FDNY battles <span class="lgwd">three-alarm</span> house fire in Arverne</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://qns.com/2022/05/aldi-opens-new-grocery-store-in-jamaica/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2022/05/Aldi-700x467.jpg" class="crop-center no-crop attachment-medium size-medium wp-post-image" alt="Aldi opens in Jamaica" decoding="async" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/05/Aldi-700x467.jpg 700w, https://qns.com/wp-content/uploads/2022/05/Aldi-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2022/05/Aldi-768x512.jpg 768w, https://qns.com/wp-content/uploads/2022/05/Aldi-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2022/05/Aldi-384x256.jpg 384w, https://qns.com/wp-content/uploads/2022/05/Aldi-900x600.jpg 900w, https://qns.com/wp-content/uploads/2022/05/Aldi-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://qns.com/2022/05/aldi-opens-new-grocery-store-in-jamaica/">Aldi opens new grocery store in Jamaica</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://qns.com/2022/12/2022-year-in-review-politics-queens/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2022/12/AP22355769136742-1-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/12/AP22355769136742-1-700x467.jpg 700w, https://qns.com/wp-content/uploads/2022/12/AP22355769136742-1-768x512.jpg 768w, https://qns.com/wp-content/uploads/2022/12/AP22355769136742-1-384x256.jpg 384w, https://qns.com/wp-content/uploads/2022/12/AP22355769136742-1-900x600.jpg 900w, https://qns.com/wp-content/uploads/2022/12/AP22355769136742-1.jpg 1024w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://qns.com/2022/12/2022-year-in-review-politics-queens/">Year in Review: A tumultuous year for politics in Queens in 2022</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image related-posts-true" href="https://qns.com/2022/12/who-said-it-george-costanza-or-george-santos/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2022/12/costanzasantos-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/12/costanzasantos-700x467.jpeg 700w, https://qns.com/wp-content/uploads/2022/12/costanzasantos-384x256.jpeg 384w, https://qns.com/wp-content/uploads/2022/12/costanzasantos.jpeg 720w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/news/george-costanza-george-santos-quotes/">Who said it: George Costanza or George Santos?</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image related-posts-true" href="https://qns.com/2022/12/george-santos-scandal-goldman-demands-investigation-of-congressman-elect-who-admits-to-lying-about-his-resume/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2022/12/GeorgeSantos-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/12/GeorgeSantos-700x467.jpeg 700w, https://qns.com/wp-content/uploads/2022/12/GeorgeSantos-768x513.jpeg 768w, https://qns.com/wp-content/uploads/2022/12/GeorgeSantos-384x256.jpeg 384w, https://qns.com/wp-content/uploads/2022/12/GeorgeSantos-900x601.jpeg 900w, https://qns.com/wp-content/uploads/2022/12/GeorgeSantos.jpeg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/politics/george-santos-lying-daniel-goldman-demands-investigation/">George Santos scandal <span class="decorator">|</span> Goldman demands <span class="lgwd">investigation</span> of <span class="lgwd">Congressman-elect</span> who admits to lying about his résumé</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image related-posts-true" href="https://qns.com/2022/12/editorial-its-not-a-lie-if-george-santos-believes-it/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2022/12/AP22355769157744-1200x800-1-700x467.jpeg" class="crop-center attachment-medium size-medium wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/12/AP22355769157744-1200x800-1-700x467.jpeg 700w, https://qns.com/wp-content/uploads/2022/12/AP22355769157744-1200x800-1-768x512.jpeg 768w, https://qns.com/wp-content/uploads/2022/12/AP22355769157744-1200x800-1-384x256.jpeg 384w, https://qns.com/wp-content/uploads/2022/12/AP22355769157744-1200x800-1-900x600.jpeg 900w, https://qns.com/wp-content/uploads/2022/12/AP22355769157744-1200x800-1.jpeg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/new-york/editorial-george-santos-lies-george-costanza/">Editorial <span class="decorator">|</span> It&#8217;s not a lie if George Santos believes it</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #021622">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.amny.com/politics/george-santos-scandal-bill-to-require-congressional-candidates-diclose-education-work-history-under-oath/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/12/AP22363667565720-700x467.jpg" class="crop-center wp-post-image" alt="George Santos" decoding="async" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/12/AP22363667565720-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/12/AP22363667565720-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/12/AP22363667565720-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/12/AP22363667565720-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/12/AP22363667565720-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/12/AP22363667565720-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/12/AP22363667565720-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title=""></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">amNY</a></div>
				<h2><a href="https://www.amny.com/politics/george-santos-scandal-bill-to-require-congressional-candidates-diclose-education-work-history-under-oath/">George Santos scandal <span class="decorator">|</span> Torres introduces bill to require <span class="lgwd">Congressional</span> candidates disclose education, work history <span class="titend">under oath</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://gaycitynews.com/new-arrest-aftermath-attack-at-bottchers-home/"><img width="700" height="467" src="https://gaycitynews.com/wp-content/uploads/2022/12/52559781189_469a65e5ab_c-700x467.jpg" class="crop-center wp-post-image" alt="Councilmember Erik Bottcher at City Hall." decoding="async" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2022/12/52559781189_469a65e5ab_c-700x467.jpg 700w, https://gaycitynews.com/wp-content/uploads/2022/12/52559781189_469a65e5ab_c-768x512.jpg 768w, https://gaycitynews.com/wp-content/uploads/2022/12/52559781189_469a65e5ab_c-384x256.jpg 384w, https://gaycitynews.com/wp-content/uploads/2022/12/52559781189_469a65e5ab_c.jpg 799w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/new-arrest-aftermath-attack-at-bottchers-home/">New arrest in aftermath of attack at Bottcher’s <span class="titend">home</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2022/12/29/elizabeth-magennis-president-of-connectone-bank/"><img width="800" height="400" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Elizabeth-Magennis_Banner-800x400.jpg" class="crop-top no-crop wp-post-image" alt="Elizabeth Magennis_Banner" decoding="async" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Elizabeth-Magennis_Banner-800x400.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Elizabeth-Magennis_Banner-768x384.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Elizabeth-Magennis_Banner-384x192.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Elizabeth-Magennis_Banner-900x450.jpg 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Elizabeth-Magennis_Banner.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2022/12/29/elizabeth-magennis-president-of-connectone-bank/">Elizabeth Magennis, President of <span class="titend">ConnectOne Bank</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/the-mauna-lani-auberge-resorts-collection/"><img width="822" height="548" src="https://www.newyorkfamily.com/wp-content/uploads/2022/12/MNL_Experience_Kainalu-Sport_2019_006-822x548.jpg" class="crop-center wp-post-image" alt="MNL_Experience_Kainalu-Sport_2019_006" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/12/MNL_Experience_Kainalu-Sport_2019_006-822x548.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/MNL_Experience_Kainalu-Sport_2019_006-1200x800.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/MNL_Experience_Kainalu-Sport_2019_006-1536x1024.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/MNL_Experience_Kainalu-Sport_2019_006-2048x1365.jpg 2048w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/MNL_Experience_Kainalu-Sport_2019_006-384x256.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/MNL_Experience_Kainalu-Sport_2019_006-900x600.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/12/MNL_Experience_Kainalu-Sport_2019_006-1600x1067.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/the-mauna-lani-auberge-resorts-collection/">Family Fun at the Mauna Lani, Auberge Resorts <span class="lgwd">Collection,</span> on the Island <span class="titend">of Hawaii</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/QNS" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.twitter.com/QNS" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.instagram.com/qnsgram/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="sticky-link-jobs">
					<a class="sticky-item" href="https://jobs.qns.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
											
				<li class="sticky-link-events">
					<a class="sticky-item" href="https://events.qns.com/" target="" title="">
					<i class="far fa-calendar"></i>					Events					</a>
				</li>
											
				<li class="sticky-link-home-pros">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="sticky-link-contact">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


<div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.1.1#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.60236fb3.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.e013604d.js' id='child-theme-js-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
