<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Brooklyn man killed in high-speed collision in Lindenwood &ndash; QNS.com</title>
<meta name="description" content="“While DOT is continuing to work with NYPD on the investigation, Sunday morning’s horrible crash near Conduit Boulevard illustrates the need for an expansion"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2021/08/brooklyn-man-killed-in-high-speed-collision-in-lindenwood/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Brooklyn man killed in high-speed collision in Lindenwood &ndash; QNS.com">
<meta property="og:description" content="“While DOT is continuing to work with NYPD on the investigation, Sunday morning’s horrible crash near Conduit Boulevard illustrates the need for an expansion">
<meta property="og:url" content="https://qns.com/2021/08/brooklyn-man-killed-in-high-speed-collision-in-lindenwood/">
<meta property="og:site_name" content="QNS.com">
<meta property="article:publisher" content="https://www.facebook.com/QNS">
<meta property="article:tag" content="Assemblywoman Nily Rozic">
<meta property="article:tag" content="Brooklyn man">
<meta property="article:tag" content="Counduit Boulevard">
<meta property="article:tag" content="drag racing">
<meta property="article:tag" content="high-speed">
<meta property="article:tag" content="killed">
<meta property="article:tag" content="lindenwood">
<meta property="article:tag" content="NYPD">
<meta property="article:section" content="Lindenwood">
<meta property="og:updated_time" content="2021-08-16T12:13:54-04:00">
<meta property="fb:app_id" content="180674372541138">
<meta property="og:image" content="https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM.png">
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM.png">
<meta property="og:image:width" content="1668">
<meta property="og:image:height" content="1256">
<meta property="og:image:alt" content="Lindenwood">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Brooklyn man killed in high-speed collision in Lindenwood &ndash; QNS.com">
<meta name="twitter:description" content="“While DOT is continuing to work with NYPD on the investigation, Sunday morning’s horrible crash near Conduit Boulevard illustrates the need for an expansion">
<meta name="twitter:site" content="@QNS">
<meta name="twitter:creator" content="@QNS">
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM.png">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM.png","url":"https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM.png","width":"1668","height":"1256","inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/bill-parry/","name":"Bill Parry","url":"https://qns.com/author/bill-parry/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2021/02/bill-192x192.jpg","url":"https://qns.com/wp-content/uploads/2021/02/bill-192x192.jpg","caption":"Bill Parry","inLanguage":"en-US"},"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"WebPage","@id":"https://qns.com/2021/08/brooklyn-man-killed-in-high-speed-collision-in-lindenwood/#webpage","url":"https://qns.com/2021/08/brooklyn-man-killed-in-high-speed-collision-in-lindenwood/","name":"Brooklyn man killed in high-speed collision in Lindenwood &ndash; QNS.com","datePublished":"2021-08-16T12:30:22-04:00","dateModified":"2021-08-16T12:13:54-04:00","author":{"@id":"https://qns.com/author/bill-parry/"},"isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM.png"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Brooklyn man killed in high-speed collision in Lindenwood &ndash; QNS.com","keywords":"Lindenwood","datePublished":"2021-08-16T12:30:22-04:00","dateModified":"2021-08-16T12:13:54-04:00","author":{"@type":"Person","name":"Bill Parry"},"publisher":{"@id":"https://qns.com/#organization"},"description":"\u201cWhile DOT is continuing to work with NYPD on the investigation, Sunday morning\u2019s horrible crash near Conduit Boulevard illustrates the need for an expansion","name":"Brooklyn man killed in high-speed collision in Lindenwood &ndash; QNS.com","@id":"https://qns.com/2021/08/brooklyn-man-killed-in-high-speed-collision-in-lindenwood/#richSnippet","isPartOf":{"@id":"https://qns.com/2021/08/brooklyn-man-killed-in-high-speed-collision-in-lindenwood/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2021/08/brooklyn-man-killed-in-high-speed-collision-in-lindenwood/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-politics-post-pusher-css'  href='https://qns.com/wp-content/plugins/schneps-politics-post-pusher/public/css/schneps-politics-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.184d3d9c9ee2dee3e08f.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1804px){nav.main-nav ul.nav-menu-items .nav-1{display:none}
			@media screen and (max-width:1679px){nav.main-nav ul.nav-menu-items .nav-2{display:none}
			@media screen and (max-width:1554px){nav.main-nav ul.nav-menu-items .nav-3{display:none}
			@media screen and (max-width:1429px){nav.main-nav ul.nav-menu-items .nav-4{display:none}
			@media screen and (max-width:1304px){nav.main-nav ul.nav-menu-items .nav-5{display:none}
			@media screen and (max-width:1179px){nav.main-nav ul.nav-menu-items .nav-6{display:none}
			@media screen and (max-width:1054px){nav.main-nav ul.nav-menu-items .nav-7{display:none}
			@media screen and (max-width:929px){nav.main-nav ul.nav-menu-items .nav-8{display:none}
			@media screen and (max-width:804px){nav.main-nav ul.nav-menu-items .nav-9{display:none}
			
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.6076f6496882f5c3134c.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-politics-post-pusher/public/js/schneps-politics-post-pusher-public.js?ver=1.0.0' id='schneps-politics-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"08.16.21.18.24","pico_context":"gadget","post_id":"420663","post_type":"post","post_title":"Brooklyn man killed in high-speed collision in Lindenwood","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","flags","districts","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["lindenwood","news","police &amp; fire"],"post_tag":["assemblywoman nily rozic","brooklyn man","counduit boulevard","drag racing","high-speed","killed","lindenwood","nypd"],"author":["bill parry"]},"resource_ref":"year=2021&monthnum=08&name=brooklyn-man-killed-in-high-speed-collision-in-lindenwood"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=08.16.21.18.24' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/420663" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2021%2F08%2Fbrooklyn-man-killed-in-high-speed-collision-in-lindenwood%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2021%2F08%2Fbrooklyn-man-killed-in-high-speed-collision-in-lindenwood%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-420663 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular brooklyn-man-killed-in-high-speed-collision-in-lindenwood">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2021/08/brooklyn-man-killed-in-high-speed-collision-in-lindenwood/"
			data-article-tags="Lindenwood"    
			data-post-id="420663"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/neighborhoods">By Neighborhood</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/real-estate/">Real Estate</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-coronavirus nav-9">
			  <a class="nav-menu-link" href="/tag/coronavirus/">Coronavirus</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/events/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/events">Local Events</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-7">
			  <a class="nav-menu-link" href="/about-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-6">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-5 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com">amNY</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://gaycitynews.com/">Gay City News</a></li>
				  					  <li><a href="https://www.longislandpress.com">LI Press</a></li>
				  					  <li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
				  					  <li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-4">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-3">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-1">
			  <a class="nav-menu-link" href="https://www.dreamjobsnyc.com/" target="_blank">Jobs</a>
			                  
		  </li>
	  	  
	  
	  

		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-newsletter PicoRule" href="/newsletter/"><i class="fas fa-envelope" aria-hidden="true" aria-label="Sign up for our email newsletter"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">
		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		        
		            <article id="post-420663" class="post-420663 post type-post status-publish format-standard has-post-thumbnail hentry category-lindenwood category-news category-police-fire tag-assemblywoman-nily-rozic tag-brooklyn-man tag-counduit-boulevard tag-drag-racing tag-high-speed tag-killed tag-lindenwood tag-nypd">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-lindenwood">
			<a href="https://qns.com/neighborhoods/lindenwood/">Lindenwood</a>
			</div>
		                    
                    <h1 class="article-title">Brooklyn man killed in high-speed collision in Lindenwood</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><img src="https://qns.com/wp-content/uploads/2021/02/bill-192x192.jpg" width="32" height="32" alt="Bill Parry" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><span class="name">By <a href="https://qns.com/author/bill-parry/" title="Posts by Bill Parry" class="author url fn" rel="author">Bill Parry</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="420663" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://qns.com/2021/08/brooklyn-man-killed-in-high-speed-collision-in-lindenwood/" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-16T12:30:22-04:00">August 16, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 1668px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="904" src="https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM-1200x904.png" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM-1200x904.png 1200w, https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM-700x527.png 700w, https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM-768x578.png 768w, https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM-1536x1157.png 1536w, https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM-384x289.png 384w, https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM-900x678.png 900w, https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM-1600x1205.png 1600w, https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM.png 1668w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">A Brooklyn man was killed on Linden Boulevard on Sunday morning after he struck a pole near 79th Street while drag racing, police said. (Screenshot via Google Maps)</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://trypico.com/politicsny?short_code=5jw8mkk5" target="_blank">PoliticsNY newsletter</a> for the latest coverage and to stay informed about the 2021 elections in your district and across NYC</span></p><div class="at-above-post addthis_tool" data-url="https://qns.com/2021/08/brooklyn-man-killed-in-high-speed-collision-in-lindenwood/"></div><div id="pico"><p>A Brooklyn man was killed after he crashed while drag racing near JFK Airport early in the morning of Sunday, Aug. 15, according to authorities.</p>
<p>Shaquan Nelson, 27, of Fenimore Street, was traveling eastbound on Linden Boulevard at a high rate of speed when he struck a pole near 79th Street and flipped, police said. Nelson was ejected from his black 2021 Infiniti sedan, which then burst into flames, sources said.</p>
<p>Police from the 106th Precinct in Ozone Park responded to a 911 call regarding the crash and discovered Nelson unconscious and unresponsive with body trauma, police said. EMS responded to the scene and rushed Nelson to Jamaica Hospital Medical Center, where he was pronounced dead.</p>
<p>The NYPD’s Highway Collision Investigation Squad is investigating the incident.</p>
<p>“While DOT is continuing to work with NYPD on the investigation, Sunday morning’s horrible crash near Conduit Boulevard illustrates the need for an expansion of the city’s authority to operate its lifesaving school-zone speed cameras,&#8221; Department of Transportation Commissioner Hank Gutman said on Monday, Aug. 16. &#8220;The high-speed fatal crash, which took the life of 27-year-old Shaquan Nelson, happened at 4 a.m. in a Lindenwood school zone with camera enforcement, but outside the hours when cameras are legally allowed to operate. Speed cameras have proven an efficient and equitable way to reduce speeding, and their operation around-the-clock will surely reduce the tragic consequences of late-night reckless driving.”</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>Drag racing has become so pervasive across the borough since the height of the COVID-19 pandemic that northeast Queens Assemblywoman Nily Rozic introduced legislation last October that would crackdown on illegal street racing by making it easier to hold reckless drivers accountable.</p>
<p>The legislation, the Fighting Underground Racing in Our Streets (FURIOUS) Act, was drafted in response to a flood of complaints about dangerous drag racing in all five boroughs.</p>
<p>The legislation would authorize the city to operate existing speed cameras in areas generating specific complaints about drag racing or other reckless driving from 10 p.m. to 6 a.m., pending approval from a local community board.</p>
<p>“The status quo is simply unacceptable,” Rozic said when her legislation was proposed. “We need to hold reckless drivers accountable and make it clear that this dangerous behavior will not be tolerated on our streets, particularly during a raging pandemic.”</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_2 -->
<div id='qns_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2021/08/brooklyn-man-killed-in-high-speed-collision-in-lindenwood/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    <div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="420663"></div>

						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/08/senator-schumer-seeks-federal-action-to-stop-dealers-of-fake-covid-19-vaccination-cards/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/08/2021-08-11T171752Z_1004147731_RC2Z2P912N0D_RTRMADP_3_USA-BIDEN-INFRASTRUCTURE-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/coronavirus/schumer-seeks-crackdown-fake-covid-19-vaccine-cards/">Senator Schumer seeks federal action to stop dealers of fake COVID-19 vaccination cards</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/08/queens-lawmaker-introduces-bipartisan-911-responder-survivor-health-funding-act/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/10/Maloney-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/08/queens-lawmaker-introduces-bipartisan-911-responder-survivor-health-funding-act/">Queens lawmaker introduces bipartisan 9/11 responder, survivor health funding act</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/08/brooklyn-man-killed-in-high-speed-collision-in-lindenwood/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-16-at-11.45.55-AM-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/08/brooklyn-man-killed-in-high-speed-collision-in-lindenwood/">Brooklyn man killed in high-speed collision in Lindenwood</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/08/doe-launches-vaccination-portal-for-public-school-teachers-and-staff/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/08/GettyImages-1278800250-2048x1366-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/education/doe-launches-vaccination-portal-for-public-school-teachers-and-staff/">DOE launches vaccination portal for public school teachers and staff</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/08/kathy-hochul-promises-a-whole-new-era-as-new-york-governor-pushes-for-mask-mandate-at-schools/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/08/2021-08-15T145643Z_273744231_RC2Q5P9XIG8B_RTRMADP_3_HEALTH-CORONAVIRUS-USA-HOCHUL-2048x1363-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/kathy-hochul-promises-a-whole-new-era-as-new-york-governor-pushes-for-mask-mandate-at-schools/">Kathy Hochul promises ‘a whole new era’ as New York governor, pushes for mask mandate at schools</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="community-partner-box bkg-main promo-content">
<h2 class="section-title text-color-white"><a href="/community-partner/"><i class="fa fa-handshake-o text-color-plain" aria-hidden="true"></i>Partner with us to support local news</a></h2>
<p><a href="/community-partner/" class="basic-button bkg-accent text-color-white">Learn More</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="submit-event-box bkg-secd promo-content text-color-white">
<h2 class="section-title"><a href="/events/community/add"><i class="fa fa-calendar-check-o text-color-white" aria-hidden="true"></i>Submit an Event</a></h2>
<p>Got a hot tip for our calendar? Tell us about it!</p>
<a href="/events/community/add" class="basic-button bkg-main">Submit now!</a>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2019/09/queens-lawmaker-supports-creation-of-task-force-to-better-promote-cricket-across-empire-state/"><img width="300" height="225" src="https://qns.com/wp-content/uploads/2019/09/2019-09-16-Rozic-Thomas-Announce-Passage-of-Cricket-Task-Force-Legislation-300x225.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2019/09/2019-09-16-Rozic-Thomas-Announce-Passage-of-Cricket-Task-Force-Legislation-300x225.jpg 300w, https://qns.com/wp-content/uploads/2019/09/2019-09-16-Rozic-Thomas-Announce-Passage-of-Cricket-Task-Force-Legislation-632x474.jpg 632w, https://qns.com/wp-content/uploads/2019/09/2019-09-16-Rozic-Thomas-Announce-Passage-of-Cricket-Task-Force-Legislation-536x402.jpg 536w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2019/09/queens-lawmaker-supports-creation-of-task-force-to-better-promote-cricket-across-empire-state/">Queens lawmaker supports creation of task force to better promote cricket across Empire State</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2019/09/queens-lawmakers-announce-doe-reversal-on-decision-to-transfer-special-education-teachers-from-non-public-schools/"><img width="300" height="200" src="https://qns.com/wp-content/uploads/2019/09/GettyImages-1126216587-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2019/09/GettyImages-1126216587-300x200.jpg 300w, https://qns.com/wp-content/uploads/2019/09/GettyImages-1126216587-140x94.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2019/09/queens-lawmakers-announce-doe-reversal-on-decision-to-transfer-special-education-teachers-from-non-public-schools/">Queens lawmakers announce DOE reversal on decision to transfer special education teachers from non-public schools</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2019/09/queens-lawmakers-introduce-legislation-to-boost-diversity-for-gifted-and-talented-programs/"><img width="225" height="300" src="https://qns.com/wp-content/uploads/2019/09/presser-225x300.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2019/09/presser-225x300.jpg 225w, https://qns.com/wp-content/uploads/2019/09/presser-414x552.jpg 414w, https://qns.com/wp-content/uploads/2019/09/presser-354x472.jpg 354w" sizes="(max-width: 225px) 100vw, 225px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2019/09/queens-lawmakers-introduce-legislation-to-boost-diversity-for-gifted-and-talented-programs/">Queens lawmakers introduce legislation to boost diversity for Gifted and Talented Programs</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2019/08/queens-assemblywoman-marks-third-consecutive-year-earning-a-perfect-score-on-environmental-advocacy/"><img width="300" height="171" src="https://qns.com/wp-content/uploads/2018/12/rozic_2018_12_21_q01_z-300x171.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2019/08/queens-assemblywoman-marks-third-consecutive-year-earning-a-perfect-score-on-environmental-advocacy/">Queens assemblywoman marks third consecutive year earning a perfect score on environmental advocacy</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card" style="background: #a1dadc">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.gaycitynews.com/report-rachel-maddow-weighing-whether-to-leave-msnbc/"><img width="700" height="539" src="https://www.gaycitynews.com/wp-content/uploads/2021/08/2013-04-28T000000Z_611923187_GM1E94S187701_RTRMADP_3_USA-OBAMA-700x539.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.gaycitynews.com/wp-content/uploads/2021/08/2013-04-28T000000Z_611923187_GM1E94S187701_RTRMADP_3_USA-OBAMA-700x539.jpg 700w, https://www.gaycitynews.com/wp-content/uploads/2021/08/2013-04-28T000000Z_611923187_GM1E94S187701_RTRMADP_3_USA-OBAMA-1200x924.jpg 1200w, https://www.gaycitynews.com/wp-content/uploads/2021/08/2013-04-28T000000Z_611923187_GM1E94S187701_RTRMADP_3_USA-OBAMA-768x591.jpg 768w, https://www.gaycitynews.com/wp-content/uploads/2021/08/2013-04-28T000000Z_611923187_GM1E94S187701_RTRMADP_3_USA-OBAMA-1536x1183.jpg 1536w, https://www.gaycitynews.com/wp-content/uploads/2021/08/2013-04-28T000000Z_611923187_GM1E94S187701_RTRMADP_3_USA-OBAMA-384x296.jpg 384w, https://www.gaycitynews.com/wp-content/uploads/2021/08/2013-04-28T000000Z_611923187_GM1E94S187701_RTRMADP_3_USA-OBAMA-900x693.jpg 900w, https://www.gaycitynews.com/wp-content/uploads/2021/08/2013-04-28T000000Z_611923187_GM1E94S187701_RTRMADP_3_USA-OBAMA-1600x1232.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://www.gaycitynews.com/report-rachel-maddow-weighing-whether-to-leave-msnbc/">Report: Rachel Maddow Weighing Whether to <span class="titend">Leave MSNBC</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.caribbeanlifenews.com/exonerated-central-park-convict-better-not-bitter/"><img width="700" height="700" src="https://www.caribbeanlifenews.com/wp-content/uploads/2021/08/inside-life-2021-08-20-vkp-cl01-700x700.jpg" class="crop-top wp-post-image" alt="" loading="lazy" srcset="https://www.caribbeanlifenews.com/wp-content/uploads/2021/08/inside-life-2021-08-20-vkp-cl01.jpg 700w, https://www.caribbeanlifenews.com/wp-content/uploads/2021/08/inside-life-2021-08-20-vkp-cl01-192x192.jpg 192w, https://www.caribbeanlifenews.com/wp-content/uploads/2021/08/inside-life-2021-08-20-vkp-cl01-384x384.jpg 384w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlifenews.com/exonerated-central-park-convict-better-not-bitter/">Exonerated Central Park convict — &#8216;Better <span class="titend">not Bitter&#8217;</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2021/08/12/2429/"><img width="800" height="692" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/08/Author-Photo-800x692.png" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/08/Author-Photo-800x692.png 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/08/Author-Photo-1200x1038.png 1200w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/08/Author-Photo-768x665.png 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/08/Author-Photo-1536x1329.png 1536w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/08/Author-Photo-384x332.png 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/08/Author-Photo-900x779.png 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/08/Author-Photo-1600x1384.png 1600w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2021/08/12/2429/">Emery Lee, Thank You For Coming Out (at <span class="titend">the J)</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/connecting-tween-and-teen-adoptees-through-mentorship-program/"><img width="600" height="400" src="https://www.newyorkfamily.com/wp-content/uploads/2021/08/3.png" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2021/08/3.png 600w, https://www.newyorkfamily.com/wp-content/uploads/2021/08/3-384x256.png 384w" sizes="(max-width: 600px) 100vw, 600px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/connecting-tween-and-teen-adoptees-through-mentorship-program/">Connecting Tween and Teen Adoptees through Mentorship <span class="titend">Program</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>
				
												
				<li class="">
					<a class="sticky-item" href="/events/" target="" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.2#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.6ce27cfa.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.f5f36461.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
