<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Transportation Alternatives celebrates completion of Queens Boulevard redesign project &ndash; QNS.com</title>
<meta name="description" content="Transportation Alternatives volunteers, elected officials and supporters gathered in Sunnyside and rode all the way to Borough Hall on Sunday, Nov. 14, on the"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2021/11/transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Transportation Alternatives celebrates completion of Queens Boulevard redesign project &ndash; QNS.com" />
<meta property="og:description" content="Transportation Alternatives volunteers, elected officials and supporters gathered in Sunnyside and rode all the way to Borough Hall on Sunday, Nov. 14, on the" />
<meta property="og:url" content="https://qns.com/2021/11/transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project/" />
<meta property="og:site_name" content="QNS.com" />
<meta property="article:publisher" content="https://www.facebook.com/QNS" />
<meta property="article:tag" content="Asif Rahman" />
<meta property="article:tag" content="bike riding" />
<meta property="article:tag" content="cycling" />
<meta property="article:tag" content="protected bike lane" />
<meta property="article:tag" content="Queens Boulevard" />
<meta property="article:tag" content="redesign project" />
<meta property="article:tag" content="Transportation Alternatives" />
<meta property="article:section" content="Forest Hills" />
<meta property="og:updated_time" content="2021-11-16T19:15:03-05:00" />
<meta property="fb:app_id" content="180674372541138" />
<meta property="og:image" content="https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-1200x900.jpg" />
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-1200x900.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="Queens Boulevard" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Transportation Alternatives celebrates completion of Queens Boulevard redesign project &ndash; QNS.com" />
<meta name="twitter:description" content="Transportation Alternatives volunteers, elected officials and supporters gathered in Sunnyside and rode all the way to Borough Hall on Sunday, Nov. 14, on the" />
<meta name="twitter:site" content="@QNS" />
<meta name="twitter:creator" content="@QNS" />
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-1200x900.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-scaled.jpg","url":"https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-scaled.jpg","width":"2560","height":"1920","inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/bill-parry/","name":"Bill Parry","url":"https://qns.com/author/bill-parry/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2021/02/bill-192x192.jpg","url":"https://qns.com/wp-content/uploads/2021/02/bill-192x192.jpg","caption":"Bill Parry","inLanguage":"en-US"},"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"WebPage","@id":"https://qns.com/2021/11/transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project/#webpage","url":"https://qns.com/2021/11/transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project/","name":"Transportation Alternatives celebrates completion of Queens Boulevard redesign project &ndash; QNS.com","datePublished":"2021-11-16T16:00:26-05:00","dateModified":"2021-11-16T19:15:03-05:00","author":{"@id":"https://qns.com/author/bill-parry/"},"isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-scaled.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Transportation Alternatives celebrates completion of Queens Boulevard redesign project &ndash; QNS.com","keywords":"Queens Boulevard","datePublished":"2021-11-16T16:00:26-05:00","dateModified":"2021-11-16T19:15:03-05:00","author":{"@id":"https://qns.com/author/bill-parry/"},"publisher":{"@id":"https://qns.com/#organization"},"description":"Transportation Alternatives volunteers, elected officials and supporters gathered in Sunnyside and rode all the way to Borough Hall on Sunday, Nov. 14, on the","name":"Transportation Alternatives celebrates completion of Queens Boulevard redesign project &ndash; QNS.com","@id":"https://qns.com/2021/11/transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project/#richSnippet","isPartOf":{"@id":"https://qns.com/2021/11/transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2021/11/transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.310ea0610dc515c5b15e.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1849px){nav.main-nav ul.nav-menu-items .nav-1{display:none}
			@media screen and (max-width:1720px){nav.main-nav ul.nav-menu-items .nav-2{display:none}
			@media screen and (max-width:1591px){nav.main-nav ul.nav-menu-items .nav-3{display:none}
			@media screen and (max-width:1462px){nav.main-nav ul.nav-menu-items .nav-4{display:none}
			@media screen and (max-width:1333px){nav.main-nav ul.nav-menu-items .nav-5{display:none}
			@media screen and (max-width:1204px){nav.main-nav ul.nav-menu-items .nav-6{display:none}
			@media screen and (max-width:1075px){nav.main-nav ul.nav-menu-items .nav-7{display:none}
			@media screen and (max-width:946px){nav.main-nav ul.nav-menu-items .nav-8{display:none}
			@media screen and (max-width:817px){nav.main-nav ul.nav-menu-items .nav-9{display:none}
			
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.7d782e5350aac1b97ab6.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.1.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"11.17.21.00.31","pico_context":"gadget","post_id":"425847","post_type":"post","post_title":"Transportation Alternatives celebrates completion of Queens Boulevard redesign project","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","flags","districts","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["forest hills","jamaica","kew gardens","news","people","sunnyside","transportation","woodside"],"post_tag":["asif rahman","bike riding","cycling","protected bike lane","queens boulevard","redesign project","transportation alternatives"],"author":["bill parry"]},"resource_ref":"year=2021&monthnum=11&name=transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=11.17.21.00.31' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/425847" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2021%2F11%2Ftransportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2021%2F11%2Ftransportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-425847 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular theme-child-schnepstheme-qns transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2021/11/transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project/"
			data-article-tags="Forest Hills"    
			data-post-id="425847"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/neighborhoods">By Neighborhood</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/real-estate/">Real Estate</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of-the-boro nav-8">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of the Boro</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/events/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/events">Local Events</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-6">
			  <a class="nav-menu-link" href="/about-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-5">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-4 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com">amNY</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://gaycitynews.com/">Gay City News</a></li>
				  					  <li><a href="https://www.longislandpress.com">LI Press</a></li>
				  					  <li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
				  					  <li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-3">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
	  
	  

		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-newsletter PicoRule" href="/newsletter/"><i class="fas fa-envelope" aria-hidden="true" aria-label="Sign up for our email newsletter"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">
		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-425847" class="post-425847 post type-post status-publish format-standard has-post-thumbnail hentry category-forest-hills category-jamaica category-kew-gardens category-news category-people category-sunnyside category-transportation category-woodside tag-asif-rahman tag-bike-riding tag-cycling tag-protected-bike-lane tag-queens-boulevard tag-redesign-project tag-transportation-alternatives">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-forest-hills">
			<a href="https://qns.com/neighborhoods/forest-hills/">Forest Hills</a>
			</div>
		                    
                    <h1 class="article-title">Transportation Alternatives celebrates completion of Queens Boulevard redesign project</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img src="https://qns.com/wp-content/uploads/2021/02/bill-192x192.jpg" width="32" height="32" alt="Bill Parry" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><span class="name">By <a href="https://qns.com/author/bill-parry/" title="Posts by Bill Parry" class="author url fn" rel="author">Bill Parry</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="425847" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://qns.com/2021/11/transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-16T16:00:26-05:00">November 16, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="900" src="https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-1200x900.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-1200x900.jpg 1200w, https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-700x525.jpg 700w, https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-768x576.jpg 768w, https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-1536x1152.jpg 1536w, https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-2048x1536.jpg 2048w, https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-384x288.jpg 384w, https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-900x675.jpg 900w, https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-1600x1200.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Lizi Rahman, holding a portrait of her son Asif, celebrates the completion of the Queens Boulevard redesign during a rally at Borough Hall. (Photo courtesy of Transportation Alternatives)</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://trypico.com/politicsny?short_code=5jw8mkk5" target="_blank">PoliticsNY newsletter</a> for the latest coverage and to stay informed about the 2021 elections in your district and across NYC</span></p><div class="at-above-post addthis_tool" data-url="https://qns.com/2021/11/transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project/"></div><div id="pico"><p>It was a celebratory bike ride more than a decade in the making.</p>
<p>Transportation Alternatives volunteers, elected officials and supporters gathered in Sunnyside and rode all the way to Borough Hall on Sunday, Nov. 14, on the <a href="https://www.amny.com/news/queens-boulevard-bike-lane-will-be-finished-next-month-mayor/" target="_blank" rel="noopener">Queens Boulevard protected bike lane</a> they advocated for, and asked for more to be done to protect cyclists.</p>
<p>“This celebration belongs to the countless activists who over the course of a decade have participated in rallies, events, collected petitions, and stood up for undoing the destructive legacy of the &#8216;Boulevard of Death,&#8217;” Transportation Alternatives senior organizer Juan Restrepo said. “Through your activism, fewer families along the boulevard will know the torment that is losing a loved one to traffic violence. Mayor-elect Adams will look at extending this project to its original endpoint, Jamaica Avenue in Jamaica.”</p>
<p>The extension of the project into Jamaica would fulfill the vision of Lizi Rahman who rode along with the activists. She held a portrait of her son Asif, a poet, rapper and artist who was struck and killed on the boulevard by a reckless truck driver in 2008 as he rode his bike home from work.</p>
<p>“Part of me is very sad and part of me is very happy,” Rahman said. “After he died, I started this campaign. From now on, more people in the future, they will be safe, so that’s a happy feeling for me. I’m sure he’s smiling in heaven and he is happy, too.”</p>
<figure id="attachment_425863" aria-describedby="caption-attachment-425863" style="max-width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-425863" src="https://qns.com/wp-content/uploads/2021/11/IMG_6381-1-1200x900.jpg" alt="" width="1200" height="900" srcset="https://qns.com/wp-content/uploads/2021/11/IMG_6381-1-1200x900.jpg 1200w, https://qns.com/wp-content/uploads/2021/11/IMG_6381-1-700x525.jpg 700w, https://qns.com/wp-content/uploads/2021/11/IMG_6381-1-768x576.jpg 768w, https://qns.com/wp-content/uploads/2021/11/IMG_6381-1-1536x1152.jpg 1536w, https://qns.com/wp-content/uploads/2021/11/IMG_6381-1-2048x1536.jpg 2048w, https://qns.com/wp-content/uploads/2021/11/IMG_6381-1-384x288.jpg 384w, https://qns.com/wp-content/uploads/2021/11/IMG_6381-1-900x675.jpg 900w, https://qns.com/wp-content/uploads/2021/11/IMG_6381-1-1600x1200.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-425863" class="wp-caption-text"><span class="image-caption">(Photo courtesy of Transportation Alternatives)</span></figcaption></figure>
<p>TA also called on the city to co-name a street in honor of Rahman who was 22 years old when he died from his injuries in Elmhurst. State Senator John Liu rode along and spoke of Asif, who would have been 30 had he survived the collision.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>“Many years after Asif Rahman was killed on Queens Boulevard, cementing its notoriety as the &#8216;Boulevard of Death,&#8217; the grief and pain is still felt by his family and community,” Liu said. “We honor his memory with the completion of this bike lane, an important milestone in the continuing transformation of Queens Boulevard into the boulevard of life, and look forward to seeing more improvements and reconstruction of other thoroughfares into more human-friendly zones.”</p>
<p>The city began installing the safety infrastructure along the corridor in Woodside beginning in 2015 including protected bike lanes, pedestrian paths, and improved crosswalks and intersections. As a result, and its recent expansion into Forest Hills and Kew Gardens, injuries have declined by 19%, while pedestrian fatalities and injuries declined by 24%.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_2 -->
<div id='qns_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p>“I am grateful to the city for taking the necessary steps to address the traffic safety crisis on Queens Boulevard,” Assemblyman Andrew Hevesi said. “The safety redesigns on Queens Boulevard including wider pedestrian crossings and expanded medians will help prevent further tragedy from befalling others in our community.”</p>
<p>Councilman Jimmy Van Bramer was an early advocate of the Queens Boulevard reconstruction and called for bike lanes on Skillman Avenue and 43rd Avenue in Sunnyside after cyclist Gelasio Reyes was killed by a drunk driver in April 2017 at 43rd Avenue and 39th Street.</p>
<p>“From Skillman and 43rd Avenue to the very first phase of Queens Boulevard, which established protected bike lanes on what was then known as the &#8216;Boulevard of Death,&#8217; helping to transform it to a boulevard of life, we have fought arm-in-arm for the street-changing successes we have achieved,” Van Bramer said. “There are few things I am more proud of during my time in the Council than my advocacy to make our streets safer in western Queens.”</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_3 -->
<div id='qns_content_responsive_3' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_3'); });
  </script>
</div>
</div>
</div>

<figure id="attachment_425861" aria-describedby="caption-attachment-425861" style="max-width: 1008px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-425861" src="https://qns.com/wp-content/uploads/2021/11/FELtlzRWQAoFg4x-1008x1200.jpg" alt="" width="1008" height="1200" srcset="https://qns.com/wp-content/uploads/2021/11/FELtlzRWQAoFg4x-1008x1200.jpg 1008w, https://qns.com/wp-content/uploads/2021/11/FELtlzRWQAoFg4x-588x700.jpg 588w, https://qns.com/wp-content/uploads/2021/11/FELtlzRWQAoFg4x-768x915.jpg 768w, https://qns.com/wp-content/uploads/2021/11/FELtlzRWQAoFg4x-1290x1536.jpg 1290w, https://qns.com/wp-content/uploads/2021/11/FELtlzRWQAoFg4x-322x384.jpg 322w, https://qns.com/wp-content/uploads/2021/11/FELtlzRWQAoFg4x-756x900.jpg 756w, https://qns.com/wp-content/uploads/2021/11/FELtlzRWQAoFg4x-1343x1600.jpg 1343w, https://qns.com/wp-content/uploads/2021/11/FELtlzRWQAoFg4x.jpg 1440w" sizes="(max-width: 1008px) 100vw, 1008px" /><figcaption id="caption-attachment-425861" class="wp-caption-text"><span class="image-caption">Lizi Rahman, holding a portrait of her late son Asif, and Councilman Jimmy Van Bramer. (Photo courtesy of Transportation Alternatives)</span></figcaption></figure>
<p>The ride ended at Borough Hall where the activists celebrated their achievements with a rally.</p>
<p>“Bicycle riding is fun, healthy and environmentally-friendly activity that we all should be doing our utmost to encourage,” Queens Borough President Donovan Richards said. “The best thing we can do to promote bike riding is to create conditions where cyclists can ride safely and confidently throughout our borough and city. The Queens Boulevard protected bike lane will do a great deal to promote secure and enjoyable bike riding, so I commend all of our partners, both inside and outside of government, who help keep Queens Boulevard safer every day.”</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2021/11/transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="425847"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.qns.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2021/10/06/school-bus-mini-van-driver/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Careful Bus Company</span><span class="job-title">School Bus Mini Van Driver</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2021/10/27/certified-home-health-aides-needed-in-queens/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Alliance Homecare</span><span class="job-title">Certified Home Health Aides Needed</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2021/10/22/administrative-assistant-8/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Montrose Surveying Co. LLP</span><span class="job-title">Administrative Assistant</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/11/adams-talks-outer-borough-outreach-and-policing-backlash/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/IMG_4349-1200x900-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://politicsny.com/2021/11/16/adams-talks-outer-borough-outreach-and-policing-backlash/">Adams talks <span class="lgwd">outer-borough</span> outreach and policing backlash</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/queens-lawmakers-call-on-redistricting-commission-to-include-access-for-non-english-spearers-in-upcoming-meeting/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/redistricting-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/queens-lawmakers-call-on-redistricting-commission-to-include-access-for-non-english-spearers-in-upcoming-meeting/">Queens lawmakers call on <span class="lgwd">Redistricting</span> Commission to include access for <span class="lgwd">non-English</span> speakers in upcoming meeting</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/FEMp-WvXoAITGz9-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/transportation-alternatives-celebrates-completion-of-queens-boulevard-redesign-project/"><span class="lgwd">Transportation</span> <span class="lgwd">Alternatives</span> celebrates completion of Queens Boulevard redesign project</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/11/check-out-the-best-of-brooklyn-with-brownstoners-instagram-feed/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/brownstoner-instagram-collage-photos-header-1-1200x735-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/brooklyn/check-out-the-best-of-brooklyn-with-brownstoners-instagram-feed/">Check out the best of Brooklyn with <span class="lgwd">Brownstoner’s</span> Instagram feed</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/jamaica-residents-support-rezoning-proposal-to-build-affordable-housing-for-low-income-seniors/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/1902-201125-ULURP-97-04-Sutphin_BG-Rendering-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/jamaica-residents-support-rezoning-proposal-to-build-affordable-housing-for-low-income-seniors/">Jamaica residents support rezoning proposal to build affordable housing for low-income seniors</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts dining-nightlife">
<h2 class="widget-title">Dining & Nightlife</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/astoria-based-tikkun-bbq-makes-delicious-food-for-a-cause/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/Screenshot_20211107-202957_Instagram-e1636652716683-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/astoria-based-tikkun-bbq-makes-delicious-food-for-a-cause/"><span class="lgwd">Astoria-based</span> Tikkun BBQ makes delicious food for a cause</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/qns-weekender-9-things-to-do-in-queens-2/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/f2046543-839a-4415-ad57-8d4de4d15a0b-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/qns-weekender-9-things-to-do-in-queens-2/">QNS Weekender: 9 things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/bay-terrace-shopping-center-developer-to-offer-veterans-free-meals-tomorrow/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/bayterraceshoppingcenter-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/bay-terrace-shopping-center-developer-to-offer-veterans-free-meals-tomorrow/">Bay Terrace Shopping Center developer to offer veterans free meals tomorrow</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/astoria-based-white-coffee-reaches-highest-industry-certification-for-food-safety-and-quality/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/whitecoffee-e1636408222487-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/astoria-based-white-coffee-reaches-highest-industry-certification-for-food-safety-and-quality/"><span class="lgwd">Astoria-based</span> White Coffee reaches highest industry <span class="lgwd">certification</span> for food safety and quality</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/astoria-restaurant-sacs-place-keeps-an-italian-tradition-alive-with-23rd-annual-abruzzo-pig-roast/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/203707941_4262873843733564_1635451521828952773_n-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/11/203707941_4262873843733564_1635451521828952773_n-192x192.jpeg 192w, https://qns.com/wp-content/uploads/2021/11/203707941_4262873843733564_1635451521828952773_n-384x384.jpeg 384w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/astoria-restaurant-sacs-place-keeps-an-italian-tradition-alive-with-23rd-annual-abruzzo-pig-roast/">Astoria restaurant Sac&#8217;s Place keeps an Italian tradition alive with 23rd annual Abruzzo Pig Roast</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts arts-entertainment">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/11/applications-open-for-artists-looking-to-perform-at-little-island-in-2022/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/2021-05-21T205609Z_2_LYNXNPEH4K1DN_RTROPTP_4_NEW-YORK-PARK-LITTLE-ISLAND-1-2048x1371-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/applications-open-for-artists-looking-to-perform-at-little-island-in-2022/"><span class="lgwd">Applications</span> open for artists looking to perform at Little Island in 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/qns-weekender-9-things-to-do-in-queens-2/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/f2046543-839a-4415-ad57-8d4de4d15a0b-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/qns-weekender-9-things-to-do-in-queens-2/">QNS Weekender: 9 things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/astoria-kaufman-studios-sold-to-west-coast-team-that-acquired-silvercup-last-year/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/Kaufman-Sign-35-Ave-Entrance-Museum-of-Moving-Image-Staircase-2-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/astoria-kaufman-studios-sold-to-west-coast-team-that-acquired-silvercup-last-year/">Kaufman Astoria Studios sold to West Coast team that acquired Silvercup last year</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/glendale-entrepreneur-pitches-belt-product-on-americas-big-deal-television-show/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/NUP_195440_00610-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/glendale-entrepreneur-pitches-belt-product-on-americas-big-deal-television-show/">Glendale <span class="lgwd">entrepreneur</span> pitches belt product on &#8216;America&#8217;s Big Deal&#8217; television show</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/flushing-town-hall-presents-lineup-of-global-performing-arts-programs-for-november/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/nov-dec-NEWs-Article-1600x1077-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/flushing-town-hall-presents-lineup-of-global-performing-arts-programs-for-november/">Flushing Town Hall presents lineup of global performing arts programs for November</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts police-fire">
<h2 class="widget-title">Police &amp; Fire</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/police-searching-for-man-who-allegedly-threatened-to-burn-down-a-fresh-meadows-bagel-shop/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/freshmeadows107thpct-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/police-searching-for-man-who-allegedly-threatened-to-burn-down-a-fresh-meadows-bagel-shop/">Police searching for man who allegedly threatened to burn down a Fresh Meadows bagel shop</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/cops-looking-for-teen-who-fondled-women-riding-hillside-avenue-buses-in-jamaica/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/3132-21-Forcible-Touching-Pattern-107-Pct-11-10-21-Photo-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/cops-looking-for-teen-who-fondled-women-riding-hillside-avenue-buses-in-jamaica/">Cops looking for teen who fondled women riding Hillside Avenue buses in Jamaica</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/queens-elected-official-targets-illegal-pop-up-parties-with-new-bill/"><img width="150" height="150" src="https://qns.com/wp-content/uploads/2020/03/holden-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/03/holden-150x150.jpg 150w, https://qns.com/wp-content/uploads/2020/03/holden-38x38.jpg 38w, https://qns.com/wp-content/uploads/2020/03/holden-186x186.jpg 186w, https://qns.com/wp-content/uploads/2020/03/holden-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/queens-elected-official-targets-illegal-pop-up-parties-with-new-bill/">Queens elected official targets illegal pop-up parties with new bill</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/bronx-man-facing-life-in-prison-for-allegedly-gunning-down-a-south-ozone-park-resident-in-lic-last-year/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/bronx-man-facing-life-in-prison-for-allegedly-gunning-down-a-south-ozone-park-resident-in-lic-last-year/">Bronx man facing life in prison for allegedly gunning down a South Ozone Park resident in LIC last year</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/11/driver-sought-for-striking-cops-with-vehicle-during-queens-investigation-nypd/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/3143-21-Assault-on-a-PO-114-Pct-11-13-21-combo-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/queens/driver-sought-for-striking-cops-with-vehicle-during-queens-traffic-stop-nypd/">Driver sought for striking cops with vehicle during Queens <span class="lgwd">investigation:</span> NYPD</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_5 -->
<div id='div-gpt-ad-1570823235622-1' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a href="https://qns.com/2016/04/astoria-electeds-ask-for-publics-help-in-fatal-hit-and-run/" class="image"><img width="300" height="300" src="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png 300w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-150x150.png 150w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-384x384.png 384w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-550x550.png 550w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-470x470.png 470w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="title-wrapper"><a class="title" href="https://qns.com/2016/04/astoria-electeds-ask-for-publics-help-in-fatal-hit-and-run/">Astoria electeds ask for public&#8217;s help in fatal <span class="lgwd">hit-and-run</span></a></span></li><li class="listing-item article-container cards-design"><a href="https://qns.com/2015/06/gianaris-bill-to-crack-down-on-scofflaw-drivers-passes-in-state-senate/" class="image"><img width="300" height="300" src="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png 300w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-150x150.png 150w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-384x384.png 384w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-550x550.png 550w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-470x470.png 470w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="title-wrapper"><a class="title" href="https://qns.com/2015/06/gianaris-bill-to-crack-down-on-scofflaw-drivers-passes-in-state-senate/">Gianaris bill to crack down on scofflaw drivers passes in state Senate</a></span></li><li class="listing-item article-container cards-design"><a href="https://qns.com/2015/05/advocates-wary-of-proposed-amendment-to-right-of-way-law/" class="image"><img width="300" height="300" src="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png 300w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-150x150.png 150w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-384x384.png 384w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-550x550.png 550w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-470x470.png 470w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="title-wrapper"><a class="title" href="https://qns.com/2015/05/advocates-wary-of-proposed-amendment-to-right-of-way-law/">Advocates wary of proposed amendment to <span class="lgwd">right-of-way</span> law</a></span></li><li class="listing-item article-container cards-design"><a href="https://qns.com/2015/05/participatory-budgeting-voting-takes-place-in-western-queens/" class="image"><img width="300" height="300" src="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png 300w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-150x150.png 150w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-384x384.png 384w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-550x550.png 550w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-470x470.png 470w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="title-wrapper"><a class="title" href="https://qns.com/2015/05/participatory-budgeting-voting-takes-place-in-western-queens/"><span class="lgwd">Participatory</span> Budgeting voting takes place in western Queens</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card" style="background: #a1dadc">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.gaycitynews.com/40201-2/"><img width="700" height="467" src="https://www.gaycitynews.com/wp-content/uploads/2021/11/unnamed-28-scaled-1-700x467.jpeg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.gaycitynews.com/wp-content/uploads/2021/11/unnamed-28-scaled-1-700x467.jpeg 700w, https://www.gaycitynews.com/wp-content/uploads/2021/11/unnamed-28-scaled-1-1200x800.jpeg 1200w, https://www.gaycitynews.com/wp-content/uploads/2021/11/unnamed-28-scaled-1-768x512.jpeg 768w, https://www.gaycitynews.com/wp-content/uploads/2021/11/unnamed-28-scaled-1-1536x1024.jpeg 1536w, https://www.gaycitynews.com/wp-content/uploads/2021/11/unnamed-28-scaled-1-384x256.jpeg 384w, https://www.gaycitynews.com/wp-content/uploads/2021/11/unnamed-28-scaled-1-900x600.jpeg 900w, https://www.gaycitynews.com/wp-content/uploads/2021/11/unnamed-28-scaled-1-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://www.gaycitynews.com/40201-2/">Joel Perez, Thank You For <span class="titend">Coming Out</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.caribbeanlife.com/tis-de-season-with-jelani/"><img width="700" height="467" src="https://www.caribbeanlife.com/wp-content/uploads/2021/11/tis-de-season-2021-11-19-nk-cl02-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.caribbeanlife.com/wp-content/uploads/2021/11/tis-de-season-2021-11-19-nk-cl02-700x467.jpg 700w, https://www.caribbeanlife.com/wp-content/uploads/2021/11/tis-de-season-2021-11-19-nk-cl02-1200x800.jpg 1200w, https://www.caribbeanlife.com/wp-content/uploads/2021/11/tis-de-season-2021-11-19-nk-cl02-768x512.jpg 768w, https://www.caribbeanlife.com/wp-content/uploads/2021/11/tis-de-season-2021-11-19-nk-cl02-1536x1024.jpg 1536w, https://www.caribbeanlife.com/wp-content/uploads/2021/11/tis-de-season-2021-11-19-nk-cl02-384x256.jpg 384w, https://www.caribbeanlife.com/wp-content/uploads/2021/11/tis-de-season-2021-11-19-nk-cl02-900x600.jpg 900w, https://www.caribbeanlife.com/wp-content/uploads/2021/11/tis-de-season-2021-11-19-nk-cl02-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlife.com/tis-de-season-with-jelani/">Tis’ de Season <span class="titend">with Jelani</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2021/11/14/jose-bello-founder-my-bodega-online/"><img width="800" height="459" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/11/JoseBello-Banner-800x459.jpg" class="crop-center no-crop wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/11/JoseBello-Banner-800x459.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/11/JoseBello-Banner-768x440.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/11/JoseBello-Banner-384x220.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/11/JoseBello-Banner-900x516.jpg 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/11/JoseBello-Banner.jpg 1080w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2021/11/14/jose-bello-founder-my-bodega-online/">Express Lane Part 2: The Impact of <span class="lgwd">Quick-Service</span> Grocery Delivery Apps on Bodegas with Jose Bello, Founder of My <span class="titend">Bodega Online</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/changing-a-preschool-or-daycare-mid-year/"><img width="822" height="547" src="https://www.newyorkfamily.com/wp-content/uploads/2021/11/fp-education-moving-to-a-new-preschool-2021-11-822x547.jpg" class="crop-center wp-post-image" alt="Preschool or daycare" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2021/11/fp-education-moving-to-a-new-preschool-2021-11-822x547.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2021/11/fp-education-moving-to-a-new-preschool-2021-11-1200x799.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2021/11/fp-education-moving-to-a-new-preschool-2021-11-1536x1022.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2021/11/fp-education-moving-to-a-new-preschool-2021-11-2048x1363.jpg 2048w, https://www.newyorkfamily.com/wp-content/uploads/2021/11/fp-education-moving-to-a-new-preschool-2021-11-384x256.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2021/11/fp-education-moving-to-a-new-preschool-2021-11-900x599.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2021/11/fp-education-moving-to-a-new-preschool-2021-11-1600x1065.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/changing-a-preschool-or-daycare-mid-year/">Changing a Preschool or Daycare Mid-year: How to make the decision to switch schools for <span class="titend">your child</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="https://jobs.qns.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""}}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.1#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.76ce0251.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.3d0e35bf.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
