<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Recalling the Triangle Shirtwaist fire and its ties to Queens: Our Neighborhood, The Way it Was – QNS.com</title>
<meta name="description" content="Every year, prior to the COVID-19 pandemic, Christ the King High School in Middle Village played host to a commemoration of the Triangle Shirtwaist factory"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2022/03/recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Recalling the Triangle Shirtwaist fire and its ties to Queens: Our Neighborhood, The Way it Was – QNS.com" />
<meta property="og:description" content="Every year, prior to the COVID-19 pandemic, Christ the King High School in Middle Village played host to a commemoration of the Triangle Shirtwaist factory" />
<meta property="og:url" content="https://qns.com/2022/03/recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was/" />
<meta property="og:site_name" content="QNS.com" />
<meta property="article:publisher" content="https://www.facebook.com/QNS" />
<meta property="article:tag" content="FDNY" />
<meta property="article:tag" content="Fire Department" />
<meta property="article:tag" content="Greenwich Village" />
<meta property="article:tag" content="history" />
<meta property="article:tag" content="neighborhood history" />
<meta property="article:tag" content="New York City history" />
<meta property="article:tag" content="Our Neighborhood" />
<meta property="article:tag" content="Our Neighborhood: The Way it Was" />
<meta property="article:tag" content="Serphin Maltese" />
<meta property="article:tag" content="The Old Timer" />
<meta property="article:tag" content="Triangle Shirtwaist" />
<meta property="article:tag" content="Triangle Shirtwaist Factory fire" />
<meta property="article:section" content="Queens History" />
<meta property="og:updated_time" content="2022-03-16T09:52:56-04:00" />
<meta property="fb:app_id" content="180674372541138" />
<meta property="og:image" content="https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-913x1200.jpg" />
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-913x1200.jpg" />
<meta property="og:image:width" content="913" />
<meta property="og:image:height" content="1200" />
<meta property="og:image:alt" content="Triangle Shirtwaist" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Recalling the Triangle Shirtwaist fire and its ties to Queens: Our Neighborhood, The Way it Was – QNS.com" />
<meta name="twitter:description" content="Every year, prior to the COVID-19 pandemic, Christ the King High School in Middle Village played host to a commemoration of the Triangle Shirtwaist factory" />
<meta name="twitter:site" content="@QNS" />
<meta name="twitter:creator" content="@QNS" />
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-913x1200.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-scaled.jpg","url":"https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-scaled.jpg","width":"1948","height":"2560","inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/the-old-timer/","name":"The Old Timer","url":"https://qns.com/author/the-old-timer/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"The Old Timer","inLanguage":"en-US"},"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"WebPage","@id":"https://qns.com/2022/03/recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was/#webpage","url":"https://qns.com/2022/03/recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was/","name":"Recalling the Triangle Shirtwaist fire and its ties to Queens: Our Neighborhood, The Way it Was &ndash; QNS.com","datePublished":"2022-03-19T10:00:28-04:00","dateModified":"2022-03-19T10:00:28-04:00","author":{"@id":"https://qns.com/author/the-old-timer/"},"isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-scaled.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Recalling the Triangle Shirtwaist fire and its ties to Queens: Our Neighborhood, The Way it Was &ndash;","keywords":"Triangle Shirtwaist","datePublished":"2022-03-19T10:00:28-04:00","dateModified":"2022-03-19T10:00:28-04:00","author":{"@id":"https://qns.com/author/the-old-timer/"},"publisher":{"@id":"https://qns.com/#organization"},"description":"Every year, prior to the COVID-19 pandemic, Christ the King High School in Middle Village played host to a commemoration of the Triangle Shirtwaist factory","name":"Recalling the Triangle Shirtwaist fire and its ties to Queens: Our Neighborhood, The Way it Was &ndash;","@id":"https://qns.com/2022/03/recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was/#richSnippet","isPartOf":{"@id":"https://qns.com/2022/03/recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2022/03/recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.2dc13b455ac0345e0e96.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1860px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1741px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1622px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1503px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1384px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1265px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1146px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1027px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:908px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:789px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.08264a958fefe01bac0f.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"03.19.22.17.01","pico_context":"gadget","post_id":"412987","post_type":"post","post_title":"Recalling the Triangle Shirtwaist fire and its ties to Queens: Our Neighborhood, The Way it Was","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","flags","districts","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["queens history","middle village"],"post_tag":["fdny","fire department","greenwich village","history","neighborhood history","new york city history","our neighborhood","our neighborhood: the way it was","serphin maltese","the old timer","triangle shirtwaist","triangle shirtwaist factory fire"],"author":["the old timer"]},"resource_ref":"year=2022&monthnum=03&name=recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=03.19.22.17.01' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/412987" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F03%2Frecalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F03%2Frecalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-412987 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular theme-child-schnepstheme-qns recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2022/03/recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was/"
			data-article-tags="Queens History"    
			data-post-id="412987"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/neighborhoods"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/real-estate/">Real Estate</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-7">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/events/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/events"><i class="far fa-calendar"></i>Local Events</a></li>
				  					  <li><a href="/events/community/add"><i class="far fa-calendar-plus"></i>Submit an Event</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact nav-5">
			  <a class="nav-menu-link" href="/about-us/">Contact</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-4">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-3 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com">amNY</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://gaycitynews.com/">Gay City News</a></li>
				  					  <li><a href="https://www.longislandpress.com">LI Press</a></li>
				  					  <li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
				  					  <li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport Voice</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-2">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-1">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">News</a>
			</li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="/neighborhoods"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/news/acts-of-kindness/">Acts of Kindness</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport</a></li><li class="nav-menu-item"><a href="/news/business/">Business</a></li><li class="nav-menu-item"><a href="/news/dining-nightlife/">Dining & Nightlife</a></li><li class="nav-menu-item"><a href="/news/arts-entertainment">Entertainment</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/news/health/">Health</a></li><li class="nav-menu-item"><a href="/news/kids-education/">Kids & Education</a></li><li class="nav-menu-item"><a href="/news/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/news/obituaries/">Obituaries</a></li><li class="nav-menu-item"><a href="/news/police-fire">Police & Fire</a></li><li class="nav-menu-item"><a href="/news/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/news/transportation/">Transportation</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/events/">Things to Do</a>
			</li><li class="nav-menu-item"><a href="/events"><i class="far fa-calendar"></i>Local Events</a></li><li class="nav-menu-item"><a href="/events/community/add"><i class="far fa-calendar-plus"></i>Submit an Event</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			</li><li class="nav-menu-item"><a href="https://www.amny.com">amNY</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li><li class="nav-menu-item"><a href="https://www.bxtimes.com">Bronx Times</a></li><li class="nav-menu-item"><a href="https://gaycitynews.com/">Gay City News</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.longislandpress.com">LI Press</a></li><li class="nav-menu-item"><a href="https://www.danspapers.com">Dan’s Papers</a></li><li class="nav-menu-item"><a href="https://behindthehedges.com/">Behind the Hedges</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport Voice</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/about-us/">Contact</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-412987" class="post-412987 post type-post status-publish format-standard has-post-thumbnail hentry category-queens-history category-middle-village tag-fdny tag-fire-department tag-greenwich-village tag-history tag-neighborhood-history tag-new-york-city-history tag-our-neighborhood tag-our-neighborhood-the-way-it-was tag-serphin-maltese tag-the-old-timer tag-triangle-shirtwaist tag-triangle-shirtwaist-factory-fire">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-queens-history">
			<a href="https://qns.com/news/queens-history/">Queens History</a>
			</div>
		                    
                    <h1 class="article-title">Recalling the Triangle Shirtwaist fire and its ties to Queens: Our Neighborhood, The Way it Was</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png' srcset='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://qns.com/author/the-old-timer/" title="Posts by The Old Timer" class="author url fn" rel="author">The Old Timer</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="412987" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://qns.com/2022/03/recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was/" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-19T10:00:28-04:00">March 19, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 1948px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="913" height="1200" src="https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-913x1200.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-913x1200.jpg 913w, https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-533x700.jpg 533w, https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-768x1009.jpg 768w, https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-1169x1536.jpg 1169w, https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-1559x2048.jpg 1559w, https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-292x384.jpg 292w, https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-685x900.jpg 685w, https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-1218x1600.jpg 1218w, https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-scaled.jpg 1948w" sizes="(max-width: 913px) 100vw, 913px" />			</div>
	<div class="image-caption">New York, New York:  March 25, 1911, corner of Greene Street &#038; Washington Place, the &#8220;Triangle Shirtwaist Factory Fire,&#8221; the deadliest industrial disaster in the history of the City of New York, and the fourth worst in American history. The fire claimed the lives of 146 garment workers, who perished in the flames of the factory, a &#8220;sweatshop,&#8221; or who jumped to their deaths to escape being burned alive. Most of the victims were recent immigrant girls, aged 16 to 23.   They died because factory bosses had locked the doors to the stairwells and exits.  Today, the building is occupied by New York University.</div>	<div class="image-credit">Photo via The Villager</div></div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></figure><div class="at-above-post addthis_tool" data-url="https://qns.com/2022/03/recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was/"></div><div id="pico"><p>Every year, prior to the COVID-19 pandemic, Christ the King High School in Middle Village played host to a commemoration of the Triangle Shirtwaist factory fire in Manhattan — one of the worst tragedies to hit New York City in the 20th century.</p>
<p>The longtime chairman of Christ the King’s board of directors, former state Senator Serphin Maltese, along with his brothers Vincent and Andrew, organized the annual memorial service. The Maltese brothers lost three members in the tragic blaze — Caterina, their grandmother, and Rosaria and Lucia, two aunts.</p>
<p>“We’re hopeful that this is a rejuvenation of their memory. If we honor their memory, we’ll ensure that nothing like that ever happens again,” Serphin Maltese said during the 2011 ceremony that marked the centennial anniversary of the horrific blaze.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<figure id="attachment_412995" aria-describedby="caption-attachment-412995" style="max-width: 720px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-412995" src="https://qns.com/wp-content/uploads/2021/03/trianglehonors.jpg" alt="" width="720" height="445" srcset="https://qns.com/wp-content/uploads/2021/03/trianglehonors.jpg 720w, https://qns.com/wp-content/uploads/2021/03/trianglehonors-700x433.jpg 700w, https://qns.com/wp-content/uploads/2021/03/trianglehonors-384x237.jpg 384w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption id="caption-attachment-412995" class="wp-caption-text"><span class="image-caption">Vincent Maltese (at far right) was the recipient of a lifetime dedicated service award presented to him by his brother Serphin Maltese (second from right) during the centennial memorial ceremony in 2011 at Christ the King High School in Middle Village. Also pictured are (from left to right) masters of ceremony Anthony Como and Gabriella Sfera, along with Andrew Maltese. (</span><span class="image-credit">File photo/Ridgewood Times)</span></figcaption></figure>
<p>The tragedy occurred on March 25, 1911, 111 years ago this month. The victims of the tragedy were mostly immigrant workers who endured horrific conditions to earn a paycheck for their families. It was those horrific conditions that wound up contributing to their deaths on that fateful day — and spurred a modern labor movement to ensure future tragedies could be avoided.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_2 -->
<div id='qns_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p>Cemeteries across Queens, including All Faiths (nee Lutheran) and Mount Zion Cemeteries in Middle Village and Maspeth, respectively, serve as the final resting places for some of the 146 garment workers who lost their lives.</p>
<figure id="attachment_412996" aria-describedby="caption-attachment-412996" style="max-width: 900px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-412996" src="https://qns.com/wp-content/uploads/2021/03/trianglegrebsgrave.jpg" alt="" width="900" height="701" srcset="https://qns.com/wp-content/uploads/2021/03/trianglegrebsgrave.jpg 900w, https://qns.com/wp-content/uploads/2021/03/trianglegrebsgrave-700x545.jpg 700w, https://qns.com/wp-content/uploads/2021/03/trianglegrebsgrave-768x598.jpg 768w, https://qns.com/wp-content/uploads/2021/03/trianglegrebsgrave-384x299.jpg 384w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-412996" class="wp-caption-text"><span class="image-caption">Dignitaries gathered at the grave of Bertha Greb, a victim of the Triangle Shirtwaist Factory fire buried at All Faiths Cemetery in Middle Village, during a memorial ceremony Wednesday, March 23, 2011. The service was one of several events that marked the 100th anniversary of the tragedy. (</span><span class="image-credit">File photo/Ridgewood Times)</span></figcaption></figure>
<p>Before the horrific events of Sept. 11, 2001, the Triangle Shirtwaist factory fire was considered by some to be the darkest day in the history of New York City.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_3 -->
<div id='qns_content_responsive_3' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_3'); });
  </script>
</div>
</div>
</div>

<p>The terrorist attacks on the World Trade Center, 20 years ago this September, and the tragic sweatshop fire in 1911 bore one particularly morbid resemblance.</p>
<p>In both incidents, numerous victims — trapped by flames many stories above ground and with no path to safety available to them — chose to leap to their deaths rather than succumb to the heavy smoke and fire that surrounded them.</p>
<p>Newspaper accounts of the Triangle Shirtwaist fire described the horror and shock expressed by onlookers as they witnessed body after body fly out of the upper floors of the factory to the sidewalk below.</p>
<p>Ninety years later, that same horror and shock was felt by the thousands of New Yorkers near the World Trade Center who saw people take fatal plunges out of the burning Twin Towers.</p>
<p>Although the nature of the attacks on the World Trade Center left so many victims hopelessly trapped, many of those who died in the Triangle Shirtwaist fire had perished needlessly — as the exits they tried to use to get out of the burning building had been locked from the outside.</p>
<p>It was one of many safety hazards commonplace among American industry at the time that would only be remedied years later, spurred by the outrage of New Yorkers and labor leaders in the wake of the deadly inferno.</p>
<h2>The horrific timeline</h2>
<figure id="attachment_412990" aria-describedby="caption-attachment-412990" style="max-width: 887px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-412990" src="https://qns.com/wp-content/uploads/2021/03/triangle-1.jpg-887x1200.jpg" alt="" width="887" height="1200" srcset="https://qns.com/wp-content/uploads/2021/03/triangle-1.jpg-887x1200.jpg 887w, https://qns.com/wp-content/uploads/2021/03/triangle-1.jpg-517x700.jpg 517w, https://qns.com/wp-content/uploads/2021/03/triangle-1.jpg-768x1039.jpg 768w, https://qns.com/wp-content/uploads/2021/03/triangle-1.jpg-1135x1536.jpg 1135w, https://qns.com/wp-content/uploads/2021/03/triangle-1.jpg-1514x2048.jpg 1514w, https://qns.com/wp-content/uploads/2021/03/triangle-1.jpg-284x384.jpg 284w, https://qns.com/wp-content/uploads/2021/03/triangle-1.jpg-665x900.jpg 665w, https://qns.com/wp-content/uploads/2021/03/triangle-1.jpg-1183x1600.jpg 1183w, https://qns.com/wp-content/uploads/2021/03/triangle-1.jpg-scaled.jpg 1892w" sizes="(max-width: 887px) 100vw, 887px" /><figcaption id="caption-attachment-412990" class="wp-caption-text"><span class="image-caption">New York, New York: March 25, 1911, corner of Greene Street &amp; Washington Place, the &#8220;Triangle Shirtwaist Factory Fire,&#8221; which occurred 100 years ago this Friday, the deadliest industrial disaster in the history of the city of New York, and the fourth worst in American history. The fire claimed the lives of 146 garment workers, who perished in the flames of the factory, a &#8220;sweatshop,&#8221; or who jumped to their deaths to escape being burned alive. Most of the victims were recent immigrant girls, aged 16 to 23. They died because factory bosses had locked the doors to the stairwells and exits. Today, the building is occupied by New York University. (</span><span class="image-credit">Photo via The Villager)</span></figcaption></figure>
<p>The Triangle Shirtwaist factory began at around 4:45 p.m. on Saturday, Mar. 26, 1911 inside the upper three floors of the Asch Building at the corner of Greene Street and Washington Place in Greenwich Village. Inside, 500 workers — mostly teenage, immigrant girls — were hastily preparing shirtwaists (blouses) to meet their daily quota before the close of business.</p>
<p>The actual cause of the fire remains remains unknown to this day, but it is believed that someone on the eighth floor dropped a match or a smoldering cigarette into a pile of fabric scraps.</p>
<p>Seconds later, the fire quickly engulfed the floor and quickly grew out of control after spreading to the many piles of cloth that lined the factory. Quickly, flames engulfed the ninth and 10th floors.</p>
<p>Many workers tried to flee from the burning factory stairwells, but were unable to as the exits had been locked from the outside by the factory owners. Others inside the 10th floor of the Asch Building managed to reach the rooftop and ran to safety on the adjoining roof of New York University.</p>
<p>Fire Department units, some with vehicles and others by horse and buggy, rushed to the scene. Workers inside the building did their part to try to extinguish the flames, but the inferno moved and expanded too fast to keep up.</p>
<p>To make matters worse, the water pressure in the fire hoses they used was incapable of quenching the flames.</p>
<h2>The jumpers</h2>
<p>The fire proved to be a futile task for the FDNY as well. Even though the department had the most modern firefighting equipment of its time, its tallest ladder reached its limit two stories shy of the eighth floor.</p>
<p>Scores of the trapped workers died from smoke inhalation or were burned to death. About 20 women did manage to escape through a rickety fire escape on the eighth floor, but others died when the fire escape — later found to have had rusty metal supports — failed, sending them plunging to their deaths.</p>
<p>With the last means of egress gone and the intense flames continuing to consume their factory, those stuck inside the burning building ran for the windows, desperate for air. They were faced with a grim decision — either burn or suffocate from the blaze, or to avoid the suffering by leaping out of the buildings.</p>
<p>Either way, they were doomed to perish.</p>
<p>Seconds later, bodies of the young female workers began falling from the upper floors of the Triangle Shirtwaist factory. Crowds of onlookers gathered near the factory and helplessly watched one worker after another take fatal plunges; some of the workers were observed leaping hand-in-hand in groups of three or four.</p>
<p>Among the eyewitnesses to the horror was Frances Perkins, who would later become the first female Cabinet member, serving as Secretary of Labor for President Franklin D. Roosevelt.</p>
<p>“The nets were broken,” she wrote in her journal. “The firemen kept shouting for them not to jump, but they had no choice; the flames were right behind them, for by this time, the fire was far gone.”</p>
<p>The horror finally ended at around 5:15 p.m. when the last body fell from the Triangle Shirtwaist Factory.</p>
<p>In just 45 minutes, 146 people had lost their lives in the inferno considered to be the worst industrial disaster in the city’s history.</p>
<p>Some firefighters inspecting the damage afterward found numerous corpses inside the factory charred beyond recognition.</p>
<h2>A city mourned</h2>
<figure id="attachment_412997" aria-describedby="caption-attachment-412997" style="max-width: 1173px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-412997" src="https://qns.com/wp-content/uploads/2021/03/trianglefirebodies.jpg" alt="" width="1173" height="765" srcset="https://qns.com/wp-content/uploads/2021/03/trianglefirebodies.jpg 1173w, https://qns.com/wp-content/uploads/2021/03/trianglefirebodies-700x457.jpg 700w, https://qns.com/wp-content/uploads/2021/03/trianglefirebodies-768x501.jpg 768w, https://qns.com/wp-content/uploads/2021/03/trianglefirebodies-384x250.jpg 384w, https://qns.com/wp-content/uploads/2021/03/trianglefirebodies-900x587.jpg 900w" sizes="(max-width: 1173px) 100vw, 1173px" /><figcaption id="caption-attachment-412997" class="wp-caption-text"><span class="image-caption">Bodies of some of the victims of the Triangle Shirtwaist factory fire on March 25, 1911, are shown in coffins outside the Asch Building in Greenwich Village. (</span><span class="image-credit">Photo via Wikimedia Commons)</span></figcaption></figure>
<p>All but seven of the dead workers were eventually identified by relatives through a temporary morgue set up near the East River. Those whose remains were not identified were given a proper burial at a mass funeral held on April 5, 1911, in which hundreds of thousands of New Yorkers — moved by the sorrowful event — participated.</p>
<p>Prior to the tragic inferno, labor organizers tried to raise awareness about the factory’s working conditions. Though four small fires had occurred at the site in the previous year, Triangle’s owners — Isaac Harris and Max Blanck — failed to improve working conditions. They had claimed that the building was technically “fireproof” under existing codes.</p>
<figure id="attachment_412992" aria-describedby="caption-attachment-412992" style="max-width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-412992" src="https://qns.com/wp-content/uploads/2021/03/triangle6-1200x942.jpeg" alt="" width="1200" height="942" srcset="https://qns.com/wp-content/uploads/2021/03/triangle6-1200x942.jpeg 1200w, https://qns.com/wp-content/uploads/2021/03/triangle6-700x550.jpeg 700w, https://qns.com/wp-content/uploads/2021/03/triangle6-768x603.jpeg 768w, https://qns.com/wp-content/uploads/2021/03/triangle6-1536x1206.jpeg 1536w, https://qns.com/wp-content/uploads/2021/03/triangle6-2048x1608.jpeg 2048w, https://qns.com/wp-content/uploads/2021/03/triangle6-384x302.jpeg 384w, https://qns.com/wp-content/uploads/2021/03/triangle6-900x707.jpeg 900w, https://qns.com/wp-content/uploads/2021/03/triangle6-1600x1256.jpeg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-412992" class="wp-caption-text"><span class="image-caption">Labor rights protesters marched in memory of the Triangle Shirtwaist factory victims in 2011 and successfully lobbied government for greater worker protections. (</span><span class="image-credit">Photo via The Villager)</span></figcaption></figure>
<p>Both Harris and Blanck were eventually put on trial on manslaughter charges for the deadly blaze, but were ultimately acquitted. In the end, prosecutors were unable to prove that they knew that the exit doors to the factory had been locked.</p>
<p>Despite the horror of the Triangle Shirtwaist fire, the tragic event helped galvanize the labor movement in New York City, helping to bring about political change and new rules improving worker safety in all industries.</p>
<p><em>Sources include the March 31, 2011, issue of the Ridgewood Times, The Villager and “New York: An Illustrated History,” by Ric Burns, James Sanders and Lisa Ades (expanded edition, 2003, Alfred A. Knopf). It is the companion work of Burns’ PBS series, “New York: A Documentary Film.”</em></p>
<p>***</p>
<p><em>If you have any remembrances or old photographs of “Our Neighborhood: The Way It Was” that you would like to share with our readers, please write to the Old Timer, c/o Ridgewood Times, 38-15 Bell Blvd., Bayside, NY 11361, or send an email to editorial@ridgewoodtimes.com. Any print photographs mailed to us will be carefully returned to you upon request.</em></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2022/03/recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="412987"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.qns.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2022/02/25/home-health-aide-hha-south-ozone-park/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>X-treme Care</span><span class="job-title">Home Health Aide (HHA) &#8211; South Ozone Park</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2022/03/10/section-3-work-opportunity-3/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>MDG Design & Construction LLC</span><span class="job-title">Section 3 Work Opportunity</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2022/02/17/section-3-work-opportunity-2/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>MDG Design & Construction LLC</span><span class="job-title">Section 3 Work Opportunity</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/03/triangle-2.jpg-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/recalling-a-nyc-tragedy-that-could-have-been-avoided-our-neighborhood-the-way-it-was/">Recalling the Triangle Shirtwaist fire and its ties to Queens: Our <span class="lgwd">Neighborhood,</span> The Way it Was</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/03/two-off-duty-corrections-officers-injured-in-south-richmond-hill-nightclub-shooting/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/crimescene17-1200x844-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/queens/two-off-duty-corrections-officers-injured-queens-nightclub-shooting-march-19-2022/">Two off-duty <span class="lgwd">corrections</span> officers injured in South Richmond Hill nightclub shooting</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/man-killed-r-train-urinating-platform-astoria/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/IND_Queens_Boulevard_46th_Street_Northbound_Platform-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="man killed" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/man-killed-r-train-urinating-platform-astoria/">Man struck and killed by R train while urinating from platform in Astoria: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/queens-centers-progress-evening-fine-food-120k/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/4-Sponsor-and-Board-Member-Gerry-Caliendo-with-Executive-Diretor-Terri-Ross-Directofr-of-Development-Wendy-Gennaro-and-Board-Members-Nancy-Vargas-and-Pat-Coulaz-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Queens" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/queens-centers-progress-evening-fine-food-120k/">Queens Centers for Progress Evening of Fine Food raises over $120K for <span class="lgwd">individuals</span> with <span class="lgwd">developmental</span> <span class="lgwd">disabilities</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/queens-leaders-urge-state-drinks-to-go-permanent/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/F60E1FA5-7124-480D-ABD5-91C8537CB0B9-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Queens drinks" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/queens-leaders-urge-state-drinks-to-go-permanent/">Queens leaders urge state to make <span class="lgwd">drinks-to-go</span> permanent</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts dining-nightlife">
<h2 class="widget-title">Dining & Nightlife</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/queens-centers-progress-evening-fine-food-120k/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/4-Sponsor-and-Board-Member-Gerry-Caliendo-with-Executive-Diretor-Terri-Ross-Directofr-of-Development-Wendy-Gennaro-and-Board-Members-Nancy-Vargas-and-Pat-Coulaz-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Queens" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/queens-centers-progress-evening-fine-food-120k/">Queens Centers for Progress Evening of Fine Food raises over $120K for <span class="lgwd">individuals</span> with <span class="lgwd">developmental</span> <span class="lgwd">disabilities</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/queens-leaders-urge-state-drinks-to-go-permanent/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/F60E1FA5-7124-480D-ABD5-91C8537CB0B9-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Queens drinks" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/queens-leaders-urge-state-drinks-to-go-permanent/">Queens leaders urge state to make <span class="lgwd">drinks-to-go</span> permanent</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/covid-19-two-years-later-american-brass-long-island-city-welcome-queens-patrons/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/American-Brass-4-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="American Brass" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/covid-19-two-years-later-american-brass-long-island-city-welcome-queens-patrons/">COVID-19, two years later: American Brass in Long Island City welcomes restaurant industry&#8217;s return to normalcy</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/qns-weekender-8-things-to-do-in-queens/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/1636649937_back_image_mashup-7-show-header-1000x400-1-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Queens weekender" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/qns-weekender-8-things-to-do-in-queens/">QNS Weekender: 8 things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/new-bar-long-island-city-specialty-cocktails/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/space-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Long Island City" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/new-bar-long-island-city-specialty-cocktails/">New bar opens in Long Island City offering specialty cocktails</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts arts-entertainment">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/queens-centers-progress-evening-fine-food-120k/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/4-Sponsor-and-Board-Member-Gerry-Caliendo-with-Executive-Diretor-Terri-Ross-Directofr-of-Development-Wendy-Gennaro-and-Board-Members-Nancy-Vargas-and-Pat-Coulaz-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Queens" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/queens-centers-progress-evening-fine-food-120k/">Queens Centers for Progress Evening of Fine Food raises over $120K for <span class="lgwd">individuals</span> with <span class="lgwd">developmental</span> <span class="lgwd">disabilities</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/queens-arts-cultural-organizations-festival-june/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/images_uploads_gallery_QR-22-Logo_QR-Northwell-Color-Pink-PRIMARY-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Queens" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/queens-arts-cultural-organizations-festival-june/">Queens arts and cultural <span class="lgwd">organizations</span> coming together to host monthlong festival in June</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/qns-weekender-11-things-to-do-in-queens-8/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/GettyImages-1143749718-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Queens" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/qns-weekender-11-things-to-do-in-queens-8/">QNS Weekender: 11 things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/sci-fi-cosplay-fans-8th-annual-winter-con/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/QNS_WInterCon_031222_Holtermann-28-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="sci-fi" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/sci-fi-cosplay-fans-8th-annual-winter-con/">Sci-fi and cosplay fans turn up for 8th annual Winter Con in South Ozone Park</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/qns-weekender-8-things-to-do-in-queens/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/1636649937_back_image_mashup-7-show-header-1000x400-1-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Queens weekender" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/qns-weekender-8-things-to-do-in-queens/">QNS Weekender: 8 things to do in Queens</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts police-fire">
<h2 class="widget-title">Police &amp; Fire</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/03/two-off-duty-corrections-officers-injured-in-south-richmond-hill-nightclub-shooting/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/crimescene17-1200x844-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/queens/two-off-duty-corrections-officers-injured-queens-nightclub-shooting-march-19-2022/">Two off-duty <span class="lgwd">corrections</span> officers injured in South Richmond Hill nightclub shooting</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/man-killed-r-train-urinating-platform-astoria/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/IND_Queens_Boulevard_46th_Street_Northbound_Platform-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="man killed" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/man-killed-r-train-urinating-platform-astoria/">Man struck and killed by R train while urinating from platform in Astoria: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/suspect-stole-donation-boxes-hillside-church/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/657-22-Burglary-103-Pct-03-09-22-Photo-192x192.jpg" class="crop-top no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Hillside" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/suspect-stole-donation-boxes-hillside-church/">Suspect allegedly stole donation boxes from Hillside Avenue mosque</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/assailant-allegedly-bottle-bludgeon-e-train-riders/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/661-22-Assault-QTRS-3-3-22-192x192.jpg" class="crop-top no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="E train" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/assailant-allegedly-bottle-bludgeon-e-train-riders/">Cops looking for assailant who allegedly used a bottle to bludgeon E train riders</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/corona-creep-allegedly-fondling-11-year-old-girl/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/655-22-QCAS-Sex-Abuse-3-14-22-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Corona" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/corona-creep-allegedly-fondling-11-year-old-girl/">Cops searching for Corona creep for allegedly fondling <span class="lgwd">11-year-old</span> girl</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_5 -->
<div id='div-gpt-ad-1570823235622-1' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section><section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="/events">Upcoming Events</a></h2>
	
	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="/events/community/add" rel="bookmark">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Submit an Event		</a>
	</p>
	
	<div class="events-widget-content">

		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-431284 tribe-clearfix tribe-events-category-virtual-event tribe-events-venue-431293 tribe-events-organizer-431285">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/queens-public-library-queensboro-dance-festival-presents-tibetan-institute-of-performing-arts-of-ny-nj/">
	<img width="499" height="252" src="https://qns.com/wp-content/uploads/2022/03/QPL-Tibetan-Dance-Festival-3-21-@5pm.png" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/03/QPL-Tibetan-Dance-Festival-3-21-@5pm.png 499w, https://qns.com/wp-content/uploads/2022/03/QPL-Tibetan-Dance-Festival-3-21-@5pm-384x194.png 384w" sizes="(max-width: 499px) 100vw, 499px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Mon, March 21</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/queens-public-library-queensboro-dance-festival-presents-tibetan-institute-of-performing-arts-of-ny-nj/" rel="bookmark">Queens Public Library &#8211; Queensboro Dance Festival presents Tibetan Institute of Performing Arts of NY/NJ</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-431277 tribe-clearfix tribe-events-category-virtual-event tribe-events-venue-431278">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/queens-public-library-five-authors-read-new-poetry-and-prose-when-running-away-from-home-is-not-an-option/">
	<img width="561" height="341" src="https://qns.com/wp-content/uploads/2022/03/QPL-Five-Authors-3-22-@6pm.png" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/03/QPL-Five-Authors-3-22-@6pm.png 561w, https://qns.com/wp-content/uploads/2022/03/QPL-Five-Authors-3-22-@6pm-384x233.png 384w" sizes="(max-width: 561px) 100vw, 561px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Tue, March 22</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/queens-public-library-five-authors-read-new-poetry-and-prose-when-running-away-from-home-is-not-an-option/" rel="bookmark">Queens Public Library &#8211; Five Authors Read New Poetry and Prose: When Running Away from Home Is Not An Option</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-431287 tribe-clearfix tribe-events-category-virtual-event tribe-events-venue-431294 tribe-events-organizer-398095">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/queens-public-library-dinosaurs-rock/">
	<img width="1200" height="610" src="https://qns.com/wp-content/uploads/2022/03/QPL-Dinosaurs-3-23-@4pm-1200x610.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/03/QPL-Dinosaurs-3-23-@4pm-1200x610.jpg 1200w, https://qns.com/wp-content/uploads/2022/03/QPL-Dinosaurs-3-23-@4pm-700x356.jpg 700w, https://qns.com/wp-content/uploads/2022/03/QPL-Dinosaurs-3-23-@4pm-768x391.jpg 768w, https://qns.com/wp-content/uploads/2022/03/QPL-Dinosaurs-3-23-@4pm-384x195.jpg 384w, https://qns.com/wp-content/uploads/2022/03/QPL-Dinosaurs-3-23-@4pm-900x458.jpg 900w, https://qns.com/wp-content/uploads/2022/03/QPL-Dinosaurs-3-23-@4pm.jpg 1347w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Wed, March 23</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/queens-public-library-dinosaurs-rock/" rel="bookmark">Queens Public Library &#8211; Dinosaurs Rock!</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-431282 tribe-clearfix tribe-events-category-virtual-event tribe-events-venue-431275 tribe-events-organizer-398095">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/queens-public-library-traditional-tango-with-dance-performance/">
	<img width="545" height="272" src="https://qns.com/wp-content/uploads/2022/03/QPL-Tango-3-24-@6pm.png" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/03/QPL-Tango-3-24-@6pm.png 545w, https://qns.com/wp-content/uploads/2022/03/QPL-Tango-3-24-@6pm-384x192.png 384w" sizes="(max-width: 545px) 100vw, 545px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, March 24</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/queens-public-library-traditional-tango-with-dance-performance/" rel="bookmark">Queens Public Library &#8211; Traditional Tango with Dance Performance</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
		</div>

	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-pale text-color-plain" href="/events" rel="bookmark">
			View All Events&hellip;		</a>
	</p>
	


</section><script type="application/ld+json">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</script>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2016/12/greater-ridgewood-youth-council-unveils-newest-facility-neighborhoods-children/"><img width="300" height="200" src="https://qns.com/wp-content/uploads/2016/12/GRYC-ribbon-cutting-web-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2016/12/GRYC-ribbon-cutting-web-300x200.jpg 300w, https://qns.com/wp-content/uploads/2016/12/GRYC-ribbon-cutting-web-140x94.jpg 140w, https://qns.com/wp-content/uploads/2016/12/GRYC-ribbon-cutting-web.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2016/12/greater-ridgewood-youth-council-unveils-newest-facility-neighborhoods-children/">Greater Ridgewood Youth Council unveils newest facility for the <span class="lgwd">neighborhood’s</span> children</a></span></li><li class="listing-item article-container cards-design"><a href="https://qns.com/2014/05/glendale-gathers-to-honor-those-who-served/" class="image"><img width="300" height="300" src="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png 300w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-150x150.png 150w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-384x384.png 384w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-550x550.png 550w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-470x470.png 470w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="title-wrapper"><a class="title" href="https://qns.com/2014/05/glendale-gathers-to-honor-those-who-served/">Glendale gathers to honor those who served</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2014/01/christ-the-king-hs-agrees-to-faculty-salary-increase/"><img width="300" height="212" src="https://qns.com/wp-content/uploads/2014/01/Union-Contract-Signing-300x212.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2014/01/Union-Contract-Signing-300x212.jpg 300w, https://qns.com/wp-content/uploads/2014/01/Union-Contract-Signing.jpg 448w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2014/01/christ-the-king-hs-agrees-to-faculty-salary-increase/">Christ the King HS agrees to faculty salary increase</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2013/05/catsimatidis-holds-bbq-for-boro-office-opening/"><img width="300" height="161" src="https://qns.com/wp-content/uploads/2013/05/catsimatidisheadquarters_all_2013_05_03_q1_karenfrantz_z-300x161.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2013/05/catsimatidisheadquarters_all_2013_05_03_q1_karenfrantz_z-300x161.jpg 300w, https://qns.com/wp-content/uploads/2013/05/catsimatidisheadquarters_all_2013_05_03_q1_karenfrantz_z.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2013/05/catsimatidis-holds-bbq-for-boro-office-opening/"><span class="lgwd">Catsimatidis</span> holds BBQ for boro office opening</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #021622">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://tailgatesports.com/tennessee-vs-michigan-2022-ncaa-tournament/"><img width="700" height="467" src="https://tailgatesports.com/wp-content/uploads/2022/03/Tenn-700x467.jpg" class="crop-center wp-post-image" alt="NCAA Basketball: NCAA Tournament First Round &#8211; Longwood vs Tennessee" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/03/Tenn-700x467.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/03/Tenn-1200x800.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/03/Tenn-768x512.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/03/Tenn-1536x1024.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/03/Tenn-384x256.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/03/Tenn-900x600.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/03/Tenn-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-tailgate-sports"><a href="https://tailgatesports.com">Tailgate Sports</a></div>
				<h2><a href="https://tailgatesports.com/tennessee-vs-michigan-2022-ncaa-tournament/">Tennessee vs Michigan: 2022 NCAA Tournament Midwest Region Odds, How to <span class="titend">Watch, More</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://gaycitynews.com/lgbtq-activists-confront-terfs-in-manhattan/"><img width="700" height="466" src="https://gaycitynews.com/wp-content/uploads/2022/03/TRF_2137-700x466.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2022/03/TRF_2137-700x466.jpg 700w, https://gaycitynews.com/wp-content/uploads/2022/03/TRF_2137-1200x799.jpg 1200w, https://gaycitynews.com/wp-content/uploads/2022/03/TRF_2137-768x511.jpg 768w, https://gaycitynews.com/wp-content/uploads/2022/03/TRF_2137-1536x1022.jpg 1536w, https://gaycitynews.com/wp-content/uploads/2022/03/TRF_2137-384x256.jpg 384w, https://gaycitynews.com/wp-content/uploads/2022/03/TRF_2137-900x599.jpg 900w, https://gaycitynews.com/wp-content/uploads/2022/03/TRF_2137-1600x1065.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/lgbtq-activists-confront-terfs-in-manhattan/">Activists Confront <span class="lgwd">Transphobes</span> <span class="titend">in Manhattan</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2022/03/17/bill-oreilly-emmy-award-winning-broadcaster-and-anchor-of-the-oreilly-factor/"><img width="800" height="400" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Bill-OReilly_Banner-800x400.jpg" class="crop-top no-crop wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Bill-OReilly_Banner-800x400.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Bill-OReilly_Banner-768x384.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Bill-OReilly_Banner-384x192.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Bill-OReilly_Banner-900x450.jpg 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Bill-OReilly_Banner.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2022/03/17/bill-oreilly-emmy-award-winning-broadcaster-and-anchor-of-the-oreilly-factor/">Bill O&#8217;Reilly, Emmy Award Winning <span class="lgwd">Broadcaster</span> and Anchor of The <span class="titend">O&#8217;Reilly Factor</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/riseny-museum-attraction-opens-time-square/"><img width="822" height="548" src="https://www.newyorkfamily.com/wp-content/uploads/2022/03/qu6B9ERE-822x548.jpg" class="crop-center wp-post-image" alt="RiseNY" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/03/qu6B9ERE-822x548.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/03/qu6B9ERE-1200x800.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/03/qu6B9ERE-1536x1025.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/03/qu6B9ERE-384x256.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/03/qu6B9ERE-900x600.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/03/qu6B9ERE-1600x1067.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/riseny-museum-attraction-opens-time-square/">RiseNY Museum and Attraction Opens in <span class="titend">Time Square!</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="https://jobs.qns.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.3#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.900d4f51.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.f1879499.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
