<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Queens grand jury indicts Flushing woman for murder in fatal stabbing of immigration attorney: DA – QNS.com</title>
<meta name="description" content="Flushing resident XiaoNing Zhang has been indicted on murder and weapons charges in the stabbing death of Flushing immigration attorney Jim Li."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Queens grand jury indicts Flushing woman for murder in fatal stabbing of immigration attorney: DA – QNS.com" />
<meta property="og:description" content="Flushing resident XiaoNing Zhang has been indicted on murder and weapons charges in the stabbing death of Flushing immigration attorney Jim Li." />
<meta property="og:url" content="https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/" />
<meta property="og:site_name" content="QNS.com" />
<meta property="article:publisher" content="https://www.facebook.com/QNS" />
<meta property="article:tag" content="Daily Newsletter" />
<meta property="article:tag" content="Flushing" />
<meta property="article:tag" content="Jim Li" />
<meta property="article:tag" content="lawyer" />
<meta property="article:tag" content="Murder" />
<meta property="article:tag" content="Stabbing" />
<meta property="article:tag" content="Xiaoning Zhang" />
<meta property="article:section" content="Courts" />
<meta property="og:updated_time" content="2022-04-13T17:45:58-04:00" />
<meta property="fb:app_id" content="180674372541138" />
<meta property="og:image" content="https://qns.com/wp-content/uploads/2022/04/Li1-676x700-1.png" />
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2022/04/Li1-676x700-1.png" />
<meta property="og:image:width" content="676" />
<meta property="og:image:height" content="700" />
<meta property="og:image:alt" content="Flushing attorney" />
<meta property="og:image:type" content="image/png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Queens grand jury indicts Flushing woman for murder in fatal stabbing of immigration attorney: DA – QNS.com" />
<meta name="twitter:description" content="Flushing resident XiaoNing Zhang has been indicted on murder and weapons charges in the stabbing death of Flushing immigration attorney Jim Li." />
<meta name="twitter:site" content="@QNS" />
<meta name="twitter:creator" content="@QNS" />
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2022/04/Li1-676x700-1.png" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2022/04/Li1-676x700-1.png","url":"https://qns.com/wp-content/uploads/2022/04/Li1-676x700-1.png","width":"676","height":"700","caption":"Flushing attorney","inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/bill-parry/","name":"Bill Parry","url":"https://qns.com/author/bill-parry/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"Bill Parry","inLanguage":"en-US"},"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"WebPage","@id":"https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/#webpage","url":"https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/","name":"Queens grand jury indicts Flushing woman for murder in fatal stabbing of immigration attorney: DA &ndash; QNS.com","datePublished":"2022-04-13T17:30:52-04:00","dateModified":"2022-04-13T17:45:58-04:00","author":{"@id":"https://qns.com/author/bill-parry/"},"isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2022/04/Li1-676x700-1.png"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Queens grand jury indicts Flushing woman for murder in fatal stabbing of immigration attorney: DA &ndash;","keywords":"Flushing","datePublished":"2022-04-13T17:30:52-04:00","dateModified":"2022-04-13T17:45:58-04:00","author":{"@id":"https://qns.com/author/bill-parry/"},"publisher":{"@id":"https://qns.com/#organization"},"description":"Flushing resident XiaoNing Zhang has been indicted on murder and weapons charges in the stabbing death of Flushing immigration attorney Jim Li.","name":"Queens grand jury indicts Flushing woman for murder in fatal stabbing of immigration attorney: DA &ndash;","@id":"https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/#richSnippet","isPartOf":{"@id":"https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2022/04/Li1-676x700-1.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.9285845f5ddcc7d275c5.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/pages-config/pages-config.css?ver=1.1.9.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.8a0f359c41a2235e89f4.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1860px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1741px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1622px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1503px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1384px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1265px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1146px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1027px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:908px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:789px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.08264a958fefe01bac0f.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"04.13.22.22.56","pico_context":"gadget","post_id":"433937","post_type":"post","post_title":"Queens grand jury indicts Flushing woman for murder in fatal stabbing of immigration attorney: DA","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","flags","districts","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["courts","flushing","news","police &amp; fire"],"post_tag":["daily newsletter","flushing","jim li","lawyer","murder","stabbing","xiaoning zhang"],"author":["bill parry"]},"resource_ref":"year=2022&monthnum=04&name=indicts-flushing-woman-fatal-stabbing-attorney"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=04.13.22.22.56' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/433937" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F04%2Findicts-flushing-woman-fatal-stabbing-attorney%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F04%2Findicts-flushing-woman-fatal-stabbing-attorney%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-433937 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular theme-child-schnepstheme-qns indicts-flushing-woman-fatal-stabbing-attorney">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/"
			data-article-tags="Courts"    
			data-post-id="433937"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/neighborhoods"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/real-estate/">Real Estate</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-7">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/events/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/events"><i class="far fa-calendar"></i>Local Events</a></li>
				  					  <li><a href="/events/community/add"><i class="far fa-calendar-plus"></i>Submit an Event</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact nav-5">
			  <a class="nav-menu-link" href="/about-us/">Contact</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-4">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-3 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com">amNY</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://gaycitynews.com/">Gay City News</a></li>
				  					  <li><a href="https://www.longislandpress.com">LI Press</a></li>
				  					  <li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
				  					  <li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport Voice</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-2">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-1">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">News</a>
			</li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="/neighborhoods"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/news/acts-of-kindness/">Acts of Kindness</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport</a></li><li class="nav-menu-item"><a href="/news/business/">Business</a></li><li class="nav-menu-item"><a href="/news/dining-nightlife/">Dining & Nightlife</a></li><li class="nav-menu-item"><a href="/news/arts-entertainment">Entertainment</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/news/health/">Health</a></li><li class="nav-menu-item"><a href="/news/kids-education/">Kids & Education</a></li><li class="nav-menu-item"><a href="/news/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/news/obituaries/">Obituaries</a></li><li class="nav-menu-item"><a href="/news/police-fire">Police & Fire</a></li><li class="nav-menu-item"><a href="/news/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/news/transportation/">Transportation</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/events/">Things to Do</a>
			</li><li class="nav-menu-item"><a href="/events"><i class="far fa-calendar"></i>Local Events</a></li><li class="nav-menu-item"><a href="/events/community/add"><i class="far fa-calendar-plus"></i>Submit an Event</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			</li><li class="nav-menu-item"><a href="https://www.amny.com">amNY</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li><li class="nav-menu-item"><a href="https://www.bxtimes.com">Bronx Times</a></li><li class="nav-menu-item"><a href="https://gaycitynews.com/">Gay City News</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.longislandpress.com">LI Press</a></li><li class="nav-menu-item"><a href="https://www.danspapers.com">Dan’s Papers</a></li><li class="nav-menu-item"><a href="https://behindthehedges.com/">Behind the Hedges</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport Voice</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/about-us/">Contact</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-433937" class="post-433937 post type-post status-publish format-standard has-post-thumbnail hentry category-courts-news category-flushing category-news category-police-fire tag-daily-newsletter tag-flushing tag-jim-li tag-lawyer tag-murder tag-stabbing tag-xiaoning-zhang">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-courts-news">
			<a href="https://qns.com/news/courts-news/">Courts</a>
			</div>
		                    
                    <h1 class="article-title">Queens grand jury indicts Flushing woman for murder in fatal stabbing of immigration attorney: DA</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png' srcset='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://qns.com/author/bill-parry/" title="Posts by Bill Parry" class="author url fn" rel="author">Bill Parry</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="433937" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/" rel="bookmark"><time class="entry-date published updated" datetime="2022-04-13T17:30:52-04:00">April 13, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 676px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
		<div class="image-backstop" style="background-image:url('https://qns.com/wp-content/uploads/2022/04/Li1-676x700-1-192x192.png');"></div>
				
				<img width="676" height="700" src="https://qns.com/wp-content/uploads/2022/04/Li1-676x700-1.png" class="crop-center wp-post-image" alt="Flushing attorney" srcset="https://qns.com/wp-content/uploads/2022/04/Li1-676x700-1.png 676w, https://qns.com/wp-content/uploads/2022/04/Li1-676x700-1-371x384.png 371w" sizes="(max-width: 676px) 100vw, 676px" />			</div>
	<div class="image-caption">A Flushing woman was indicted for murder in the fatal stabbing of immigration attorney Jim Li last month. (Photo courtesy of Jim Li &#038; Associates)</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></figure><div class="at-above-post addthis_tool" data-url="https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/"></div><div id="pico"><p>Flushing resident <a href="https://qns.com/2022/03/flushing-woman-arraigned-fatal-stabbing-immigration-attorney/" target="_blank" rel="noopener">XiaoNing Zhang</a>, 25, has been indicted by a Queens grand jury and arraigned Wednesday, April 13, in Queens Supreme Court on murder and weapons charges in the <a href="https://qns.com/2022/03/homicide-fatal-stabbing-flushing/" target="_blank" rel="noopener">stabbing death</a> of Flushing immigration attorney Jim Li last month.</p>
<p>Zhang, of Kissena Boulevard, was arraigned before Queens Supreme Court Justice Kenneth Holder on a six-count indictment charging her with murder in the second degree, two counts of criminal possession of a weapon in the fourth degree, menacing in the third degree, criminal obstruction of breathing or blood circulation and harassment in the second degree.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>According to the charges, on March 14 at around noon, police from the <a href="https://www1.nyc.gov/site/nypd/bureaus/patrol/precincts/109th-precinct.page" target="_blank" rel="noopener">109th Precinct</a> responded to a 911 call of an assault in progress at 136-56 39th Ave. in Flushing. Upon arriving at the scene, officers found Jim Li in his fourth-floor office bleeding from multiple puncture wounds. The 66-year-old immigration lawyer was rushed by EMS to Elmhurst Hospital Center, where he died as a result of the injuries.</p>
<p>Queens District Attorney Melinda Katz said Zhang was still in the victim’s office when police arrived. Her clothes were allegedly stained with blood and two knives were recovered, including one found in Zhang’s jacket pocket.</p>
<p>“As alleged, this was a brutal attack that ended in tragedy,” Katz said. “The defendant showed up in her attorney’s office armed with two knives and stabbed the victim repeatedly in the neck, shoulders and torso. She was still in the victim’s office when the police arrived on the scene and now faces serious charges.”</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_2 -->
<div id='qns_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p>Justice Holder ordered Zhang to return to court on June 8. If convicted, Zhang faces up to 25 years to life in prison.</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="433937"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.qns.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2022/04/12/customer-service-representative-3/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Lyra health</span><span class="job-title">Customer Service Representative</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2022/03/29/full-time-live-in-superintendent-bensonhurst-bklyn/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>SCHNEPS MEDIA</span><span class="job-title">FULL TIME LIVE-IN SUPERINTENDENT (BENSONHURST BKLYN)</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2021/10/27/companions-2/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Companions & Homemakers INC.</span><span class="job-title">Companions &#038; Homemakers Immediate Openings for Live-In Caregivers Throughout Connecticut</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/Li1-676x700-1-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Flushing attorney" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/">Queens grand jury indicts Flushing woman for murder in fatal stabbing of <span class="lgwd">immigration</span> attorney: DA</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/hochul-16m-funding-organizations-hate-crimes/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/Gov-Hochul-2-scaled-e1649882690476-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="funding" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/hochul-16m-funding-organizations-hate-crimes/">Governor Hochul announces $16M in funding to help <span class="lgwd">organizations</span> combat hate crimes</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/meng-fair-wage-legislation-elmhurst-restaurant/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/image1-4-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="restaurant" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/meng-fair-wage-legislation-elmhurst-restaurant/"><span class="lgwd">Congresswoman</span> Meng supports fair wage <span class="lgwd">legislation</span> at Elmhurst restaurant</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/04/hochul-talks-subway-safety-bail-reform-rollbacks-in-radio-interview/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/52000643405_ab7c693cfa_c-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://politicsny.com/2022/04/13/65142/">Hochul talks subway safety, bail reform rollbacks, in radio interview</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/stop-ridgewood-tower-death-construction-worker/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/download-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Ridgewood" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/stop-ridgewood-tower-death-construction-worker/">&#8216;Take our safety seriously&#8217;: Local leaders call for city to stop Ridgewood Tower <span class="lgwd">development</span> following tragic death of <span class="lgwd">construction</span> worker</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts dining-nightlife">
<h2 class="widget-title">Dining & Nightlife</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/meng-fair-wage-legislation-elmhurst-restaurant/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/image1-4-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="restaurant" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/meng-fair-wage-legislation-elmhurst-restaurant/"><span class="lgwd">Congresswoman</span> Meng supports fair wage <span class="lgwd">legislation</span> at Elmhurst restaurant</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/brooklyn-man-ranks-bagel-nyc-middle-village-top/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/icon-192x192.webp" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Bagel" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/03/icon-192x192.webp 192w, https://qns.com/wp-content/uploads/2022/03/icon.webp 320w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/brooklyn-man-ranks-bagel-nyc-middle-village-top/">Brooklyn man ranks over 200 bagel places in NYC with Middle Village location earning top spot</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/pig-beach-bbq-special-benefit-event-in-astoria/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/Pig-Beach-BBQ-Partners_Rob-Shawger_Matt-Abdoo_Shane-McBride_Jeff-Michner-Benefit-2019_Eric-Vitale-Photography-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Pig Beach" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/pig-beach-bbq-special-benefit-event-in-astoria/">Pig Beach BBQ will bring together pitmasters from across the country for special benefit event in Astoria</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/03/rosas-pizza-jacks-bay-terrace-shopping-center/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/instagram-profile-pic-445x375-1-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Rosa&#039;s Pizza" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/03/rosas-pizza-jacks-bay-terrace-shopping-center/">Rosa&#8217;s Pizza will replace Jack&#8217;s at Bay Terrace Shopping Center</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/03/the-11-best-ramen-spots-in-and-around-new-york-city/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/GettyImages-1286261337-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/the-11-best-ramen-spots-in-nyc/">The 11 best ramen spots in and around New York City</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts arts-entertainment">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/resorts-world-nyc-full-casino-license-state-budget/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/ellisonbro_ellison_resorts_world_casino05-1-1200x754-1-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="casino" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/resorts-world-nyc-full-casino-license-state-budget/">Resorts World NYC &#8216;excited&#8217; at prospect of landing full casino license included in the state budget</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/queens-night-market-preview-event-this-saturday/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/03/Queens-Night-Market-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Queens Night Market" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/queens-night-market-preview-event-this-saturday/">Queens Night Market returns with preview event this Saturday</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/04/passover-2022-family-friendly-events-and-activities-around-nyc/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/GettyImages-1304647577-822x548-1-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Passover" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/passover-2022-family-events-activities-nyc/">Passover 2022: <span class="lgwd">Family-friendly</span> events and activities around NYC!</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/cuny-chancellor-holocaust-center-queensborough/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/COM_5549-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Bayside Holocaust" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/cuny-chancellor-holocaust-center-queensborough/">CUNY chancellor tours Holocaust center at <span class="lgwd">Queensborough</span> Community College</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/qns-weekender-12-things-to-do-in-queens-3/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/1645636425_back_image_FTHCrossCurrent-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Queens" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/qns-weekender-12-things-to-do-in-queens-3/">QNS Weekender: 12 things to do in Queens</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts police-fire">
<h2 class="widget-title">Police &amp; Fire</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/Li1-676x700-1-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Flushing attorney" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/indicts-flushing-woman-fatal-stabbing-attorney/">Queens grand jury indicts Flushing woman for murder in fatal stabbing of <span class="lgwd">immigration</span> attorney: DA</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/flushing-sex-trafficking-arrested-racketeering/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/06/GettyImages-1288257264-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="sex trafficking" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/flushing-sex-trafficking-arrested-racketeering/">Eight charged in <span class="lgwd">Flushing-based</span> sex <span class="lgwd">trafficking</span> <span class="lgwd">enterprise:</span> Feds</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/two-sikh-men-robbed-attacked-richmond-hill/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/GettyImages-1027397086-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/two-sikh-men-robbed-attacked-richmond-hill/">Police search for suspect after two Sikh men were robbed and attacked in Richmond Hill</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/corona-man-24-years-prison-stabbing-girlfriend/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/20200208_115621-1200x568-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Corona" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/corona-man-24-years-prison-stabbing-girlfriend/">Corona man gets 24 years in prison in fatal stabbing of girlfriend in 2020: DA</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/three-sought-breaking-into-rego-park-school-anti-black-graffiti/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/FINAL-RMA-929-22-HCTF-112-BURGLARY-3-26-22-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/three-sought-breaking-into-rego-park-school-anti-black-graffiti/">Three sought for breaking into Rego Park school and spraying anti-Black graffiti: NYPD</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_5 -->
<div id='div-gpt-ad-1570823235622-1' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section><section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="/events">Upcoming Events</a></h2>
	
	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="/events/community/add" rel="bookmark">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Submit an Event		</a>
	</p>
	
	<div class="events-widget-content">

		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-433215 tribe-clearfix tribe-events-category-art tribe-events-venue-431522 tribe-events-organizer-432749">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/april-nature-photography-exhibit-at-maple-grove/2022-04-14/">
	<img width="781" height="1000" src="https://qns.com/wp-content/uploads/2022/03/2022-04-02-Catherine-Goode-Exhibit-Flyer.jpg" class="crop-center wp-post-image" alt="2022 04 02 Catherine Goode Exhibit Flyer" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/03/2022-04-02-Catherine-Goode-Exhibit-Flyer.jpg 781w, https://qns.com/wp-content/uploads/2022/03/2022-04-02-Catherine-Goode-Exhibit-Flyer-547x700.jpg 547w, https://qns.com/wp-content/uploads/2022/03/2022-04-02-Catherine-Goode-Exhibit-Flyer-768x983.jpg 768w, https://qns.com/wp-content/uploads/2022/03/2022-04-02-Catherine-Goode-Exhibit-Flyer-300x384.jpg 300w, https://qns.com/wp-content/uploads/2022/03/2022-04-02-Catherine-Goode-Exhibit-Flyer-703x900.jpg 703w" sizes="(max-width: 781px) 100vw, 781px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, April 14</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/april-nature-photography-exhibit-at-maple-grove/2022-04-14/" rel="bookmark">April Nature Photography Exhibit at Maple Grove</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-433298 tribe-clearfix tribe-events-category-film-photography-media tribe-events-venue-433299 tribe-events-organizer-433300">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/neirs-and-leftys-cigars-host-frank-sivero-homecoming/">
	<img width="1125" height="596" src="https://qns.com/wp-content/uploads/2022/04/IMG_2672.jpg" class="crop-center wp-post-image" alt="IMG_2672" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/04/IMG_2672.jpg 1125w, https://qns.com/wp-content/uploads/2022/04/IMG_2672-700x371.jpg 700w, https://qns.com/wp-content/uploads/2022/04/IMG_2672-768x407.jpg 768w, https://qns.com/wp-content/uploads/2022/04/IMG_2672-384x203.jpg 384w, https://qns.com/wp-content/uploads/2022/04/IMG_2672-900x477.jpg 900w" sizes="(max-width: 1125px) 100vw, 1125px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Sat, April 16</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/neirs-and-leftys-cigars-host-frank-sivero-homecoming/" rel="bookmark">NEIR&#8217;S AND LEFTY&#8217;S CIGARS HOST FRANK SIVERO HOMECOMING</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-432310 tribe-clearfix tribe-events-category-music tribe-events-venue-432311 tribe-events-organizer-432312">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/easter-eggstravaganza/">
	<img width="1080" height="1080" src="https://qns.com/wp-content/uploads/2022/03/Add-a-little-bit-of-body-text-Instagram-Post-1.png" class="crop-center wp-post-image" alt="Add a little bit of body text (Instagram Post) (1)" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/03/Add-a-little-bit-of-body-text-Instagram-Post-1.png 1080w, https://qns.com/wp-content/uploads/2022/03/Add-a-little-bit-of-body-text-Instagram-Post-1-700x700.png 700w, https://qns.com/wp-content/uploads/2022/03/Add-a-little-bit-of-body-text-Instagram-Post-1-192x192.png 192w, https://qns.com/wp-content/uploads/2022/03/Add-a-little-bit-of-body-text-Instagram-Post-1-768x768.png 768w, https://qns.com/wp-content/uploads/2022/03/Add-a-little-bit-of-body-text-Instagram-Post-1-384x384.png 384w, https://qns.com/wp-content/uploads/2022/03/Add-a-little-bit-of-body-text-Instagram-Post-1-900x900.png 900w" sizes="(max-width: 1080px) 100vw, 1080px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Sat, April 16</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/easter-eggstravaganza/" rel="bookmark">Easter Eggstravaganza</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-433319 tribe-clearfix tribe-events-category-charities tribe-events-venue-433320 tribe-events-organizer-433321">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/hello-taiwan-easter-egg-hunt-2022/">
	<img width="927" height="1200" src="https://qns.com/wp-content/uploads/2022/04/IMG_8313-927x1200.jpg" class="crop-center wp-post-image" alt="IMG_8313" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/04/IMG_8313-927x1200.jpg 927w, https://qns.com/wp-content/uploads/2022/04/IMG_8313-541x700.jpg 541w, https://qns.com/wp-content/uploads/2022/04/IMG_8313-768x994.jpg 768w, https://qns.com/wp-content/uploads/2022/04/IMG_8313-1187x1536.jpg 1187w, https://qns.com/wp-content/uploads/2022/04/IMG_8313-1583x2048.jpg 1583w, https://qns.com/wp-content/uploads/2022/04/IMG_8313-297x384.jpg 297w, https://qns.com/wp-content/uploads/2022/04/IMG_8313-696x900.jpg 696w, https://qns.com/wp-content/uploads/2022/04/IMG_8313-1237x1600.jpg 1237w, https://qns.com/wp-content/uploads/2022/04/IMG_8313.jpg 1800w" sizes="(max-width: 927px) 100vw, 927px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Sat, April 16</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/hello-taiwan-easter-egg-hunt-2022/" rel="bookmark">Hello Taiwan Easter Egg Hunt 2022</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
		</div>

	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-pale text-color-plain" href="/events" rel="bookmark">
			View All Events&hellip;		</a>
	</p>
	


</section><script type="application/ld+json">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</script>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a href="https://qns.com/2015/05/rufus-king-park-starts-2-2m-improvement-project/" class="image"><img width="300" height="300" src="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png 300w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-150x150.png 150w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-384x384.png 384w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-550x550.png 550w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-470x470.png 470w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="title-wrapper"><a class="title" href="https://qns.com/2015/05/rufus-king-park-starts-2-2m-improvement-project/">Rufus King Park starts $2.2M <span class="lgwd">improvement</span> project</a></span></li><li class="listing-item article-container cards-design"><a href="https://qns.com/2014/02/first-female-lawyer-argued-case-in-boro-during-1906/" class="image"><img width="300" height="300" src="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png 300w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-150x150.png 150w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-384x384.png 384w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-550x550.png 550w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-470x470.png 470w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="title-wrapper"><a class="title" href="https://qns.com/2014/02/first-female-lawyer-argued-case-in-boro-during-1906/">First female lawyer argued case in boro during 1906</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2014/02/cb-11-to-elect-new-chair-as-ianneces-term-ends/"><img width="175" height="300" src="https://qns.com/wp-content/uploads/2014/02/iannece_bt_2014_02_14_q1_filesantucci_z-175x300.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2014/02/iannece_bt_2014_02_14_q1_filesantucci_z-175x300.jpg 175w, https://qns.com/wp-content/uploads/2014/02/iannece_bt_2014_02_14_q1_filesantucci_z.jpg 350w" sizes="(max-width: 175px) 100vw, 175px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2014/02/cb-11-to-elect-new-chair-as-ianneces-term-ends/">CB 11 to elect new chair as Iannece&#8217;s term ends</a></span></li><li class="listing-item article-container cards-design"><a href="https://qns.com/2013/08/lawyer-charged-with-stealing-more-than-50k-from-late-clients-account-brown/" class="image"><img width="300" height="300" src="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png 300w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-150x150.png 150w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-384x384.png 384w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-550x550.png 550w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-470x470.png 470w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="title-wrapper"><a class="title" href="https://qns.com/2013/08/lawyer-charged-with-stealing-more-than-50k-from-late-clients-account-brown/">Lawyer charged with stealing more than $50K from late client&#8217;s account: Brown</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #021622">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-april-13-pick/"><img width="700" height="466" src="https://tailgatesports.com/wp-content/uploads/2022/04/Brew-700x466.jpg" class="crop-center wp-post-image" alt="MLB: Milwaukee Brewers at Baltimore Orioles" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/04/Brew-700x466.jpg 700w, https://tailgatesports.com/wp-content/uploads/2022/04/Brew-1200x798.jpg 1200w, https://tailgatesports.com/wp-content/uploads/2022/04/Brew-768x511.jpg 768w, https://tailgatesports.com/wp-content/uploads/2022/04/Brew-1536x1022.jpg 1536w, https://tailgatesports.com/wp-content/uploads/2022/04/Brew-384x255.jpg 384w, https://tailgatesports.com/wp-content/uploads/2022/04/Brew-900x599.jpg 900w, https://tailgatesports.com/wp-content/uploads/2022/04/Brew-1600x1064.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-tailgate-sports"><a href="https://tailgatesports.com">Tailgate Sports</a></div>
				<h2><a href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-april-13-pick/">MLB Over/Under Bet of the Day: April 13, Brewers <span class="titend">vs Orioles</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://gaycitynews.com/turtle-creek-chorale-to-premiere-dreamland-tulsa-1921-at-carnegie-hall-in-july/"><img width="700" height="416" src="https://gaycitynews.com/wp-content/uploads/2022/04/DSC_0555_HDR-700x416.jpg" class="crop-center wp-post-image" alt="Turtle Creek Chorale" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2022/04/DSC_0555_HDR-700x416.jpg 700w, https://gaycitynews.com/wp-content/uploads/2022/04/DSC_0555_HDR-1200x714.jpg 1200w, https://gaycitynews.com/wp-content/uploads/2022/04/DSC_0555_HDR-768x457.jpg 768w, https://gaycitynews.com/wp-content/uploads/2022/04/DSC_0555_HDR-1536x913.jpg 1536w, https://gaycitynews.com/wp-content/uploads/2022/04/DSC_0555_HDR-384x228.jpg 384w, https://gaycitynews.com/wp-content/uploads/2022/04/DSC_0555_HDR-900x535.jpg 900w, https://gaycitynews.com/wp-content/uploads/2022/04/DSC_0555_HDR-1600x951.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/turtle-creek-chorale-to-premiere-dreamland-tulsa-1921-at-carnegie-hall-in-july/">Turtle Creek Chorale to Premiere &#8216;Dreamland: Tulsa, 1921&#8217; at Carnegie Hall <span class="titend">in July</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2022/04/13/the-nature-conservancy/"><img width="800" height="444" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/04/JessicaMahar_Banner-800x444.jpg" class="crop-center no-crop wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/04/JessicaMahar_Banner-800x444.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/04/JessicaMahar_Banner-768x426.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/04/JessicaMahar_Banner-384x213.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/04/JessicaMahar_Banner-900x499.jpg 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/04/JessicaMahar_Banner.jpg 1080w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2022/04/13/the-nature-conservancy/">New York Gears Up for Earth Day, April 22, 2022 with Jessica Ottney Mahar, NY Director of Policy and Strategy, The Nature <span class="lgwd">Conservancy</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/daycare-preschool-philosophy-for-your-child/"><img width="822" height="462" src="https://www.newyorkfamily.com/wp-content/uploads/2022/04/GettyImages-1325870594-1-822x462.jpg" class="crop-center wp-post-image" alt="Furniture and toys in kindergarten classroom, interior design of contemporary room for kids. Chalkboard with drawings, car trucks and dolls, cabinets and rugs for playing. Vector cartoon style" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/04/GettyImages-1325870594-1-822x462.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/04/GettyImages-1325870594-1-1200x675.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/04/GettyImages-1325870594-1-1536x864.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/04/GettyImages-1325870594-1-2048x1152.jpg 2048w, https://www.newyorkfamily.com/wp-content/uploads/2022/04/GettyImages-1325870594-1-384x216.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/04/GettyImages-1325870594-1-900x506.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/04/GettyImages-1325870594-1-1600x900.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/daycare-preschool-philosophy-for-your-child/">Watch: Vivvi Experts on the Best <span class="lgwd">Daycare/&zwnj;Preschool</span> <span class="lgwd">Philosophies</span> For <span class="titend">Your Child</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="https://jobs.qns.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.9.2#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.a599ce57.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.f1879499.js' id='child-theme-js-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
