<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Victoria&#8217;s Secrets: Celebrations of life – QNS.com</title>
<meta name="description" content="Last week, we celebrated the lives of two men who have impacted thousands of lives."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2022/11/victorias-secrets-celebrations-of-life/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Victoria&#8217;s Secrets: Celebrations of life – QNS.com" />
<meta property="og:description" content="Last week, we celebrated the lives of two men who have impacted thousands of lives." />
<meta property="og:url" content="https://qns.com/2022/11/victorias-secrets-celebrations-of-life/" />
<meta property="og:site_name" content="QNS.com" />
<meta property="article:publisher" content="https://www.facebook.com/QNS" />
<meta property="article:section" content="News" />
<meta property="fb:app_id" content="180674372541138" />
<meta property="og:image" content="https://qns.com/wp-content/uploads/2022/11/LARRY1.jpeg" />
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2022/11/LARRY1.jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1500" />
<meta property="og:image:alt" content="celebration" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-11-06T10:00:42-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Victoria&#8217;s Secrets: Celebrations of life – QNS.com" />
<meta name="twitter:description" content="Last week, we celebrated the lives of two men who have impacted thousands of lives." />
<meta name="twitter:site" content="@QNS" />
<meta name="twitter:creator" content="@QNS" />
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2022/11/LARRY1.jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="QNS News Team" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","contentUrl":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2022/11/LARRY1.jpeg","url":"https://qns.com/wp-content/uploads/2022/11/LARRY1.jpeg","width":"2000","height":"1500","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://qns.com/2022/11/victorias-secrets-celebrations-of-life/#webpage","url":"https://qns.com/2022/11/victorias-secrets-celebrations-of-life/","name":"Victoria&#039;s Secrets: Celebrations of life &ndash; QNS.com","datePublished":"2022-11-06T10:00:42-05:00","dateModified":"2022-11-06T10:00:42-05:00","isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2022/11/LARRY1.jpeg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/qns-news-team/","name":"QNS News Team","url":"https://qns.com/author/qns-news-team/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS News Team","inLanguage":"en-US"},"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"NewsArticle","headline":"Victoria&#039;s Secrets: Celebrations of life &ndash; QNS.com","keywords":"celebration","datePublished":"2022-11-06T10:00:42-05:00","dateModified":"2022-11-06T10:00:42-05:00","author":{"@id":"https://qns.com/author/qns-news-team/"},"publisher":{"@id":"https://qns.com/#organization"},"description":"Last week, we celebrated the lives of two men who have impacted thousands of lives.","copyrightYear":"2022","copyrightHolder":{"@id":"https://qns.com/#organization"},"name":"Victoria&#039;s Secrets: Celebrations of life &ndash; QNS.com","@id":"https://qns.com/2022/11/victorias-secrets-celebrations-of-life/#richSnippet","isPartOf":{"@id":"https://qns.com/2022/11/victorias-secrets-celebrations-of-life/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2022/11/LARRY1.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2022/11/victorias-secrets-celebrations-of-life/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.4' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.wpenginepowered.com/wp-content/themes/schnepstheme/build/main.86235ff4cb5251c4bf5c.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1860px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1741px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1622px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1503px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1384px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1265px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1146px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1027px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:908px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:789px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.wpenginepowered.com/wp-content/themes/schnepstheme-qns/build/main.8a10ec6e59265130c0aa.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"11.06.22.20.35","pico_context":"gadget","post_id":"452860","post_type":"post","post_title":"Victoria's Secrets: Celebrations of life","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","flags","districts","tribe_events_cat","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["news"],"author":["qns news team"]},"resource_ref":"year=2022&monthnum=11&name=victorias-secrets-celebrations-of-life"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/pico/includes/js/read-more.js?ver=11.06.22.20.35' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=3.1.4' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=3.1.4' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/452860" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F11%2Fvictorias-secrets-celebrations-of-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F11%2Fvictorias-secrets-celebrations-of-life%2F&#038;format=xml" />
<script>window.abkw = 'news';</script><style>#placement_551953_0_i{width:100%;margin:0 auto;}#placement_551955_0_i{width:100%;margin:0 auto;}</style><!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.wpenginepowered.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.wpenginepowered.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-452860 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular theme-child-schnepstheme-qns victorias-secrets-celebrations-of-life">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2022/11/victorias-secrets-celebrations-of-life/"
			data-article-tags="News"    
			data-post-id="452860"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.wpenginepowered.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="fullLogo" width="170" height="125"><img src="https://qns.wpenginepowered.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie text-color-main"></i>Jobs</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">News</a>
			  					<ul class="dropdown tiers-3">
						<li><a href="/"><span class="text-color-plain">All</span></a></li>
<li><a href="/neighborhoods"><i class="fas fa-map-marker-alt text-color-plain"></i>By Neighborhood</a></li>
<li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
<li><a href="https://www.airportvoice.com">Airport</a></li>
<li><a href="/news/business/">Business</a></li>
<li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
<li><a href="/news/arts-entertainment">Entertainment</a></li>
<li><a href="/news/health/">Health</a></li>
<li><a href="/news/kids-education/">Kids & Education</a></li>
<li><a href="/news/opinion/">Opinion</a></li>
<li><a href="/news/obituaries/">Obituaries</a></li>
<li><a href="/news/police-fire">Police & Fire</a></li>
<li><a href="/news/real-estate/">Real Estate</a></li>
<li><a href="/news/transportation/">Transportation</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-7">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://events.qns.com" target="_blank"><i class="far fa-calendar text-color-main"></i>Things to Do</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="https://events.qns.com"><i class="far fa-calendar text-color-plain"></i>Local Events</a></li>
<li><a href="https://events.qns.com/add-your-event/"><i class="far fa-calendar-plus  text-color-plain"></i>Submit an Event</a></li>
<li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
<li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-contact nav-5">
			  <a class="nav-menu-link" href="/about-us/">Contact</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-4">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-3 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="https://www.amny.com">amNY</a></li>
<li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
<li><a href="https://www.brownstoner.com">Brownstoner</a></li>
<li><a href="https://www.bxtimes.com">Bronx Times</a></li>
<li><a href="https://gaycitynews.com/">Gay City News</a></li>
<li><a href="https://www.longislandpress.com">LI Press</a></li>
<li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
<li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
<li><a href="https://www.airportvoice.com">Airport Voice</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-2">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-1">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
			</li>
			  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/QNS" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.twitter.com/QNS" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.instagram.com/qnsgram/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.wpenginepowered.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="fullLogo" width="170" height="125"><img src="https://qns.wpenginepowered.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">News</a>
			</li><li class="nav-menu-item"><a href="/"><span class="text-color-plain">All</span></a></li><li class="nav-menu-item"><a href="/neighborhoods"><i class="fas fa-map-marker-alt text-color-plain"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/news/acts-of-kindness/">Acts of Kindness</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport</a></li><li class="nav-menu-item"><a href="/news/business/">Business</a></li><li class="nav-menu-item"><a href="/news/dining-nightlife/">Dining & Nightlife</a></li><li class="nav-menu-item"><a href="/news/arts-entertainment">Entertainment</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/news/health/">Health</a></li><li class="nav-menu-item"><a href="/news/kids-education/">Kids & Education</a></li><li class="nav-menu-item"><a href="/news/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/news/obituaries/">Obituaries</a></li><li class="nav-menu-item"><a href="/news/police-fire">Police & Fire</a></li><li class="nav-menu-item"><a href="/news/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/news/transportation/">Transportation</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://events.qns.com" target="_blank"><i class="far fa-calendar text-color-main"></i>Things to Do</a>
			</li><li class="nav-menu-item"><a href="https://events.qns.com"><i class="far fa-calendar text-color-plain"></i>Local Events</a></li><li class="nav-menu-item"><a href="https://events.qns.com/add-your-event/"><i class="far fa-calendar-plus  text-color-plain"></i>Submit an Event</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			</li><li class="nav-menu-item"><a href="https://www.amny.com">amNY</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li><li class="nav-menu-item"><a href="https://www.bxtimes.com">Bronx Times</a></li><li class="nav-menu-item"><a href="https://gaycitynews.com/">Gay City News</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.longislandpress.com">LI Press</a></li><li class="nav-menu-item"><a href="https://www.danspapers.com">Dan’s Papers</a></li><li class="nav-menu-item"><a href="https://behindthehedges.com/">Behind the Hedges</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport Voice</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie text-color-main"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/about-us/">Contact</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/QNS" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.twitter.com/QNS" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.instagram.com/qnsgram/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">
		        <div class="content-main">
		            <article id="post-452860" class="post-452860 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-news">
			<a href="https://qns.com/news/">News</a>
			</div>
		                    
                    <h1 class="article-title">Victoria&#8217;s Secrets: Celebrations of life</h1>
                    
                    
						                        <div class="article-meta triple">
                            
							<span class="byline"><span class="name">By Victoria Schneps</span></span>
														    <div class="comments-meta spotim-commentscount"><a class="comments-opener comments-count" href="https://qns.com/2022/11/victorias-secrets-celebrations-of-life/?comments=show" rel="nofollow"><i class="far fa-comment-alt"></i>  comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://qns.com/2022/11/victorias-secrets-celebrations-of-life/" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-06T10:00:42-05:00">November 6, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2000px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="900" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/LARRY1-1200x900.jpeg" class="crop-center wp-post-image" alt="LARRY1" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/LARRY1-1200x900.jpeg 1200w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/LARRY1-700x525.jpeg 700w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/LARRY1-768x576.jpeg 768w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/LARRY1-1536x1152.jpeg 1536w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/LARRY1-384x288.jpeg 384w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/LARRY1-900x675.jpeg 900w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/LARRY1-1600x1200.jpeg 1600w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/LARRY1.jpeg 2000w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Larry Teich (third from r.) with his Geraldo Rivera Group Home family
</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></figure><div class="at-above-post addthis_tool" data-url="https://qns.com/2022/11/victorias-secrets-celebrations-of-life/"></div><div id="pico"><p><span style="font-weight: 400;">Last week, we celebrated the lives of two men who have impacted thousands of lives.</span>
<p><b>Larry Teich</b><span style="font-weight: 400;"> came to the </span><b>Life&#8217;s WORC</b><span style="font-weight: 400;"> group I founded in 1971 when we opened the first group home for children coming from </span><b>Willowbrook</b><span style="font-weight: 400;"> and the community. As part of that first group, Larry’s home became the </span><b>Geraldo Rivera Group Home</b><span style="font-weight: 400;"> in </span><b>Little Neck, Queens</b><span style="font-weight: 400;">, when it opened in the mid ‘70s.</span></p>
<p><span style="font-weight: 400;">I still remember the relentless calls of desperation from Larry’s dad </span><b>Hy </b><span style="font-weight: 400;">and loving mom </span><b>Julie</b><span style="font-weight: 400;">, early supporters of my “Willowbrook War” years and Life’s WORC. Larry was born with special needs and was supported by his fierce fighting family searching for help for their beloved child.</span></p><div id="emp-a510e" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-a510e').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid551953 = rnd;
                            var plc551953 = window.plc551953 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=551953;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid551953+';place='+(plc551953++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div>
<p><span style="font-weight: 400;">When the war to close Willowbrook in Staten Island was won and the courts supported state funding of group homes, my fearless Life’s WORC members decided to change our charter and open a home for children like my daughter </span><b>Lara</b><span style="font-weight: 400;">, who had been in the </span><b>Infant Rehabilitation Buildings</b><span style="font-weight: 400;"> at Willowbrook and now could live in dignity as part of a community.</span></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p><span style="font-weight: 400;">We found a perfect home perched high on a quiet tree-lined street with half an acre on </span><b>Gaskell Road</b><span style="font-weight: 400;"> in Little Neck. But as soon as we signed the contract with the elderly couple who had built the stately brick house, the neighbors formed a civic association and sued us.</span></p>
<p><span style="font-weight: 400;">Sadly, people were so incensed that we would bring special needs children to their block, they even made death threats against me! I had to take my SCHNEPS license plates off my car!</span></p>
<p><span style="font-weight: 400;">Despite meeting neighbor after neighbor, those opposed to our buying the house could not be convinced we would not kill their property values or the neighborhood.</span></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_2 -->
<div id='qns_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p><span style="font-weight: 400;">After months of town hall meetings, the court decision from </span><b>Judge Angelo Graci</b><span style="font-weight: 400;"> gave us a victory and ruled that the house — and any group home — had the right to be in residentially zoned neighborhoods. </span></p>
<p><span style="font-weight: 400;">With life-changing news reporting, advocacy and the fundraising support of </span><b>Geraldo Rivera</b><span style="font-weight: 400;"> — the funds from a John Lennon and Yoko Ono concert at Madison Square Garden he organized helped make it happen — we bought the house and made it a home. </span></p>
<p><span style="font-weight: 400;">It was justifiably named the Geraldo Rivera Group Home.</span>
<p><span style="font-weight: 400;">Hy Teich endlessly called me asking for a place in the first group home for his son Larry. After months of evaluations, he was accepted and I still remember Hy’s words to me: “I just hope I live long enough to see my son be able to feed himself.”</span></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_3 -->
<div id='qns_content_responsive_3' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_3'); });
  </script>
</div>
</div>
</div>

<p><span style="font-weight: 400;">Well, within the year, the goal was achieved, with the help of the loving, caring and well-trained staff at the home.</span>
<p><span style="font-weight: 400;">Fast forward 50 years — five decades of devoted care — Larry passed away.</span>
<p><span style="font-weight: 400;">His surviving sister </span><b>Ruby</b><span style="font-weight: 400;">, now living in Florida, was in awe at the funeral, where she heard the loving words of support from Larry’s Life’s WORC family. Their acts of kindness and love for Larry was revealed by their mighty presence at his grave site.</span></p>
<p><span style="font-weight: 400;">That’s the power of our fight for the rights of people who have special needs. Larry lived a life of dignity and was cared for and supported to the end.</span>
<p><span style="font-weight: 400;">Larry’s parents are waiting at heaven&#8217;s gates to greet him. He’s freed of all his special needs.</span>
<p><span style="font-weight: 400;">May he rest in peace.</span>
<h2><span style="font-size: 18pt;"><b>A special celebration </b></span></h2>
<p><span style="font-weight: 400;">Several days later, a hugely successful man who has devoted himself to multiple acts of kindness was saluted on his 91st birthday.</span></p>
<p><b>Joe Mattone</b><span style="font-weight: 400;"> was celebrated and surrounded by his wife, family and friends as they lovingly spoke about him at the party.</span>
<figure id="attachment_452865" aria-describedby="caption-attachment-452865" style="max-width: 525px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-452865" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE1-525x700.jpeg" alt="" width="525" height="700" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE1-525x700.jpeg 525w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE1-900x1200.jpeg 900w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE1-768x1024.jpeg 768w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE1-1152x1536.jpeg 1152w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE1-288x384.jpeg 288w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE1-675x900.jpeg 675w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE1-1200x1600.jpeg 1200w" sizes="(max-width: 525px) 100vw, 525px" /><figcaption id="caption-attachment-452865" class="wp-caption-text"><span class="image-caption">Mary Ann and Joe Mattone</span></figcaption></figure>
<p><span style="font-weight: 400;">Joe was born to a struggling Italian immigrant family who made sure their beloved son went to college and then law school. Fortunately for all of us, he is sharing his enormous success by endowing multiple programs at </span><b>St. John’s University</b><span style="font-weight: 400;">, </span><b>St. Francis College</b><span style="font-weight: 400;"> and </span><b>Thomas Aquinas College</b><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">He’s also an “angel” for </span><b>Futures in Education</b><span style="font-weight: 400;">, helping to fund the Catholic education of thousands of young people, as well as many other groups in need.</span></p>
<p><span style="font-weight: 400;">I loved the words of St. John’s </span><b>Rev. Bernard M. Tracey</b><span style="font-weight: 400;"> that night.</span>
<figure id="attachment_452866" aria-describedby="caption-attachment-452866" style="max-width: 525px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-452866" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE2-525x700.jpeg" alt="" width="525" height="700" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE2-525x700.jpeg 525w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE2-900x1200.jpeg 900w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE2-768x1024.jpeg 768w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE2-1152x1536.jpeg 1152w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE2-288x384.jpeg 288w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE2-675x900.jpeg 675w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/MATTONE2-1200x1600.jpeg 1200w" sizes="(max-width: 525px) 100vw, 525px" /><figcaption id="caption-attachment-452866" class="wp-caption-text"><span class="image-caption">Rev. Bernard M. Tracey saluting Joe Mattone</span></figcaption></figure>
<p><span style="font-weight: 400;">“In New York, it’s hard to see the stars in the sky,” he said. “But tonight the brightest star in our midst is walking the earth in the form of Joe Mattone, who has shared his success with his community.”</span></p>
<p><span style="font-weight: 400;">I feel blessed to call him my friend. </span>
<p><b>Happy Birthday, Joe!</b>
<h1><span style="font-size: 18pt;"><b>A superb show </b></span></h1>
<p><span style="font-weight: 400;">Not far from my home in </span><b>Quiogue</b><span style="font-weight: 400;">, is a theater group performing in </span><b>Quogue</b><span style="font-weight: 400;">, the next town over.</span></p>
<p><b>Hampton Theatre Company</b><span style="font-weight: 400;"> is showing </span><b>“Over the River and Through the Woods,”</b><span style="font-weight: 400;"> by </span><b>Joe DiPietro</b><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The play is a professionally performed story about a close-knit Italian family whose grandson is moving across the country to Seattle, Washington, having accepted a promotion in his company.</span></p>
<figure id="attachment_452867" aria-describedby="caption-attachment-452867" style="max-width: 700px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-452867" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/THEATRE-700x500.jpg" alt="" width="700" height="500" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/THEATRE-700x500.jpg 700w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/THEATRE-1200x857.jpg 1200w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/THEATRE-768x549.jpg 768w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/THEATRE-1536x1097.jpg 1536w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/THEATRE-384x274.jpg 384w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/THEATRE-900x643.jpg 900w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/THEATRE-1600x1143.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-452867" class="wp-caption-text"><span class="image-caption">George A. Loizides, Patrick C. Osborne and Amelia Chiaramonte and Carl DiModugno in rehearsal for “Over the River and Through the Woods” (Photo by Tom Kochie)</span></figcaption></figure>
<p><span style="font-weight: 400;">I laughed and cried watching the sadness and manipulation from his family to stop him from leaving them.</span></p>
<p><span style="font-weight: 400;">How we wish time could stand still, but life keeps changing us. Life is a struggle, and that is played out masterfully on stage. </span>
<p><span style="font-weight: 400;">The play runs through Nov 13. Head on over and you, too, will love it! </span>
<p><span style="font-weight: 400;">Visit</span><a href="http://hamptonstheatre.org/" target="_blank" rel="noopener"> <b>hamptonstheatre.org</b></a><span style="font-weight: 400;"> for more information!</span>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2022/11/victorias-secrets-celebrations-of-life/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container" id="comments-section">                          <div data-spotim-module="conversation" data-post-id="452860"></div>
						</div>
												<a class="comments-opener bkg-pale comments-placeholder" href="https://qns.com/2022/11/victorias-secrets-celebrations-of-life/?comments=show" rel="nofollow"><span class="basic-button bkg-main"><i class="far fa-comment-alt"></i> Join the Conversation</span></a>
											
					
                    					
                </div><!-- .article-footer-->
            </article>

        </div>
				<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.qns.com" target="_blank">Jobs in New York</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/10/24/section-3-work-opportunity-8/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>MDG Design & Construction LLC</span><span class="job-title">Section 3 Work Opportunity</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/10/23/general-laborer-jobs-for-ssdi-ssdi-new-americans-for-maintenance-construction-cashier-cook-driver-dishwasher-warehouse-forklift-and-clerical-positions-jobs-are-designated-and-reserved/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Hudson Human Resources</span><span class="job-title">General laborer: JOBS for SSDI &#8211; SSDI &amp; New Americans for Maintenance, Construction, Cashier, Cook, Driver, Dishwasher, warehouse, Forklift and Clerical positions.</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/10/28/administrative-assistant-18/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Vella Interiors, Inc.</span><span class="job-title">Administrative Assistant</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="https://events.qns.com" target="_blank">Things to do in Queens</a></h2>

	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="https://events.qns.com/add-your-event/" rel="bookmark" target="_blank">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Post an Event</a>
	</p>
	
	<div class="events-widget-content">
	
		<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.qns.com/event/friends-of-maple-grove-november-art-exhibit-with-gail-meyers/2022-11-07/"><img width="525" height="700" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/11/2022-11-01-Gail-Meyers-Art-Exhibit-525x700.jpg" class="crop-center wp-post-image" alt="Join us between 11/1/22 and 11/30/22.  F" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Tomorrow, 8:30 am</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.qns.com/event/friends-of-maple-grove-november-art-exhibit-with-gail-meyers/2022-11-07/" rel="bookmark">Friends of Maple Grove &#8211; November Art Exhibit with Gail Meyers							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Center at Maple Grove</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.qns.com/event/louis-armstrong-legacy-monthly-jazz-jam-nov-2022/"><img width="700" height="700" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/10/1661184417_back_image_Untitled-design-15-700x700.jpg" class="crop-center wp-post-image" alt="Monthly Jazz Jams return live at Flushin" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Nov. 9, 7 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.qns.com/event/louis-armstrong-legacy-monthly-jazz-jam-nov-2022/" rel="bookmark">Louis Armstrong Legacy Monthly Jazz Jam (NOV 2022)							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Flushing Town Hall</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.qns.com/event/lioness-women-in-jazz-concert-series-part-2-3/"><img width="700" height="394" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/10/1662478842_back_image_Lauren-Sevian-header-700x394.jpg" class="crop-center wp-post-image" alt="Join us for Lioness: Women in Jazz Conce" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Nov. 10, 7:30 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.qns.com/event/lioness-women-in-jazz-concert-series-part-2-3/" rel="bookmark">Lioness: Women in Jazz Concert Series (Part 2/3)							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Flushing Town Hall</span>						</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.qns.com/event/the-blues-feeling/"><img width="700" height="280" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/10/1665073303_back_image_NEA-Jazz-Masters-header-700x280.jpg" class="crop-center wp-post-image" alt="Join us on November 12th for an exciting" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Nov. 12, 8 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.qns.com/event/the-blues-feeling/" rel="bookmark">NEA Jazz Masters: The Blues Feeling							<br><span class="magma-widget-venue text-color-main" style="font-size:80%;"><i class="fa fa-map-marker text-color-tert" aria-hidden="true"></i>Flushing Town Hall</span>						</a>
					</h2>
			</div>
		</div>
		</article>
		
	</div>
	
	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-plain text-color-white" href="https://events.qns.com" rel="bookmark">View All Events…</a>
	</p>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/11/8-tips-for-staying-healthy-during-flu-season/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/flu-season-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/8-tips-for-staying-healthy-during-flu-season/">8 Tips for Staying Healthy during Flu Season</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/11/victorias-secrets-celebrations-of-life/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/LARRY1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/11/victorias-secrets-celebrations-of-life/">Victoria&#8217;s Secrets: <span class="lgwd">Celebrations</span> of life</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/11/see-it-man-in-queens-attacked-by-gunman-pickup-driver-in-wild-chase-through-streets/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-06-at-8.18.18-AM-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/police-fire/queens-man-attacked-gunman-wild-chase/">SEE IT: Man in Queens attacked by gunman, pickup driver in wild chase through streets</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/11/veterans-day-event-roundup-2022/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/veterans-day-2048x1364-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/veterans-day-event-roundup-2022/">Veterans Day Event Roundup 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/11/jamaica-man-child-porn-queens-manhattan/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/5737EE2C-79F0-4156-BFC6-260B4D9A044A-740x529-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Queens DA announces child porn charges" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/11/jamaica-man-child-porn-queens-manhattan/">Jamaica man busted for possessing child porn following joint <span class="lgwd">investigation</span> by Queens, Manhattan DA&#8217;s offices</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts dining-nightlife">
<h2 class="widget-title">Dining & Nightlife</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/11/a-little-mix-of-everything-loves-kitchen-a-new-fast-casual-latin-american-restaurant-opens-in-kew-gardens/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/Loves-Kitchen_1-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/11/a-little-mix-of-everything-loves-kitchen-a-new-fast-casual-latin-american-restaurant-opens-in-kew-gardens/">&#8216;A little mix of <span class="lgwd">everything&#8217;:</span> Love’s Kitchen, a new <span class="lgwd">fast-casual</span> Latin American <span class="lgwd">restaurant,</span> opens in Kew Gardens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/09/first-annual-ozone-park-awards-gala-community/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/09/gala-flyer-new-e1664376795103-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Gala" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/09/first-annual-ozone-park-awards-gala-community/">Inaugural Ozone Park Awards Gala will honor NASA astronaut, local community members</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/09/xian-famous-foods-opens-new-location-flushing/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/09/Image-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Flushing restaurant" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/09/xian-famous-foods-opens-new-location-flushing/">Xi’an Famous Foods opens a new location at Flushing Tangram</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/09/doha-bar-lounge-traditional-latin-food-nightclub/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/09/dinner-and-cocktails-e1663856629108-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Doha" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/09/doha-bar-lounge-traditional-latin-food-nightclub/">Doha Bar &#038; Lounge brings Latin American, festive ambiance to Long Island City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/09/sunnyside-restaurants-at-annual-crawl/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/09/IMG_6184-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Sunnyside food" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/09/sunnyside-restaurants-at-annual-crawl/">A foodie&#8217;s paradise: Sample dishes from dozens of Sunnyside <span class="lgwd">restaurants</span> at annual crawl</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_5 -->
<div id='div-gpt-ad-1570823235622-1' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts arts-entertainment">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/11/sunnyside-exhibit-artists-with-disabilities/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/image0-5-e1667503618785-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Sunnyside" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/11/sunnyside-exhibit-artists-with-disabilities/">Sunnyside exhibit to feature mixed media works from Queens artists with <span class="lgwd">disabilities</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/11/qns-weekender-five-things-to-do-in-queens-6/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/20221012_114856-1536x1152-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="weekend" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/11/qns-weekender-five-things-to-do-in-queens-6/">QNS Weekender: Five things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/11/three-queens-neighborhoods-host-simultaneous-dia-de-los-muertos-celebrations/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/8B7A3622-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Día de los Muertos celebrations" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/11/three-queens-neighborhoods-host-simultaneous-dia-de-los-muertos-celebrations/">Three Queens <span class="lgwd">neighborhoods</span> host <span class="lgwd">simultaneous</span> Día de los Muertos <span class="lgwd">celebrations</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/11/commonpoint-queens-tennis-athletic-center/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/IMG_5652-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="center" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/11/commonpoint-queens-tennis-athletic-center/"><span class="lgwd">Commonpoint</span> Queens Tennis and Athletic Center officially opens in Alley Pond Park</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/11/flushing-town-hall-festivals-workshops-november/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/Flushing-Town-Hall_credit-Shawn-Choi-small-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/11/flushing-town-hall-festivals-workshops-november/">Flushing Town Hall presents lineup of cultural festivals and workshops for November</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts police-fire">
<h2 class="widget-title">Police &amp; Fire</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/11/see-it-man-in-queens-attacked-by-gunman-pickup-driver-in-wild-chase-through-streets/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-06-at-8.18.18-AM-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/police-fire/queens-man-attacked-gunman-wild-chase/">SEE IT: Man in Queens attacked by gunman, pickup driver in wild chase through streets</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/11/jamaica-man-child-porn-queens-manhattan/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/5737EE2C-79F0-4156-BFC6-260B4D9A044A-740x529-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Queens DA announces child porn charges" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/11/jamaica-man-child-porn-queens-manhattan/">Jamaica man busted for possessing child porn following joint <span class="lgwd">investigation</span> by Queens, Manhattan DA&#8217;s offices</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/11/thief-sought-in-rego-park-mail-room-raid-following-break-in-nypd/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/112-Pct-Burglary-112-Pct-10-26-22-Photo-e1667577652361-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="NYPD" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/11/thief-sought-in-rego-park-mail-room-raid-following-break-in-nypd/">Thief sought in Rego Park mail room raid following break-in: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/11/jamaica-man-cuffed-in-fatal-shoving-of-a-staten-islander/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/07/GettyImages-1311901568-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Staten Island" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/11/jamaica-man-cuffed-in-fatal-shoving-of-a-staten-islander/">Jamaica man cuffed in fatal shoving of a Staten Islander</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/11/fatal-south-ozone-park-motorist-struck/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/GettyImages-1178014176-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="struck" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/11/fatal-south-ozone-park-motorist-struck/">Brooklyn man admits he was under the influence when he fatally struck a motorist in South Ozone Park: DA</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- category posts -->
		<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image related-posts-by-category" href="https://qns.com/2022/11/8-tips-for-staying-healthy-during-flu-season/"><img width="700" height="420" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/flu-season-700x420.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/flu-season-700x420.jpg 700w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/flu-season-768x461.jpg 768w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/flu-season-384x230.jpg 384w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/flu-season.jpg 900w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://www.newyorkfamily.com/8-tips-for-staying-healthy-during-flu-season/">8 Tips for Staying Healthy during Flu Season</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image related-posts-by-category" href="https://qns.com/2022/11/see-it-man-in-queens-attacked-by-gunman-pickup-driver-in-wild-chase-through-streets/"><img width="700" height="455" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-06-at-8.18.18-AM-700x455.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-06-at-8.18.18-AM-700x455.jpg 700w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-06-at-8.18.18-AM-384x250.jpg 384w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/Screen-Shot-2022-11-06-at-8.18.18-AM.jpg 737w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://www.amny.com/police-fire/queens-man-attacked-gunman-wild-chase/">SEE IT: Man in Queens attacked by gunman, pickup driver in wild chase through streets</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image related-posts-by-category" href="https://qns.com/2022/11/veterans-day-event-roundup-2022/"><img width="700" height="466" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/veterans-day-2048x1364-1-700x466.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/veterans-day-2048x1364-1-700x466.jpg 700w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/veterans-day-2048x1364-1-1200x799.jpg 1200w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/veterans-day-2048x1364-1-768x512.jpg 768w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/veterans-day-2048x1364-1-1536x1023.jpg 1536w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/veterans-day-2048x1364-1-384x256.jpg 384w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/veterans-day-2048x1364-1-900x599.jpg 900w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/veterans-day-2048x1364-1-1600x1066.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://www.newyorkfamily.com/veterans-day-event-roundup-2022/">Veterans Day Event Roundup 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-by-category" href="https://qns.com/2022/11/jamaica-man-child-porn-queens-manhattan/"><img width="700" height="500" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/5737EE2C-79F0-4156-BFC6-260B4D9A044A-740x529-1-700x500.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Queens DA announces child porn charges" loading="lazy" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/11/5737EE2C-79F0-4156-BFC6-260B4D9A044A-740x529-1-700x500.jpg 700w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/5737EE2C-79F0-4156-BFC6-260B4D9A044A-740x529-1-384x275.jpg 384w, https://qns.wpenginepowered.com/wp-content/uploads/2022/11/5737EE2C-79F0-4156-BFC6-260B4D9A044A-740x529-1.jpg 740w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://qns.com/2022/11/jamaica-man-child-porn-queens-manhattan/">Jamaica man busted for possessing child porn following joint <span class="lgwd">investigation</span> by Queens, Manhattan DA&#8217;s offices</a></span></li></ul></div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #021622">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.amny.com/news/new-york-approve-first-weed-dispensaries-this-month/"><img width="700" height="392" src="https://www.amny.com/wp-content/uploads/2022/11/Screenshot-2022-08-11-163953-700x392.png" class="crop-center wp-post-image" alt="New York moves forward with weed licenses" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/11/Screenshot-2022-08-11-163953-700x392.png 700w, https://www.amny.com/wp-content/uploads/2022/11/Screenshot-2022-08-11-163953-768x430.png 768w, https://www.amny.com/wp-content/uploads/2022/11/Screenshot-2022-08-11-163953-384x215.png 384w, https://www.amny.com/wp-content/uploads/2022/11/Screenshot-2022-08-11-163953-900x504.png 900w, https://www.amny.com/wp-content/uploads/2022/11/Screenshot-2022-08-11-163953.png 1028w" sizes="(max-width: 700px) 100vw, 700px" title=""></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">amNY</a></div>
				<h2><a href="https://www.amny.com/news/new-york-approve-first-weed-dispensaries-this-month/">New York likely to approve first <span class="lgwd">recreational</span> weed <span class="lgwd">dispensaries</span> <span class="titend">this month</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://gaycitynews.com/melissa-nunez-slain-trans-activist-remembered-queens/"><img width="700" height="467" src="https://gaycitynews.com/wp-content/uploads/2022/11/8B7A0608-700x467.jpg" class="crop-center wp-post-image" alt="The late Melissa Núñez&#039;s picture on display at a vigil last month." loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2022/11/8B7A0608-700x467.jpg 700w, https://gaycitynews.com/wp-content/uploads/2022/11/8B7A0608-1200x800.jpg 1200w, https://gaycitynews.com/wp-content/uploads/2022/11/8B7A0608-768x512.jpg 768w, https://gaycitynews.com/wp-content/uploads/2022/11/8B7A0608-1536x1024.jpg 1536w, https://gaycitynews.com/wp-content/uploads/2022/11/8B7A0608-384x256.jpg 384w, https://gaycitynews.com/wp-content/uploads/2022/11/8B7A0608-900x600.jpg 900w, https://gaycitynews.com/wp-content/uploads/2022/11/8B7A0608-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/melissa-nunez-slain-trans-activist-remembered-queens/">Melissa Nuñez, slain trans activist, remembered <span class="titend">in Queens</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2022/11/03/becky-albertalli-thank-you-for-coming-out-while-staying-in/"><img width="800" height="759" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/11/Becky-Albertalli-Headshots-Color-0005-2-1-scaled-e1667494851426-800x759.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/11/Becky-Albertalli-Headshots-Color-0005-2-1-scaled-e1667494851426-800x759.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/11/Becky-Albertalli-Headshots-Color-0005-2-1-scaled-e1667494851426-1200x1139.jpg 1200w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/11/Becky-Albertalli-Headshots-Color-0005-2-1-scaled-e1667494851426-768x729.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/11/Becky-Albertalli-Headshots-Color-0005-2-1-scaled-e1667494851426-1536x1458.jpg 1536w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/11/Becky-Albertalli-Headshots-Color-0005-2-1-scaled-e1667494851426-384x364.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/11/Becky-Albertalli-Headshots-Color-0005-2-1-scaled-e1667494851426-900x854.jpg 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/11/Becky-Albertalli-Headshots-Color-0005-2-1-scaled-e1667494851426-1600x1518.jpg 1600w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/11/Becky-Albertalli-Headshots-Color-0005-2-1-scaled-e1667494851426.jpg 1706w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2022/11/03/becky-albertalli-thank-you-for-coming-out-while-staying-in/">Becky <span class="lgwd">Albertalli,</span> Thank You For Coming Out (While <span class="titend">Staying In)</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/holiday-light-shows-around-new-york-2022/"><img width="822" height="548" src="https://www.newyorkfamily.com/wp-content/uploads/2022/11/2-Illuminate-The-Farm-in-Queens-Opera-Tunnel-822x548.jpg" class="crop-center wp-post-image" alt="Holiday Light Shows Around New York 2022" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/11/2-Illuminate-The-Farm-in-Queens-Opera-Tunnel-822x548.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/11/2-Illuminate-The-Farm-in-Queens-Opera-Tunnel-1200x800.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/11/2-Illuminate-The-Farm-in-Queens-Opera-Tunnel-1536x1024.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/11/2-Illuminate-The-Farm-in-Queens-Opera-Tunnel-384x256.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/11/2-Illuminate-The-Farm-in-Queens-Opera-Tunnel-900x600.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/11/2-Illuminate-The-Farm-in-Queens-Opera-Tunnel-1600x1066.jpg 1600w, https://www.newyorkfamily.com/wp-content/uploads/2022/11/2-Illuminate-The-Farm-in-Queens-Opera-Tunnel.jpg 2000w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/holiday-light-shows-around-new-york-2022/">Holiday Light Shows Around New <span class="titend">York 2022</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/QNS" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.twitter.com/QNS" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.instagram.com/qnsgram/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="https://jobs.qns.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://events.qns.com/" target="" title="">
					<i class="far fa-calendar"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.0.3#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/themes/schnepstheme/build/bundle.8e7c08b3.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/themes/schnepstheme-qns/build/bundle.178895a7.js' id='child-theme-js-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
