<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	<link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

	<meta name="theme-color" content="#1755a6">
 
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
		
		/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'SCKeyword', ["arts-entertainment","forest-hills","news"] );
							
			/* Display Google Ads */
    googletag.defineSlot('/1048906/sponsored_qns_desktop', [970, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_qns_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_qns_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());
    
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_3', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
  
    googletag.defineSlot('/1048906/qns_desktop_ros_tower_1', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_tower_2', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
   
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_leader', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script> 

	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Long Island Music Hall of Fame to pay tribute to late Forest Hills musician at awards gala &ndash; QNS.com</title>
<meta name="description" content="The Long Island Music Hall of Fame (LIMOHF) is paying tribute to the late Forest Hills musician Leslie West in its New Year’s Eve &#039;Best of the Awards Galas&#039;"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Long Island Music Hall of Fame to pay tribute to late Forest Hills musician at awards gala &ndash; QNS.com">
<meta property="og:description" content="The Long Island Music Hall of Fame (LIMOHF) is paying tribute to the late Forest Hills musician Leslie West in its New Year’s Eve &#039;Best of the Awards Galas&#039;">
<meta property="og:url" content="https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/">
<meta property="og:site_name" content="QNS.com">
<meta property="article:publisher" content="https://www.facebook.com/QNS">
<meta property="article:tag" content="Best of The Awards Gala">
<meta property="article:tag" content="Guitarist Leslie West">
<meta property="article:tag" content="Long Island Music Hall of Fame">
<meta property="article:section" content="Arts &amp; Entertainment">
<meta property="og:updated_time" content="2020-12-30T13:48:00-05:00">
<meta property="fb:app_id" content="180674372541138">
<meta property="og:image" content="https://qns.com/wp-content/uploads/2020/12/image001-3.jpg">
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2020/12/image001-3.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="800">
<meta property="og:image:alt" content="Long Island Music Hall of Fame">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Long Island Music Hall of Fame to pay tribute to late Forest Hills musician at awards gala &ndash; QNS.com">
<meta name="twitter:description" content="The Long Island Music Hall of Fame (LIMOHF) is paying tribute to the late Forest Hills musician Leslie West in its New Year’s Eve &#039;Best of the Awards Galas&#039;">
<meta name="twitter:site" content="@QNS">
<meta name="twitter:creator" content="@QNS">
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2020/12/image001-3.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://qns.com/#organization",
            "name": "QNS.com",
            "url": "https://qns.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://qns.com/#website",
            "url": "https://qns.com",
            "name": "QNS.com",
            "publisher": {
                "@id": "https://qns.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://qns.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/#primaryImage",
            "url": "https://qns.com/wp-content/uploads/2020/12/image001-3.jpg",
            "width": 1200,
            "height": 800
        },
        {
            "@type": "WebPage",
            "@id": "https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/#webpage",
            "url": "https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/",
            "name": "Long Island Music Hall of Fame to pay tribute to late Forest Hills musician at awards gala &ndash; QNS.com",
            "datePublished": "2020-12-31T12:00:30-05:00",
            "dateModified": "2020-12-30T13:48:00-05:00",
            "isPartOf": {
                "@id": "https://qns.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Long Island Music Hall of Fame to pay tribute to late Forest Hills musician at awards gala &ndash; QNS.com",
            "datePublished": "2020-12-31T12:00:30-05:00",
            "dateModified": "2020-12-30T13:48:00-05:00",
            "author": {
                "@type": "Person",
                "name": "Carlotta Mohamed"
            },
            "publisher": {
                "@id": "https://qns.com/#organization"
            },
            "description": "The Long Island Music Hall of Fame (LIMOHF) is paying tribute to the late Forest Hills musician Leslie West in its New Year\u2019s Eve &#039;Best of the Awards Galas&#039;",
            "@id": "https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/#richSnippet",
            "isPartOf": {
                "@id": "https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/#webpage"
            },
            "image": {
                "@id": "https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.765dbc108a143c550013.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-magma-evvnt-sync-css'  href='https://qns.com/wp-content/plugins/schneps-magma-evvnt-sync/public/css/schneps-magma-evvnt-sync-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://qns.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.d704920f9595c5c5329d.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
@media screen and (max-width:1820px){.nav-menu-more{display:list-item}}@media screen and (max-width:1820px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-1{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-1,.nav-menu-more ul.dropdown .more-subnav-1{display:list-item}}@media screen and (max-width:1820px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-2{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-2,.nav-menu-more ul.dropdown .more-subnav-2{display:list-item}}@media screen and (max-width:1699px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-3{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-3,.nav-menu-more ul.dropdown .more-subnav-3{display:list-item}}@media screen and (max-width:1578px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-4{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-4,.nav-menu-more ul.dropdown .more-subnav-4{display:list-item}}@media screen and (max-width:1457px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-5{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-5,.nav-menu-more ul.dropdown .more-subnav-5{display:list-item}}@media screen and (max-width:1336px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-6{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-6,.nav-menu-more ul.dropdown .more-subnav-6{display:list-item}}@media screen and (max-width:1215px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-7{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-7,.nav-menu-more ul.dropdown .more-subnav-7{display:list-item}}@media screen and (max-width:1094px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-8{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-8,.nav-menu-more ul.dropdown .more-subnav-8{display:list-item}}@media screen and (max-width:973px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-9{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-9,.nav-menu-more ul.dropdown .more-subnav-9{display:list-item}}@media screen and (max-width:852px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-10{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-10,.nav-menu-more ul.dropdown .more-subnav-10{display:list-item}}@media screen and (max-width:731px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-11{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-11,.nav-menu-more ul.dropdown .more-subnav-11{display:list-item}}@media screen and (max-width:610px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-12{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-12,.nav-menu-more ul.dropdown .more-subnav-12{display:list-item}}
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.beed543fafa6962b3df7.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-magma-evvnt-sync/public/js/schneps-magma-evvnt-sync-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.0","widget_version":"f267f2142808eabeeee7639e33776681","post_id":"409171","post_type":"post","post_title":"Long Island Music Hall of Fame to pay tribute to late Forest Hills musician at awards gala","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","business","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","flags","business","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["arts &amp; entertainment","forest hills","news"],"post_tag":["best of the awards gala","guitarist leslie west","long island music hall of fame"],"author":["carlotta mohamed"]},"resource_ref":"year=2020&monthnum=12&name=long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=f267f2142808eabeeee7639e33776681'></script>
<link rel='https://api.w.org/' href='https://qns.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2020%2F12%2Flong-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2020%2F12%2Flong-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png"></head>




<body class="post-template-default single single-post postid-409171 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala">
		<script async src="https://launcher.spot.im/spot/sp_diyKQMMv" data-spot-id="sp_diyKQMMv" data-spotim-module="spotim-launcher"></script>
		<div id="grid-wrapper" class="PicoSignal">
	
			

	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav" role="navigation">
	<ul class="nav-menu-items">
					
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-9">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-8">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news">News</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/neighborhoods">By Neighborhood</a></li>
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-coronavirus nav-7">
			  <a class="nav-menu-link" href="/tag/coronavirus/">Coronavirus</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/events/">Things to Do</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/events">Local Events</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-6">
			  <a class="nav-menu-link" href="/about-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-5">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-4">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-3">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-1">
			  <a class="nav-menu-link" href="https://www.dreamjobsnyc.com/" target="_blank">Jobs</a>
			                  
		  </li>
	  
		<li class="nav-menu-item-basic nav-menu-more nav-menu-item-with-submenu menu-opener menu-only">
			<a class="nav-menu-link">More</a>
			<ul class="dropdown">
												
				<li class="nav-home-pros more-subnav-9"><a href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a></li>
												
				<li class="nav-best-of more-subnav-8"><a href="https://bestof.qns.com/" target="_blank">Best of</a></li>
												
				<li class="nav-news"><a href="/news">News</a></li>
												
				<li class="nav-coronavirus more-subnav-7"><a href="/tag/coronavirus/">Coronavirus</a></li>
												
				<li class="nav-things-to-do"><a href="/events/">Things to Do</a></li>
												
				<li class="nav-contact-us more-subnav-6"><a href="/about-us/">Contact Us</a></li>
												
				<li class="nav-digital-editions more-subnav-5"><a href="/digital-editions">Digital Editions</a></li>
												
				<li class="nav-real-estate more-subnav-4"><a href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a></li>
												
				<li class="nav-webinars more-subnav-3"><a href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a></li>
												
				<li class="nav-podcasts more-subnav-2"><a href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a></li>
												
				<li class="nav-jobs more-subnav-1"><a href="https://www.dreamjobsnyc.com/" target="_blank">Jobs</a></li>
				            
			</ul>
		</li>

		<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		<li class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-newsletter PicoRule" href="/newsletter/"><i class="fas fa-envelope" aria-hidden="true" aria-label="Sign up for our email newsletter"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a>

</li>

		<li class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>

    </ul>
</nav>

        <div class="hamburger">
<i class="fa fa-bars opener" aria-hidden="true"></i>
<i class="fa fa-times closer" aria-hidden="true"></i>
    </div>    
    </div>
    
</header>
</div>


 
</div>
</div>
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
                
            <article id="post-409171" class="post-409171 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-forest-hills category-news tag-best-of-the-awards-gala tag-guitarist-leslie-west tag-long-island-music-hall-of-fame">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-arts-entertainment">
			<a href="https://qns.com/news/arts-entertainment/">Arts &amp; Entertainment</a>
			</div>
		                    
                    
                    
                    <h1 class="article-title">Long Island Music Hall of Fame to pay tribute to late Forest Hills musician at awards gala</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><img src="https://qns.com/wp-content/uploads/2020/05/qns-avatar-150x150.png" width="32" height="32" alt="Avatar" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default" /><span class="name">By <a href="https://qns.com/author/carlotta-mohamed/" title="Posts by Carlotta Mohamed" class="author url fn" rel="author">Carlotta Mohamed</a></span></span>
														<div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="409171" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-31T12:00:30-05:00">December 31, 2020</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 1200px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://qns.com/wp-content/uploads/2020/12/image001-3.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/12/image001-3.jpg 1200w, https://qns.com/wp-content/uploads/2020/12/image001-3-700x467.jpg 700w, https://qns.com/wp-content/uploads/2020/12/image001-3-768x512.jpg 768w, https://qns.com/wp-content/uploads/2020/12/image001-3-384x256.jpg 384w, https://qns.com/wp-content/uploads/2020/12/image001-3-900x600.jpg 900w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Photo courtesy of LIMHOF</div>	</div><!-- .post-thumbnail -->

                
<div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p><div class="at-above-post addthis_tool" data-url="https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/"></div><div id="pico"><p><a href="https://www.limusichalloffame.org/" target="_blank" rel="noopener"><span style="font-weight: 400;">The Long Island Music Hall of Fame</span></a><span style="font-weight: 400;"> (LIMOHF) is paying tribute to the late Forest Hills musician Leslie West in its New Year’s Eve &#8216;Best of the Awards Galas&#8217; TV special on Thursday, Dec. 31. </span></p>
<p><span style="font-weight: 400;">The 90-minute show is being presented by Jovia Financial Credit Union and will air Thursday night at 9 p.m. simultaneously on News 12 Long Island plus (Optimum channel 61), Fios (Verizon channel 530), and will be livestreamed on </span><a href="https://www.facebook.com/News12LI/" target="_blank" rel="noopener"><span style="font-weight: 400;">Facebook</span></a><span style="font-weight: 400;">. </span></p><div class="syndicated-embedded-player">
	<div class="meta-box podcast-meta-box">

		<a class="logo" href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/"><img width="160" height="160" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/10/Josh-Headshot-Zoom_20202110_2000x2000px_qns_av-1-384x384.jpg" class="crop-center attachment-160x160 size-160x160" alt="" loading="lazy" /></a>
	
		<div class="metadata podcast-metadata">
			<h3 class="meta-name episode-title"><a href="https://podcasts.schnepsmedia.com/2020/12/20/congressmember-alexandria-ocasio-cortez/">Who is AOC? With US Congress member Alexandria <span class="lgwd">Ocasio-Cortez</span></a></h3>
			<h4 class="meta-name podcast-name"><a href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/">Schneps Connects</a></h4>
			
									<div class="audio-listen-box">
				<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-409171-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/mp3-Schneps-Connects-AOC.mp3?_=1" /><a href="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/mp3-Schneps-Connects-AOC.mp3">https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/mp3-Schneps-Connects-AOC.mp3</a></audio>			</div><!--/audio-listen-box-->
						
			
		</div><!--/podcast-metadata-->
	
	</div><!--/podcast-meta-box-->

	<div class="meta-box podcast-subscribe">
	
<ul class="meta-links podcast-links">
	<li class="subscribe-links-hed"><h5 class="subscribe-title">Subscribe:</h5></li>
						<li class="subscribe-links"><a target="_blank" href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/feed/"><i class="fas fa-rss"></i><span class="link-name">RSS</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.apple.com/us/podcast/schneps-connects/id1537870221"><i class="fab fa-apple"></i><span class="link-name">iTunes</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://open.spotify.com/show/6SjZV6vYUxE1TTog7OeMqG?si=pJhCe9IrTpacfziq3RB1PQ"><i class="fab fa-spotify"></i><span class="link-name">Spotify</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://www.stitcher.com/podcast/brooklyn-paper/schneps-connects"><i class="fas fa-microphone"></i><span class="link-name">Stitcher</span></a></li>
											
</ul>
	</div>
	
</div><!--/syndicated-embedded-player-->


<p><span style="font-weight: 400;">West, a towering guitarist who created the hard-rock milestone “Mississippi Queen” with his band Mountain, died at the age of 75 on Dec. 23 after suffering cardiac arrest at his home near Daytona, Florida.</span></p>
<p><span style="font-weight: 400;">Norman Prusslin, co-founder of LIMOHF, said West was an obvious choice to be among the first inductees into the LI Music Hall of Fame. </span></p>
<figure id="attachment_409174" aria-describedby="caption-attachment-409174" style="max-width: 700px" class="wp-caption aligncenter"><img class="size-medium wp-image-409174" src="https://qns.com/wp-content/uploads/2020/12/image002-1-1-700x380.jpg" alt="" width="700" height="380" srcset="https://qns.com/wp-content/uploads/2020/12/image002-1-1-700x380.jpg 700w, https://qns.com/wp-content/uploads/2020/12/image002-1-1-1200x651.jpg 1200w, https://qns.com/wp-content/uploads/2020/12/image002-1-1-768x417.jpg 768w, https://qns.com/wp-content/uploads/2020/12/image002-1-1-1536x834.jpg 1536w, https://qns.com/wp-content/uploads/2020/12/image002-1-1-384x208.jpg 384w, https://qns.com/wp-content/uploads/2020/12/image002-1-1-900x488.jpg 900w, https://qns.com/wp-content/uploads/2020/12/image002-1-1-1600x868.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-409174" class="wp-caption-text"><span class="image-caption">Inaugural Induction Ceremony for the 2006 Long Island Music Hall of Fame held at The Patchogue Theater, Patchogue, New York.</span></figcaption></figure>
<p><span style="font-weight: 400;">“At our inaugural ceremony in 2006, it was Leslie and Mountain who kicked off the festivities with a rockin&#8217; rendition of &#8216;Mississippi Queen&#8217;. Les remained a great friend to LIMHOF&#8230;he offered supporting comments to our May &#8217;20 &#8216;United Way Health Care Heroes&#8217; telecast. Leslie was Long Island’s rock and roll,’” Prusslin said. </span></p>
<p><span style="font-weight: 400;">LIMOHF will also celebrate other musicians from Queens and Brooklyn. </span><span style="font-weight: 400;">The show will be hosted by Zebra Guitarist and Vocalist Randy Jackson and will feature a mix of the best speeches, performances and special moments from past LIMHOF Induction Galas from 2006 through 2018.</span></p>
<p><span style="font-weight: 400;">Special guests will include Billy Joel, Debbie Gibson, Joan Jett, Mountain, Johnny Maestro &amp; the Brooklyn Bridge, Little Anthony, Lou Reed, LL Cool J, Taking Back Sunday, Chuck D, Twisted Sister, Clive Davis, Little Steven, Good Rats, BOC, Steve Vai and many more. </span></p>
<p><span style="font-weight: 400;">&#8220;I was very surprised and flattered to be asked to host the 2020 LIMHOF ‘Best of the Award Galas,’” Jackson said. “The talent highlighted in this show far exceeds any other ‘regional’ Hall of Fame, in both diversity and world-wide appeal. Back in 2006 I was asked to induct one of my idols, George Gershwin, into the first class of the LIMHOF, it is an honor to be back again to help present this retrospective!’” </span></p>
<p><span style="font-weight: 400;">The special will also raise money for the LIMHOF </span><a href="https://www.limusichalloffame.org/scholarshipsgrants/" target="_blank" rel="noopener"><span style="font-weight: 400;">music scholarship program </span></a><span style="font-weight: 400;">and other educational initiatives such as the mobile museum through an auction of various items as well as accepting donations during the program.</span></p>
<p><span style="font-weight: 400;">Ernie Canadeo, chairman of LIMHOF, said they’re thrilled to present many highlights from their past induction ceremonies in the 90-minute presentation. </span></p>
<p><span style="font-weight: 400;">“It is a testament to Long Island’s diverse musical heritage with appearances and performances by so many world-renowned rock, folk, jazz, blues, hip-hop and classical artists,” Canadeo said. “This New Year’s Eve presentation represents a finale to 2020</span> <span style="font-weight: 400;">and a new beginning to live events in the new year.”</span></p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    
<div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    					
					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="/events">Upcoming Events</a></h2>
	
	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="/events/community/add" rel="bookmark">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Submit an Event		</a>
	</p>
	
	<div class="events-widget-content">

		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-406595 tribe-clearfix tribe-events-category-galleries-art tribe-events-venue-406552">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/luminaries-707815/2020-12-31/">
	<img width="1080" height="1080" src="https://qns.com/wp-content/uploads/2020/11/luminaries_photo-tdcXlY.tmp_.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/11/luminaries_photo-tdcXlY.tmp_.jpg 1080w, https://qns.com/wp-content/uploads/2020/11/luminaries_photo-tdcXlY.tmp_-700x700.jpg 700w, https://qns.com/wp-content/uploads/2020/11/luminaries_photo-tdcXlY.tmp_-192x192.jpg 192w, https://qns.com/wp-content/uploads/2020/11/luminaries_photo-tdcXlY.tmp_-768x768.jpg 768w, https://qns.com/wp-content/uploads/2020/11/luminaries_photo-tdcXlY.tmp_-384x384.jpg 384w, https://qns.com/wp-content/uploads/2020/11/luminaries_photo-tdcXlY.tmp_-900x900.jpg 900w" sizes="(max-width: 1080px) 100vw, 1080px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, Dec. 31</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/luminaries-707815/2020-12-31/" rel="bookmark">Luminaries</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-406742 tribe-clearfix tribe-events-category-cooking tribe-events-venue-402356">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/cooking-classes-for-kids-in-manhattan-ny-708577/2020-12-31/">
	<img width="640" height="427" src="https://qns.com/wp-content/uploads/2020/11/20-Chef_Lawerence-May_07__2011-34x70l.tmp_.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/11/20-Chef_Lawerence-May_07__2011-34x70l.tmp_.jpg 640w, https://qns.com/wp-content/uploads/2020/11/20-Chef_Lawerence-May_07__2011-34x70l.tmp_-384x256.jpg 384w" sizes="(max-width: 640px) 100vw, 640px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, Dec. 31</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/cooking-classes-for-kids-in-manhattan-ny-708577/2020-12-31/" rel="bookmark">Cooking Classes for Kids in Manhattan NY</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-406175 tribe-clearfix tribe-events-category-museum tribe-events-venue-406117">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/there-is-black-housing-in-the-future-equitable-public-housing-as-memorial-704596/2020-12-31/">
	<img width="1200" height="900" src="https://qns.com/wp-content/uploads/2020/11/There_are_Black_People_in_the_Future__Alisha_Wormsley-u9LIo5.tmp_-1200x900.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/11/There_are_Black_People_in_the_Future__Alisha_Wormsley-u9LIo5.tmp_-1200x900.jpg 1200w, https://qns.com/wp-content/uploads/2020/11/There_are_Black_People_in_the_Future__Alisha_Wormsley-u9LIo5.tmp_-700x525.jpg 700w, https://qns.com/wp-content/uploads/2020/11/There_are_Black_People_in_the_Future__Alisha_Wormsley-u9LIo5.tmp_-768x576.jpg 768w, https://qns.com/wp-content/uploads/2020/11/There_are_Black_People_in_the_Future__Alisha_Wormsley-u9LIo5.tmp_-384x288.jpg 384w, https://qns.com/wp-content/uploads/2020/11/There_are_Black_People_in_the_Future__Alisha_Wormsley-u9LIo5.tmp_-900x675.jpg 900w, https://qns.com/wp-content/uploads/2020/11/There_are_Black_People_in_the_Future__Alisha_Wormsley-u9LIo5.tmp_.jpg 1440w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, Dec. 31</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/there-is-black-housing-in-the-future-equitable-public-housing-as-memorial-704596/2020-12-31/" rel="bookmark">There is Black Housing in the Future: Equitable Public Housing as Memorial</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-408429 tribe-clearfix tribe-events-category-dance tribe-events-venue-398745">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/alvin-ailey-american-dance-theater-holiday-virtual-season-december-2-31-718558/2020-12-31/">
	<img width="800" height="589" src="https://qns.com/wp-content/uploads/2020/12/Rev_Kolnik-me9qyv.tmp_.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/12/Rev_Kolnik-me9qyv.tmp_.jpg 800w, https://qns.com/wp-content/uploads/2020/12/Rev_Kolnik-me9qyv.tmp_-700x515.jpg 700w, https://qns.com/wp-content/uploads/2020/12/Rev_Kolnik-me9qyv.tmp_-768x565.jpg 768w, https://qns.com/wp-content/uploads/2020/12/Rev_Kolnik-me9qyv.tmp_-384x283.jpg 384w" sizes="(max-width: 800px) 100vw, 800px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, Dec. 31</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/alvin-ailey-american-dance-theater-holiday-virtual-season-december-2-31-718558/2020-12-31/" rel="bookmark">Alvin Ailey American Dance Theater Holiday Virtual Season, December 2-31</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
		</div>

	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-pale text-color-plain" href="/events" rel="bookmark">
			View All Events&hellip;		</a>
	</p>
	


</section><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Luminaries","description":"&lt;p&gt;Brighten up the holidays with Brookfield Place! This season we\u2019re keeping our annual Luminaries tradition alive with the interactive installation in the Winter Garden.&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/11/luminaries_photo-tdcXlY.tmp_.jpg","url":"https://qns.com/event/luminaries-707815/2020-12-31/","startDate":"2020-12-31T08:00:00-05:00","endDate":"2020-12-31T22:00:00-05:00","location":{"@type":"Place","name":"Winter Garden &#8211; Brookfield Place","description":"","url":"https://qns.com/venue/winter-garden-brookfield-place/","address":{"@type":"PostalAddress","streetAddress":"230 Vesey Street","addressLocality":"New York","postalCode":"10282","addressCountry":"US"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Cooking Classes for Kids in Manhattan NY","description":"&lt;p&gt;Chef Lawrence brings his twenty plus year knowledge of authentic cuisines from the four corners of the world. Working with top quality and organic ingredients in the personal setting of your choice, o&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/11/20-Chef_Lawerence-May_07__2011-34x70l.tmp_.jpg","url":"https://qns.com/event/cooking-classes-for-kids-in-manhattan-ny-708577/2020-12-31/","startDate":"2020-12-31T10:00:00-05:00","endDate":"2020-12-31T17:00:00-05:00","location":{"@type":"Place","name":"Manhattan","description":"","url":"https://qns.com/venue/manhattan/","address":{"@type":"PostalAddress","streetAddress":"Manhattan","addressLocality":"New York","postalCode":"10065","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"General Admission: Free","priceCurrency":"USD","url":"https://qns.com/event/cooking-classes-for-kids-in-manhattan-ny-708577/2020-12-31/","category":"primary","availability":"inStock","validFrom":"2020-11-12T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"There is Black Housing in the Future: Equitable Public Housing as Memorial","description":"&lt;p&gt;Alisha Wormsley and Ayanah Moor create an installation in the McCormick house as a means of activism and education to support mothers fighting for the future of Black housing. &lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/11/There_are_Black_People_in_the_Future__Alisha_Wormsley-u9LIo5.tmp_.jpg","url":"https://qns.com/event/there-is-black-housing-in-the-future-equitable-public-housing-as-memorial-704596/2020-12-31/","startDate":"2020-12-31T12:00:00-05:00","endDate":"2020-12-31T17:00:00-05:00","location":{"@type":"Place","name":"Elmhurst Art Museum","description":"","url":"https://qns.com/venue/elmhurst-art-museum/","address":{"@type":"PostalAddress","streetAddress":"150 South Cottage Hill Avenue","addressLocality":"Elmhurst","postalCode":"60126","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"General Admission: $15.00","priceCurrency":"General Admission: $","url":"https://qns.com/event/there-is-black-housing-in-the-future-equitable-public-housing-as-memorial-704596/2020-12-31/","category":"primary","availability":"inStock","validFrom":"2020-11-03T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Alvin Ailey American Dance Theater Holiday Virtual Season, December 2-31","description":"&lt;p&gt;Alvin Ailey American Dance Theater will further a cherished legacy of uplifting and uniting audiences across the globe with a free holiday season Dec. 2-31, 2020. &lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/12/Rev_Kolnik-me9qyv.tmp_.jpg","url":"https://qns.com/event/alvin-ailey-american-dance-theater-holiday-virtual-season-december-2-31-718558/2020-12-31/","startDate":"2020-12-31T19:30:00-05:00","endDate":"2020-12-31T19:30:00-05:00","location":{"@type":"Place","name":"New York","description":"","url":"https://qns.com/venue/new-york/","address":{"@type":"PostalAddress","streetAddress":"New York","addressLocality":"New York","postalCode":"10065","addressCountry":"US"},"telephone":"","sameAs":""},"performer":"Organization"}]
</script><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/12/with-contract-trevor-bauer-apparently-wants-mets-could-check-off-multiple-boxes-instead/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/12/sptn_trevor_bauer_1106-1536x1024-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/12/with-contract-trevor-bauer-apparently-wants-mets-could-check-off-multiple-boxes-instead/">With contract Trevor Bauer apparently wants, Mets could check off multiple boxes instead</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/12/image001-3-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/">Long Island Music Hall of Fame to pay tribute to late Forest Hills musician at awards gala</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/12/new-app-to-bring-new-york-citys-new-years-eve-to-homes-around-the-world/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/12/CloseUp_OneTimesSquare_02-2048x1040-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/12/new-app-to-bring-new-york-citys-new-years-eve-to-homes-around-the-world/">New app to bring New York City’s New Year’s Eve to homes around the world</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/12/nypd-tells-new-yorkers-to-stay-away-from-times-square-on-new-years-eve/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/12/Photo-71-1536x1245-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/12/nypd-tells-new-yorkers-to-stay-away-from-times-square-on-new-years-eve/">NYPD tells New Yorkers to stay away from Times Square on New Year&#8217;s Eve</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/12/how-to-watch-the-2021-new-years-eve-ball-drop-with-family/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/12/GettyImages-1271295587-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/12/how-to-watch-the-2021-new-years-eve-ball-drop-with-family/">How to watch the 2021 New Year’s Eve ball drop with family</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="community-partner-box bkg-main promo-content">
<h2 class="section-title text-color-white"><a href="/community-partner/"><i class="fa fa-handshake-o text-color-plain" aria-hidden="true"></i>Partner with us to support local news</a></h2>
<p><a href="/community-partner/" class="basic-button bkg-accent text-color-white">Learn More</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="submit-event-box bkg-secd promo-content text-color-white">
<h2 class="section-title"><a href="https://new.evvnt.com/?with_navbar&amp;partner=metro&amp;publisher_id=62&amp;partner_name=Metro%20US"><i class="fa fa-calendar-check-o text-color-white" aria-hidden="true"></i>Submit an Event</a></h2>
<p>Got a hot tip for our calendar? Tell us about it!</p>
<a href="https://new.evvnt.com/?with_navbar&amp;partner=metro&amp;publisher_id=62&amp;partner_name=Metro%20US" class="basic-button bkg-main">Submit now!</a>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Best of The Awards Gala, Guitarist Leslie West, Long Island Music Hall of Fame"
            src="https://launcher.spot.im/spot/sp_diyKQMMv"
            data-social-reviews="false"
            data-post-id="409171"
            data-post-url="https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/"
            data-short-url="https://qns.com/?p=409171"
            data-messages-count="10"
            data-wp-import-endpoint="https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/feed/spotim/"
            data-facebook-url="https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/"
            data-disqus-shortname=""
            data-disqus-url="https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/"
            data-disqus-identifier="409171 https://qns.com/?p=409171"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.4.4"
    ></script>
    </div>

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 


<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2020/12/image001-3-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/12/image001-3-700x467.jpg 700w, https://qns.com/wp-content/uploads/2020/12/image001-3-768x512.jpg 768w, https://qns.com/wp-content/uploads/2020/12/image001-3-384x256.jpg 384w, https://qns.com/wp-content/uploads/2020/12/image001-3-900x600.jpg 900w, https://qns.com/wp-content/uploads/2020/12/image001-3.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/">Long Island Music Hall of Fame to pay tribute to late Forest Hills musician at awards gala</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/09/bayside-student-wins-2020-long-island-music-hall-of-fame-scholarship/"><img width="300" height="134" src="https://qns.com/wp-content/uploads/2018/10/image001-1-300x134.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/09/bayside-student-wins-2020-long-island-music-hall-of-fame-scholarship/">Bayside student wins 2020 Long Island Music Hall of Fame scholarship</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/09/bayside-student-wins-2020-long-island-music-hall-of-fame-scholarship-2/"><img width="300" height="134" src="https://qns.com/wp-content/uploads/2018/10/image001-1-300x134.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/09/bayside-student-wins-2020-long-island-music-hall-of-fame-scholarship-2/">Bayside student wins 2020 Long Island Music Hall of Fame scholarship</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2019/11/long-island-music-hall-of-fame-inductees-to-play-holiday-concert-charity-fundraiser/"><img width="300" height="215" src="https://qns.com/wp-content/uploads/2019/11/piano-696x498-300x215.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2019/11/piano-696x498-300x215.jpg 300w, https://qns.com/wp-content/uploads/2019/11/piano-696x498.jpg 696w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2019/11/long-island-music-hall-of-fame-inductees-to-play-holiday-concert-charity-fundraiser/">Long Island Music Hall of Fame inductees to play holiday concert charity fundraiser</a></span></li></ul></div> 


<div class="OUTBRAIN" data-src="https://qns.com/2020/12/long-island-music-hall-of-fame-to-pay-tribute-to-late-forest-hills-musician-at-awards-gala/" data-widget-id="TF_1"></div>

<div class="hero-container sister-sites-container component-container card" style="background: #a1dadc">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.gaycitynews.com/change-is-good-2/"><img width="700" height="466" src="https://www.gaycitynews.com/wp-content/uploads/2020/12/Matt-Tracy-Paul-Schindler-700x466.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.gaycitynews.com/wp-content/uploads/2020/12/Matt-Tracy-Paul-Schindler-700x466.jpg 700w, https://www.gaycitynews.com/wp-content/uploads/2020/12/Matt-Tracy-Paul-Schindler-1200x800.jpg 1200w, https://www.gaycitynews.com/wp-content/uploads/2020/12/Matt-Tracy-Paul-Schindler-768x512.jpg 768w, https://www.gaycitynews.com/wp-content/uploads/2020/12/Matt-Tracy-Paul-Schindler-1536x1024.jpg 1536w, https://www.gaycitynews.com/wp-content/uploads/2020/12/Matt-Tracy-Paul-Schindler-384x256.jpg 384w, https://www.gaycitynews.com/wp-content/uploads/2020/12/Matt-Tracy-Paul-Schindler-900x600.jpg 900w, https://www.gaycitynews.com/wp-content/uploads/2020/12/Matt-Tracy-Paul-Schindler-1600x1066.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://www.gaycitynews.com/change-is-good-2/">Change Is Good</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.caribbeanlifenews.com/caribbean-life-brooklyn-edition-january-1-2021/"><img width="551" height="700" src="https://www.caribbeanlifenews.com/wp-content/uploads/2020/12/caribbean-life-brooklyn-edition-january-1-2021-551x700.jpg" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://www.caribbeanlifenews.com/wp-content/uploads/2020/12/caribbean-life-brooklyn-edition-january-1-2021-551x700.jpg 551w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/12/caribbean-life-brooklyn-edition-january-1-2021-302x384.jpg 302w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/12/caribbean-life-brooklyn-edition-january-1-2021.jpg 666w" sizes="(max-width: 551px) 100vw, 551px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlifenews.com/caribbean-life-brooklyn-edition-january-1-2021/">Caribbean Life: Brooklyn Edition: January 1, 2021</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2020/12/30/n-american-journalist-an-author/"><img width="533" height="800" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/Lunden_Joan_PROMOPIC-533x800.jpg" class="crop-top no-crop wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/Lunden_Joan_PROMOPIC-533x800.jpg 533w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/Lunden_Joan_PROMOPIC-768x1152.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/Lunden_Joan_PROMOPIC-256x384.jpg 256w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/Lunden_Joan_PROMOPIC-600x900.jpg 600w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/12/Lunden_Joan_PROMOPIC.jpg 800w" sizes="(max-width: 533px) 100vw, 533px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2020/12/30/n-american-journalist-an-author/">Journalist and Author, Joan Lunden</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/your-awesome-new-york-kids-weekend-january-1-3/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/12/GettyImages-1155438455-822x549.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/your-awesome-new-york-kids-weekend-january-1-3/">Your Awesome New York Kids Weekend: January 1-3</a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2020 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
													
				<li class="">
					<a href="/events/" target="" title="">
					<i class="far fa-calendar-alt"></i>					Calendar					</a>
				</li>
											
				<li class="">
					<a href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											
				<li class="">
					<a href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a href="/digital-editions" target="" title="">
					<i class="far fa-newspaper"></i>					Editions					</a>
				</li>
											
				<li class="">
					<a href="https://games.qns.com/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
						</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='mediaelement-css'  href='https://qns.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://qns.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.5'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.4#pubid=ra-5eea982211ba441f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.71f951ed.js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.94c06aee.js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.4'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
