<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Pandemic first responder searches for lost rescue dog in western Queens &ndash; QNS.com</title>
<meta name="description" content="A nurse from Manhattan’s Upper West Side who served on the front lines during the COVID-19 pandemic was desperately searching for her lost dog in Long Island"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2021/06/pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Pandemic first responder searches for lost rescue dog in western Queens &ndash; QNS.com">
<meta property="og:description" content="A nurse from Manhattan’s Upper West Side who served on the front lines during the COVID-19 pandemic was desperately searching for her lost dog in Long Island">
<meta property="og:url" content="https://qns.com/2021/06/pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens/">
<meta property="og:site_name" content="QNS.com">
<meta property="article:publisher" content="https://www.facebook.com/QNS">
<meta property="article:tag" content="Heather Angus">
<meta property="article:tag" content="lost dog">
<meta property="article:tag" content="Mount Sinai Hospital">
<meta property="article:tag" content="rescue dog">
<meta property="article:section" content="News">
<meta property="og:updated_time" content="2021-06-13T14:07:28-04:00">
<meta property="fb:app_id" content="180674372541138">
<meta property="og:image" content="https://qns.com/wp-content/uploads/2021/06/322ddd0cb5a6abe452b659e3b6a809f0.jpeg.max900.jpeg">
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2021/06/322ddd0cb5a6abe452b659e3b6a809f0.jpeg.max900.jpeg">
<meta property="og:image:width" content="464">
<meta property="og:image:height" content="344">
<meta property="og:image:alt" content="dog">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Pandemic first responder searches for lost rescue dog in western Queens &ndash; QNS.com">
<meta name="twitter:description" content="A nurse from Manhattan’s Upper West Side who served on the front lines during the COVID-19 pandemic was desperately searching for her lost dog in Long Island">
<meta name="twitter:site" content="@QNS">
<meta name="twitter:creator" content="@QNS">
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2021/06/322ddd0cb5a6abe452b659e3b6a809f0.jpeg.max900.jpeg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2021/06/322ddd0cb5a6abe452b659e3b6a809f0.jpeg.max900.jpeg","url":"https://qns.com/wp-content/uploads/2021/06/322ddd0cb5a6abe452b659e3b6a809f0.jpeg.max900.jpeg","width":"464","height":"344","inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/bill-parry/","name":"Bill Parry","url":"https://qns.com/author/bill-parry/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2021/02/bill-192x192.jpg","url":"https://qns.com/wp-content/uploads/2021/02/bill-192x192.jpg","caption":"Bill Parry","inLanguage":"en-US"},"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"WebPage","@id":"https://qns.com/2021/06/pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens/#webpage","url":"https://qns.com/2021/06/pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens/","name":"Pandemic first responder searches for lost rescue dog in western Queens &ndash; QNS.com","datePublished":"2021-06-13T14:30:41-04:00","dateModified":"2021-06-13T14:07:28-04:00","author":{"@id":"https://qns.com/author/bill-parry/"},"isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2021/06/322ddd0cb5a6abe452b659e3b6a809f0.jpeg.max900.jpeg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Pandemic first responder searches for lost rescue dog in western Queens &ndash; QNS.com","keywords":"dog","datePublished":"2021-06-13T14:30:41-04:00","dateModified":"2021-06-13T14:07:28-04:00","author":{"@type":"Person","name":"Bill Parry"},"publisher":{"@id":"https://qns.com/#organization"},"description":"A nurse from Manhattan\u2019s Upper West Side who served on the front lines during the COVID-19 pandemic was desperately searching for her lost dog in Long Island","name":"Pandemic first responder searches for lost rescue dog in western Queens &ndash; QNS.com","@id":"https://qns.com/2021/06/pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens/#richSnippet","isPartOf":{"@id":"https://qns.com/2021/06/pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2021/06/322ddd0cb5a6abe452b659e3b6a809f0.jpeg.max900.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2021/06/pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-magma-evvnt-sync-css'  href='https://qns.com/wp-content/plugins/schneps-magma-evvnt-sync/public/css/schneps-magma-evvnt-sync-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-politics-post-pusher-css'  href='https://qns.com/wp-content/plugins/schneps-politics-post-pusher/public/css/schneps-politics-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.36902b0acb9e25fd01a4.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1804px){nav.main-nav ul.nav-menu-items .nav-1{display:none}
			@media screen and (max-width:1679px){nav.main-nav ul.nav-menu-items .nav-2{display:none}
			@media screen and (max-width:1554px){nav.main-nav ul.nav-menu-items .nav-3{display:none}
			@media screen and (max-width:1429px){nav.main-nav ul.nav-menu-items .nav-4{display:none}
			@media screen and (max-width:1304px){nav.main-nav ul.nav-menu-items .nav-5{display:none}
			@media screen and (max-width:1179px){nav.main-nav ul.nav-menu-items .nav-6{display:none}
			@media screen and (max-width:1054px){nav.main-nav ul.nav-menu-items .nav-7{display:none}
			@media screen and (max-width:929px){nav.main-nav ul.nav-menu-items .nav-8{display:none}
			@media screen and (max-width:804px){nav.main-nav ul.nav-menu-items .nav-9{display:none}
			
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.6076f6496882f5c3134c.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-magma-evvnt-sync/public/js/schneps-magma-evvnt-sync-public.js?ver=1.0.0' id='schneps-magma-evvnt-sync-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-politics-post-pusher/public/js/schneps-politics-post-pusher-public.js?ver=1.0.0' id='schneps-politics-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"06.13.21.21.30","pico_context":"gadget","post_id":"417371","post_type":"post","post_title":"Pandemic first responder searches for lost rescue dog in western Queens","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","flags","districts","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["news"],"post_tag":["heather angus","lost dog","mount sinai hospital","rescue dog"],"author":["bill parry"]},"resource_ref":"year=2021&monthnum=06&name=pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=06.13.21.21.30' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/417371" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2021%2F06%2Fpandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2021%2F06%2Fpandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-417371 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2021/06/pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens/"
			data-article-tags="News"    
			data-post-id="417371"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">News</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/neighborhoods">By Neighborhood</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/real-estate/">Real Estate</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-coronavirus nav-9">
			  <a class="nav-menu-link" href="/tag/coronavirus/">Coronavirus</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/events/">Things to Do</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/events">Local Events</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com">amNY</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://gaycitynews.com/">Gay City News</a></li>
				  					  <li><a href="https://www.longislandpress.com">LI Press</a></li>
				  					  <li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
				  					  <li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-6">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-5">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-4">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-3">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-2">
			  <a class="nav-menu-link" href="https://www.dreamjobsnyc.com/" target="_blank">Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-1">
			  <a class="nav-menu-link" href="/about-us/">Contact Us</a>
			                  
		  </li>
	  	  
	  
	  

		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-newsletter PicoRule" href="/newsletter/"><i class="fas fa-envelope" aria-hidden="true" aria-label="Sign up for our email newsletter"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">
		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		        
		            <article id="post-417371" class="post-417371 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-heather-angus tag-lost-dog tag-mount-sinai-hospital tag-rescue-dog">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-news">
			<a href="https://qns.com/news/">News</a>
			</div>
		                    
                    <h1 class="article-title">Pandemic first responder searches for lost rescue dog in western Queens</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><img src="https://qns.com/wp-content/uploads/2021/02/bill-192x192.jpg" width="32" height="32" alt="Bill Parry" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /><span class="name">By <a href="https://qns.com/author/bill-parry/" title="Posts by Bill Parry" class="author url fn" rel="author">Bill Parry</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="417371" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://qns.com/2021/06/pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-13T14:30:41-04:00">June 13, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 464px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
		<div class="image-backstop" style="background-image:url('https://qns.com/wp-content/uploads/2021/06/322ddd0cb5a6abe452b659e3b6a809f0.jpeg.max900-192x192.jpeg');"></div>
				
				<img width="464" height="344" src="https://qns.com/wp-content/uploads/2021/06/322ddd0cb5a6abe452b659e3b6a809f0.jpeg.max900.jpeg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/06/322ddd0cb5a6abe452b659e3b6a809f0.jpeg.max900.jpeg 464w, https://qns.com/wp-content/uploads/2021/06/322ddd0cb5a6abe452b659e3b6a809f0.jpeg.max900-384x285.jpeg 384w" sizes="(max-width: 464px) 100vw, 464px" />			</div>
	<div class="image-caption">Manhattan nurse Heather Angus with her rescue dog, Indie, who was last seen in western Queens. (Courtesy of Heather Angus)</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://trypico.com/politicsny?short_code=5jw8mkk5" target="_blank">PoliticsNY newsletter</a> for the latest coverage and to stay informed about the 2021 elections in your district and across NYC</span></p><div class="at-above-post addthis_tool" data-url="https://qns.com/2021/06/pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens/"></div><div id="pico">
<p>A nurse from Manhattan’s Upper West Side who served on the front lines during the COVID-19 pandemic was desperately searching for her lost dog in Long Island City on Sunday, June 13, five days after the pooch was last seen racing through the Queens Midtown Tunnel.</p>
<p>Heather Angus, a nurse anesthetist at Mount Sinai Hospital, was handing out flyers with pictures of Indie, her 26-pound, small-to-medium framed mixed breed rescue dog who broke free from her dog walker on West End Avenue and 78th Street on Tuesday, June 8, and was reportedly seen running through the Queens Midtown Tunnel later that evening.</p>
<p>Indie had wriggled free and went sprinting away at breakneck speed, Angus said. The puppy was still wearing her harness with a red leash attached, bolting through Riverside Park before heading east on 73rd Street.</p>
<p>Just before 8 p.m. on June 8, a brown dog with a red collar was reported racing through the tunnel, slowing traffic, before it emerged on the Queens side. The dog was last seen running on 30th Street at Hunters Point Avenue.</p>
<figure id="attachment_417409" aria-describedby="caption-attachment-417409" style="max-width: 515px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-417409" src="https://qns.com/wp-content/uploads/2021/06/1d9860de7a98b15b4c732bfd90c8341a.jpeg.max900.jpeg" alt="" width="515" height="481" srcset="https://qns.com/wp-content/uploads/2021/06/1d9860de7a98b15b4c732bfd90c8341a.jpeg.max900.jpeg 515w, https://qns.com/wp-content/uploads/2021/06/1d9860de7a98b15b4c732bfd90c8341a.jpeg.max900-384x359.jpeg 384w" sizes="(max-width: 515px) 100vw, 515px" /><figcaption id="caption-attachment-417409" class="wp-caption-text"><span class="image-caption">Heather Angus&#8217; rescue dog, Indie. (Courtesy of Heather Angus)</span></figcaption></figure>
<p>“I am a nurse, not a detective,” Angus said while searching for her rescue dog adding that Indie is likely somewhere in western Queens, but due to her speed, could be deeper in the borough and possibly Nassau County. If spotted, Angus is asking that Indie not be chased because it could lead her further way.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>“It’s important that any approach to her is with care and sensitivity since she is so fearful, and can print away,” Angus said.</p>
<p>Anyone with information is instead asked to call her at 917-620-8602.</p>
<p>Angus worked on the Mount Sinai Hospital rapid response team working with the sickest patients throughout the pandemic. Indie is a Basenji and Shiba Inu mix, brown with white markings around her eyes, paws and tail tip. Indie is fearful of men and wary of strangers but loves to be around other dogs.</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2021/06/pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    <div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="417371"></div>

						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="/events">Upcoming Events</a></h2>
	
	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="/events/community/add" rel="bookmark">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Submit an Event		</a>
	</p>
	
	<div class="events-widget-content">

		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-401393 tribe-clearfix tribe-events-category-computer-it tribe-events-category-medical-research tribe-events-category-research-innovation tribe-events-venue-401391">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/16th-intern-conf-on-mass-data-analysis-of-images-and-signals-mda-aipr2020-673705/2021-07-11/">
	<img width="185" height="72" src="https://qns.com/wp-content/uploads/2020/08/MDA-fCikW3.tmp_.jpg" class="crop-center wp-post-image" alt="" loading="lazy" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Sun, July 11</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/16th-intern-conf-on-mass-data-analysis-of-images-and-signals-mda-aipr2020-673705/2021-07-11/" rel="bookmark">16th Intern. Conf. on Mass Data Analysis of Images and Signals MDA-AI&#038;PR2020</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-401526 tribe-clearfix tribe-events-category-computer-it tribe-events-category-education tribe-events-category-research-innovation tribe-events-venue-401391">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/international-workshop-case-based-reasoning-cbr-md-2021-676171/">
	<img width="1200" height="588" src="https://qns.com/wp-content/uploads/2020/08/Seiten_aus_flyer_kleiner-J1ne5K.tmp_-1200x588.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/08/Seiten_aus_flyer_kleiner-J1ne5K.tmp_-1200x588.jpg 1200w, https://qns.com/wp-content/uploads/2020/08/Seiten_aus_flyer_kleiner-J1ne5K.tmp_-700x343.jpg 700w, https://qns.com/wp-content/uploads/2020/08/Seiten_aus_flyer_kleiner-J1ne5K.tmp_-768x377.jpg 768w, https://qns.com/wp-content/uploads/2020/08/Seiten_aus_flyer_kleiner-J1ne5K.tmp_-384x188.jpg 384w, https://qns.com/wp-content/uploads/2020/08/Seiten_aus_flyer_kleiner-J1ne5K.tmp_-900x441.jpg 900w, https://qns.com/wp-content/uploads/2020/08/Seiten_aus_flyer_kleiner-J1ne5K.tmp_.jpg 1250w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Fri, July 16</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/international-workshop-case-based-reasoning-cbr-md-2021-676171/" rel="bookmark">International Workshop Case-Based Reasoning CBR-MD 2021</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-401528 tribe-clearfix tribe-events-category-computer-it tribe-events-category-defence-military tribe-events-category-education tribe-events-venue-401391">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/intern-workshop-on-multimedia-forensic-data-analysis-forensic-2021-676175/">
	<img width="1200" height="595" src="https://qns.com/wp-content/uploads/2020/08/forensic-logo-GPUEWr.tmp_-1200x595.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/08/forensic-logo-GPUEWr.tmp_-1200x595.jpg 1200w, https://qns.com/wp-content/uploads/2020/08/forensic-logo-GPUEWr.tmp_-700x347.jpg 700w, https://qns.com/wp-content/uploads/2020/08/forensic-logo-GPUEWr.tmp_-768x381.jpg 768w, https://qns.com/wp-content/uploads/2020/08/forensic-logo-GPUEWr.tmp_-384x190.jpg 384w, https://qns.com/wp-content/uploads/2020/08/forensic-logo-GPUEWr.tmp_-900x446.jpg 900w, https://qns.com/wp-content/uploads/2020/08/forensic-logo-GPUEWr.tmp_.jpg 1236w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Fri, July 16</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/intern-workshop-on-multimedia-forensic-data-analysis-forensic-2021-676175/" rel="bookmark">Intern. Workshop on Multimedia Forensic Data Analysis Forensic 2021</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
		</div>

	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-pale text-color-plain" href="/events" rel="bookmark">
			View All Events&hellip;		</a>
	</p>
	


</section><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"16th Intern. Conf. on Mass Data Analysis of Images and Signals MDA-AI&#038;PR2020","description":"&lt;p&gt;The International Conference on Mass Data Analysis of Images and Signals in Artificial Intelligence and Pattern Recognition MDA-AI&amp;PR with Applications in Medicine, r/g/b Biotechnology, Food Industrie&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/08/MDA-fCikW3.tmp_.jpg","url":"https://qns.com/event/16th-intern-conf-on-mass-data-analysis-of-images-and-signals-mda-aipr2020-673705/2021-07-11/","startDate":"2021-07-11T09:00:00-04:00","endDate":"2021-07-11T17:00:00-04:00","location":{"@type":"Place","name":"New York Marriott Downtown","description":"","url":"https://qns.com/venue/new-york-marriott-downtown/","address":{"@type":"PostalAddress","streetAddress":"85 West Street At Albany Street","addressLocality":"New York","postalCode":"10006","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"General Admission: Free","priceCurrency":"USD","url":"https://qns.com/event/16th-intern-conf-on-mass-data-analysis-of-images-and-signals-mda-aipr2020-673705/2021-07-11/","category":"primary","availability":"inStock","validFrom":"2020-08-14T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"International Workshop Case-Based Reasoning CBR-MD 2021","description":"&lt;p&gt;To provide a forum for identifying important contributions and opportunities for research on case-based reasoning promote the systematic study of how to apply case-base reasoning.&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/08/Seiten_aus_flyer_kleiner-J1ne5K.tmp_.jpg","url":"https://qns.com/event/international-workshop-case-based-reasoning-cbr-md-2021-676171/","startDate":"2021-07-16T09:00:00-04:00","endDate":"2021-07-16T17:00:00-04:00","location":{"@type":"Place","name":"New York Marriott Downtown","description":"","url":"https://qns.com/venue/new-york-marriott-downtown/","address":{"@type":"PostalAddress","streetAddress":"85 West Street At Albany Street","addressLocality":"New York","postalCode":"10006","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"General Admission: Free","priceCurrency":"USD","url":"https://qns.com/event/international-workshop-case-based-reasoning-cbr-md-2021-676171/","category":"primary","availability":"inStock","validFrom":"2020-08-22T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Intern. Workshop on Multimedia Forensic Data Analysis Forensic 2021","description":"&lt;p&gt;The increased usage of digital media in daily life has resulted in the demand for novel multimedia data analysing techniques that can help to use these data for forensic purposes.&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/08/forensic-logo-GPUEWr.tmp_.jpg","url":"https://qns.com/event/intern-workshop-on-multimedia-forensic-data-analysis-forensic-2021-676175/","startDate":"2021-07-16T09:00:00-04:00","endDate":"2021-07-16T17:00:00-04:00","location":{"@type":"Place","name":"New York Marriott Downtown","description":"","url":"https://qns.com/venue/new-york-marriott-downtown/","address":{"@type":"PostalAddress","streetAddress":"85 West Street At Albany Street","addressLocality":"New York","postalCode":"10006","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"General Admission: Free","priceCurrency":"USD","url":"https://qns.com/event/intern-workshop-on-multimedia-forensic-data-analysis-forensic-2021-676175/","category":"primary","availability":"inStock","validFrom":"2020-08-22T00:00:00+00:00"},"performer":"Organization"}]
</script><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/06/the-best-summer-snacks-for-kids/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/06/GettyImages-961684834-822x548-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/best-summer-snacks-for-kids/">The best summer snacks for kids</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/06/pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/06/322ddd0cb5a6abe452b659e3b6a809f0.jpeg.max900-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/06/pandemic-first-responder-searches-for-lost-rescue-dog-in-western-queens/">Pandemic first responder searches for lost rescue dog in western Queens</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/06/two-dead-in-separate-queens-collisions-nypd/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/06/GettyImages-466327320-2048x1367-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/queens/two-dead-in-60-minutes-in-separate-queens-collisions/">Two dead in separate Queens collisions: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/06/victorias-secrets-the-unsinkable-dr-ruth/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/06/NEW-VICKI1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/06/victorias-secrets-the-unsinkable-dr-ruth/">Victoria&#8217;s Secrets: The unsinkable Dr. Ruth </a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/06/queens-symphony-orchestra-to-perform-live-in-woodhaven-howard-beach-this-month/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/06/unnamed-37-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/06/queens-symphony-orchestra-to-perform-live-in-woodhaven-howard-beach-this-month/">Queens Symphony Orchestra to perform live in Woodhaven, Howard Beach this month</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="community-partner-box bkg-main promo-content">
<h2 class="section-title text-color-white"><a href="/community-partner/"><i class="fa fa-handshake-o text-color-plain" aria-hidden="true"></i>Partner with us to support local news</a></h2>
<p><a href="/community-partner/" class="basic-button bkg-accent text-color-white">Learn More</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="submit-event-box bkg-secd promo-content text-color-white">
<h2 class="section-title"><a href="https://new.evvnt.com/?with_navbar&amp;partner=metro&amp;publisher_id=62&amp;partner_name=Metro%20US"><i class="fa fa-calendar-check-o text-color-white" aria-hidden="true"></i>Submit an Event</a></h2>
<p>Got a hot tip for our calendar? Tell us about it!</p>
<a href="https://new.evvnt.com/?with_navbar&amp;partner=metro&amp;publisher_id=62&amp;partner_name=Metro%20US" class="basic-button bkg-main">Submit now!</a>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2016/01/mount-sinai-queens-construction-to-be-complete-next-fall/"><img width="300" height="183" src="https://qns.com/wp-content/uploads/2016/01/140819_GB-30th-Ave-overhead-Revision-1-300x183.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2016/01/mount-sinai-queens-construction-to-be-complete-next-fall/">Astoria&#8217;s Mount Sinai Queens expansion to be completed this fall</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2014/11/mount-sinai-medical-center-opening-in-new-bayside-office-and-retail-building/"><img width="300" height="200" src="https://qns.com/wp-content/uploads/2014/11/MS-NYEE-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2014/11/mount-sinai-medical-center-opening-in-new-bayside-office-and-retail-building/">Mount Sinai medical center opening in new Bayside office and retail building</a></span></li><li class="listing-item article-container cards-design"><a href="https://qns.com/2014/04/richmond-hill-located-reunited-with-family-nypd/" class="image"><img width="300" height="300" src="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/05/qns-placeholder-300x300.png 300w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-150x150.png 150w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-384x384.png 384w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-550x550.png 550w, https://qns.com/wp-content/uploads/2020/05/qns-placeholder-470x470.png 470w" sizes="(max-width: 300px) 100vw, 300px" /></a><span class="title-wrapper"><a class="title" href="https://qns.com/2014/04/richmond-hill-located-reunited-with-family-nypd/">Richmond Hill located, reunited with family: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2014/04/queens-man-who-went-missing-from-manhattan-hospital-found-safe/"><img width="224" height="300" src="https://qns.com/wp-content/uploads/2014/04/RMA683-14-102-Pct-Missing-04-07-14-303x4051-224x300.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2014/04/RMA683-14-102-Pct-Missing-04-07-14-303x4051-224x300.jpg 224w, https://qns.com/wp-content/uploads/2014/04/RMA683-14-102-Pct-Missing-04-07-14-303x4051.jpg 303w" sizes="(max-width: 224px) 100vw, 224px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2014/04/queens-man-who-went-missing-from-manhattan-hospital-found-safe/">Queens man who went missing from Manhattan hospital found safe</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card" style="background: #a1dadc">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.gaycitynews.com/elisa-crespo-named-executive-director-of-the-new-pride-agenda/"><img width="700" height="467" src="https://www.gaycitynews.com/wp-content/uploads/2020/06/elisa-crespo-sheridan-square-scaled-e1616596555886-700x467.jpg" class="crop-top wp-post-image" alt="" loading="lazy" srcset="https://www.gaycitynews.com/wp-content/uploads/2020/06/elisa-crespo-sheridan-square-scaled-e1616596555886-700x467.jpg 700w, https://www.gaycitynews.com/wp-content/uploads/2020/06/elisa-crespo-sheridan-square-scaled-e1616596555886-1200x801.jpg 1200w, https://www.gaycitynews.com/wp-content/uploads/2020/06/elisa-crespo-sheridan-square-scaled-e1616596555886-768x512.jpg 768w, https://www.gaycitynews.com/wp-content/uploads/2020/06/elisa-crespo-sheridan-square-scaled-e1616596555886-1536x1025.jpg 1536w, https://www.gaycitynews.com/wp-content/uploads/2020/06/elisa-crespo-sheridan-square-scaled-e1616596555886-384x256.jpg 384w, https://www.gaycitynews.com/wp-content/uploads/2020/06/elisa-crespo-sheridan-square-scaled-e1616596555886-900x601.jpg 900w, https://www.gaycitynews.com/wp-content/uploads/2020/06/elisa-crespo-sheridan-square-scaled-e1616596555886-1600x1068.jpg 1600w, https://www.gaycitynews.com/wp-content/uploads/2020/06/elisa-crespo-sheridan-square-scaled-e1616596555886.jpg 1707w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://www.gaycitynews.com/elisa-crespo-named-executive-director-of-the-new-pride-agenda/">Elisa Crespo Named Executive Director of the New <span class="titend">Pride Agenda</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.caribbeanlifenews.com/braata-folk-singers-to-perform-at-jamaica-performing-arts-center/"><img width="580" height="386" src="https://www.caribbeanlifenews.com/wp-content/uploads/2011/10/2011_10_06_sub_braata-4330_z.jpg" class="crop-center wp-post-image" alt="" loading="lazy" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlifenews.com/braata-folk-singers-to-perform-at-jamaica-performing-arts-center/">Braata Folk Singers to Perform at Jamaica Performing <span class="titend">Arts Center</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2021/06/10/rewind-shareef-jenkins-thank-you-for-coming-out-while-staying-in/"><img width="800" height="800" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-800x800.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-800x800.png 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG.png 1200w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-500x500.png 500w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-768x768.png 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-384x384.png 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-900x900.png 900w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2021/06/10/rewind-shareef-jenkins-thank-you-for-coming-out-while-staying-in/">REWIND: Shareef Jenkins, Thank You For Coming Out (While <span class="titend">Staying In)</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/corlears-school-early-education-in-nyc/"><img width="822" height="548" src="https://www.newyorkfamily.com/wp-content/uploads/2021/06/7d3b12de-7aaf-26d6-c655-44a10411731f-822x548.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2021/06/7d3b12de-7aaf-26d6-c655-44a10411731f-822x548.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2021/06/7d3b12de-7aaf-26d6-c655-44a10411731f-1200x800.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2021/06/7d3b12de-7aaf-26d6-c655-44a10411731f-1536x1025.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2021/06/7d3b12de-7aaf-26d6-c655-44a10411731f-384x256.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2021/06/7d3b12de-7aaf-26d6-c655-44a10411731f-900x600.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2021/06/7d3b12de-7aaf-26d6-c655-44a10411731f-1600x1067.jpg 1600w, https://www.newyorkfamily.com/wp-content/uploads/2021/06/7d3b12de-7aaf-26d6-c655-44a10411731f.jpg 2048w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/corlears-school-early-education-in-nyc/">Corlears School: <span class="lgwd">Reimagining</span> Early Education <span class="titend">in NYC</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>
				
												
				<li class="">
					<a class="sticky-item" href="/events/" target="" title="">
					<i class="far fa-calendar-alt"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://games.qns.com/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
			
			
			</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.2#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.14189270.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.f5f36461.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
