<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>South Jamaica man admits to shooting UPS driver during Woodside traffic beef in 2020: DA – QNS.com</title>
<meta name="description" content="A South Jamaica resident pleaded guilty to attempted murder in connection with the unprovoked shooting of a UPS delivery driver in Woodside."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="South Jamaica man admits to shooting UPS driver during Woodside traffic beef in 2020: DA – QNS.com" />
<meta property="og:description" content="A South Jamaica resident pleaded guilty to attempted murder in connection with the unprovoked shooting of a UPS delivery driver in Woodside." />
<meta property="og:url" content="https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/" />
<meta property="og:site_name" content="QNS.com" />
<meta property="article:publisher" content="https://www.facebook.com/QNS" />
<meta property="article:tag" content="Queens District Attorney Melinda Katz" />
<meta property="article:tag" content="Shooting" />
<meta property="article:tag" content="UPS driver" />
<meta property="article:tag" content="woodhaven" />
<meta property="article:section" content="Courts" />
<meta property="fb:app_id" content="180674372541138" />
<meta property="og:image" content="https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="shoot" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-05-05T16:00:24-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="South Jamaica man admits to shooting UPS driver during Woodside traffic beef in 2020: DA – QNS.com" />
<meta name="twitter:description" content="A South Jamaica resident pleaded guilty to attempted murder in connection with the unprovoked shooting of a UPS delivery driver in Woodside." />
<meta name="twitter:site" content="@QNS" />
<meta name="twitter:creator" content="@QNS" />
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-1200x800.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Bill Parry" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250.jpg","url":"https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250.jpg","width":"2121","height":"1414","inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/bill-parry/","name":"Bill Parry","url":"https://qns.com/author/bill-parry/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"Bill Parry","inLanguage":"en-US"},"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"WebPage","@id":"https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/#webpage","url":"https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/","name":"South Jamaica man admits to shooting UPS driver during Woodside traffic beef in 2020: DA &ndash; QNS.com","datePublished":"2022-05-05T16:00:24-04:00","dateModified":"2022-05-05T16:00:24-04:00","author":{"@id":"https://qns.com/author/bill-parry/"},"isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"South Jamaica man admits to shooting UPS driver during Woodside traffic beef in 2020: DA &ndash; QNS.com","keywords":"shoot","datePublished":"2022-05-05T16:00:24-04:00","dateModified":"2022-05-05T16:00:24-04:00","author":{"@id":"https://qns.com/author/bill-parry/"},"publisher":{"@id":"https://qns.com/#organization"},"description":"A South Jamaica resident pleaded guilty to attempted murder in connection with the unprovoked shooting of a UPS delivery driver in Woodside.","name":"South Jamaica man admits to shooting UPS driver during Woodside traffic beef in 2020: DA &ndash; QNS.com","@id":"https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/#richSnippet","isPartOf":{"@id":"https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.9285845f5ddcc7d275c5.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/pages-config/pages-config.css?ver=1.1.9.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.653c2f80888cea9cedc7.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1860px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1741px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1622px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1503px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1384px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1265px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1146px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1027px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:908px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:789px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.eb1e8181efd3fb06a1d9.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.0' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"05.05.22.22.10","pico_context":"gadget","post_id":"435420","post_type":"post","post_title":"South Jamaica man admits to shooting UPS driver during Woodside traffic beef in 2020: DA","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","flags","districts","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["courts","news","police &amp; fire","south jamaica","woodside"],"post_tag":["queens district attorney melinda katz","shooting","ups driver","woodhaven"],"author":["bill parry"]},"resource_ref":"year=2022&monthnum=05&name=south-jamaica-man-shoot-ups-driver-woodside-2020"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=05.05.22.22.10' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/435420" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F05%2Fsouth-jamaica-man-shoot-ups-driver-woodside-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F05%2Fsouth-jamaica-man-shoot-ups-driver-woodside-2020%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-435420 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular theme-child-schnepstheme-qns south-jamaica-man-shoot-ups-driver-woodside-2020">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/"
			data-article-tags="Courts"    
			data-post-id="435420"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/neighborhoods"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/real-estate/">Real Estate</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-7">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/events/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/events"><i class="far fa-calendar"></i>Local Events</a></li>
				  					  <li><a href="/events/community/add"><i class="far fa-calendar-plus"></i>Submit an Event</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact nav-5">
			  <a class="nav-menu-link" href="/about-us/">Contact</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-4">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-3 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com">amNY</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://gaycitynews.com/">Gay City News</a></li>
				  					  <li><a href="https://www.longislandpress.com">LI Press</a></li>
				  					  <li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
				  					  <li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport Voice</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-2">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-1">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">News</a>
			</li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="/neighborhoods"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/news/acts-of-kindness/">Acts of Kindness</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport</a></li><li class="nav-menu-item"><a href="/news/business/">Business</a></li><li class="nav-menu-item"><a href="/news/dining-nightlife/">Dining & Nightlife</a></li><li class="nav-menu-item"><a href="/news/arts-entertainment">Entertainment</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/news/health/">Health</a></li><li class="nav-menu-item"><a href="/news/kids-education/">Kids & Education</a></li><li class="nav-menu-item"><a href="/news/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/news/obituaries/">Obituaries</a></li><li class="nav-menu-item"><a href="/news/police-fire">Police & Fire</a></li><li class="nav-menu-item"><a href="/news/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/news/transportation/">Transportation</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/events/">Things to Do</a>
			</li><li class="nav-menu-item"><a href="/events"><i class="far fa-calendar"></i>Local Events</a></li><li class="nav-menu-item"><a href="/events/community/add"><i class="far fa-calendar-plus"></i>Submit an Event</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			</li><li class="nav-menu-item"><a href="https://www.amny.com">amNY</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li><li class="nav-menu-item"><a href="https://www.bxtimes.com">Bronx Times</a></li><li class="nav-menu-item"><a href="https://gaycitynews.com/">Gay City News</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.longislandpress.com">LI Press</a></li><li class="nav-menu-item"><a href="https://www.danspapers.com">Dan’s Papers</a></li><li class="nav-menu-item"><a href="https://behindthehedges.com/">Behind the Hedges</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport Voice</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/about-us/">Contact</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-435420" class="post-435420 post type-post status-publish format-standard has-post-thumbnail hentry category-courts-news category-news category-police-fire category-south-jamaica category-woodside tag-queens-district-attorney-melinda-katz tag-shooting tag-ups-driver tag-woodhaven">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-courts-news">
			<a href="https://qns.com/news/courts-news/">Courts</a>
			</div>
		                    
                    <h1 class="article-title">South Jamaica man admits to shooting UPS driver during Woodside traffic beef in 2020: DA</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png' srcset='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://qns.com/author/bill-parry/" title="Posts by Bill Parry" class="author url fn" rel="author">Bill Parry</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="435420" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-05T16:00:24-04:00">May 5, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2121px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper no-crop">
				
		<div class="image-backstop" style="background-image:url('https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-192x192.jpg');"></div>
				
				<img width="1200" height="800" src="https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-1200x800.jpg" class="crop-center no-crop wp-post-image" alt="gavel" srcset="https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-700x467.jpg 700w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-768x512.jpg 768w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-2048x1365.jpg 2048w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-384x256.jpg 384w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-900x600.jpg 900w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-1600x1067.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Photo via Getty Images</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></figure><div class="at-above-post addthis_tool" data-url="https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/"></div><div id="pico"><p>South Jamaica resident Jahsheen Osbourne, 21, pleaded guilty on Wednesday, May 4, to attempted murder in connection with the <a href="https://qns.com/2020/11/south-jamaica-man-charged-for-shooting-ups-driver-woodhaven/" target="_blank" rel="noopener">unprovoked shooting</a> of a UPS delivery driver in Woodside back in January 2020, according to <a href="https://queensda.org/team-member/da-katz/" target="_blank" rel="noopener">Queens District Attorney</a> Melinda Katz.</p>
<p>According to the DA&#8217;s office, the 15-year-veteran UPS worker was attempting to parallel park the vehicle as Osbourne waited while in the passenger seat of a stolen Mercedes. Enraged by the wait, Osbourne lured the victim out of the truck and then shot him once in the stomach.</p>
<p>Osbourne, of 148th Street in South Jamaica, pleaded guilty during jury selection in advance of his trial before Queens Supreme Court Justice Ira Margulis. Osbourne admitted to attempted murder, grand larceny and criminal possession of a weapon.</p>
<p>According to the charges in the indictment related to the Jan. 14, 2020, shooting, the victim was in the process of dropping off packages around 3:30 p.m. The worker was attempting to reverse and park the UPS truck when a driver in a white Mercedes began honking the car horn objecting to the truck, preventing traffic from going forward. Osbourne, who was a passenger in the Mercedes, began to yell at the delivery worker and a verbal dispute ensued. As the driver of the Mercedes maneuvered to pass the UPS truck, Osbourne pulled out a black firearm and shot the victim in the stomach.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>The victim began to bleed from the gunshot wound and lost consciousness. He was rushed to a nearby hospital where he underwent surgery to repair extensive internal damage.</p>
<p>After a thorough investigation, Osbourne, in a separate indictment, was charged with grand larceny for stealing the Mercedes Benz E-Class sedan just hours before the shooting. Wednesday’s plea agreement is in satisfaction of both indictments, according to the DA’s office.</p>
<p>“The prevalence of using illegal guns to resolve disputes has led to myriad senseless shootings, including this one that could have easily taken the life of the victim,” Katz said. “The driver was merely doing his job when he was severely injured because of the defendant’s impatience. This defendant now faces a lengthy prison term when the court sentences him in the coming weeks for his actions.”</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_2 -->
<div id='qns_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p>Justice Margulis, who set sentencing for May 19, indicated that he will sentence Osbourne to a determinate term of 17 years in prison, to be followed by five years post-release supervision.</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="435420"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.qns.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2022/04/18/live-in-housekeeper-pet/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Huntington Home</span><span class="job-title">Live in Housekeeper / pet</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2022/04/12/customer-service-representative-3/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Lyra health</span><span class="job-title">Customer Service Representative</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2022/04/19/restaurant-workers-needed/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>BACALLS</span><span class="job-title">Restaurant Workers Needed</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/05/queens-first-black-white-house-press-secretary/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/05/51440836833_16f1c8e3f3_b-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="press secretary" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/05/queens-first-black-white-house-press-secretary/">Southeast Queens native set to become first Black White House press secretary</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/05/qns-weekender-12-things-to-do-in-queens-4/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/05/Freshwater-Fishing-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Queens weekend" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/05/Freshwater-Fishing-192x192.jpeg 192w, https://qns.com/wp-content/uploads/2022/05/Freshwater-Fishing-384x384.jpeg 384w, https://qns.com/wp-content/uploads/2022/05/Freshwater-Fishing.jpeg 480w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/05/qns-weekender-12-things-to-do-in-queens-4/">QNS Weekender: 12 things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/05/flushing-chipotle-worker-reports-for-first-shift/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/05/IMG_0200-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Chipotle" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/05/flushing-chipotle-worker-reports-for-first-shift/">Flushing Chipotle worker reports for first shift after allegedly being fired and re-hired</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/05/city-council-seeks-to-give-every-neighborhood-a-walk-in-the-park/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/05/IMG_5945-2-copy-1200x900-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://politicsny.com/2022/05/05/city-council-seeks-to-give-every-neighborhood-a-walk-in-the-park/">City Council seeks to give every <span class="lgwd">neighborhood</span> a walk in the park</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/">South Jamaica man admits to shooting UPS driver during Woodside traffic beef in 2020: DA</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts dining-nightlife">
<h2 class="widget-title">Dining & Nightlife</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/05/food-and-music-fest-returning-to-bayside/"><img width="150" height="150" src="https://qns.com/wp-content/uploads/2019/04/33020077_1751903881537474_6695815656111079424_o-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2019/04/33020077_1751903881537474_6695815656111079424_o-150x150.jpg 150w, https://qns.com/wp-content/uploads/2019/04/33020077_1751903881537474_6695815656111079424_o-38x38.jpg 38w, https://qns.com/wp-content/uploads/2019/04/33020077_1751903881537474_6695815656111079424_o-186x186.jpg 186w, https://qns.com/wp-content/uploads/2019/04/33020077_1751903881537474_6695815656111079424_o-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/05/food-and-music-fest-returning-to-bayside/">Food and Music Fest returning to Bayside for first time since beginning of COVID-19 pandemic</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/popular-halal-chain-comes-to-queens-center-mall/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/Combo_Platter@2x-1536x988-1-192x192.png" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Queens Center Mall halal" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/popular-halal-chain-comes-to-queens-center-mall/">Popular halal chain comes to Queens Center Mall this spring</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/campaign-against-hunger-new-cafe-edgemere/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/IMG_2255-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Campaign Against Hunger" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/campaign-against-hunger-new-cafe-edgemere/">Campaign Against Hunger opens new cafe and culinary arts center in Edgemere</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/glendale-finback-brewery-new-long-island-city/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/Finback-Rendering-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Finback Brewery" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/glendale-finback-brewery-new-long-island-city/">Glendale&#8217;s Finback Brewery to open new location in Long Island City luxury highrise</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/sunnyside-restaurant-week-dining-out/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/restaurant-week-2022_igsquare_withyear-01-01-2048x2048-1-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Sunnyside" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/sunnyside-restaurant-week-dining-out/">Sunnyside Restaurant Week offers great deals and incentives for dining out</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts arts-entertainment">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/05/qns-weekender-12-things-to-do-in-queens-4/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/05/Freshwater-Fishing-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Queens weekend" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/05/Freshwater-Fishing-192x192.jpeg 192w, https://qns.com/wp-content/uploads/2022/05/Freshwater-Fishing-384x384.jpeg 384w, https://qns.com/wp-content/uploads/2022/05/Freshwater-Fishing.jpeg 480w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/05/qns-weekender-12-things-to-do-in-queens-4/">QNS Weekender: 12 things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/05/food-and-music-fest-returning-to-bayside/"><img width="150" height="150" src="https://qns.com/wp-content/uploads/2019/04/33020077_1751903881537474_6695815656111079424_o-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2019/04/33020077_1751903881537474_6695815656111079424_o-150x150.jpg 150w, https://qns.com/wp-content/uploads/2019/04/33020077_1751903881537474_6695815656111079424_o-38x38.jpg 38w, https://qns.com/wp-content/uploads/2019/04/33020077_1751903881537474_6695815656111079424_o-186x186.jpg 186w, https://qns.com/wp-content/uploads/2019/04/33020077_1751903881537474_6695815656111079424_o-184x184.jpg 184w" sizes="(max-width: 150px) 100vw, 150px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/05/food-and-music-fest-returning-to-bayside/">Food and Music Fest returning to Bayside for first time since beginning of COVID-19 pandemic</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/05/queens-museum-50th-anniversary-honor-two-artists/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/05/queensmuseum-1024x683-1-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Queens Museum" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/05/queens-museum-50th-anniversary-honor-two-artists/">Queens Museum to celebrate 50th <span class="lgwd">anniversary</span> honoring two artists</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/05/a-palo-seco-flamenco-workshop-flushing-town-hall/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/image2-10-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="A Palo Seco" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/05/a-palo-seco-flamenco-workshop-flushing-town-hall/">A Palo Seco to bring <span class="lgwd">family-friendly</span> flamenco dance workshop to Flushing Town Hall</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/04/qns-weekender-16-things-to-do-in-queens-2/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/04/GettyImages-1060798744-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Queens" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/04/qns-weekender-16-things-to-do-in-queens-2/">QNS Weekender: 16 things to do in Queens</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts police-fire">
<h2 class="widget-title">Police &amp; Fire</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/05/south-jamaica-man-shoot-ups-driver-woodside-2020/">South Jamaica man admits to shooting UPS driver during Woodside traffic beef in 2020: DA</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/05/laurelton-family-scam-artists-charged-crimes/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-05-at-12.45.43-PM-192x192.png" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Laurelton" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/05/laurelton-family-scam-artists-charged-crimes/">Laurelton family of alleged scam artists charged with numerous crimes for roles in <span class="lgwd">decade-long</span> scheme: DA</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/05/job-seeker-slashes-employee-middle-village-store/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-05-at-10.35.38-AM-192x192.png" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="slash" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/05/job-seeker-slashes-employee-middle-village-store/">Job seeker slashes employee outside Middle Village store: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/05/woman-fatally-shot-ozone-park-nypd/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/05/Photo-May-05-12-04-55-PM-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Ozone Park" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/05/woman-fatally-shot-ozone-park-nypd/">Suspect charged after allegedly shooting police officer&#8217;s mother inside Ozone Park home: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/05/brooklyn-man-sex-trafficking-girl-kew-gardens/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/05/Queens-shot08-1200x800-1-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="sex trafficking" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/05/brooklyn-man-sex-trafficking-girl-kew-gardens/">Brooklyn man pleads guilty to sex <span class="lgwd">trafficking</span> a runaway girl at Kew Gardens hotel: DA</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_5 -->
<div id='div-gpt-ad-1570823235622-1' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section><section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="/events">Upcoming Events</a></h2>
	
	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="/events/community/add" rel="bookmark">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Submit an Event		</a>
	</p>
	
	<div class="events-widget-content">

		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-433888 tribe-clearfix tribe-events-category-classes-courses-workshops tribe-events-venue-432522">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/tai-chi/2022-05-05/">
	<img width="400" height="400" src="https://qns.com/wp-content/uploads/2022/04/tai-chi-REsized-3.jpg" class="crop-center wp-post-image" alt="t&#8217;ai chi REsized" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/04/tai-chi-REsized-3.jpg 400w, https://qns.com/wp-content/uploads/2022/04/tai-chi-REsized-3-192x192.jpg 192w, https://qns.com/wp-content/uploads/2022/04/tai-chi-REsized-3-384x384.jpg 384w" sizes="(max-width: 400px) 100vw, 400px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, May 5</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/tai-chi/2022-05-05/" rel="bookmark">T’ai Chi</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-432086 tribe-clearfix tribe-events-venue-432087 tribe-events-organizer-432088">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/womans-club-of-douglaston-fundraiser-may-6th/">
	<img width="640" height="480" src="https://qns.com/wp-content/uploads/2022/03/WCD-Hat-Picture_IMG_3901.jpg" class="crop-center wp-post-image" alt="WCD &#8211; Hat Picture_IMG_3901" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/03/WCD-Hat-Picture_IMG_3901.jpg 640w, https://qns.com/wp-content/uploads/2022/03/WCD-Hat-Picture_IMG_3901-384x288.jpg 384w" sizes="(max-width: 640px) 100vw, 640px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Fri, May 6</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/womans-club-of-douglaston-fundraiser-may-6th/" rel="bookmark">Woman&#8217;s Club of Douglaston Fundraiser &#8211; May 6th</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-433990 tribe-clearfix tribe-events-category-sports tribe-events-venue-433986 tribe-events-organizer-433987">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/open-gym-basketball-for-12-18-yrs-w-the-artest-foundation/2022-05-06/">
	<img width="900" height="1200" src="https://qns.com/wp-content/uploads/2022/04/Inkedis-204-opening-day-game_LI-900x1200.jpg" class="crop-center wp-post-image" alt="Inkedis 204 opening day game_LI" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/04/Inkedis-204-opening-day-game_LI-900x1200.jpg 900w, https://qns.com/wp-content/uploads/2022/04/Inkedis-204-opening-day-game_LI-525x700.jpg 525w, https://qns.com/wp-content/uploads/2022/04/Inkedis-204-opening-day-game_LI-768x1024.jpg 768w, https://qns.com/wp-content/uploads/2022/04/Inkedis-204-opening-day-game_LI-1152x1536.jpg 1152w, https://qns.com/wp-content/uploads/2022/04/Inkedis-204-opening-day-game_LI-1536x2048.jpg 1536w, https://qns.com/wp-content/uploads/2022/04/Inkedis-204-opening-day-game_LI-288x384.jpg 288w, https://qns.com/wp-content/uploads/2022/04/Inkedis-204-opening-day-game_LI-675x900.jpg 675w, https://qns.com/wp-content/uploads/2022/04/Inkedis-204-opening-day-game_LI-1200x1600.jpg 1200w, https://qns.com/wp-content/uploads/2022/04/Inkedis-204-opening-day-game_LI-scaled.jpg 1920w" sizes="(max-width: 900px) 100vw, 900px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Fri, May 6</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/open-gym-basketball-for-12-18-yrs-w-the-artest-foundation/2022-05-06/" rel="bookmark">Open Gym (Basketball) for 12-18 Yrs w/ The Artest Foundation</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-433639 tribe-clearfix tribe-events-category-comedy tribe-events-category-theatre tribe-events-venue-433635 tribe-events-organizer-433636">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/lobby-hero-a-play-by-kenneth-lonergan/2022-05-06/">
	<img width="1200" height="754" src="https://qns.com/wp-content/uploads/2022/04/LH-Cast-Banner-1200x754.jpg" class="crop-center wp-post-image" alt="LH Cast Banner" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/04/LH-Cast-Banner-1200x754.jpg 1200w, https://qns.com/wp-content/uploads/2022/04/LH-Cast-Banner-700x440.jpg 700w, https://qns.com/wp-content/uploads/2022/04/LH-Cast-Banner-768x482.jpg 768w, https://qns.com/wp-content/uploads/2022/04/LH-Cast-Banner-1536x965.jpg 1536w, https://qns.com/wp-content/uploads/2022/04/LH-Cast-Banner-384x241.jpg 384w, https://qns.com/wp-content/uploads/2022/04/LH-Cast-Banner-900x565.jpg 900w, https://qns.com/wp-content/uploads/2022/04/LH-Cast-Banner-1600x1005.jpg 1600w, https://qns.com/wp-content/uploads/2022/04/LH-Cast-Banner.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Fri, May 6</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/lobby-hero-a-play-by-kenneth-lonergan/2022-05-06/" rel="bookmark">&#8220;Lobby Hero&#8221; a play by Kenneth Lonergan</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
		</div>

	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-pale text-color-plain" href="/events" rel="bookmark">
			View All Events&hellip;		</a>
	</p>
	


</section><script type="application/ld+json">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</script>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/woman-plotted-steal-st-albans-veterans-home/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-700x467.jpg" class="crop-center no-crop attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-700x467.jpg 700w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-768x512.jpg 768w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-384x256.jpg 384w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-900x600.jpg 900w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/woman-plotted-steal-st-albans-veterans-home/">Jamaica woman allegedly plotted to steal St. Albans veteran&#8217;s home and collect cash from illegal sale: DA</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/st-albans-gunman-gets-17-years-in-2017-fatal-shooting-of-young-camp-counselor/"><img width="700" height="341" src="https://qns.com/wp-content/uploads/2021/07/GettyImages-698689964-700x341.jpg" class="crop-center no-crop attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/07/GettyImages-698689964-700x341.jpg 700w, https://qns.com/wp-content/uploads/2021/07/GettyImages-698689964-1200x585.jpg 1200w, https://qns.com/wp-content/uploads/2021/07/GettyImages-698689964-768x374.jpg 768w, https://qns.com/wp-content/uploads/2021/07/GettyImages-698689964-1536x749.jpg 1536w, https://qns.com/wp-content/uploads/2021/07/GettyImages-698689964-384x187.jpg 384w, https://qns.com/wp-content/uploads/2021/07/GettyImages-698689964-900x439.jpg 900w, https://qns.com/wp-content/uploads/2021/07/GettyImages-698689964-1600x780.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/st-albans-gunman-gets-17-years-in-2017-fatal-shooting-of-young-camp-counselor/">St. Albans gunman gets 17 years in 2017 fatal shooting of young camp counselor</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/two-alleged-smugglers-busted-with-two-kilos-of-fentanyl-after-bayside-traffic-stop/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2021/12/GettyImages-1332402437-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/12/GettyImages-1332402437-700x467.jpg 700w, https://qns.com/wp-content/uploads/2021/12/GettyImages-1332402437-1200x801.jpg 1200w, https://qns.com/wp-content/uploads/2021/12/GettyImages-1332402437-768x513.jpg 768w, https://qns.com/wp-content/uploads/2021/12/GettyImages-1332402437-1536x1026.jpg 1536w, https://qns.com/wp-content/uploads/2021/12/GettyImages-1332402437-384x256.jpg 384w, https://qns.com/wp-content/uploads/2021/12/GettyImages-1332402437-900x601.jpg 900w, https://qns.com/wp-content/uploads/2021/12/GettyImages-1332402437-1600x1068.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/two-alleged-smugglers-busted-with-two-kilos-of-fentanyl-after-bayside-traffic-stop/">Two alleged smugglers busted with two kilos of fentanyl after Bayside traffic stop</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/far-rockaway-man-gets-23-years-behind-bars-for-fatal-shooting-in-2020/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-700x467.jpg" class="crop-center no-crop attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-700x467.jpg 700w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-768x512.jpg 768w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-384x256.jpg 384w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-900x600.jpg 900w, https://qns.com/wp-content/uploads/2021/06/GettyImages-1268636250-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/far-rockaway-man-gets-23-years-behind-bars-for-fatal-shooting-in-2020/">Far Rockaway man gets 23 years behind bars for fatal shooting in 2020</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #021622">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-may-5/"><img width="700" height="467" src="https://tailgatesports.com/wp-content/uploads/2022/05/74A3A689-73F4-4FE4-990B-F08715889398-700x467.jpeg" class="crop-center wp-post-image" alt="MLB: Houston Astros at Seattle Mariners" loading="lazy" srcset="https://tailgatesports.com/wp-content/uploads/2022/05/74A3A689-73F4-4FE4-990B-F08715889398-700x467.jpeg 700w, https://tailgatesports.com/wp-content/uploads/2022/05/74A3A689-73F4-4FE4-990B-F08715889398-1200x800.jpeg 1200w, https://tailgatesports.com/wp-content/uploads/2022/05/74A3A689-73F4-4FE4-990B-F08715889398-768x512.jpeg 768w, https://tailgatesports.com/wp-content/uploads/2022/05/74A3A689-73F4-4FE4-990B-F08715889398-1536x1024.jpeg 1536w, https://tailgatesports.com/wp-content/uploads/2022/05/74A3A689-73F4-4FE4-990B-F08715889398-384x256.jpeg 384w, https://tailgatesports.com/wp-content/uploads/2022/05/74A3A689-73F4-4FE4-990B-F08715889398-900x600.jpeg 900w, https://tailgatesports.com/wp-content/uploads/2022/05/74A3A689-73F4-4FE4-990B-F08715889398-1600x1067.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-tailgate-sports"><a href="https://tailgatesports.com">Tailgate Sports</a></div>
				<h2><a href="https://tailgatesports.com/mlb-over-under-bet-of-the-day-may-5/">MLB Over/Under Bet of the Day: May 5, Rays <span class="titend">vs Mariners</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://gaycitynews.com/karine-jean-pierre-to-take-over-as-white-house-press-secretary/"><img width="700" height="467" src="https://gaycitynews.com/wp-content/uploads/2022/05/AP22125711459018-700x467.jpg" class="crop-center wp-post-image" alt="Karine Jean-Pierre" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2022/05/AP22125711459018-700x467.jpg 700w, https://gaycitynews.com/wp-content/uploads/2022/05/AP22125711459018-1200x800.jpg 1200w, https://gaycitynews.com/wp-content/uploads/2022/05/AP22125711459018-768x512.jpg 768w, https://gaycitynews.com/wp-content/uploads/2022/05/AP22125711459018-1536x1024.jpg 1536w, https://gaycitynews.com/wp-content/uploads/2022/05/AP22125711459018-384x256.jpg 384w, https://gaycitynews.com/wp-content/uploads/2022/05/AP22125711459018-900x600.jpg 900w, https://gaycitynews.com/wp-content/uploads/2022/05/AP22125711459018-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/karine-jean-pierre-to-take-over-as-white-house-press-secretary/">Karine <span class="lgwd">Jean-Pierre</span> Named White House <span class="titend">Press Secretary</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2022/05/04/gary-terrinoni-brooklyn-hospital/"><img width="497" height="342" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/05/Screen-Shot-2020-04-01-at-3.14.36-PM.png" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/05/Screen-Shot-2020-04-01-at-3.14.36-PM.png 497w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/05/Screen-Shot-2020-04-01-at-3.14.36-PM-384x264.png 384w" sizes="(max-width: 497px) 100vw, 497px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2022/05/04/gary-terrinoni-brooklyn-hospital/">An <span class="lgwd">Independent</span> Healthcare Provider for 1 million people in Brooklyn with Gary Terrinoni, President and CEO, The Brooklyn <span class="titend">Hospital Center</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/the-value-of-a-bilingual-education/"><img width="822" height="822" src="https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1045815692-822x822.jpg" class="crop-center wp-post-image" alt="Hola, guten tag, bonjour, hi. Speech bubbles discuss, social network or translation concept. Vector business illustration on white background." loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1045815692-822x822.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1045815692-1200x1200.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1045815692-568x568.jpg 568w, https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1045815692-1536x1536.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1045815692-384x384.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1045815692-900x900.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1045815692-1600x1600.jpg 1600w, https://www.newyorkfamily.com/wp-content/uploads/2022/05/GettyImages-1045815692.jpg 1732w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/the-value-of-a-bilingual-education/">Free Webinar to Watch: The Value of a Bilingual <span class="titend">Education</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="https://jobs.qns.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.9.2#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.abe0765a.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.410f501c.js' id='child-theme-js-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
