<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	<link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

	<meta name="theme-color" content="#1755a6">
 
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
		
		/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'SCKeyword', ["news"] );
							
			/* Display Google Ads */
    googletag.defineSlot('/1048906/sponsored_qns_desktop', [970, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_qns_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_qns_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());
    
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_3', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
  
    googletag.defineSlot('/1048906/qns_desktop_ros_tower_1', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_tower_2', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
   
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_leader', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script> 

	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Bayside resident launches campaign for northeast Queens City Council seat &ndash; QNS.com</title>
<meta name="description" content="A lifelong Bayside resident, who finished a close second to Paul Vallone in the 2013 Democratic primary for Council District 19, has launched his campaign to"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2020/10/bayside-resident-launches-campaign-for-northeast-queens-city-council-seat/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Bayside resident launches campaign for northeast Queens City Council seat &ndash; QNS.com">
<meta property="og:description" content="A lifelong Bayside resident, who finished a close second to Paul Vallone in the 2013 Democratic primary for Council District 19, has launched his campaign to">
<meta property="og:url" content="https://qns.com/2020/10/bayside-resident-launches-campaign-for-northeast-queens-city-council-seat/">
<meta property="og:site_name" content="QNS.com">
<meta property="article:publisher" content="https://www.facebook.com/QNS">
<meta property="article:section" content="News">
<meta property="article:published_time" content="2020-10-14T12:00:20-04:00">
<meta property="article:modified_time" content="2020-10-13T17:30:58-04:00">
<meta property="og:updated_time" content="2020-10-13T17:30:58-04:00">
<meta property="fb:app_id" content="180674372541138">
<meta property="og:image" content="https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.11-PM.png">
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.11-PM.png">
<meta property="og:image:width" content="960">
<meta property="og:image:height" content="1162">
<meta property="og:image:alt" content="bayside">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Bayside resident launches campaign for northeast Queens City Council seat &ndash; QNS.com">
<meta name="twitter:description" content="A lifelong Bayside resident, who finished a close second to Paul Vallone in the 2013 Democratic primary for Council District 19, has launched his campaign to">
<meta name="twitter:site" content="@QNS">
<meta name="twitter:creator" content="@QNS">
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.11-PM.png">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","headline":"Bayside resident launches campaign for northeast Queens City Council seat &ndash; QNS.com","datePublished":"2020-10-14T12:00:20-04:00","dateModified":"2020-10-13T17:30:58-04:00","publisher":{"@type":"Organization","name":"QNS.com","logo":{"@type":"ImageObject","url":"https:\/\/qns.com\/wp-content\/uploads\/2020\/05\/qns-logo-filled-square-gray.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/qns.com\/2020\/10\/bayside-resident-launches-campaign-for-northeast-queens-city-council-seat\/"},"author":{"@type":"Person","name":"Bill Parry"},"description":"A lifelong Bayside resident, who finished a close second to Paul Vallone in the 2013 Democratic primary for Council District 19, has launched his campaign to","image":{"@type":"ImageObject","url":"https:\/\/qns.com\/wp-content\/uploads\/2020\/10\/Screen-Shot-2020-10-13-at-5.26.11-PM.png","width":960,"height":1162}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.765dbc108a143c550013.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-magma-evvnt-sync-css'  href='https://qns.com/wp-content/plugins/schneps-magma-evvnt-sync/public/css/schneps-magma-evvnt-sync-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://qns.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.afe431758a40ca828079.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
@media screen and (max-width:1766px){.nav-menu-more{display:list-item}}@media screen and (max-width:1766px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-1{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-1,.nav-menu-more ul.dropdown .more-subnav-1{display:list-item}}@media screen and (max-width:1766px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-2{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-2,.nav-menu-more ul.dropdown .more-subnav-2{display:list-item}}@media screen and (max-width:1650px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-3{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-3,.nav-menu-more ul.dropdown .more-subnav-3{display:list-item}}@media screen and (max-width:1534px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-4{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-4,.nav-menu-more ul.dropdown .more-subnav-4{display:list-item}}@media screen and (max-width:1418px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-5{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-5,.nav-menu-more ul.dropdown .more-subnav-5{display:list-item}}@media screen and (max-width:1302px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-6{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-6,.nav-menu-more ul.dropdown .more-subnav-6{display:list-item}}@media screen and (max-width:1186px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-7{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-7,.nav-menu-more ul.dropdown .more-subnav-7{display:list-item}}@media screen and (max-width:1070px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-8{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-8,.nav-menu-more ul.dropdown .more-subnav-8{display:list-item}}@media screen and (max-width:954px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-9{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-9,.nav-menu-more ul.dropdown .more-subnav-9{display:list-item}}@media screen and (max-width:838px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-10{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-10,.nav-menu-more ul.dropdown .more-subnav-10{display:list-item}}@media screen and (max-width:722px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-11{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-11,.nav-menu-more ul.dropdown .more-subnav-11{display:list-item}}@media screen and (max-width:606px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-12{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-12,.nav-menu-more ul.dropdown .more-subnav-12{display:list-item}}
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.8c798ad51b3416b54372.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-magma-evvnt-sync/public/js/schneps-magma-evvnt-sync-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.8.1","widget_version":"f65a1ca7396f71cbbdea1d4270f9888b","post_id":"404620","post_type":"post","post_title":"Bayside resident launches campaign for northeast Queens City Council seat","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","business","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","flags","business","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["news"],"author":["bill parry"]},"resource_ref":"year=2020&monthnum=10&name=bayside-resident-launches-campaign-for-northeast-queens-city-council-seat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=f65a1ca7396f71cbbdea1d4270f9888b'></script>
<link rel='https://api.w.org/' href='https://qns.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2020%2F10%2Fbayside-resident-launches-campaign-for-northeast-queens-city-council-seat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2020%2F10%2Fbayside-resident-launches-campaign-for-northeast-queens-city-council-seat%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png"></head>




<body class="post-template-default single single-post postid-404620 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular bayside-resident-launches-campaign-for-northeast-queens-city-council-seat">
		<script async src="https://launcher.spot.im/spot/sp_diyKQMMv" data-spot-id="sp_diyKQMMv" data-spotim-module="spotim-launcher"></script>
		<div id="grid-wrapper" class="PicoSignal">
	
	<div class="subheader">
    <nav class="secondary-nav" role="navigation">
        <ul class="nav-menu-items">
											<li class="nav-menu-item-basic">
				<a class="pinkpapers awareness" href="/">We’re pink for Breast Cancer Awareness Month!</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers" href="/">Major sponsor:</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers pinklogo metroplus major" href="https://www.nychealthandhospitals.org/services/breast-health/"><span>MetroPlusHealth</span></a>
				</li>
							</ul><ul class="nav-menu-items">				<li class="nav-menu-item-basic">
				<a class="pinkpapers break" href="/">Also sponsored by:</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers pinklogo nycancer" href="https://nycancer.com/"><span>New York Cancer & Blood</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers pinklogo villagecaremax" href="https://www.villagecare.org/villagecaremax"><span>VillageCareMAX</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers pinklogo vantage" href="https://www.vantagemdgroup.com/"><span>Vantage MG</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers pinklogo stjohns" href="https://ehs.org/"><span>St John’s Episcopal</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers pinklogo nypres-queens" href="https://www.nyp.org/queens"><span>NY PResbyterian</span></a>
				</li>
			 		</ul>
    </nav>
</div>
		

	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav" role="navigation">
	<ul class="nav-menu-items">
					
		<li class="nav-menu-item nav-sections nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Sections</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/news">News</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/tag/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-neighborhoods nav-10">
			  <a class="nav-menu-link" href="/neighborhoods">Neighborhoods</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-games nav-9">
			  <a class="nav-menu-link" href="https://games.qns.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-services nav-8">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/services/" target="_blank">Services</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-digital-editions nav-7">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-events nav-6">
			  <a class="nav-menu-link" href="/events/">Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-webinars nav-5">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-best-of nav-4">
			  <a class="nav-menu-link" href="https://bestof.qns.com" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-real-estate nav-3">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-jobs nav-2">
			  <a class="nav-menu-link" href="https://www.dreamjobsnyc.com/" target="_blank">Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-podcasts nav-1">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  
		<li class="nav-menu-item-basic nav-menu-more nav-menu-item-with-submenu menu-opener menu-only">
			<a class="nav-menu-link">More</a>
			<ul class="dropdown">
												
				<li class="nav-sections"><a href="/">Sections</a></li>
												
				<li class="nav-neighborhoods more-subnav-10"><a href="/neighborhoods">Neighborhoods</a></li>
												
				<li class="nav-games more-subnav-9"><a href="https://games.qns.com/?arkpromo=Site_TopNav" target="_blank">Games</a></li>
												
				<li class="nav-services more-subnav-8"><a href="https://www.brownstoner.com/services/" target="_blank">Services</a></li>
												
				<li class="nav-digital-editions more-subnav-7"><a href="/digital-editions">Digital Editions</a></li>
												
				<li class="nav-events more-subnav-6"><a href="/events/">Events</a></li>
												
				<li class="nav-webinars more-subnav-5"><a href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a></li>
												
				<li class="nav-best-of more-subnav-4"><a href="https://bestof.qns.com" target="_blank">Best of</a></li>
												
				<li class="nav-real-estate more-subnav-3"><a href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a></li>
												
				<li class="nav-jobs more-subnav-2"><a href="https://www.dreamjobsnyc.com/" target="_blank">Jobs</a></li>
												
				<li class="nav-podcasts more-subnav-1"><a href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a></li>
				            
			</ul>
		</li>

		<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank"><i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank"><i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank"><i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		<li class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-newsletter PicoRule" href="/newsletter/"><i class="fas fa-paper-plane" aria-hidden="true" aria-label="Sign up for our email newsletter"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a>

</li>

		<li class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>

    </ul>
</nav>

        <div class="hamburger">
<i class="fa fa-bars opener" aria-hidden="true"></i>
<i class="fa fa-times closer" aria-hidden="true"></i>
    </div>    
    </div>
    
</header>
</div>


 
</div>
</div>
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
                
            <article id="post-404620" class="post-404620 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-news">
			<a href="https://qns.com/news/">News</a>
			</div>
		                    
                    
                    
                    <h1 class="article-title">Bayside resident launches campaign for northeast Queens City Council seat</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><img src="https://qns.com/wp-content/uploads/2020/05/qns-avatar-150x150.png" width="32" height="32" alt="Avatar" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default" /><span class="name">By <a href="https://qns.com/author/bill-parry/" title="Posts by Bill Parry" class="author url fn" rel="author">Bill Parry</a></span></span>
														<div class="comments-meta spotim-commentscount"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="404620" real-time="true"> </div> comments</div>
							
							<span class="posted-on">Posted on <a href="https://qns.com/2020/10/bayside-resident-launches-campaign-for-northeast-queens-city-council-seat/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-14T12:00:20-04:00">October 14, 2020</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 960px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="960" height="1162" src="https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.11-PM.png" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.11-PM.png 960w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.11-PM-578x700.png 578w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.11-PM-768x930.png 768w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.11-PM-317x384.png 317w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.11-PM-744x900.png 744w" sizes="(max-width: 960px) 100vw, 960px" />			</div>
	<div class="image-caption">Courtesy of Austin Shafran</div>	</div><!-- .post-thumbnail -->

                
<div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter" style="font-size:90%;padding: 0 0 0 1rem;display: flex; flex-flow: row nowrap;border-left: 2px solid #eee;"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p><div class="at-above-post addthis_tool" data-url="https://qns.com/2020/10/bayside-resident-launches-campaign-for-northeast-queens-city-council-seat/"></div><div id="pico">
<p>A lifelong Bayside resident, who finished a close second to Paul Vallone in the 2013 Democratic primary for Council District 19, has launched his campaign to replace Vallone, who is term-limited out in 2021.</p>
<p>Austin Shafran, a political consultant with vast experience in government who came within 200 votes in what was called one of the closest races during that political cycle, believes he is more prepared to represent the neighborhoods of northeast Queens as it recovers from the coronavirus shutdown.</p>
<p>“Seeing the fear, frustration and pain that COVID has brought to the community that raised me, where I am now raising my family, moved me deeply and I want to do anything I can to help everyone I can,” Shafran said. “The lack of leadership coming out of City Hall is appallingly negligent. I will fight to ensure our district gets the full share and fair deal that we deserve to come out of this crisis stronger, safer and better than we went into it.”</p>
<figure id="attachment_404650" aria-describedby="caption-attachment-404650" style="max-width: 700px" class="wp-caption aligncenter"><img class="size-medium wp-image-404650" src="https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.32-PM-700x648.png" alt="" width="700" height="648" srcset="https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.32-PM-700x648.png 700w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.32-PM-768x711.png 768w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.32-PM-384x355.png 384w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.32-PM-900x833.png 900w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-5.26.32-PM.png 1048w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-404650" class="wp-caption-text"><span class="image-caption">Courtesy of Austin Shafran</span></figcaption></figure>
<p>After attending PS 169, IS 25 and St. Francis Prep High School, Shafran went on to graduate Magna Cum Laude from Queens College. Having grown up in a household of local government workers he started his career as a Community Liaison to former Congressman Gary Ackerman, where he helped seniors, the disabled, and immigrant communities access federal service programs.</p>
<p>Shafran went on to serve as Communications Director for NYC Council Finance Chair David Weprin, where he helped oversee millions of dollars in community-based grants for northeast Queens groups, expanded services for seniors, students, and small businesses, and helped draft legislation to reign in overdevelopment and reform the city’s unfair property tax system.</p>
<p>&#8220;We are facing unprecedented challenges due to COVID and the collateral damage which has affected our economy, schools, businesses, seniors, and every aspect of our daily lives,&#8221; Shafran said. &#8220;From issues with schools and parks that I’ve gone through with my own son to protecting our most vulnerable seniors as the son of two elderly parents at heightened risk for COVID, the recovery of our communities is a very personal fight for me.&#8221;</p>
<p>&#8220;The approach I would take to help climb out of this crisis is grounded in a neighborhood-driven ideology with the experiences that my family and others like ours have faced as the true north guiding my moral compass,&#8221; he added. &#8220;This is a critical moment that I believe cries out for fresh leadership, new ideas and the ability to not only think outside the box but to reshape it to better fit the unique needs of our neighborhoods.&#8221;</p>
<p>Shafran continued his career in government service working as a senior official for the NYS Senate Democrats and deputy Ccmmissioner for Governor Andrew Cuomo, where he led successful legislative campaigns that have helped New York become a national leader in social, economic justice and worker protections.</p>
<p>He moved into the private sector as president of Metropolitan Public Strategies for the past seven years, during which he ran grassroots advocacy campaigns including successful efforts to make New York the first state to enact a $15 minimum wage, zoning changes to expand affordable and senior housing stock, the passage of the country’s most comprehensive Paid Family Leave and Universal Pre-K programs, and important criminal justice reforms to prevent the wrongful conviction and incarceration of innocent individuals.</p>
<p>“The more involved I became in city and state policy the more I realized I knew more than I did when I first ran in 2013,” Shafran said. “I think that will make me a better candidate and a better councilman to help our young families recover.”</p>
<p>Among the policies Shafran supports is a 2 percent property tax cap for one- and two-family homes, with a circuit breaker adjusted for income. He said we will push for citywide property tax assessment reforms and commercial rent reforms as well as a sales tax holiday for small businesses and a zero-interest loan bridge payments to all eligible workers who lost their jobs or seen reduced salaries and work hours due to the pandemic. He will also push for Universal daycare and early childhood education expansion.</p>
<p>“I would propose to pay for this massive expansion with legislation to mandate stop-arm cameras on every school bus that would record, identify and fine motorists that illegally pass stopped school buses,” Shafran said, “This would both protect our children from grave danger and generate over $100 million a year in revenue that could be used for education programs and series,”</p>
<p>He would also support a citywide special permit requirement for all new hotel development to take away “as of right” development rights they have now and ensure those in the community have a greater role in development that defines it.</p>
<p>“This would help better safeguard the traditional hotel and hospitality industry from limited-service competition that has been the majority of new hotel development in Queens and resulted in most new hotel developments being used for homeless housing and getting major tax breaks without employing union workers,” Shafran said.</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2020/10/bayside-resident-launches-campaign-for-northeast-queens-city-council-seat/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    
<div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    					
					
					<div class="OUTBRAIN" data-src="https://qns.com/2020/10/bayside-resident-launches-campaign-for-northeast-queens-city-council-seat/" data-widget-id="TF_1"></div>

                </div><!-- .article-footer-->
            </article> 
		        </div>
		<div class="sidebar-section widget-area">
            <section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="/events">Upcoming Events</a></h2>
	
	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="/events/community/add" rel="bookmark">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Submit an Event		</a>
	</p>
	
	<div class="events-widget-content">

		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-404177 tribe-clearfix tribe-events-category-professional-training tribe-events-venue-401515">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/the-best-hyperion-financial-management-training-online-platform-for-beginners-691976/2020-10-14/">
	<img width="1200" height="675" src="https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_-1200x675.png" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_-1200x675.png 1200w, https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_-700x394.png 700w, https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_-768x432.png 768w, https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_-384x216.png 384w, https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_-900x506.png 900w, https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_.png 1280w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Wed, Oct. 14</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/the-best-hyperion-financial-management-training-online-platform-for-beginners-691976/2020-10-14/" rel="bookmark">The Best Hyperion Financial Management Training Online Platform For beginners</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-403015 tribe-clearfix tribe-events-category-fitness tribe-events-venue-402946">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/open-air-socially-distanced-sweatatmoxy-with-berevolutionarie-684137/2020-10-15/">
	<img width="741" height="1080" src="https://qns.com/wp-content/uploads/2020/09/Screen_Shot_2020-09-14_at_9.53.20_AM-Id9AVy.tmp_.png" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/09/Screen_Shot_2020-09-14_at_9.53.20_AM-Id9AVy.tmp_.png 741w, https://qns.com/wp-content/uploads/2020/09/Screen_Shot_2020-09-14_at_9.53.20_AM-Id9AVy.tmp_-480x700.png 480w, https://qns.com/wp-content/uploads/2020/09/Screen_Shot_2020-09-14_at_9.53.20_AM-Id9AVy.tmp_-263x384.png 263w, https://qns.com/wp-content/uploads/2020/09/Screen_Shot_2020-09-14_at_9.53.20_AM-Id9AVy.tmp_-618x900.png 618w" sizes="(max-width: 741px) 100vw, 741px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, Oct. 15</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/open-air-socially-distanced-sweatatmoxy-with-berevolutionarie-684137/2020-10-15/" rel="bookmark">Open Air Socially Distanced #SweatAtMoxy with beRevolutionarie</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-403376 tribe-clearfix tribe-events-category-art tribe-events-venue-403327">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/hudson-whiskey-x-public-theater-new-york-made-whiskey-barrel-art-installation-686443/2020-10-15/">
	<img width="1200" height="800" src="https://qns.com/wp-content/uploads/2020/09/N0A9429-GjOzyL.tmp_-1200x800.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/09/N0A9429-GjOzyL.tmp_-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2020/09/N0A9429-GjOzyL.tmp_-700x467.jpg 700w, https://qns.com/wp-content/uploads/2020/09/N0A9429-GjOzyL.tmp_-768x512.jpg 768w, https://qns.com/wp-content/uploads/2020/09/N0A9429-GjOzyL.tmp_-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2020/09/N0A9429-GjOzyL.tmp_-384x256.jpg 384w, https://qns.com/wp-content/uploads/2020/09/N0A9429-GjOzyL.tmp_-900x600.jpg 900w, https://qns.com/wp-content/uploads/2020/09/N0A9429-GjOzyL.tmp_-1600x1067.jpg 1600w, https://qns.com/wp-content/uploads/2020/09/N0A9429-GjOzyL.tmp_.jpg 1620w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, Oct. 15</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/hudson-whiskey-x-public-theater-new-york-made-whiskey-barrel-art-installation-686443/2020-10-15/" rel="bookmark">Hudson Whiskey x Public Theater &#8220;NEW YORK MADE&#8221;  Whiskey Barrel Art Installation</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-403886 tribe-clearfix tribe-events-category-museum tribe-events-venue-403857">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/akc-museum-of-the-dog-presidential-dogs-exhibition-689508/2020-10-15/">
	<img width="1080" height="1080" src="https://qns.com/wp-content/uploads/2020/09/20180822_AKC_MOD_Logo-CMYK-IxzKHL.tmp_.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/09/20180822_AKC_MOD_Logo-CMYK-IxzKHL.tmp_.jpg 1080w, https://qns.com/wp-content/uploads/2020/09/20180822_AKC_MOD_Logo-CMYK-IxzKHL.tmp_-700x700.jpg 700w, https://qns.com/wp-content/uploads/2020/09/20180822_AKC_MOD_Logo-CMYK-IxzKHL.tmp_-192x192.jpg 192w, https://qns.com/wp-content/uploads/2020/09/20180822_AKC_MOD_Logo-CMYK-IxzKHL.tmp_-768x768.jpg 768w, https://qns.com/wp-content/uploads/2020/09/20180822_AKC_MOD_Logo-CMYK-IxzKHL.tmp_-384x384.jpg 384w, https://qns.com/wp-content/uploads/2020/09/20180822_AKC_MOD_Logo-CMYK-IxzKHL.tmp_-900x900.jpg 900w, https://qns.com/wp-content/uploads/2020/09/20180822_AKC_MOD_Logo-CMYK-IxzKHL.tmp_-912x912.jpg 912w, https://qns.com/wp-content/uploads/2020/09/20180822_AKC_MOD_Logo-CMYK-IxzKHL.tmp_-550x550.jpg 550w, https://qns.com/wp-content/uploads/2020/09/20180822_AKC_MOD_Logo-CMYK-IxzKHL.tmp_-470x470.jpg 470w" sizes="(max-width: 1080px) 100vw, 1080px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, Oct. 15</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/akc-museum-of-the-dog-presidential-dogs-exhibition-689508/2020-10-15/" rel="bookmark">AKC Museum of the Dog: Presidential Dogs Exhibition</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
		</div>

	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-pale text-color-plain" href="/events" rel="bookmark">
			View All Events&hellip;		</a>
	</p>
	


</section><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Best Hyperion Financial Management Training Online Platform For beginners","description":"&lt;p&gt;Mindmajix provides the Best Hyperion Financial Management virtual learning platform for beginners and professionals.&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_.png","url":"https://qns.com/event/the-best-hyperion-financial-management-training-online-platform-for-beginners-691976/2020-10-14/","startDate":"2020-10-14T09:00:00-04:00","endDate":"2020-10-14T21:00:00-04:00","location":{"@type":"Place","name":"United States","description":"","url":"https://qns.com/venue/united-states/","address":{"@type":"PostalAddress","streetAddress":"United States","addressLocality":"New York","postalCode":"10019","addressCountry":"US"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Open Air Socially Distanced #SweatAtMoxy with beRevolutionarie","description":"&lt;p&gt;The return of one of New York City\u2019s most sought-after fitness programs, #SweatAtMoxy, is coming back to Moxy Times Square! &lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/09/Screen_Shot_2020-09-14_at_9.53.20_AM-Id9AVy.tmp_.png","url":"https://qns.com/event/open-air-socially-distanced-sweatatmoxy-with-berevolutionarie-684137/2020-10-15/","startDate":"2020-10-15T08:00:00-04:00","endDate":"2020-10-15T09:00:00-04:00","location":{"@type":"Place","name":"Magic Hour Rooftop Bar &#038; Lounge","description":"","url":"https://qns.com/venue/magic-hour-rooftop-bar-lounge/","address":{"@type":"PostalAddress","streetAddress":"485 7th Avenue","addressLocality":"New York","postalCode":"10018","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"General Admission: $32.00","priceCurrency":"General Admission: $","url":"https://qns.com/event/open-air-socially-distanced-sweatatmoxy-with-berevolutionarie-684137/2020-10-15/","category":"primary","availability":"inStock","validFrom":"2020-09-14T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Hudson Whiskey x Public Theater &#8220;NEW YORK MADE&#8221;  Whiskey Barrel Art Installation","description":"&lt;p&gt;Hudson Whiskey Partners with The Public Theater to Install a \u201cNew York Made\u201d Whiskey Barrel Art Installation in Support of this Landmark Theater&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/09/N0A9429-GjOzyL.tmp_.jpg","url":"https://qns.com/event/hudson-whiskey-x-public-theater-new-york-made-whiskey-barrel-art-installation-686443/2020-10-15/","startDate":"2020-10-15T09:00:00-04:00","endDate":"2020-10-15T17:00:00-04:00","location":{"@type":"Place","name":"The Public Theater","description":"","url":"https://qns.com/venue/the-public-theater/","address":{"@type":"PostalAddress","streetAddress":"425 Lafayette Street","addressLocality":"New York","postalCode":"10003","addressCountry":"US"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"AKC Museum of the Dog: Presidential Dogs Exhibition","description":"&lt;p&gt;The AKC Museum of the Dog re-opens its doors with its newest exhibit: The \u201cPresidential Dogs\u201d. The exhibition will look back on the different breeds of dogs that have lived at the White House. &lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/09/20180822_AKC_MOD_Logo-CMYK-IxzKHL.tmp_.jpg","url":"https://qns.com/event/akc-museum-of-the-dog-presidential-dogs-exhibition-689508/2020-10-15/","startDate":"2020-10-15T10:00:00-04:00","endDate":"2020-10-15T17:00:00-04:00","location":{"@type":"Place","name":"101 Park Ave","description":"","url":"https://qns.com/venue/101-park-ave/","address":{"@type":"PostalAddress","streetAddress":"101 Park Avenue","addressLocality":"New York","postalCode":"10178","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"Adults : $15.00","priceCurrency":"Adults : $","url":"https://qns.com/event/akc-museum-of-the-dog-presidential-dogs-exhibition-689508/2020-10-15/","category":"primary","availability":"inStock","validFrom":"2020-09-28T00:00:00+00:00"},"performer":"Organization"}]
</script><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/10/104th-captain-burned-flags/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/10/AC00974-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/10/AC00974-192x192.jpg 192w, https://qns.com/wp-content/uploads/2020/10/AC00974-1472x1472.jpg 1472w, https://qns.com/wp-content/uploads/2020/10/AC00974-1104x1104.jpg 1104w, https://qns.com/wp-content/uploads/2020/10/AC00974-912x912.jpg 912w, https://qns.com/wp-content/uploads/2020/10/AC00974-550x550.jpg 550w, https://qns.com/wp-content/uploads/2020/10/AC00974-470x470.jpg 470w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/10/104th-captain-burned-flags/">104th Precinct captain says &#8216;taking of people&#8217;s property is not condoned&#8217; in response to Maspeth protest</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/10/middle-high-school-and-college-students-win-500-your-voice-your-viewpoint/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/10/GettyImages-1176757646-1536x900-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/10/GettyImages-1176757646-1536x900-1-192x192.jpg 192w, https://qns.com/wp-content/uploads/2020/10/GettyImages-1176757646-1536x900-1-550x550.jpg 550w, https://qns.com/wp-content/uploads/2020/10/GettyImages-1176757646-1536x900-1-470x470.jpg 470w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/10/middle-high-school-and-college-students-win-500-your-voice-your-viewpoint/">Middle, high school, and college students win $500: Your Voice, Your Viewpoint</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/10/valley-stream-woman-arrested-for-far-rockaway-shooting-that-left-one-dead/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/09/GettyImages-1140960262-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/10/valley-stream-woman-arrested-for-far-rockaway-shooting-that-left-one-dead/">Valley Stream woman cuffed in connection with Far Rockaway shooting: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/10/kiwanis-club-hosts-craft-fair-in-glendale/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.33.39-AM-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.33.39-AM-192x192.png 192w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.33.39-AM-912x912.png 912w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.33.39-AM-550x550.png 550w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.33.39-AM-470x470.png 470w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/10/kiwanis-club-hosts-craft-fair-in-glendale/">PHOTOS: Kiwanis Club hosts craft fair in Glendale</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/10/grodenchik-to-retire-from-city-council-after-term-ends-in-2021/"><img width="150" height="150" src="https://qns.com/wp-content/uploads/2019/05/grodenchik_2017_10_20_q01_z-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2019/05/grodenchik_2017_10_20_q01_z-150x150.jpg 150w, https://qns.com/wp-content/uploads/2019/05/grodenchik_2017_10_20_q01_z-38x38.jpg 38w, https://qns.com/wp-content/uploads/2019/05/grodenchik_2017_10_20_q01_z-186x186.jpg 186w, https://qns.com/wp-content/uploads/2019/05/grodenchik_2017_10_20_q01_z-184x184.jpg 184w, https://qns.com/wp-content/uploads/2019/05/grodenchik_2017_10_20_q01_z-430x432.jpg 430w" sizes="(max-width: 150px) 100vw, 150px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/10/grodenchik-to-retire-from-city-council-after-term-ends-in-2021/">Grodenchik to retire from City Council after term ends in 2021</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="community-partner-box bkg-main promo-content">
<h2 class="section-title text-color-white"><a href="/community-partner/"><i class="fa fa-handshake-o text-color-plain" aria-hidden="true"></i>Partner with us to support local news</a></h2>
<p><a href="/community-partner/" class="basic-button bkg-accent text-color-white">Learn More</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="submit-event-box bkg-secd promo-content text-color-white">
<h2 class="section-title"><a href="https://new.evvnt.com/?with_navbar&amp;partner=metro&amp;publisher_id=62&amp;partner_name=Metro%20US"><i class="fa fa-calendar-check-o text-color-white" aria-hidden="true"></i>Submit an Event</a></h2>
<p>Got a hot tip for our calendar? Tell us about it!</p>
<a href="https://new.evvnt.com/?with_navbar&amp;partner=metro&amp;publisher_id=62&amp;partner_name=Metro%20US" class="basic-button bkg-main">Submit now!</a>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags=""
            src="https://launcher.spot.im/spot/sp_diyKQMMv"
            data-social-reviews="false"
            data-post-id="404620"
            data-post-url="https://qns.com/2020/10/bayside-resident-launches-campaign-for-northeast-queens-city-council-seat/"
            data-short-url="https://qns.com/?p=404620"
            data-messages-count="10"
            data-wp-import-endpoint="https://qns.com/2020/10/bayside-resident-launches-campaign-for-northeast-queens-city-council-seat/feed/spotim/"
            data-facebook-url="https://qns.com/2020/10/bayside-resident-launches-campaign-for-northeast-queens-city-council-seat/"
            data-disqus-shortname=""
            data-disqus-url="https://qns.com/2020/10/bayside-resident-launches-campaign-for-northeast-queens-city-council-seat/"
            data-disqus-identifier="404620 https://qns.com/?p=404620"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.4.2"
    ></script>
    </div>

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 


<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
		<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/10/104th-captain-burned-flags/"><img width="700" height="465" src="https://qns.com/wp-content/uploads/2020/10/AC00974-700x465.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/10/AC00974-700x465.jpg 700w, https://qns.com/wp-content/uploads/2020/10/AC00974-1200x797.jpg 1200w, https://qns.com/wp-content/uploads/2020/10/AC00974-768x510.jpg 768w, https://qns.com/wp-content/uploads/2020/10/AC00974-1536x1020.jpg 1536w, https://qns.com/wp-content/uploads/2020/10/AC00974-2048x1360.jpg 2048w, https://qns.com/wp-content/uploads/2020/10/AC00974-384x255.jpg 384w, https://qns.com/wp-content/uploads/2020/10/AC00974-900x598.jpg 900w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/10/104th-captain-burned-flags/">104th Precinct captain says &#8216;taking of people&#8217;s property is not condoned&#8217; in response to Maspeth protest</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/10/middle-high-school-and-college-students-win-500-your-voice-your-viewpoint/"><img width="700" height="410" src="https://qns.com/wp-content/uploads/2020/10/GettyImages-1176757646-1536x900-1-700x410.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/10/GettyImages-1176757646-1536x900-1-700x410.jpg 700w, https://qns.com/wp-content/uploads/2020/10/GettyImages-1176757646-1536x900-1-1200x703.jpg 1200w, https://qns.com/wp-content/uploads/2020/10/GettyImages-1176757646-1536x900-1-768x450.jpg 768w, https://qns.com/wp-content/uploads/2020/10/GettyImages-1176757646-1536x900-1-384x225.jpg 384w, https://qns.com/wp-content/uploads/2020/10/GettyImages-1176757646-1536x900-1-900x527.jpg 900w, https://qns.com/wp-content/uploads/2020/10/GettyImages-1176757646-1536x900-1.jpg 1536w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/10/middle-high-school-and-college-students-win-500-your-voice-your-viewpoint/">Middle, high school, and college students win $500: Your Voice, Your Viewpoint</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/10/valley-stream-woman-arrested-for-far-rockaway-shooting-that-left-one-dead/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2020/09/GettyImages-1140960262-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/09/GettyImages-1140960262-700x467.jpg 700w, https://qns.com/wp-content/uploads/2020/09/GettyImages-1140960262-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2020/09/GettyImages-1140960262-768x512.jpg 768w, https://qns.com/wp-content/uploads/2020/09/GettyImages-1140960262-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2020/09/GettyImages-1140960262-2048x1365.jpg 2048w, https://qns.com/wp-content/uploads/2020/09/GettyImages-1140960262-384x256.jpg 384w, https://qns.com/wp-content/uploads/2020/09/GettyImages-1140960262-900x600.jpg 900w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/10/valley-stream-woman-arrested-for-far-rockaway-shooting-that-left-one-dead/">Valley Stream woman cuffed in connection with Far Rockaway shooting: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/10/kiwanis-club-hosts-craft-fair-in-glendale/"><img width="700" height="465" src="https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.33.39-AM-700x465.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.33.39-AM-700x465.png 700w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.33.39-AM-1200x796.png 1200w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.33.39-AM-768x510.png 768w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.33.39-AM-384x255.png 384w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.33.39-AM-900x597.png 900w, https://qns.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-14-at-10.33.39-AM.png 1516w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/10/kiwanis-club-hosts-craft-fair-in-glendale/">PHOTOS: Kiwanis Club hosts craft fair in Glendale</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card" style="background: #a1dadc">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.gaycitynews.com/jumaane-williams-declares-state-of-crisis-in-anti-trans-violence/"><img width="700" height="511" src="https://www.gaycitynews.com/wp-content/uploads/2020/10/jumaane-williams-anti-trans-violence-700x511.jpg" class="crop-top wp-post-image" alt="" srcset="https://www.gaycitynews.com/wp-content/uploads/2020/10/jumaane-williams-anti-trans-violence-700x511.jpg 700w, https://www.gaycitynews.com/wp-content/uploads/2020/10/jumaane-williams-anti-trans-violence-768x561.jpg 768w, https://www.gaycitynews.com/wp-content/uploads/2020/10/jumaane-williams-anti-trans-violence-384x280.jpg 384w, https://www.gaycitynews.com/wp-content/uploads/2020/10/jumaane-williams-anti-trans-violence-900x657.jpg 900w, https://www.gaycitynews.com/wp-content/uploads/2020/10/jumaane-williams-anti-trans-violence.jpg 1178w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://www.gaycitynews.com/jumaane-williams-declares-state-of-crisis-in-anti-trans-violence/">Jumaane Williams Declares &#8220;State of Crisis&#8221; in Anti-Trans Violence</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.caribbeanlifenews.com/bob-marley-limited-edition-lp-series-to-be-released-dec-11/"><img width="700" height="532" src="https://www.caribbeanlifenews.com/wp-content/uploads/2020/10/limited-edition-bob-marley-vinyl-lp-2020-10-16-nk-cl01-700x532.jpg" class="crop-center wp-post-image" alt="" srcset="https://www.caribbeanlifenews.com/wp-content/uploads/2020/10/limited-edition-bob-marley-vinyl-lp-2020-10-16-nk-cl01-700x532.jpg 700w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/10/limited-edition-bob-marley-vinyl-lp-2020-10-16-nk-cl01-1200x912.jpg 1200w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/10/limited-edition-bob-marley-vinyl-lp-2020-10-16-nk-cl01-768x584.jpg 768w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/10/limited-edition-bob-marley-vinyl-lp-2020-10-16-nk-cl01-1536x1168.jpg 1536w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/10/limited-edition-bob-marley-vinyl-lp-2020-10-16-nk-cl01-2048x1557.jpg 2048w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/10/limited-edition-bob-marley-vinyl-lp-2020-10-16-nk-cl01-384x292.jpg 384w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/10/limited-edition-bob-marley-vinyl-lp-2020-10-16-nk-cl01-900x684.jpg 900w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/10/limited-edition-bob-marley-vinyl-lp-2020-10-16-nk-cl01-1600x1217.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlifenews.com/bob-marley-limited-edition-lp-series-to-be-released-dec-11/">Bob Marley limited-edition LP series to be released Dec. 11</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2020/10/12/1681/"><img width="267" height="400" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/10/Brook-Lea-Foster-e1602512650925.jpg" class="crop-top wp-post-image" alt="" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2020/10/12/1681/">Dan Speaks with Brooke Lea Foster, &#8220;An award-winning journalist, Writer, Mother, Lover of Tea.&#8221; &#8211; Episode 4</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/new-sea-life-aquarium-opening-spring-2021-american-dream/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/03/new-sea-life-aquarium-opening-822x550.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/new-sea-life-aquarium-opening-spring-2021-american-dream/">New Sea Life Aquarium Opening in Spring 2021 at American Dream</a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsevents.com/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/services/" target="_blank">
			<span>Services</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank"><i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank"><i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank"><i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://qns.com/event/tricoci-at-cosmecon-a-cosmetics-and-skincare-experience-687157/" target="">
			<span>© QNS 2020 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
													<li>
					<a href="/events/" target="" title="">
					<i class="far fa-calendar-alt"></i>					Calendar					</a>
				</li>
											<li>
					<a href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											<li>
					<a href="https://www.brownstoner.com/services/" target="_blank" title="">
					<i class="fas fa-hammer"></i>					Services					</a>
				</li>
											<li>
					<a href="/digital-editions" target="" title="">
					<i class="far fa-newspaper"></i>					Editions					</a>
				</li>
											<li>
					<a href="https://games.qns.com/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
						</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.5'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=ra-5eea982211ba441f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.523f9dd5.js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.fb1113e9.js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
