<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	<link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 
<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
	<meta name="theme-color" content="#1755a6">
 
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
		
		/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'SCKeyword', ["police-fire","glendale"] );
							
			/* Display Google Ads */
    googletag.defineSlot('/1048906/sponsored_qns_desktop', [970, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_qns_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_qns_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());
    
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_3', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
  
    googletag.defineSlot('/1048906/qns_desktop_ros_tower_1', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_tower_2', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
   
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_leader', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script> 

	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Drive-by shooter fires fatal bullet at driver stopped at red light in Glendale: NYPD &ndash; QNS.com</title>
<meta name="description" content="Detectives are searching for the drive-by killer who shot a 25-year-old man to death at a turning lane on Woodhaven Boulevard in Glendale early Friday morning."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Drive-by shooter fires fatal bullet at driver stopped at red light in Glendale: NYPD &ndash; QNS.com">
<meta property="og:description" content="Detectives are searching for the drive-by killer who shot a 25-year-old man to death at a turning lane on Woodhaven Boulevard in Glendale early Friday morning.">
<meta property="og:url" content="https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/">
<meta property="og:site_name" content="QNS.com">
<meta property="article:publisher" content="https://www.facebook.com/QNS">
<meta property="article:tag" content="102nd Precinct">
<meta property="article:tag" content="Forest Park">
<meta property="article:tag" content="gun violence">
<meta property="article:tag" content="Homicide">
<meta property="article:tag" content="Murder">
<meta property="article:tag" content="Myrtle Avenue">
<meta property="article:tag" content="Shooting">
<meta property="article:tag" content="Woodhaven Boulevard">
<meta property="article:section" content="Police &amp; Fire">
<meta property="og:updated_time" content="2021-02-26T08:36:41-05:00">
<meta property="fb:app_id" content="180674372541138">
<meta property="og:image" content="https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-1200x800.jpg">
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-1200x800.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="800">
<meta property="og:image:alt" content="glendale">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Drive-by shooter fires fatal bullet at driver stopped at red light in Glendale: NYPD &ndash; QNS.com">
<meta name="twitter:description" content="Detectives are searching for the drive-by killer who shot a 25-year-old man to death at a turning lane on Woodhaven Boulevard in Glendale early Friday morning.">
<meta name="twitter:site" content="@QNS">
<meta name="twitter:creator" content="@robbpoz">
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-1200x800.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://qns.com/#organization",
            "name": "QNS.com",
            "url": "https://qns.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://qns.com/#website",
            "url": "https://qns.com",
            "name": "QNS.com",
            "publisher": {
                "@id": "https://qns.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://qns.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/#primaryImage",
            "url": "https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1.jpg",
            "width": 2560,
            "height": 1707
        },
        {
            "@type": "WebPage",
            "@id": "https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/#webpage",
            "url": "https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/",
            "name": "Drive-by shooter fires fatal bullet at driver stopped at red light in Glendale: NYPD &ndash; QNS.com",
            "datePublished": "2021-02-26T09:00:01-05:00",
            "dateModified": "2021-02-26T08:36:41-05:00",
            "isPartOf": {
                "@id": "https://qns.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Drive-by shooter fires fatal bullet at driver stopped at red light in Glendale: NYPD &ndash; QNS.com",
            "datePublished": "2021-02-26T09:00:01-05:00",
            "dateModified": "2021-02-26T08:36:41-05:00",
            "author": {
                "@type": "Person",
                "name": "Robert Pozarycki"
            },
            "publisher": {
                "@id": "https://qns.com/#organization"
            },
            "description": "Detectives are searching for the drive-by killer who shot a 25-year-old man to death at a turning lane on Woodhaven Boulevard in Glendale early Friday morning.",
            "@id": "https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/#richSnippet",
            "isPartOf": {
                "@id": "https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/#webpage"
            },
            "image": {
                "@id": "https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-magma-evvnt-sync-css'  href='https://qns.com/wp-content/plugins/schneps-magma-evvnt-sync/public/css/schneps-magma-evvnt-sync-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-politics-post-pusher-css'  href='https://qns.com/wp-content/plugins/schneps-politics-post-pusher/public/css/schneps-politics-post-pusher-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.1e43f8dbb5bfa7b79b19.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
@media screen and (max-width:1820px){.nav-menu-more{display:list-item}}@media screen and (max-width:1820px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-1{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-1,.nav-menu-more ul.dropdown .more-subnav-1{display:list-item}}@media screen and (max-width:1820px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-2{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-2,.nav-menu-more ul.dropdown .more-subnav-2{display:list-item}}@media screen and (max-width:1699px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-3{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-3,.nav-menu-more ul.dropdown .more-subnav-3{display:list-item}}@media screen and (max-width:1578px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-4{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-4,.nav-menu-more ul.dropdown .more-subnav-4{display:list-item}}@media screen and (max-width:1457px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-5{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-5,.nav-menu-more ul.dropdown .more-subnav-5{display:list-item}}@media screen and (max-width:1336px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-6{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-6,.nav-menu-more ul.dropdown .more-subnav-6{display:list-item}}@media screen and (max-width:1215px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-7{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-7,.nav-menu-more ul.dropdown .more-subnav-7{display:list-item}}@media screen and (max-width:1094px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-8{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-8,.nav-menu-more ul.dropdown .more-subnav-8{display:list-item}}@media screen and (max-width:973px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-9{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-9,.nav-menu-more ul.dropdown .more-subnav-9{display:list-item}}@media screen and (max-width:852px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-10{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-10,.nav-menu-more ul.dropdown .more-subnav-10{display:list-item}}@media screen and (max-width:731px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-11{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-11,.nav-menu-more ul.dropdown .more-subnav-11{display:list-item}}@media screen and (max-width:610px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-12{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-12,.nav-menu-more ul.dropdown .more-subnav-12{display:list-item}}
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.beed543fafa6962b3df7.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-magma-evvnt-sync/public/js/schneps-magma-evvnt-sync-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-politics-post-pusher/public/js/schneps-politics-post-pusher-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.0","widget_version":"f267f2142808eabeeee7639e33776681","post_id":"412054","post_type":"post","post_title":"Drive-by shooter fires fatal bullet at driver stopped at red light in Glendale: NYPD","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","flags","districts","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["police &amp; fire","glendale"],"post_tag":["102nd precinct","forest park","gun violence","homicide","murder","myrtle avenue","shooting","woodhaven boulevard"],"author":["robert pozarycki"]},"resource_ref":"year=2021&monthnum=02&name=drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=f267f2142808eabeeee7639e33776681'></script>
<link rel='https://api.w.org/' href='https://qns.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2021%2F02%2Fdrive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2021%2F02%2Fdrive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png"></head>

<body class="post-template-default single single-post postid-412054 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd">
	 
	<script 
		async 
		src="https://launcher.spot.im/spot/sp_diyKQMMv"
		data-spotim-module="spotim-launcher"
		data-post-url="https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/"
		data-article-tags="Police &amp; Fire"    
		data-post-id="412054"
		data-spotim-autorun="false">
	</script>
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-11">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-10">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-9 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/news">News</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/neighborhoods">By Neighborhood</a></li>
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-coronavirus nav-8">
			  <a class="nav-menu-link" href="/tag/coronavirus/">Coronavirus</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/events/">Things to Do</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/events">Local Events</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-6">
			  <a class="nav-menu-link" href="/about-us/">Contact Us</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-5">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-4">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-3">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-2">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-1">
			  <a class="nav-menu-link" href="https://www.dreamjobsnyc.com/" target="_blank">Jobs</a>
			                  
		  </li>
	  
		<li class="nav-menu-item-basic nav-menu-more nav-menu-item-with-submenu menu-opener menu-only">
			<a class="nav-menu-link">More</a>
			<ul class="dropdown">
												
				<li class="nav-home-pros more-subnav-11"><a href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a></li>
												
				<li class="nav-best-of more-subnav-10"><a href="https://bestof.qns.com/" target="_blank">Best of</a></li>
												
				<li class="nav-news more-subnav-9"><a href="/news">News</a></li>
												
				<li class="nav-coronavirus more-subnav-8"><a href="/tag/coronavirus/">Coronavirus</a></li>
												
				<li class="nav-things-to-do more-subnav-7"><a href="/events/">Things to Do</a></li>
												
				<li class="nav-contact-us more-subnav-6"><a href="/about-us/">Contact Us</a></li>
												
				<li class="nav-digital-editions more-subnav-5"><a href="/digital-editions">Digital Editions</a></li>
												
				<li class="nav-real-estate more-subnav-4"><a href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a></li>
												
				<li class="nav-webinars more-subnav-3"><a href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a></li>
												
				<li class="nav-podcasts more-subnav-2"><a href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a></li>
												
				<li class="nav-jobs more-subnav-1"><a href="https://www.dreamjobsnyc.com/" target="_blank">Jobs</a></li>
				            
			</ul>
		</li>
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		<li class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-newsletter PicoRule" href="/newsletter/"><i class="fas fa-envelope" aria-hidden="true" aria-label="Sign up for our email newsletter"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a>

</li>
	
		<li class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
</nav>

        <div class="hamburger">
<i class="fa fa-bars opener" aria-hidden="true"></i>
<i class="fa fa-times closer" aria-hidden="true"></i>
    </div>    
    </div>
    
</header>
</div>


 
</div>
</div>

 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		        
		            <article id="post-412054" class="post-412054 post type-post status-publish format-standard has-post-thumbnail hentry category-police-fire category-glendale tag-102nd-precinct tag-forest-park tag-gun-violence tag-homicide tag-murder tag-myrtle-avenue tag-shooting tag-woodhaven-boulevard">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-police-fire">
			<a href="https://qns.com/news/police-fire/">Police &amp; Fire</a>
			</div>
		                    
                    
                    
                    <h1 class="article-title">Drive-by shooter fires fatal bullet at driver stopped at red light in Glendale: NYPD</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><img src="https://qns.com/wp-content/uploads/2020/05/qns-avatar-150x150.png" width="32" height="32" alt="Avatar" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default" /><span class="name">By <a href="https://qns.com/author/robert-pozarycki/" title="Posts by Robert Pozarycki" class="author url fn" rel="author">Robert Pozarycki</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="412054" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/" rel="bookmark"><time class="entry-date published updated" datetime="2021-02-26T09:00:01-05:00">February 26, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-1200x800.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-700x467.jpg 700w, https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-768x512.jpg 768w, https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-2048x1366.jpg 2048w, https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-384x256.jpg 384w, https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-900x600.jpg 900w, https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-1600x1067.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">A man was shot to death during a drive-by shooting at the corner of Myrtle Avenue and Woodhaven Boulevard in Glendale on Feb. 26, 2021. (Photo by RHS News)</div>	</div><!-- .post-thumbnail -->

                
<div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p><div class="at-above-post addthis_tool" data-url="https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/"></div><div id="pico"><p>Detectives are searching for the drive-by killer who shot a 25-year-old man to death at a turning lane on Woodhaven Boulevard in Glendale early Friday morning.</p>
<p>The incident happened at about 12:46 a.m. on Feb. 26 at the corner of Woodhaven Boulevard and Myrtle Avenue in Glendale, adjacent to Victory Field in Forest Park.</p>
<p>According to law enforcement sources, the victim was operating a silver, four-door sedan while stopped at a red light inside a left-turn bay on the northbound side of Woodhaven Boulevard when the killer drove up alongside him inside a black sedan.</p>
<p>Cops said the unidentified shooter then opened fire, striking the victim in the chest, before speeding away from the scene.</p>
<p>Police said the victim managed to turn his vehicle from Woodhaven Boulevard onto Myrtle Avenue, but was unable to complete the turn — crashing his car into a street lamp at the southwest corner of the intersection.</p>
<figure id="attachment_412053" aria-describedby="caption-attachment-412053" style="max-width: 1536px" class="wp-caption alignnone"><img class="size-full wp-image-412053" src="https://qns.com/wp-content/uploads/2021/02/Myrtle07-1536x1024-1.jpg" alt="" width="1536" height="1024" srcset="https://qns.com/wp-content/uploads/2021/02/Myrtle07-1536x1024-1.jpg 1536w, https://qns.com/wp-content/uploads/2021/02/Myrtle07-1536x1024-1-700x467.jpg 700w, https://qns.com/wp-content/uploads/2021/02/Myrtle07-1536x1024-1-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2021/02/Myrtle07-1536x1024-1-768x512.jpg 768w, https://qns.com/wp-content/uploads/2021/02/Myrtle07-1536x1024-1-384x256.jpg 384w, https://qns.com/wp-content/uploads/2021/02/Myrtle07-1536x1024-1-900x600.jpg 900w" sizes="(max-width: 1536px) 100vw, 1536px" /><figcaption id="caption-attachment-412053" class="wp-caption-text"><span class="image-caption">A man was shot to death during a drive-by shooting at the corner of Myrtle Avenue and Woodhaven Boulevard in Glendale on Feb. 26, 2021. (Photo by RHS News)</span></figcaption></figure>
<p>Officers from the <a href="http://twitter.com/nypd102pct" target="_blank" rel="noopener noreferrer">102nd Precinct</a> and EMS units responded to the scene. Paramedics rushed the victim to Jamaica Hospital, where he was pronounced dead. Police have withheld his identity, pending family notification.</p>
<p>At this point in the investigation, detectives have not yet established a possible motive for the shooting — or a description of the shooter.</p>
<p>Anyone with information regarding the shooting can call Crime Stoppers at 800-577-TIPS (for Spanish, dial 888-57-PISTA). You can also submit tips online at <a href="http://nypdcrimestoppers.com/" target="_blank" rel="noopener noreferrer">nypdcrimestoppers.com</a>, or on Twitter <a href="http://twitter.com/nypdtips" target="_blank" rel="noopener noreferrer">@NYPDTips</a>. All calls and messages are kept confidential.</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    
<div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="412054"></div>

						</div>
										
					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="/events">Upcoming Events</a></h2>
	
	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="/events/community/add" rel="bookmark">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Submit an Event		</a>
	</p>
	
	<div class="events-widget-content">

		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-408248 tribe-clearfix tribe-events-category-art tribe-events-category-galleries-art tribe-events-category-other tribe-events-venue-393878">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/bayside-historical-societys-20th-annual-winter-art-show-goes-virtual-717767/2021-02-26/">
	<img width="1200" height="675" src="https://qns.com/wp-content/uploads/2020/12/winter-art-show-2021-aIvW84.tmp_-1200x675.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/12/winter-art-show-2021-aIvW84.tmp_-1200x675.jpg 1200w, https://qns.com/wp-content/uploads/2020/12/winter-art-show-2021-aIvW84.tmp_-700x394.jpg 700w, https://qns.com/wp-content/uploads/2020/12/winter-art-show-2021-aIvW84.tmp_-768x432.jpg 768w, https://qns.com/wp-content/uploads/2020/12/winter-art-show-2021-aIvW84.tmp_-1536x864.jpg 1536w, https://qns.com/wp-content/uploads/2020/12/winter-art-show-2021-aIvW84.tmp_-384x216.jpg 384w, https://qns.com/wp-content/uploads/2020/12/winter-art-show-2021-aIvW84.tmp_-900x506.jpg 900w, https://qns.com/wp-content/uploads/2020/12/winter-art-show-2021-aIvW84.tmp_-1600x900.jpg 1600w, https://qns.com/wp-content/uploads/2020/12/winter-art-show-2021-aIvW84.tmp_.jpg 1920w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Fri, Feb. 26</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/bayside-historical-societys-20th-annual-winter-art-show-goes-virtual-717767/2021-02-26/" rel="bookmark">Bayside Historical Society&#8217;s 20th Annual Winter Art Show Goes Virtual!</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-408187 tribe-clearfix tribe-events-category-health tribe-events-venue-401515">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/healthy-minds-innovations-january-masterclass-717640/2021-02-27/">
	<img width="1200" height="329" src="https://qns.com/wp-content/uploads/2020/12/Screen_Shot_2020-12-08_at_10.30.34_AM-iPERdf.tmp_-1200x329.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/12/Screen_Shot_2020-12-08_at_10.30.34_AM-iPERdf.tmp_-1200x329.jpg 1200w, https://qns.com/wp-content/uploads/2020/12/Screen_Shot_2020-12-08_at_10.30.34_AM-iPERdf.tmp_-700x192.jpg 700w, https://qns.com/wp-content/uploads/2020/12/Screen_Shot_2020-12-08_at_10.30.34_AM-iPERdf.tmp_-768x211.jpg 768w, https://qns.com/wp-content/uploads/2020/12/Screen_Shot_2020-12-08_at_10.30.34_AM-iPERdf.tmp_-1536x422.jpg 1536w, https://qns.com/wp-content/uploads/2020/12/Screen_Shot_2020-12-08_at_10.30.34_AM-iPERdf.tmp_-384x105.jpg 384w, https://qns.com/wp-content/uploads/2020/12/Screen_Shot_2020-12-08_at_10.30.34_AM-iPERdf.tmp_-900x247.jpg 900w, https://qns.com/wp-content/uploads/2020/12/Screen_Shot_2020-12-08_at_10.30.34_AM-iPERdf.tmp_-1600x439.jpg 1600w, https://qns.com/wp-content/uploads/2020/12/Screen_Shot_2020-12-08_at_10.30.34_AM-iPERdf.tmp_.jpg 1920w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Sat, Feb. 27</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/healthy-minds-innovations-january-masterclass-717640/2021-02-27/" rel="bookmark">Healthy Minds Innovations January Masterclass</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-408452 tribe-clearfix tribe-events-category-meditation-yoga tribe-events-category-meetup-networking tribe-events-category-personal-development tribe-events-venue-398745">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/masculine-mastery-8-week-journey-for-men-718802/">
	<img width="800" height="400" src="https://qns.com/wp-content/uploads/2020/12/https___cdn.evbuc_.com_images_119123105_1493533057_1_original-NO1hhN.tmp_.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/12/https___cdn.evbuc_.com_images_119123105_1493533057_1_original-NO1hhN.tmp_.jpg 800w, https://qns.com/wp-content/uploads/2020/12/https___cdn.evbuc_.com_images_119123105_1493533057_1_original-NO1hhN.tmp_-700x350.jpg 700w, https://qns.com/wp-content/uploads/2020/12/https___cdn.evbuc_.com_images_119123105_1493533057_1_original-NO1hhN.tmp_-768x384.jpg 768w, https://qns.com/wp-content/uploads/2020/12/https___cdn.evbuc_.com_images_119123105_1493533057_1_original-NO1hhN.tmp_-384x192.jpg 384w" sizes="(max-width: 800px) 100vw, 800px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Sun, Feb. 28</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/masculine-mastery-8-week-journey-for-men-718802/" rel="bookmark">Masculine Mastery &#8211; 8 Week Journey for Men</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-408454 tribe-clearfix tribe-events-category-meditation-yoga tribe-events-category-personal-development tribe-events-category-sports-health-fitness tribe-events-venue-398745">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/erotic-sovereignty-8-week-embodiment-journey-for-women-718814/">
	<img width="800" height="400" src="https://qns.com/wp-content/uploads/2020/12/https___cdn.evbuc_.com_images_119123117_324500319249_1_original-bEYpoZ.tmp_.jpg" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/12/https___cdn.evbuc_.com_images_119123117_324500319249_1_original-bEYpoZ.tmp_.jpg 800w, https://qns.com/wp-content/uploads/2020/12/https___cdn.evbuc_.com_images_119123117_324500319249_1_original-bEYpoZ.tmp_-700x350.jpg 700w, https://qns.com/wp-content/uploads/2020/12/https___cdn.evbuc_.com_images_119123117_324500319249_1_original-bEYpoZ.tmp_-768x384.jpg 768w, https://qns.com/wp-content/uploads/2020/12/https___cdn.evbuc_.com_images_119123117_324500319249_1_original-bEYpoZ.tmp_-384x192.jpg 384w" sizes="(max-width: 800px) 100vw, 800px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Sun, Feb. 28</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/erotic-sovereignty-8-week-embodiment-journey-for-women-718814/" rel="bookmark">Erotic Sovereignty &#8211; 8 Week Embodiment Journey for Women</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
		</div>

	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-pale text-color-plain" href="/events" rel="bookmark">
			View All Events&hellip;		</a>
	</p>
	


</section><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Bayside Historical Society&#8217;s 20th Annual Winter Art Show Goes Virtual!","description":"&lt;p&gt;Calling all artists! Bayside Historical Society\\'s 20th Annual Winter Art Show, featuring contemporary Queens artists working in all media, will be a Virtual Exhibit in February 2021. &lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/12/winter-art-show-2021-aIvW84.tmp_.jpg","url":"https://qns.com/event/bayside-historical-societys-20th-annual-winter-art-show-goes-virtual-717767/2021-02-26/","startDate":"2021-02-26T09:00:00-05:00","endDate":"2021-02-26T21:00:00-05:00","location":{"@type":"Place","name":"Bayside Historical Society","description":"","url":"https://qns.com/venue/bayside-historical-society/","address":{"@type":"PostalAddress","streetAddress":"_VenueAddress","addressLocality":"_VenueCity","addressRegion":"_VenueStateProvince","addressCountry":"_VenueCountry"},"telephone":"_VenuePhone","sameAs":"_VenueURL"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Healthy Minds Innovations January Masterclass","description":"&lt;p&gt;Beginning Tuesdays from January 19th through March 9th, from 10 am to 12 pm Central&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/12/Screen_Shot_2020-12-08_at_10.30.34_AM-iPERdf.tmp_.jpg","url":"https://qns.com/event/healthy-minds-innovations-january-masterclass-717640/2021-02-27/","startDate":"2021-02-27T10:00:00-05:00","endDate":"2021-02-27T12:00:00-05:00","location":{"@type":"Place","name":"United States","description":"","url":"https://qns.com/venue/united-states/","address":{"@type":"PostalAddress","streetAddress":"United States","addressLocality":"New York","postalCode":"10019","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"General Admission: $500.00","priceCurrency":"General Admission: $","url":"https://qns.com/event/healthy-minds-innovations-january-masterclass-717640/2021-02-27/","category":"primary","availability":"inStock","validFrom":"2020-12-08T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Masculine Mastery &#8211; 8 Week Journey for Men","description":"&lt;p&gt;Are you ready to discover your mission and live it fully? Are you ready to penetrate the world (and your woman) with your deepest gifts?&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/12/https___cdn.evbuc_.com_images_119123105_1493533057_1_original-NO1hhN.tmp_.jpg","url":"https://qns.com/event/masculine-mastery-8-week-journey-for-men-718802/","startDate":"2021-02-28T14:00:00-05:00","endDate":"2021-02-28T16:00:00-05:00","location":{"@type":"Place","name":"New York","description":"","url":"https://qns.com/venue/new-york/","address":{"@type":"PostalAddress","streetAddress":"New York","addressLocality":"New York","postalCode":"10065","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"Regular (Pay in Full): $1,497.00, Regular (3-Part Payment Plan): $599.00, Bring a Friend - Get Early Bird Price for Both!: $1,297.00, Last Minute (Pay in Full): $1,697.00, Last Minute (3-Part Payment Plan): $649.00, Super Early Bird (Pay in Full): $997.00, Repeater: $747.00, Early Bird (Pay in Full): $1,297.00","priceCurrency":"USD","url":"https://qns.com/event/masculine-mastery-8-week-journey-for-men-718802/","category":"primary","availability":"inStock","validFrom":"2020-12-11T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Erotic Sovereignty &#8211; 8 Week Embodiment Journey for Women","description":"&lt;p&gt;A personal  journey through Erotic Embodiment into healing, empowerment, joy, radiance, and fulfillment for women.&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/12/https___cdn.evbuc_.com_images_119123117_324500319249_1_original-bEYpoZ.tmp_.jpg","url":"https://qns.com/event/erotic-sovereignty-8-week-embodiment-journey-for-women-718814/","startDate":"2021-02-28T14:00:00-05:00","endDate":"2021-02-28T16:00:00-05:00","location":{"@type":"Place","name":"New York","description":"","url":"https://qns.com/venue/new-york/","address":{"@type":"PostalAddress","streetAddress":"New York","addressLocality":"New York","postalCode":"10065","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"Super Early Bird (Pay in Full): $997.00, Last Minute (Pay in Full): $1,697.00, Regular (Pay in Full) (Limited Availability): $1,554.38, Early Bird (Pay in Full) (Limited Availability): $1,297.00, Last Minute (3-Part Payment Plan): $633.45, Regular (3-Part Payment Plan): $599.00","priceCurrency":"USD","url":"https://qns.com/event/erotic-sovereignty-8-week-embodiment-journey-for-women-718814/","category":"primary","availability":"inStock","validFrom":"2020-12-11T00:00:00+00:00"},"performer":"Organization"}]
</script><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/02/lifes-worc-names-new-senior-director-of-development/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-5.44.25-PM-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/02/lifes-worc-names-new-senior-director-of-development/">Life&#8217;s WORC names new senior director of development</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/02/cops-seek-man-who-stole-7k-from-murray-hill-bar/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-12.34.21-PM-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/02/cops-seek-man-who-stole-7k-from-murray-hill-bar/">Cops seek man who stole $7,000 from Murray Hill bar</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/02/harrison-named-nypd-chief-of-department-as-monahan-joins-de-blasios-recovery-team/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/02/harrisonmonahantoddfile-2048x1365-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/de-blasio-nypd-press-conference-february-25/">Harrison named NYPD Chief of Department as Monahan joins de Blasio’s recovery team</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/02/movie-theaters-can-now-reopen-in-new-york-city-with-new-guidelines/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/02/GettyImages-1264780618-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/movie-theaters-can-now-reopen-in-nyc-with-new-guidelines/">Movie theaters can now reopen in New York City with new guidelines</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/02/dont-be-alarmed-over-new-covid-19-variant-in-nyc-health-commissioner-chokshi-urges/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/02/dave-chokshi-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/02/dont-be-alarmed-over-new-covid-19-variant-in-nyc-health-commissioner-chokshi-urges/">Don’t be alarmed over new COVID-19 variant in NYC, Health Commissioner Chokshi urges</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="community-partner-box bkg-main promo-content">
<h2 class="section-title text-color-white"><a href="/community-partner/"><i class="fa fa-handshake-o text-color-plain" aria-hidden="true"></i>Partner with us to support local news</a></h2>
<p><a href="/community-partner/" class="basic-button bkg-accent text-color-white">Learn More</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="submit-event-box bkg-secd promo-content text-color-white">
<h2 class="section-title"><a href="https://new.evvnt.com/?with_navbar&amp;partner=metro&amp;publisher_id=62&amp;partner_name=Metro%20US"><i class="fa fa-calendar-check-o text-color-white" aria-hidden="true"></i>Submit an Event</a></h2>
<p>Got a hot tip for our calendar? Tell us about it!</p>
<a href="https://new.evvnt.com/?with_navbar&amp;partner=metro&amp;publisher_id=62&amp;partner_name=Metro%20US" class="basic-button bkg-main">Submit now!</a>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-700x467.jpg 700w, https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-768x512.jpg 768w, https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-384x256.jpg 384w, https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-900x600.jpg 900w, https://qns.com/wp-content/uploads/2021/02/Myrtle08-scaled-1-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/02/drive-by-shooter-in-queens-fires-fatal-bullet-at-driver-stopped-at-red-light-nypd/">Drive-by shooter fires fatal bullet at driver stopped at red light in Glendale: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2015/04/design-workshops-scheduled-for-woodhavencross-bay-select-bus-service-plan/"><img width="300" height="157" src="https://qns.com/wp-content/uploads/2015/04/WoodhavenBlvdSBS-Concept2Rendering-300x157.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2015/04/design-workshops-scheduled-for-woodhavencross-bay-select-bus-service-plan/">Design workshops scheduled for Woodhaven/Cross Bay Select Bus Service plan</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2014/11/select-bus-service-lanes-to-speed-up-travel-along-woodhaven-boulevard/"><img width="300" height="297" src="https://qns.com/wp-content/uploads/2014/11/sbs-300x297.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2014/11/sbs-300x297.jpg 300w, https://qns.com/wp-content/uploads/2014/11/sbs-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2014/11/select-bus-service-lanes-to-speed-up-travel-along-woodhaven-boulevard/">Select Bus Service lanes to speed up travel along Woodhaven Boulevard</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2014/11/real-estate-roundup-hunters-point-south-affordable-housing-developers-throwing-a-party/"><img width="300" height="281" src="https://qns.com/wp-content/uploads/2014/11/Hunters-point-ariel-skyline-300x281.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2014/11/Hunters-point-ariel-skyline-300x281.jpg 300w, https://qns.com/wp-content/uploads/2014/11/Hunters-point-ariel-skyline.jpg 728w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2014/11/real-estate-roundup-hunters-point-south-affordable-housing-developers-throwing-a-party/">Real estate roundup: Hunter’s Point South affordable housing developers throwing a party</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card" style="background: #a1dadc">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.gaycitynews.com/lgbtq-advocates-protest-chick-fil-a-in-jackson-heights/"><img width="700" height="467" src="https://www.gaycitynews.com/wp-content/uploads/2021/02/QNS_LGBTQProtestChick-Fil-A__Holtermann_022421-6-1200x801-1-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.gaycitynews.com/wp-content/uploads/2021/02/QNS_LGBTQProtestChick-Fil-A__Holtermann_022421-6-1200x801-1-700x467.jpg 700w, https://www.gaycitynews.com/wp-content/uploads/2021/02/QNS_LGBTQProtestChick-Fil-A__Holtermann_022421-6-1200x801-1-768x513.jpg 768w, https://www.gaycitynews.com/wp-content/uploads/2021/02/QNS_LGBTQProtestChick-Fil-A__Holtermann_022421-6-1200x801-1-384x256.jpg 384w, https://www.gaycitynews.com/wp-content/uploads/2021/02/QNS_LGBTQProtestChick-Fil-A__Holtermann_022421-6-1200x801-1-900x601.jpg 900w, https://www.gaycitynews.com/wp-content/uploads/2021/02/QNS_LGBTQProtestChick-Fil-A__Holtermann_022421-6-1200x801-1.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://www.gaycitynews.com/lgbtq-advocates-protest-chick-fil-a-in-jackson-heights/">LGBTQ Advocates Protest Chick-fil-A in Jackson Heights</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.caribbeanlifenews.com/caribbean-life-queens-edition-february-26-2021/"><img width="551" height="700" src="https://www.caribbeanlifenews.com/wp-content/uploads/2021/02/caribbean-life-queens-edition-february-26-2021-551x700.jpg" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://www.caribbeanlifenews.com/wp-content/uploads/2021/02/caribbean-life-queens-edition-february-26-2021-551x700.jpg 551w, https://www.caribbeanlifenews.com/wp-content/uploads/2021/02/caribbean-life-queens-edition-february-26-2021-302x384.jpg 302w, https://www.caribbeanlifenews.com/wp-content/uploads/2021/02/caribbean-life-queens-edition-february-26-2021.jpg 666w" sizes="(max-width: 551px) 100vw, 551px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlifenews.com/caribbean-life-queens-edition-february-26-2021/">Caribbean Life: Queens Edition: February 26, 2021</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2021/02/25/dr-kyl-myers-thank-you-for-coming-out-while-staying-in/"><img width="800" height="800" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/02/Kyl-Book-Headshot-800x800.jpg" class="crop-center crop- wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/02/Kyl-Book-Headshot-800x800.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/02/Kyl-Book-Headshot.jpg 1200w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/02/Kyl-Book-Headshot-500x500.jpg 500w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/02/Kyl-Book-Headshot-768x768.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/02/Kyl-Book-Headshot-384x384.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/02/Kyl-Book-Headshot-900x900.jpg 900w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2021/02/25/dr-kyl-myers-thank-you-for-coming-out-while-staying-in/">Dr. Kyl Myers, Thank You For Coming Out (While Staying In)</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/zivakids-meditation-for-kids-fun-entertaining/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2021/02/zivaKIDS_Kids_Lesson-7-822x462.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/zivakids-meditation-for-kids-fun-entertaining/">zivaKIDS: Meditation for Kids That&#8217;s Fun and Entertaining</a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
													
				<li class="">
					<a href="/events/" target="" title="">
					<i class="far fa-calendar-alt"></i>					Calendar					</a>
				</li>
											
				<li class="">
					<a href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											
				<li class="">
					<a href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a href="/digital-editions" target="" title="">
					<i class="far fa-newspaper"></i>					Editions					</a>
				</li>
											
				<li class="">
					<a href="https://games.qns.com/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
						</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.4#pubid=ra-5eea982211ba441f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.c0b681fb.js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.94c06aee.js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
