<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Howard Beach man pleads guilty to assaulting police officer with a crowbar in Kew Gardens – QNS.com</title>
<meta name="description" content="According to the charges, on the night of Tuesday, April 16, 2019, a man made a 911 call saying he heard someone at his back door trying to break into his"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2022/08/howard-beach-man-pleads-guilty-to-assaulting-police-officer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Howard Beach man pleads guilty to assaulting police officer with a crowbar in Kew Gardens – QNS.com" />
<meta property="og:description" content="According to the charges, on the night of Tuesday, April 16, 2019, a man made a 911 call saying he heard someone at his back door trying to break into his" />
<meta property="og:url" content="https://qns.com/2022/08/howard-beach-man-pleads-guilty-to-assaulting-police-officer/" />
<meta property="og:site_name" content="QNS.com" />
<meta property="article:publisher" content="https://www.facebook.com/QNS" />
<meta property="article:tag" content="Crime" />
<meta property="article:tag" content="Howard Beach" />
<meta property="article:tag" content="Kew Gardens" />
<meta property="article:tag" content="Police" />
<meta property="article:tag" content="Queens DA Melinda Katz" />
<meta property="article:section" content="Courts" />
<meta property="fb:app_id" content="180674372541138" />
<meta property="og:image" content="https://qns.com/wp-content/uploads/2022/08/GettyImages-489123470.jpg" />
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2022/08/GettyImages-489123470.jpg" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="482" />
<meta property="og:image:alt" content="Police" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-08-31T13:00:03-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Howard Beach man pleads guilty to assaulting police officer with a crowbar in Kew Gardens – QNS.com" />
<meta name="twitter:description" content="According to the charges, on the night of Tuesday, April 16, 2019, a man made a 911 call saying he heard someone at his back door trying to break into his" />
<meta name="twitter:site" content="@QNS" />
<meta name="twitter:creator" content="@QNS" />
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2022/08/GettyImages-489123470.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Bill Parry" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2022/08/GettyImages-489123470.jpg","url":"https://qns.com/wp-content/uploads/2022/08/GettyImages-489123470.jpg","width":"725","height":"482","caption":"Police","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://qns.com/2022/08/howard-beach-man-pleads-guilty-to-assaulting-police-officer/#webpage","url":"https://qns.com/2022/08/howard-beach-man-pleads-guilty-to-assaulting-police-officer/","name":"Howard Beach man pleads guilty to assaulting police officer with a crowbar in Kew Gardens &ndash; QNS.com","datePublished":"2022-08-31T13:00:03-04:00","dateModified":"2022-08-31T13:00:03-04:00","isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2022/08/GettyImages-489123470.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/bill-parry/","name":"Bill Parry","url":"https://qns.com/author/bill-parry/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"Bill Parry","inLanguage":"en-US"},"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"NewsArticle","headline":"Howard Beach man pleads guilty to assaulting police officer with a crowbar in Kew Gardens &ndash; QNS.com","keywords":"Police","datePublished":"2022-08-31T13:00:03-04:00","dateModified":"2022-08-31T13:00:03-04:00","author":{"@id":"https://qns.com/author/bill-parry/"},"publisher":{"@id":"https://qns.com/#organization"},"description":"According to the charges, on the night of Tuesday, April 16, 2019, a man made a 911 call saying he heard someone at his back door trying to break into his","copyrightYear":"2022","copyrightHolder":{"@id":"https://qns.com/#organization"},"name":"Howard Beach man pleads guilty to assaulting police officer with a crowbar in Kew Gardens &ndash; QNS.com","@id":"https://qns.com/2022/08/howard-beach-man-pleads-guilty-to-assaulting-police-officer/#richSnippet","isPartOf":{"@id":"https://qns.com/2022/08/howard-beach-man-pleads-guilty-to-assaulting-police-officer/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2022/08/GettyImages-489123470.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2022/08/howard-beach-man-pleads-guilty-to-assaulting-police-officer/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://qns.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://qns.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.4' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.f5bb0a161a898575373e.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1860px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1741px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1622px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1503px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1384px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1265px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1146px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1027px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:908px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:789px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.7cf1d9541401eb3b7eed.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"08.31.22.17.33","pico_context":"gadget","post_id":"444089","post_type":"post","post_title":"Howard Beach man pleads guilty to assaulting police officer with a crowbar in Kew Gardens","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","flags","districts","tribe_events_cat","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["courts","howard beach","kew gardens","news"],"post_tag":["crime","howard beach","kew gardens","police","queens da melinda katz"],"author":["bill parry"]},"resource_ref":"year=2022&monthnum=08&name=howard-beach-man-pleads-guilty-to-assaulting-police-officer"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=08.31.22.17.33' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=3.1.4' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=3.1.4' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/444089" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F08%2Fhoward-beach-man-pleads-guilty-to-assaulting-police-officer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F08%2Fhoward-beach-man-pleads-guilty-to-assaulting-police-officer%2F&#038;format=xml" />
<script>window.emp_tag = 'crime,howard-beach,kew-gardens,police,queens-da-melinda-katz';</script><script>window.abkw = 'courts-news,howard-beach,kew-gardens,news';</script><style>#placement_551953_0_i{width:100%;margin:0 auto;}#placement_551955_0_i{width:100%;margin:0 auto;}</style><!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-444089 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular theme-child-schnepstheme-qns howard-beach-man-pleads-guilty-to-assaulting-police-officer">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2022/08/howard-beach-man-pleads-guilty-to-assaulting-police-officer/"
			data-article-tags="Courts"    
			data-post-id="444089"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/neighborhoods"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/real-estate/">Real Estate</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-7">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/events/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/events"><i class="far fa-calendar"></i>Local Events</a></li>
				  					  <li><a href="/events/community/add"><i class="far fa-calendar-plus"></i>Submit an Event</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact nav-5">
			  <a class="nav-menu-link" href="/about-us/">Contact</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-4">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-3 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com">amNY</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://gaycitynews.com/">Gay City News</a></li>
				  					  <li><a href="https://www.longislandpress.com">LI Press</a></li>
				  					  <li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
				  					  <li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport Voice</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-2">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-1">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">News</a>
			</li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="/neighborhoods"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/news/acts-of-kindness/">Acts of Kindness</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport</a></li><li class="nav-menu-item"><a href="/news/business/">Business</a></li><li class="nav-menu-item"><a href="/news/dining-nightlife/">Dining & Nightlife</a></li><li class="nav-menu-item"><a href="/news/arts-entertainment">Entertainment</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/news/health/">Health</a></li><li class="nav-menu-item"><a href="/news/kids-education/">Kids & Education</a></li><li class="nav-menu-item"><a href="/news/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/news/obituaries/">Obituaries</a></li><li class="nav-menu-item"><a href="/news/police-fire">Police & Fire</a></li><li class="nav-menu-item"><a href="/news/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/news/transportation/">Transportation</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/events/">Things to Do</a>
			</li><li class="nav-menu-item"><a href="/events"><i class="far fa-calendar"></i>Local Events</a></li><li class="nav-menu-item"><a href="/events/community/add"><i class="far fa-calendar-plus"></i>Submit an Event</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			</li><li class="nav-menu-item"><a href="https://www.amny.com">amNY</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li><li class="nav-menu-item"><a href="https://www.bxtimes.com">Bronx Times</a></li><li class="nav-menu-item"><a href="https://gaycitynews.com/">Gay City News</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.longislandpress.com">LI Press</a></li><li class="nav-menu-item"><a href="https://www.danspapers.com">Dan’s Papers</a></li><li class="nav-menu-item"><a href="https://behindthehedges.com/">Behind the Hedges</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport Voice</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/about-us/">Contact</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">
		        <div class="content-main">
		            <article id="post-444089" class="post-444089 post type-post status-publish format-standard has-post-thumbnail hentry category-courts-news category-howard-beach category-kew-gardens category-news tag-crime tag-howard-beach tag-kew-gardens tag-police tag-queens-da-melinda-katz">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-news">
			<a href="https://qns.com/news/">News</a>
			</div>
		                    
                    <h1 class="article-title">Howard Beach man pleads guilty to assaulting police officer with a crowbar in Kew Gardens</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png' srcset='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://qns.com/author/bill-parry/" title="Posts by Bill Parry" class="author url fn" rel="author">Bill Parry</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="444089" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://qns.com/2022/08/howard-beach-man-pleads-guilty-to-assaulting-police-officer/" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-31T13:00:03-04:00">August 31, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 725px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
		<div class="image-backstop" style="background-image:url('https://qns.com/wp-content/uploads/2022/08/GettyImages-489123470-192x192.jpg');"></div>
				
				<img width="725" height="482" src="https://qns.com/wp-content/uploads/2022/08/GettyImages-489123470.jpg" class="crop-center wp-post-image" alt="Police" srcset="https://qns.com/wp-content/uploads/2022/08/GettyImages-489123470.jpg 725w, https://qns.com/wp-content/uploads/2022/08/GettyImages-489123470-700x465.jpg 700w, https://qns.com/wp-content/uploads/2022/08/GettyImages-489123470-384x255.jpg 384w" sizes="(max-width: 725px) 100vw, 725px" />			</div>
	<div class="image-caption">A Howard Beach man admitted he assaulted an NYPD officer with a crowbar during a 2019 foot pursuit in Kew Gardens. (Photo via Getty Images)</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></figure><div class="at-above-post addthis_tool" data-url="https://qns.com/2022/08/howard-beach-man-pleads-guilty-to-assaulting-police-officer/"></div><div id="pico"><p>A <a href="https://qns.com/neighborhoods/howard-beach/">Howard Beach</a> man admitted to striking a cop in the face with a crowbar and causing severe physical injuries during a 2019 attempted burglary at a <a href="https://qns.com/neighborhoods/kew-gardens/">Kew Gardens</a> home, according to <a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=&amp;cad=rja&amp;uact=8&amp;ved=2ahUKEwic8IWUvfH5AhUaEmIAHe25CE0QFnoECA0QAQ&amp;url=https%3A%2F%2Fqueensda.org%2Fteam-member%2Fda-katz%2F&amp;usg=AOvVaw3p0z3NMyy21swRsAIUcYAI" target="_blank" rel="noopener">Queens District Attorney Melinda Katz.</a></p>
<p>Andres Tabares, 40, of 89th Street, pleaded guilty Monday before Queens Supreme Court Justice Daniel Lewis to assault in the first degree for his attack on NYPD Officer Anthony Spinella who was one of the cops pursuing two defendants who were attempting to burglarize a home on 59th Avenue. Co-defendant Marlon Morales Moreira, 32, of 75th Street in Woodhaven, was also charged in connection with the incident.</p><div id="emp-26eb8" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-26eb8').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid551953 = rnd;
                            var plc551953 = window.plc551953 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=551953;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid551953+';place='+(plc551953++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div>
<p>According to the charges, on the night of Tuesday, April 16, 2019, a man made a 911 call saying he heard someone at his back door trying to break into his home. Police responded to the scene and spotted Tabares and his co-defendant, who fled the scene in different directions as officers gave chase. As Spinella caught up to Tabares, he grabbed his shirt, at which time Tabares swung his arm around and smashed him in the face with a crowbar he was holding.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>Katz said Spinella sustained a serious physical injury to his left eye, sustaining an abrasion to his eye with bleeding behind his eye, swelling and temporary blindness. At the time of his arrest, Tabares allegedly stated in sum and substance that “it was a mistake” and that he was just “trying to get away.”</p>
<p>Morales Moreira was apprehended without incident.
<p>“In pleading guilty, the defendant has taken responsibility for causing severe injuries to a police officer, who was responding to a report of an attempted burglary,” Katz said. “The defendant now faces a prison term as punishment for his criminal actions.”</p>
<p>Justice Lewis indicated he would sentence Tabares to 12 years in prison to be followed by five years of post-release supervision at his Oct. 7 sentencing. Co-defendant Morales Moreira is awaiting his next court date on Sept. 21.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_2 -->
<div id='qns_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2022/08/howard-beach-man-pleads-guilty-to-assaulting-police-officer/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="444089"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

        </div>
				<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.qns.com" target="_blank">Jobs in New York</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/08/19/bindery-operator/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>MTM Printing Co., Inc.</span><span class="job-title">Bindery Operator</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/08/09/groundskeeper/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>127 Main LLC</span><span class="job-title">Groundskeeper</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/08/04/front-desk-surgical-coordinator/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Pushpa Bhansali, M.D.</span><span class="job-title">Front Desk/ Surgical Coordinator</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/far-rockaway-woman-faces-25-years-to-life-in-prison-for-running-over-man-sitting-on-his-walker-da/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/Beach-20th-at-New-Haven-Ave-1200x756-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Far Rockaway" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/far-rockaway-woman-faces-25-years-to-life-in-prison-for-running-over-man-sitting-on-his-walker-da/">Far Rockaway woman faces 25 years to life in prison for running over man sitting on his walker: DA</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/howard-beach-man-pleads-guilty-to-assaulting-police-officer/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/GettyImages-489123470-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Police" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/howard-beach-man-pleads-guilty-to-assaulting-police-officer/">Howard Beach man pleads guilty to assaulting police officer with a crowbar in Kew Gardens</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/08/us-open-round-1-recap-surprises-upsets-and-more/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/AP22242037794642-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/sports/us-open-round-1-recap-surprises-upsets-and-more/">US Open Round 1 recap: Surprises, upsets and more</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/students-return-to-st-johns-campus/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/unnamed-19-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="St. John&#039;s" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/students-return-to-st-johns-campus/">Hundreds of students return to St. John&#8217;s campus for upcoming fall semester</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/rockaway-task-force-address-issues-on-beach-116th-street/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/105392-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Rockaway task force" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/rockaway-task-force-address-issues-on-beach-116th-street/">Rockaway <span class="lgwd">councilwoman</span> forms community task force to address issues along Beach 116th Street</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts dining-nightlife">
<h2 class="widget-title">Dining & Nightlife</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/qns-weekender-four-things-to-do-in-queens/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/coasters-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/08/coasters-192x192.jpg 192w, https://qns.com/wp-content/uploads/2022/08/coasters-384x384.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/qns-weekender-four-things-to-do-in-queens/">QNS Weekender: Four things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/new-restaurant-brings-authentic-thai-cuisine-to-flushing/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/WIB_OH-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Thai" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/new-restaurant-brings-authentic-thai-cuisine-to-flushing/">New restaurant brings authentic Thai cuisine to Flushing</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/victorias-secrets-what-a-wonderful-week-it-was/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/WHITEPARTYNEW-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/victorias-secrets-what-a-wonderful-week-it-was/">Victoria&#8217;s Secrets: What a wonderful week it was</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/new-indian-restaurant-long-island-city/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/aPfXrU5E-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/new-indian-restaurant-long-island-city/">New Indian restaurant set to open in Long Island City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/flushing-bid-launches-free-food-flushing-tour/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/Flushing-BID-food-tour-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Flushing BID food tour" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/flushing-bid-launches-free-food-flushing-tour/">Flushing BID to launch free tour of local eateries for visitors to sample a variety of Asian cuisines</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts arts-entertainment">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/flushing-skyview-center-moon-festival-celebration/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/Nai-ni-Chen-Studio-4-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Flushing" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/flushing-skyview-center-moon-festival-celebration/">Flushing Skyview Center to host Moon Festival <span class="lgwd">celebration</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/friends-alley-pond-parks-dept-estuary-celebration/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/Sept-17-2022-Estuary-Day-1-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/friends-alley-pond-parks-dept-estuary-celebration/">Friends of Alley Pond Park team up with Parks Department for Estuary Day <span class="lgwd">celebration</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/flushing-bid-street-festival/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/Street-Festival-Press-Event-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="festival" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/flushing-bid-street-festival/">Flushing BID Street Festival returns after two-year hiatus</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/queens-museum-expansion/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/unnamed-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Queens museum" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/queens-museum-expansion/">New children&#8217;s museum headlines $69 million expansion at Queens Museum</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/flushing-town-halls-mini-global-mashup-series/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/FTH-Concert-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/flushing-town-halls-mini-global-mashup-series/">Flushing Town Hall’s <span class="lgwd">mini-global</span> mashup series continues with ‘Jazz Piano Meets <span class="lgwd">Venezuela’</span> concert</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts police-fire">
<h2 class="widget-title">Police &amp; Fire</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/rockaway-task-force-address-issues-on-beach-116th-street/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/105392-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Rockaway task force" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/rockaway-task-force-address-issues-on-beach-116th-street/">Rockaway <span class="lgwd">councilwoman</span> forms community task force to address issues along Beach 116th Street</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/08/motorbike-backseat-rider-dies-in-crash-on-rockaway-boardwalk/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/Rockaway-boardwalk-at-Beach-47th-1200x683-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/queens/motorbike-rider-killed-crash-rockaway-boardwalk/">Motorbike backseat rider dies in crash on Rockaway Boardwalk</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/08/police-suspects-burglary-douglaston-church/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/Collage-Maker-29-Aug-2022-10.38-AM-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="suspects" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/08/police-suspects-burglary-douglaston-church/">Police searching for suspects behind burglary of Douglaston church</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/08/its-no-game-nypd-ramps-up-security-for-us-open-around-queens-and-mass-transit/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/DSC04079-copy-2-copy-2-1200x826-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/nypd-ramps-up-security-us-open/">It&#8217;s no game: NYPD ramps up security for US Open around Queens and mass transit</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/08/rage-fueled-far-rockaway-driver-mows-down-man-in-walker-on-sidewalk/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/08/Beach-20th-at-New-Haven-Ave-1200x756-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/queens/far-rockaway-driver-walker-sidwalk/"><span class="lgwd">Rage-fueled</span> Far Rockaway driver mows down man in walker on sidewalk</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_5 -->
<div id='div-gpt-ad-1570823235622-1' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section><section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="/events">Upcoming Events</a></h2>
	
	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="/events/community/add" rel="bookmark">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Submit an Event		</a>
	</p>
	
	<div class="events-widget-content">

		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-442433 tribe-clearfix tribe-events-category-fitness tribe-events-venue-442429 tribe-events-organizer-442430">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/zumba-nights-every-wednesday-at-730pm-2/2022-08-31/">
	<img width="724" height="898" src="https://qns.com/wp-content/uploads/2022/08/Web-capture_8-8-2022_113731_-1.jpeg" class="crop-center wp-post-image" alt="Web capture_8-8-2022_113731_" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/08/Web-capture_8-8-2022_113731_-1.jpeg 724w, https://qns.com/wp-content/uploads/2022/08/Web-capture_8-8-2022_113731_-1-564x700.jpeg 564w, https://qns.com/wp-content/uploads/2022/08/Web-capture_8-8-2022_113731_-1-310x384.jpeg 310w" sizes="(max-width: 724px) 100vw, 724px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Wed, Aug. 31</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/zumba-nights-every-wednesday-at-730pm-2/2022-08-31/" rel="bookmark">Zumba Nights! Every Wednesday at 7:30pm!</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-443313 tribe-clearfix tribe-events-category-theatre tribe-events-venue-393881 tribe-events-organizer-443308">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/the-maids-by-jean-genet-a-bold-new-production-from-a-new-astoria-theatre-company/2022-08-31/">
	<img width="776" height="1200" src="https://qns.com/wp-content/uploads/2022/08/11x17-The-Maids-Final-with-Text-and-QR-776x1200.jpeg" class="crop-center wp-post-image" alt="11&#215;17 The Maids Final with Text and QR" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/08/11x17-The-Maids-Final-with-Text-and-QR-776x1200.jpeg 776w, https://qns.com/wp-content/uploads/2022/08/11x17-The-Maids-Final-with-Text-and-QR-453x700.jpeg 453w, https://qns.com/wp-content/uploads/2022/08/11x17-The-Maids-Final-with-Text-and-QR-768x1187.jpeg 768w, https://qns.com/wp-content/uploads/2022/08/11x17-The-Maids-Final-with-Text-and-QR-994x1536.jpeg 994w, https://qns.com/wp-content/uploads/2022/08/11x17-The-Maids-Final-with-Text-and-QR-1325x2048.jpeg 1325w, https://qns.com/wp-content/uploads/2022/08/11x17-The-Maids-Final-with-Text-and-QR-248x384.jpeg 248w, https://qns.com/wp-content/uploads/2022/08/11x17-The-Maids-Final-with-Text-and-QR-582x900.jpeg 582w, https://qns.com/wp-content/uploads/2022/08/11x17-The-Maids-Final-with-Text-and-QR-1035x1600.jpeg 1035w, https://qns.com/wp-content/uploads/2022/08/11x17-The-Maids-Final-with-Text-and-QR-scaled.jpeg 1656w" sizes="(max-width: 776px) 100vw, 776px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Wed, Aug. 31</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/the-maids-by-jean-genet-a-bold-new-production-from-a-new-astoria-theatre-company/2022-08-31/" rel="bookmark">The Maids by Jean Genet &#8212; A Bold New Production from a New Astoria Theatre Company</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-441846 tribe-clearfix tribe-events-category-outdoor tribe-events-category-sports tribe-events-venue-403386 tribe-events-organizer-441842">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/nyrr-open-run-flushing-meadows-corona-park/2022-09-01/">
	<img width="1080" height="1080" src="https://qns.com/wp-content/uploads/2022/08/OpenRun_2022-3.png" class="crop-center wp-post-image" alt="OpenRun_2022" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/08/OpenRun_2022-3.png 1080w, https://qns.com/wp-content/uploads/2022/08/OpenRun_2022-3-700x700.png 700w, https://qns.com/wp-content/uploads/2022/08/OpenRun_2022-3-192x192.png 192w, https://qns.com/wp-content/uploads/2022/08/OpenRun_2022-3-768x768.png 768w, https://qns.com/wp-content/uploads/2022/08/OpenRun_2022-3-384x384.png 384w, https://qns.com/wp-content/uploads/2022/08/OpenRun_2022-3-900x900.png 900w" sizes="(max-width: 1080px) 100vw, 1080px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, Sept. 1</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/nyrr-open-run-flushing-meadows-corona-park/2022-09-01/" rel="bookmark">NYRR Open Run Flushing Meadows-Corona Park</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-443195 tribe-clearfix tribe-events-category-theatre tribe-events-venue-393881 tribe-events-organizer-397829">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/greek-cultural-center-and-garret-theater-and-team-up-with-bold-production-of-the-maids/2022-09-01/">
	<img width="572" height="457" src="https://qns.com/wp-content/uploads/2022/08/press-release-1.jpeg" class="crop-center wp-post-image" alt="press release 1" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/08/press-release-1.jpeg 572w, https://qns.com/wp-content/uploads/2022/08/press-release-1-384x307.jpeg 384w" sizes="(max-width: 572px) 100vw, 572px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, Sept. 1</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/greek-cultural-center-and-garret-theater-and-team-up-with-bold-production-of-the-maids/2022-09-01/" rel="bookmark">Greek Cultural Center and Garret Theater and team up with bold production of “The Maids”</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
		</div>

	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-pale text-color-plain" href="/events" rel="bookmark">
			View All Events&hellip;		</a>
	</p>
	


</section><script type="application/ld+json">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</script>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts 441690, 426996, 398875, 382863 -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://qns.com/2022/05/aldi-opens-new-grocery-store-in-jamaica/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2022/05/Aldi-700x467.jpg" class="crop-center no-crop attachment-medium size-medium wp-post-image" alt="Aldi opens in Jamaica" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/05/Aldi-700x467.jpg 700w, https://qns.com/wp-content/uploads/2022/05/Aldi-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2022/05/Aldi-768x512.jpg 768w, https://qns.com/wp-content/uploads/2022/05/Aldi-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2022/05/Aldi-384x256.jpg 384w, https://qns.com/wp-content/uploads/2022/05/Aldi-900x600.jpg 900w, https://qns.com/wp-content/uploads/2022/05/Aldi-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://qns.com/2022/05/aldi-opens-new-grocery-store-in-jamaica/">Aldi opens new grocery store in Jamaica</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://qns.com/2022/08/man-indicted-stealing-queens-village-home/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2022/08/03032022_PF_DA_Katz_Ghost_Guns_15-2048x1365-1-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="Queens Village indictment" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/08/03032022_PF_DA_Katz_Ghost_Guns_15-2048x1365-1-700x467.jpg 700w, https://qns.com/wp-content/uploads/2022/08/03032022_PF_DA_Katz_Ghost_Guns_15-2048x1365-1-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2022/08/03032022_PF_DA_Katz_Ghost_Guns_15-2048x1365-1-768x512.jpg 768w, https://qns.com/wp-content/uploads/2022/08/03032022_PF_DA_Katz_Ghost_Guns_15-2048x1365-1-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2022/08/03032022_PF_DA_Katz_Ghost_Guns_15-2048x1365-1-384x256.jpg 384w, https://qns.com/wp-content/uploads/2022/08/03032022_PF_DA_Katz_Ghost_Guns_15-2048x1365-1-900x600.jpg 900w, https://qns.com/wp-content/uploads/2022/08/03032022_PF_DA_Katz_Ghost_Guns_15-2048x1365-1-1600x1066.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://qns.com/2022/08/man-indicted-stealing-queens-village-home/">Long Island man indicted for scheming to steal Queens Village home from dead brother&#8217;s estate: DA</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image related-posts-true" href="https://qns.com/2021/12/queens-da-and-nypd-promise-to-haunt-ghost-gun-dealers-in-latest-bust/"><img width="700" height="544" src="https://qns.com/wp-content/uploads/2021/12/1B2A4858-copy-2-copy-re-1200x933-1-700x544.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/12/1B2A4858-copy-2-copy-re-1200x933-1-700x544.jpg 700w, https://qns.com/wp-content/uploads/2021/12/1B2A4858-copy-2-copy-re-1200x933-1-768x597.jpg 768w, https://qns.com/wp-content/uploads/2021/12/1B2A4858-copy-2-copy-re-1200x933-1-384x299.jpg 384w, https://qns.com/wp-content/uploads/2021/12/1B2A4858-copy-2-copy-re-1200x933-1-900x700.jpg 900w, https://qns.com/wp-content/uploads/2021/12/1B2A4858-copy-2-copy-re-1200x933-1.jpg 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.amny.com/news/queens-da-nypd-haunt-ghost-gun-dealers/">Queens DA and NYPD promise to haunt &#8216;ghost&#8217; gun dealers in latest bust</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://qns.com/2020/05/sex-work-advocates-blast-queens-das-plan-to-prosecute-buyers/"><img width="700" height="474" src="https://qns.com/wp-content/uploads/2020/05/Melinda-Katz-campaigns-2019-2048x1388-1-700x474.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/05/Melinda-Katz-campaigns-2019-2048x1388-1-700x474.jpg 700w, https://qns.com/wp-content/uploads/2020/05/Melinda-Katz-campaigns-2019-2048x1388-1-1200x813.jpg 1200w, https://qns.com/wp-content/uploads/2020/05/Melinda-Katz-campaigns-2019-2048x1388-1-768x521.jpg 768w, https://qns.com/wp-content/uploads/2020/05/Melinda-Katz-campaigns-2019-2048x1388-1-1536x1041.jpg 1536w, https://qns.com/wp-content/uploads/2020/05/Melinda-Katz-campaigns-2019-2048x1388-1-384x260.jpg 384w, https://qns.com/wp-content/uploads/2020/05/Melinda-Katz-campaigns-2019-2048x1388-1-900x610.jpg 900w, https://qns.com/wp-content/uploads/2020/05/Melinda-Katz-campaigns-2019-2048x1388-1-1600x1084.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://qns.com/2020/05/sex-work-advocates-blast-queens-das-plan-to-prosecute-buyers/">Sex work advocates blast Queens DA’s plan to prosecute buyers</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://qns.com/2020/03/nypd-highway-cop-indicted-for-possessing-sexual-performance-by-a-child-queens-da/"><img width="300" height="200" src="https://qns.com/wp-content/uploads/2020/02/GettyImages-1143056311-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/02/GettyImages-1143056311-300x200.jpg 300w, https://qns.com/wp-content/uploads/2020/02/GettyImages-1143056311-140x94.jpg 140w, https://qns.com/wp-content/uploads/2020/02/GettyImages-1143056311.jpg 724w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://qns.com/2020/03/nypd-highway-cop-indicted-for-possessing-sexual-performance-by-a-child-queens-da/">NYPD highway cop indicted for possessing sexual <span class="lgwd">performance</span> by a child: Queens DA</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #021622">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.amny.com/news/comptroller-lander-basement-apartment-report/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2021/09/2021-09-05T174023Z_1_LYNXMPEH840A0_RTROPTP_4_USA-BIDEN-HURRICANE-700x467.jpg" class="crop-center wp-post-image" alt="New NYC flood maps" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2021/09/2021-09-05T174023Z_1_LYNXMPEH840A0_RTROPTP_4_USA-BIDEN-HURRICANE-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-05T174023Z_1_LYNXMPEH840A0_RTROPTP_4_USA-BIDEN-HURRICANE-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-05T174023Z_1_LYNXMPEH840A0_RTROPTP_4_USA-BIDEN-HURRICANE-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-05T174023Z_1_LYNXMPEH840A0_RTROPTP_4_USA-BIDEN-HURRICANE-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-05T174023Z_1_LYNXMPEH840A0_RTROPTP_4_USA-BIDEN-HURRICANE-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-05T174023Z_1_LYNXMPEH840A0_RTROPTP_4_USA-BIDEN-HURRICANE-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2021/09/2021-09-05T174023Z_1_LYNXMPEH840A0_RTROPTP_4_USA-BIDEN-HURRICANE-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title=""></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">amNY</a></div>
				<h2><a href="https://www.amny.com/news/comptroller-lander-basement-apartment-report/">A year after deadly Ida floods, <span class="lgwd">Comptroller</span> Lander proposes pathway for legalizing basement apartments</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://gaycitynews.com/peter-von-kant-bitter-tears-film/"><img width="688" height="700" src="https://gaycitynews.com/wp-content/uploads/2022/08/PVK1-©C.Bethuel-FOZ--688x700.jpg" class="crop-center wp-post-image" alt="&quot;Peter Von Kant&quot;" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2022/08/PVK1-©C.Bethuel-FOZ--688x700.jpg 688w, https://gaycitynews.com/wp-content/uploads/2022/08/PVK1-©C.Bethuel-FOZ--1179x1200.jpg 1179w, https://gaycitynews.com/wp-content/uploads/2022/08/PVK1-©C.Bethuel-FOZ--768x782.jpg 768w, https://gaycitynews.com/wp-content/uploads/2022/08/PVK1-©C.Bethuel-FOZ--1509x1536.jpg 1509w, https://gaycitynews.com/wp-content/uploads/2022/08/PVK1-©C.Bethuel-FOZ--377x384.jpg 377w, https://gaycitynews.com/wp-content/uploads/2022/08/PVK1-©C.Bethuel-FOZ--884x900.jpg 884w, https://gaycitynews.com/wp-content/uploads/2022/08/PVK1-©C.Bethuel-FOZ--1572x1600.jpg 1572w" sizes="(max-width: 688px) 100vw, 688px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/peter-von-kant-bitter-tears-film/">&#8220;Peter Von Kant&#8221; reimagines <span class="titend">&#8220;Bitter Tears&#8221;</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2022/08/25/3182/"><img width="800" height="400" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/08/BobRubin-1200x600-banner-800x400.png" class="crop-top no-crop wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/08/BobRubin-1200x600-banner-800x400.png 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/08/BobRubin-1200x600-banner-768x384.png 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/08/BobRubin-1200x600-banner-384x192.png 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/08/BobRubin-1200x600-banner-900x450.png 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/08/BobRubin-1200x600-banner.png 1200w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2022/08/25/3182/">Dan Rattiner speaks with Bob Rubin, co-founder of the Bridge Golf Foundation &#8211; <span class="titend">Episode 94</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/14-fun-board-games-for-family-game-night/"><img width="822" height="548" src="https://www.newyorkfamily.com/wp-content/uploads/2022/08/GettyImages-1347262783-822x548.jpg" class="crop-center wp-post-image" alt="Family playing games at home" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/08/GettyImages-1347262783-822x548.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/08/GettyImages-1347262783-1200x800.jpg 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/08/GettyImages-1347262783-1536x1024.jpg 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/08/GettyImages-1347262783-2048x1365.jpg 2048w, https://www.newyorkfamily.com/wp-content/uploads/2022/08/GettyImages-1347262783-384x256.jpg 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/08/GettyImages-1347262783-900x600.jpg 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/08/GettyImages-1347262783-1600x1067.jpg 1600w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/14-fun-board-games-for-family-game-night/">14 Extremely Fun Board Games for Family <span class="titend">Game Night</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="https://jobs.qns.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.0#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.6525471d.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.8295625e.js' id='child-theme-js-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
