<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	<link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

	<meta name="theme-color" content="#1755a6">
 
	
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var REFRESH_KEY = 'refresh';
    var REFRESH_VALUE = 'true';
		
		/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'SCKeyword', ["arts-entertainment","flushing","news"] );
							
			/* Display Google Ads */
    googletag.defineSlot('/1048906/sponsored_qns_desktop', [970, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_qns_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_qns_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());
    
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_1', [300, 250], 'div-gpt-ad-1570802487184-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_2', [300, 250], 'div-gpt-ad-1570821891441-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_3', [300, 250], 'div-gpt-ad-1570821979731-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_4', [300, 250], 'div-gpt-ad-1570823235622-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_300x250_5', [300, 250], 'div-gpt-ad-1570823235622-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_2', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_leader_3', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1570823321511-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
  
    googletag.defineSlot('/1048906/qns_desktop_ros_tower_1', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_desktop_ros_tower_2', [[300, 600], [300, 250]], 'div-gpt-ad-1571013535193-1').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_ros_pixel_1x1', [1, 1], 'div-gpt-ad-1570992069741-0').addService(googletag.pubads());
   
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_1', [300, 250], 'div-gpt-ad-1571013590977-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_2', [300, 250], 'div-gpt-ad-1571013590977-2').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_3', [300, 250], 'div-gpt-ad-1571013590977-3').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_4', [300, 250], 'div-gpt-ad-1571013590977-4').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_ros_300x250_5', [300, 250], 'div-gpt-ad-1571013590977-5').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/1048906/qns_mobile_leader', [320, 50], 'div-gpt-ad-1571013707377-0').setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());

    //here please pass the site section as a word (such as homepage) and any other individual article tags from wordpress into DFP targeting
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 40;
     googletag.pubads().addEventListener('impressionViewable', function(event) {
     var slot = event.slot;
     if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
     setTimeout(function() {
        googletag.pubads().refresh([slot]);
       //console.log("fresh ads");
       }, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
     }
    });
    
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs(true);
    googletag.enableServices();
  });
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script> 

	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Flushing Town Hall remembers late Cuban percussionist Cándido Camero &ndash; QNS.com</title>
<meta name="description" content="Cándido Camero, a legendary Cuban drummer who was known as the father of Latin jazz, died at the age of 99 on Nov. 7 at his home in New York. "/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Flushing Town Hall remembers late Cuban percussionist Cándido Camero &ndash; QNS.com">
<meta property="og:description" content="Cándido Camero, a legendary Cuban drummer who was known as the father of Latin jazz, died at the age of 99 on Nov. 7 at his home in New York. ">
<meta property="og:url" content="https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/">
<meta property="og:site_name" content="QNS.com">
<meta property="article:publisher" content="https://www.facebook.com/QNS">
<meta property="article:tag" content="Afro-Cuban Jazz">
<meta property="article:tag" content="Cuban player Candido Camero">
<meta property="article:tag" content="Flushing Town Hall">
<meta property="article:section" content="Arts &amp; Entertainment">
<meta property="og:updated_time" content="2020-11-12T12:16:23-05:00">
<meta property="fb:app_id" content="180674372541138">
<meta property="og:image" content="https://qns.com/wp-content/uploads/2020/11/image2-1-1200x668.png">
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2020/11/image2-1-1200x668.png">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="668">
<meta property="og:image:alt" content="Cándido Camero">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Flushing Town Hall remembers late Cuban percussionist Cándido Camero &ndash; QNS.com">
<meta name="twitter:description" content="Cándido Camero, a legendary Cuban drummer who was known as the father of Latin jazz, died at the age of 99 on Nov. 7 at his home in New York. ">
<meta name="twitter:site" content="@QNS">
<meta name="twitter:creator" content="@QNS">
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2020/11/image2-1-1200x668.png">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://qns.com/#organization",
            "name": "QNS.com",
            "url": "https://qns.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://qns.com/#website",
            "url": "https://qns.com",
            "name": "QNS.com",
            "publisher": {
                "@id": "https://qns.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://qns.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/#primaryImage",
            "url": "https://qns.com/wp-content/uploads/2020/11/image2-1.png",
            "width": 2858,
            "height": 1590
        },
        {
            "@type": "WebPage",
            "@id": "https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/#webpage",
            "url": "https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/",
            "name": "Flushing Town Hall remembers late Cuban percussionist C\u00e1ndido Camero &ndash; QNS.com",
            "datePublished": "2020-11-12T15:00:07-05:00",
            "dateModified": "2020-11-12T12:16:23-05:00",
            "isPartOf": {
                "@id": "https://qns.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Flushing Town Hall remembers late Cuban percussionist C\u00e1ndido Camero &ndash; QNS.com",
            "datePublished": "2020-11-12T15:00:07-05:00",
            "dateModified": "2020-11-12T12:16:23-05:00",
            "author": {
                "@type": "Person",
                "name": "Carlotta Mohamed"
            },
            "publisher": {
                "@id": "https://qns.com/#organization"
            },
            "description": "C\u00e1ndido Camero, a legendary Cuban drummer who was known as the father of Latin jazz,\u00a0died at the age of 99 on Nov. 7 at his home in New York.\u00a0",
            "@id": "https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/#richSnippet",
            "isPartOf": {
                "@id": "https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/#webpage"
            },
            "image": {
                "@id": "https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.765dbc108a143c550013.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-magma-evvnt-sync-css'  href='https://qns.com/wp-content/plugins/schneps-magma-evvnt-sync/public/css/schneps-magma-evvnt-sync-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://qns.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.72285abc5715c5414259.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
@media screen and (max-width:1775px){.nav-menu-more{display:list-item}}@media screen and (max-width:1775px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-1{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-1,.nav-menu-more ul.dropdown .more-subnav-1{display:list-item}}@media screen and (max-width:1775px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-2{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-2,.nav-menu-more ul.dropdown .more-subnav-2{display:list-item}}@media screen and (max-width:1658px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-3{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-3,.nav-menu-more ul.dropdown .more-subnav-3{display:list-item}}@media screen and (max-width:1541px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-4{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-4,.nav-menu-more ul.dropdown .more-subnav-4{display:list-item}}@media screen and (max-width:1424px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-5{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-5,.nav-menu-more ul.dropdown .more-subnav-5{display:list-item}}@media screen and (max-width:1307px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-6{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-6,.nav-menu-more ul.dropdown .more-subnav-6{display:list-item}}@media screen and (max-width:1190px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-7{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-7,.nav-menu-more ul.dropdown .more-subnav-7{display:list-item}}@media screen and (max-width:1073px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-8{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-8,.nav-menu-more ul.dropdown .more-subnav-8{display:list-item}}@media screen and (max-width:956px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-9{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-9,.nav-menu-more ul.dropdown .more-subnav-9{display:list-item}}@media screen and (max-width:839px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-10{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-10,.nav-menu-more ul.dropdown .more-subnav-10{display:list-item}}@media screen and (max-width:722px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-11{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-11,.nav-menu-more ul.dropdown .more-subnav-11{display:list-item}}@media screen and (max-width:605px){.menu-opened .nav-menu-more,nav.main-nav ul.nav-menu-items .nav-12{display:none}.menu-opened nav.main-nav ul.nav-menu-items .nav-12,.nav-menu-more ul.dropdown .more-subnav-12{display:list-item}}
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.cb3fb4479fd21d1f06ec.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-magma-evvnt-sync/public/js/schneps-magma-evvnt-sync-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://qns.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2020%2F11%2Fflushing-town-hall-remembers-late-cuban-percussionist-candido-camero%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2020%2F11%2Fflushing-town-hall-remembers-late-cuban-percussionist-candido-camero%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png"></head>




<body class="post-template-default single single-post postid-406768 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular flushing-town-hall-remembers-late-cuban-percussionist-candido-camero">
		<script async src="https://launcher.spot.im/spot/sp_diyKQMMv" data-spot-id="sp_diyKQMMv" data-spotim-module="spotim-launcher"></script>
		<div id="grid-wrapper" class="PicoSignal">
	
			

	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

<div class="potential-overlay-container">	
<div class="potential-overlay">
	<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav" role="navigation">
	<ul class="nav-menu-items">
					
		<li class="nav-menu-item nav-menu-item-basic nav-sections nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">Sections</a>
			  				  <ul class="dropdown">
				  					  <li><a href="/news">News</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/tag/coronavirus/">Coronavirus</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				              
				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-neighborhoods nav-10">
			  <a class="nav-menu-link" href="/neighborhoods">Neighborhoods</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-9">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-games nav-8">
			  <a class="nav-menu-link" href="https://games.qns.com/?arkpromo=Site_TopNav" target="_blank">Games</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-7">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-events nav-6">
			  <a class="nav-menu-link" href="/events/">Events</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-5">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-4">
			  <a class="nav-menu-link" href="https://bestof.qns.com" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-3">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-2">
			  <a class="nav-menu-link" href="https://www.dreamjobsnyc.com/" target="_blank">Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  
		<li class="nav-menu-item-basic nav-menu-more nav-menu-item-with-submenu menu-opener menu-only">
			<a class="nav-menu-link">More</a>
			<ul class="dropdown">
												
				<li class="nav-sections"><a href="/">Sections</a></li>
												
				<li class="nav-neighborhoods more-subnav-10"><a href="/neighborhoods">Neighborhoods</a></li>
												
				<li class="nav-home-pros more-subnav-9"><a href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a></li>
												
				<li class="nav-games more-subnav-8"><a href="https://games.qns.com/?arkpromo=Site_TopNav" target="_blank">Games</a></li>
												
				<li class="nav-digital-editions more-subnav-7"><a href="/digital-editions">Digital Editions</a></li>
												
				<li class="nav-events more-subnav-6"><a href="/events/">Events</a></li>
												
				<li class="nav-webinars more-subnav-5"><a href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a></li>
												
				<li class="nav-best-of more-subnav-4"><a href="https://bestof.qns.com" target="_blank">Best of</a></li>
												
				<li class="nav-real-estate more-subnav-3"><a href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a></li>
												
				<li class="nav-jobs more-subnav-2"><a href="https://www.dreamjobsnyc.com/" target="_blank">Jobs</a></li>
												
				<li class="nav-podcasts more-subnav-1"><a href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a></li>
				            
			</ul>
		</li>

		<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank"><i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank"><i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank"><i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		<li class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-newsletter PicoRule" href="/newsletter/"><i class="fas fa-envelope" aria-hidden="true" aria-label="Sign up for our email newsletter"></i></a>

<a class="nav-menu-search" href="/?s="><i class="fas fa-search" aria-hidden="true" aria-label="Search"></i></a>

</li>

		<li class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search for:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>

    </ul>
</nav>

        <div class="hamburger">
<i class="fa fa-bars opener" aria-hidden="true"></i>
<i class="fa fa-times closer" aria-hidden="true"></i>
    </div>    
    </div>
    
</header>
</div>


 
</div>
</div>
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
                
            <article id="post-406768" class="post-406768 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-flushing category-news tag-afro-cuban-jazz tag-cuban-player-candido-camero tag-flushing-town-hall">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-arts-entertainment">
			<a href="https://qns.com/news/arts-entertainment/">Arts &amp; Entertainment</a>
			</div>
		                    
                    
                    
                    <h1 class="article-title">Flushing Town Hall remembers late Cuban percussionist Cándido Camero</h1>                        <div class="article-meta triple">
                            
							<span class="byline"><img src="https://qns.com/wp-content/uploads/2020/05/qns-avatar-150x150.png" width="32" height="32" alt="Avatar" class="avatar avatar-32wp-user-avatar wp-user-avatar-32 alignnone photo avatar-default" /><span class="name">By <a href="https://qns.com/author/carlotta-mohamed/" title="Posts by Carlotta Mohamed" class="author url fn" rel="author">Carlotta Mohamed</a></span></span>
														<div class="comments-meta spotim-commentscount"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="406768" real-time="true"> </div> comments</div>
							
							<span class="posted-on">Posted on <a href="https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-12T15:00:07-05:00">November 12, 2020</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 2858px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="668" src="https://qns.com/wp-content/uploads/2020/11/image2-1-1200x668.png" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/11/image2-1-1200x668.png 1200w, https://qns.com/wp-content/uploads/2020/11/image2-1-700x389.png 700w, https://qns.com/wp-content/uploads/2020/11/image2-1-768x427.png 768w, https://qns.com/wp-content/uploads/2020/11/image2-1-1536x855.png 1536w, https://qns.com/wp-content/uploads/2020/11/image2-1-2048x1139.png 2048w, https://qns.com/wp-content/uploads/2020/11/image2-1-384x214.png 384w, https://qns.com/wp-content/uploads/2020/11/image2-1-900x501.png 900w, https://qns.com/wp-content/uploads/2020/11/image2-1-1600x890.png 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Courtesy of Flushing Town Hall</div>	</div><!-- .post-thumbnail -->

                
<div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York City</span></p><div class="at-above-post addthis_tool" data-url="https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/"></div><p><span style="font-weight: 400;">Cándido</span> Camero, a legendary Cuban drummer who was known as the father of Latin jazz,<span style="font-weight: 400;"> died at the age of 99 on Nov. 7 at his home in New York. </span></p>
<p><span style="font-weight: 400;">Camero was born in Havana, Cuba, in 1921. He is credited with being the first percussionist to bring conga drumming to jazz and was recognized for his contributions to the development of mambo and Afro-Cuban jazz. </span></p>
<p><span style="font-weight: 400;">Ellen Kodadek, executive and artistic director of Flushing Town Hall, said they were “deeply saddened” to learn of Camero’s passing. </span></p>
<p><span style="font-weight: 400;">“Like so many of his admirers, we are gratified that he lived such a long life and grateful for the music he played up until the very end,” Kodadek said. </span></p>
<p><span style="font-weight: 400;">Camero joined Flushing Town Hall in September 2019 to celebrate the season’s launch with a performance from Canadian Afro-Cuban artists Jane Bunnett and Maqueque. </span><span style="font-weight: 400;">He then returned in November to perform in the once-in-a-lifetime </span><i><span style="font-weight: 400;">Gathering of the Masters </span></i><span style="font-weight: 400;">alongside fellow greats Paquito D&#8217;Rivera, Joanne Brackeen, Jimmy Owens, Jimmy Cobb, and Reggie Workman</span><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">“We were amazed when, during his percussion solo at our concert last November, he played the melody to Dizzy Gillespie&#8217;s composition “Manteca” on his congas,” Kodadek said. “That was his magic and mastery.” </span></p>
<p><span style="font-weight: 400;">Incidentally, &#8220;Manteca&#8221; was co-written by another Cuban-born percussionist, Chano Pozo, who was also very important in establishing the Latin Jazz genre and surely an idol to Camero.</span></p>
<p><span style="font-weight: 400;">According to Kodadek, it was their first time presenting six NEA Jazz Masters together on stage — two of them Cuban-born, Cándido and Paquito. </span></p>
<p><span style="font-weight: 400;">“Cándido&#8217;s flying fingers defied their age and stole the show,” Kodadek said. </span></p>
<p><span style="font-weight: 400;">Camero is remembered as an extraordinary talent and innovator. </span></p>
<p><span style="font-weight: 400;">A pioneer of the Latin Jazz genre, Camero played with the best of the best, including Charlie Parker, Tony Bennett, Dizzy Gillespie, Tito Puente, and Machito. He is noted for being one of the first percussionists to play multiple congas at the same time, with each conga tuned to a different pitch, enabling him to play not only rhythm but melodies. </span></p>
<p><span style="font-weight: 400;">“As a presenter of world-class jazz and global arts, Flushing Town Hall takes great pride in showcasing legendary artists like Cándido on our stage and ensuring their masterful work is accessible to all,” Kodadek said. “On behalf of Flushing Town Hall, we wish </span><i><span style="font-weight: 400;">el maestro</span></i><span style="font-weight: 400;"> a peaceful rest and extend our condolences to his beloved family and colleagues around the world.”</span></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">
                    
<div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    					
					
                </div><!-- .article-footer-->
            </article>

 
		        </div>
		<div class="sidebar-section widget-area">
            <section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="/events">Upcoming Events</a></h2>
	
	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="/events/community/add" rel="bookmark">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Submit an Event		</a>
	</p>
	
	<div class="events-widget-content">

		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-404206 tribe-clearfix tribe-events-category-professional-training tribe-events-venue-401515">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/the-best-hyperion-financial-management-training-online-platform-for-beginners-691976/2020-11-12/">
	<img width="1200" height="675" src="https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_-1200x675.png" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_-1200x675.png 1200w, https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_-700x394.png 700w, https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_-768x432.png 768w, https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_-384x216.png 384w, https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_-900x506.png 900w, https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_.png 1280w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, Nov. 12</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/the-best-hyperion-financial-management-training-online-platform-for-beginners-691976/2020-11-12/" rel="bookmark">The Best Hyperion Financial Management Training Online Platform For beginners</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-404890 tribe-clearfix tribe-events-category-virtual-event tribe-events-venue-398745">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/the-best-online-oracle-financial-training-for-beginners-697302/2020-11-12/">
	<img width="400" height="240" src="https://qns.com/wp-content/uploads/2020/10/oracle_financial-u9RyVe.tmp_.png" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/10/oracle_financial-u9RyVe.tmp_.png 400w, https://qns.com/wp-content/uploads/2020/10/oracle_financial-u9RyVe.tmp_-384x230.png 384w" sizes="(max-width: 400px) 100vw, 400px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, Nov. 12</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/the-best-online-oracle-financial-training-for-beginners-697302/2020-11-12/" rel="bookmark">The Best Online Oracle Financial Training For Beginners</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-405536 tribe-clearfix tribe-events-category-virtual-event tribe-events-venue-398745">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/best-virtual-learning-platform-for-alteryx-training-for-beginners-700816/2020-11-12/">
	<img width="400" height="240" src="https://qns.com/wp-content/uploads/2020/10/alteryx-training-q2JcWW.tmp_.png" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/10/alteryx-training-q2JcWW.tmp_.png 400w, https://qns.com/wp-content/uploads/2020/10/alteryx-training-q2JcWW.tmp_-384x230.png 384w" sizes="(max-width: 400px) 100vw, 400px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, Nov. 12</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/best-virtual-learning-platform-for-alteryx-training-for-beginners-700816/2020-11-12/" rel="bookmark">Best Virtual Learning Platform For AlterYX Training For Beginners</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-405400 tribe-clearfix tribe-events-category-comedy tribe-events-category-food-beverage tribe-events-category-professional-entertainment-industry tribe-events-venue-405388">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/comedy-night-at-bee-cafe-woodside-700318/2020-11-12/">
	<img width="699" height="1080" src="https://qns.com/wp-content/uploads/2020/10/comedy_bee_cafe_11.2.20-wZAQrK.tmp_.png" class="crop-center crop- wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/10/comedy_bee_cafe_11.2.20-wZAQrK.tmp_.png 699w, https://qns.com/wp-content/uploads/2020/10/comedy_bee_cafe_11.2.20-wZAQrK.tmp_-453x700.png 453w, https://qns.com/wp-content/uploads/2020/10/comedy_bee_cafe_11.2.20-wZAQrK.tmp_-249x384.png 249w, https://qns.com/wp-content/uploads/2020/10/comedy_bee_cafe_11.2.20-wZAQrK.tmp_-583x900.png 583w" sizes="(max-width: 699px) 100vw, 699px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, Nov. 12</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/comedy-night-at-bee-cafe-woodside-700318/2020-11-12/" rel="bookmark">Comedy Night at Bee Cafe Woodside</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
		</div>

	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-pale text-color-plain" href="/events" rel="bookmark">
			View All Events&hellip;		</a>
	</p>
	


</section><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"The Best Hyperion Financial Management Training Online Platform For beginners","description":"&lt;p&gt;Mindmajix provides the Best Hyperion Financial Management virtual learning platform for beginners and professionals.&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/10/mindmajix-LySfZM.tmp_.png","url":"https://qns.com/event/the-best-hyperion-financial-management-training-online-platform-for-beginners-691976/2020-11-12/","startDate":"2020-11-12T09:00:00-05:00","endDate":"2020-11-12T21:00:00-05:00","location":{"@type":"Place","name":"United States","description":"","url":"https://qns.com/venue/united-states/","address":{"@type":"PostalAddress","streetAddress":"United States","addressLocality":"New York","postalCode":"10019","addressCountry":"US"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The Best Online Oracle Financial Training For Beginners","description":"&lt;p&gt;Leverage the growing demand for Certified Oracle Financials professionals&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/10/oracle_financial-u9RyVe.tmp_.png","url":"https://qns.com/event/the-best-online-oracle-financial-training-for-beginners-697302/2020-11-12/","startDate":"2020-11-12T09:00:00-05:00","endDate":"2020-11-12T21:00:00-05:00","location":{"@type":"Place","name":"New York","description":"","url":"https://qns.com/venue/new-york/","address":{"@type":"PostalAddress","streetAddress":"New York","addressLocality":"New York","postalCode":"10065","addressCountry":"US"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Best Virtual Learning Platform For AlterYX Training For Beginners","description":"&lt;p&gt;Leverage the growing demand for AlterYX Certified professionals&lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/10/alteryx-training-q2JcWW.tmp_.png","url":"https://qns.com/event/best-virtual-learning-platform-for-alteryx-training-for-beginners-700816/2020-11-12/","startDate":"2020-11-12T09:00:00-05:00","endDate":"2020-11-12T21:00:00-05:00","location":{"@type":"Place","name":"New York","description":"","url":"https://qns.com/venue/new-york/","address":{"@type":"PostalAddress","streetAddress":"New York","addressLocality":"New York","postalCode":"10065","addressCountry":"US"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Comedy Night at Bee Cafe Woodside","description":"&lt;p&gt;Mondays don\\'t need to be boring! Head to Bee Cafe every week for some of the best stand-up comedy the city has to offer. Enjoy drinks, food trucks, toasty heated seating and more. &lt;/p&gt;\\n","image":"https://qns.com/wp-content/uploads/2020/10/comedy_bee_cafe_11.2.20-wZAQrK.tmp_.png","url":"https://qns.com/event/comedy-night-at-bee-cafe-woodside-700318/2020-11-12/","startDate":"2020-11-12T19:00:00-05:00","endDate":"2020-11-12T21:00:00-05:00","location":{"@type":"Place","name":"Bee cafe","description":"","url":"https://qns.com/venue/bee-cafe/","address":{"@type":"PostalAddress","streetAddress":"60-11 39th Avenue","addressLocality":"Queens","postalCode":"11377","addressCountry":"US"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"General Admission: $10.00","priceCurrency":"General Admission: $","url":"https://qns.com/event/comedy-night-at-bee-cafe-woodside-700318/2020-11-12/","category":"primary","availability":"inStock","validFrom":"2020-10-25T00:00:00+00:00"},"performer":"Organization"}]
</script><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/11/man-attempts-to-rape-girl-and-woman-in-kew-gardens/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/09/GettyImages-900894072-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/11/man-attempts-to-rape-girl-and-woman-in-kew-gardens/">Man sought for two attempted rapes in Kew Gardens and Forest Park: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/11/scooter-rider-dies-after-being-run-over-by-truck-driver-in-astoria/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-12-at-3.29.33-PM-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/11/scooter-rider-dies-after-being-run-over-by-truck-driver-in-astoria/">Truck driver fatally strikes scooter rider in Astoria: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/11/visit-six-historic-houses-throughout-queens-in-one-day-during-virtual-holly-tour/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/11/PR.54.HollyTourphotoDonaldR.Corr-1-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/11/visit-six-historic-houses-throughout-queens-in-one-day-during-virtual-holly-tour/">Visit six historic houses throughout Queens in one day during virtual Holly Tour</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/11/image2-1-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/">Flushing Town Hall remembers late Cuban percussionist Cándido Camero</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/11/rockaway-remembers-those-lost-during-american-airlines-flight-587-crash-19-years-ago/"><img width="192" height="128" src="https://qns.com/wp-content/uploads/2020/11/Todd04242018343988.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/11/rockaway-remembers-those-lost-during-american-airlines-flight-587-crash-19-years-ago/">Rockaway remembers those lost during American Airlines Flight 587 crash 19 years ago</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="community-partner-box bkg-main promo-content">
<h2 class="section-title text-color-white"><a href="/community-partner/"><i class="fa fa-handshake-o text-color-plain" aria-hidden="true"></i>Partner with us to support local news</a></h2>
<p><a href="/community-partner/" class="basic-button bkg-accent text-color-white">Learn More</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="submit-event-box bkg-secd promo-content text-color-white">
<h2 class="section-title"><a href="https://new.evvnt.com/?with_navbar&amp;partner=metro&amp;publisher_id=62&amp;partner_name=Metro%20US"><i class="fa fa-calendar-check-o text-color-white" aria-hidden="true"></i>Submit an Event</a></h2>
<p>Got a hot tip for our calendar? Tell us about it!</p>
<a href="https://new.evvnt.com/?with_navbar&amp;partner=metro&amp;publisher_id=62&amp;partner_name=Metro%20US" class="basic-button bkg-main">Submit now!</a>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="Afro-Cuban Jazz, Cuban player Candido Camero, Flushing Town Hall"
            src="https://launcher.spot.im/spot/sp_diyKQMMv"
            data-social-reviews="false"
            data-post-id="406768"
            data-post-url="https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/"
            data-short-url="https://qns.com/?p=406768"
            data-messages-count="10"
            data-wp-import-endpoint="https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/feed/spotim/"
            data-facebook-url="https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/"
            data-disqus-shortname=""
            data-disqus-url="https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/"
            data-disqus-identifier="406768 https://qns.com/?p=406768"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-5.4.2"
    ></script>
    </div>

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 


<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/"><img width="700" height="389" src="https://qns.com/wp-content/uploads/2020/11/image2-1-700x389.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2020/11/image2-1-700x389.png 700w, https://qns.com/wp-content/uploads/2020/11/image2-1-1200x668.png 1200w, https://qns.com/wp-content/uploads/2020/11/image2-1-768x427.png 768w, https://qns.com/wp-content/uploads/2020/11/image2-1-1536x855.png 1536w, https://qns.com/wp-content/uploads/2020/11/image2-1-2048x1139.png 2048w, https://qns.com/wp-content/uploads/2020/11/image2-1-384x214.png 384w, https://qns.com/wp-content/uploads/2020/11/image2-1-900x501.png 900w, https://qns.com/wp-content/uploads/2020/11/image2-1-1600x890.png 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/11/flushing-town-hall-remembers-late-cuban-percussionist-candido-camero/">Flushing Town Hall remembers late Cuban percussionist Cándido Camero</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2019/08/flushing-town-hall-to-kick-off-fall-season-with-award-winning-all-female-afro-cuban-jazz-ensemble/"><img width="300" height="194" src="https://qns.com/wp-content/uploads/2019/08/image2-300x194.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" srcset="https://qns.com/wp-content/uploads/2019/08/image2-300x194.jpg 300w, https://qns.com/wp-content/uploads/2019/08/image2-768x496.jpg 768w, https://qns.com/wp-content/uploads/2019/08/image2.jpg 943w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2019/08/flushing-town-hall-to-kick-off-fall-season-with-award-winning-all-female-afro-cuban-jazz-ensemble/">Flushing Town Hall to kick off fall season with award-winning, all-female Afro Cuban jazz ensemble</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card" style="background: #a1dadc">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.gaycitynews.com/ric-grenell-ex-dni-vichy-gay-and-idiot-salutes-war-criminal/"><img width="700" height="467" src="https://www.gaycitynews.com/wp-content/uploads/2020/11/Ric-grenell-punked-700x467.jpg" class="crop-top wp-post-image" alt="" loading="lazy" srcset="https://www.gaycitynews.com/wp-content/uploads/2020/11/Ric-grenell-punked-700x467.jpg 700w, https://www.gaycitynews.com/wp-content/uploads/2020/11/Ric-grenell-punked-1200x800.jpg 1200w, https://www.gaycitynews.com/wp-content/uploads/2020/11/Ric-grenell-punked-768x512.jpg 768w, https://www.gaycitynews.com/wp-content/uploads/2020/11/Ric-grenell-punked-1536x1024.jpg 1536w, https://www.gaycitynews.com/wp-content/uploads/2020/11/Ric-grenell-punked-2048x1366.jpg 2048w, https://www.gaycitynews.com/wp-content/uploads/2020/11/Ric-grenell-punked-384x256.jpg 384w, https://www.gaycitynews.com/wp-content/uploads/2020/11/Ric-grenell-punked-900x600.jpg 900w, https://www.gaycitynews.com/wp-content/uploads/2020/11/Ric-grenell-punked-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://www.gaycitynews.com/ric-grenell-ex-dni-vichy-gay-and-idiot-salutes-war-criminal/">Ric Grenell, Ex-DNI, Vichy Gay, and Idiot, Salutes War Criminal</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.caribbeanlifenews.com/trust/"><img width="560" height="700" src="https://www.caribbeanlifenews.com/wp-content/uploads/2020/11/jennaske-pleads-for-trust-2020-11-13-nk-cl01-560x700.jpg" class="crop-top wp-post-image" alt="" loading="lazy" srcset="https://www.caribbeanlifenews.com/wp-content/uploads/2020/11/jennaske-pleads-for-trust-2020-11-13-nk-cl01-560x700.jpg 560w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/11/jennaske-pleads-for-trust-2020-11-13-nk-cl01-960x1200.jpg 960w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/11/jennaske-pleads-for-trust-2020-11-13-nk-cl01-768x960.jpg 768w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/11/jennaske-pleads-for-trust-2020-11-13-nk-cl01-307x384.jpg 307w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/11/jennaske-pleads-for-trust-2020-11-13-nk-cl01-720x900.jpg 720w, https://www.caribbeanlifenews.com/wp-content/uploads/2020/11/jennaske-pleads-for-trust-2020-11-13-nk-cl01.jpg 1120w" sizes="(max-width: 560px) 100vw, 560px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlifenews.com/trust/">&#8216;TRUST&#8217;</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2020/11/12/jess-salomon-and-eman-el-husseini-thank-you-for-coming-out-while-staying-in/"><img width="800" height="800" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-800x800.png" class="crop-center attachment-medium size-medium" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-800x800.png 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG.png 1200w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-500x500.png 500w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-768x768.png 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-384x384.png 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2020/07/TYFCO2020_Text_WhitetBG-900x900.png 900w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2020/11/12/jess-salomon-and-eman-el-husseini-thank-you-for-coming-out-while-staying-in/">Jess Salomon and Eman El-Husseini, Thank You For Coming Out (While Staying In)</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/winter-coats-to-keep-your-child-warm-this-winter-children-families-winter-coats-new-york/"><img src="https://www.newyorkfamily.com/wp-content/uploads/2020/11/GettyImages-1079095728-822x549.jpg" alt=""></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/winter-coats-to-keep-your-child-warm-this-winter-children-families-winter-coats-new-york/">10 Warmest Winter Coats for Kids in 2020: Jackets, Puffers, Fleece and More</a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsevents.com/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank"><i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank"><i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank"><i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://qns.com/event/tricoci-at-cosmecon-a-cosmetics-and-skincare-experience-687157/" target="">
			<span>© QNS 2020 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
													<li>
					<a href="/events/" target="" title="">
					<i class="far fa-calendar-alt"></i>					Calendar					</a>
				</li>
											<li>
					<a href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											<li>
					<a href="/home-pros/" target="" title="">
					<i class="fas fa-home"></i>					Home Pros					</a>
				</li>
											<li>
					<a href="/digital-editions" target="" title="">
					<i class="far fa-newspaper"></i>					Editions					</a>
				</li>
											<li>
					<a href="https://games.qns.com/?arkpromo=StickyMenu" target="_blank" title="">
					<i class="fas fa-gamepad"></i>					Games					</a>
				</li>
						</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.5'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=ra-5eea982211ba441f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.b2262ae9.js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.5d383fbf.js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
