<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Alleged killer wanted in connection with South Jamaica triple homicide busted in Maine: NYPD – QNS.com</title>
<meta name="description" content="Travis Blake was identified as a “person of interest” in a triple homicide of three family members who were discovered dead in South Jamaica."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alleged killer wanted in connection with South Jamaica triple homicide busted in Maine: NYPD – QNS.com" />
<meta property="og:description" content="Travis Blake was identified as a “person of interest” in a triple homicide of three family members who were discovered dead in South Jamaica." />
<meta property="og:url" content="https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/" />
<meta property="og:site_name" content="QNS.com" />
<meta property="article:publisher" content="https://www.facebook.com/QNS" />
<meta property="article:tag" content="113th Precinct" />
<meta property="article:tag" content="Arrest" />
<meta property="article:tag" content="NYPD" />
<meta property="article:tag" content="NYPD Regional Fugitive Task Force" />
<meta property="article:tag" content="Travis Blake" />
<meta property="article:tag" content="triple homicide" />
<meta property="article:section" content="News" />
<meta property="fb:app_id" content="180674372541138" />
<meta property="og:image" content="https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-1-448x700-1.jpg" />
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-1-448x700-1.jpg" />
<meta property="og:image:width" content="448" />
<meta property="og:image:height" content="700" />
<meta property="og:image:alt" content="Travis Blake South Jamaica triple homicide" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-07-01T13:30:35-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Alleged killer wanted in connection with South Jamaica triple homicide busted in Maine: NYPD – QNS.com" />
<meta name="twitter:description" content="Travis Blake was identified as a “person of interest” in a triple homicide of three family members who were discovered dead in South Jamaica." />
<meta name="twitter:site" content="@QNS" />
<meta name="twitter:creator" content="@QNS" />
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-1-448x700-1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Bill Parry" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-1-448x700-1.jpg","url":"https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-1-448x700-1.jpg","width":"448","height":"700","caption":"Travis Blake South Jamaica triple homicide","inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/bill-parry/","name":"Bill Parry","url":"https://qns.com/author/bill-parry/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"Bill Parry","inLanguage":"en-US"},"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"WebPage","@id":"https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/#webpage","url":"https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/","name":"Alleged killer wanted in connection with South Jamaica triple homicide busted in Maine: NYPD &ndash; QNS.com","datePublished":"2022-07-01T13:30:35-04:00","dateModified":"2022-07-01T13:30:35-04:00","author":{"@id":"https://qns.com/author/bill-parry/"},"isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-1-448x700-1.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Alleged killer wanted in connection with South Jamaica triple homicide busted in Maine: NYPD &ndash; QNS.com","keywords":"South Jamaica,homicide","datePublished":"2022-07-01T13:30:35-04:00","dateModified":"2022-07-01T13:30:35-04:00","author":{"@id":"https://qns.com/author/bill-parry/"},"publisher":{"@id":"https://qns.com/#organization"},"description":"Travis Blake was identified as a \u201cperson of interest\u201d in a triple homicide of three family members who were discovered dead in South Jamaica.","name":"Alleged killer wanted in connection with South Jamaica triple homicide busted in Maine: NYPD &ndash; QNS.com","@id":"https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/#richSnippet","isPartOf":{"@id":"https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-1-448x700-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.9285845f5ddcc7d275c5.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/pages-config/pages-config.css?ver=1.1.9.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://qns.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://qns.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.4' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.35b106a78eecc83ff282.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1860px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1741px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1622px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1503px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1384px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1265px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1146px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1027px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:908px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:789px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.eb1e8181efd3fb06a1d9.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"07.01.22.19.00","pico_context":"gadget","post_id":"439450","post_type":"post","post_title":"Alleged killer wanted in connection with South Jamaica triple homicide busted in Maine: NYPD","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","flags","districts","tribe_events_cat","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["news","police &amp; fire","south jamaica"],"post_tag":["113th precinct","arrest","nypd","nypd regional fugitive task force","travis blake","triple homicide"],"author":["bill parry"]},"resource_ref":"year=2022&monthnum=07&name=killer-south-jamaica-triple-homicide-busted-maine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=07.01.22.19.00' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=3.1.4' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=3.1.4' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/439450" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F07%2Fkiller-south-jamaica-triple-homicide-busted-maine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F07%2Fkiller-south-jamaica-triple-homicide-busted-maine%2F&#038;format=xml" />
<script>window.emp_tag = '113th-precinct,arrest,nypd,nypd-regional-fugitive-task-force,travis-blake,triple-homicide';</script><script>window.abkw = 'news,police-fire,south-jamaica';</script><style>#placement_551953_0_i{width:100%;margin:0 auto;}#placement_551955_0_i{width:100%;margin:0 auto;}</style><!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-439450 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular theme-child-schnepstheme-qns killer-south-jamaica-triple-homicide-busted-maine">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/"
			data-article-tags="News"    
			data-post-id="439450"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/neighborhoods"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/real-estate/">Real Estate</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-7">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/events/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/events"><i class="far fa-calendar"></i>Local Events</a></li>
				  					  <li><a href="/events/community/add"><i class="far fa-calendar-plus"></i>Submit an Event</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact nav-5">
			  <a class="nav-menu-link" href="/about-us/">Contact</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-4">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-3 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com">amNY</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://gaycitynews.com/">Gay City News</a></li>
				  					  <li><a href="https://www.longislandpress.com">LI Press</a></li>
				  					  <li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
				  					  <li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport Voice</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-2">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-1">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">News</a>
			</li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="/neighborhoods"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/news/acts-of-kindness/">Acts of Kindness</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport</a></li><li class="nav-menu-item"><a href="/news/business/">Business</a></li><li class="nav-menu-item"><a href="/news/dining-nightlife/">Dining & Nightlife</a></li><li class="nav-menu-item"><a href="/news/arts-entertainment">Entertainment</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/news/health/">Health</a></li><li class="nav-menu-item"><a href="/news/kids-education/">Kids & Education</a></li><li class="nav-menu-item"><a href="/news/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/news/obituaries/">Obituaries</a></li><li class="nav-menu-item"><a href="/news/police-fire">Police & Fire</a></li><li class="nav-menu-item"><a href="/news/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/news/transportation/">Transportation</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/events/">Things to Do</a>
			</li><li class="nav-menu-item"><a href="/events"><i class="far fa-calendar"></i>Local Events</a></li><li class="nav-menu-item"><a href="/events/community/add"><i class="far fa-calendar-plus"></i>Submit an Event</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			</li><li class="nav-menu-item"><a href="https://www.amny.com">amNY</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li><li class="nav-menu-item"><a href="https://www.bxtimes.com">Bronx Times</a></li><li class="nav-menu-item"><a href="https://gaycitynews.com/">Gay City News</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.longislandpress.com">LI Press</a></li><li class="nav-menu-item"><a href="https://www.danspapers.com">Dan’s Papers</a></li><li class="nav-menu-item"><a href="https://behindthehedges.com/">Behind the Hedges</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport Voice</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/about-us/">Contact</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">
		        <div class="content-main">
		            <article id="post-439450" class="post-439450 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-police-fire category-south-jamaica tag-113th-precinct tag-arrest tag-nypd tag-nypd-regional-fugitive-task-force tag-travis-blake tag-triple-homicide">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-news">
			<a href="https://qns.com/news/">News</a>
			</div>
		                    
                    <h1 class="article-title">Alleged killer wanted in connection with South Jamaica triple homicide busted in Maine: NYPD</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png' srcset='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://qns.com/author/bill-parry/" title="Posts by Bill Parry" class="author url fn" rel="author">Bill Parry</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="439450" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-01T13:30:35-04:00">July 1, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 448px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper no-crop">
				
		<div class="image-backstop" style="background-image:url('https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-1-448x700-1-192x192.jpg');"></div>
				
				<img width="448" height="700" src="https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-1-448x700-1.jpg" class="crop-center no-crop wp-post-image" alt="Travis Blake South Jamaica triple homicide" srcset="https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-1-448x700-1.jpg 448w, https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-1-448x700-1-246x384.jpg 246w" sizes="(max-width: 448px) 100vw, 448px" />			</div>
	<div class="image-caption">Blake Travis was tracked down by the NYPD&#8217;s Regional Fugitive Task Force in Maine Thursday where he is awaiting extradition back to Queens in the triple homicide in South Jamaica. (Courtesy of NYPD)</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></figure><div class="at-above-post addthis_tool" data-url="https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/"></div><div id="pico"><p>The brief manhunt for Travis Blake ended with his arrest in Maine Thursday as members of the NYPD’s Regional Fugitive Task Force took the alleged killer of three into custody in coordination with local law enforcement agencies.</p>
<p>Charges are pending Blake’s extradition back to Queens, police said.
<p>The 29-year-old Blake was <a href="https://qns.com/2022/06/person-of-interest-south-jamaica-triple-homicide/" target="_blank" rel="noopener">identified Wednesday as a “person of interest” in the triple homicide</a> investigation into the murder of three family members who were discovered dead in the South Jamaica home on Friday, June 24.</p><div id="emp-e0fbf" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-e0fbf').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid551953 = rnd;
                            var plc551953 = window.plc551953 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=551953;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid551953+';place='+(plc551953++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div>
<figure id="attachment_439487" aria-describedby="caption-attachment-439487" style="max-width: 320px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-439487" src="https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-2-320x700-1.jpg" alt="Travis Blake South Jamaica triple homicide" width="320" height="700" srcset="https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-2-320x700-1.jpg 320w, https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-2-320x700-1-176x384.jpg 176w" sizes="(max-width: 320px) 100vw, 320px" /><figcaption id="caption-attachment-439487" class="wp-caption-text"><span class="image-caption">Courtesy of NYPD</span></figcaption></figure>
<p>Blake had been living in the home at 116-11 155th St. and was reportedly the estranged boyfriend of 55-year-old Karlene Barnett who was killed in the triple homicide at the location.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>The saga began last Friday when officers from the <a href="https://www1.nyc.gov/site/nypd/bureaus/patrol/precincts/113th-precinct.page" target="_blank" rel="noopener">113th Precinct</a> responded to a 911 call of an aided female just after 2 p.m. and found 22-year-old Vashawnna Malcolm bound and gagged by duct tape lying on a bed in a second-floor bedroom. She was unconscious and unresponsive, with stab wounds and apparent trauma to her head, police said.</p>
<p>A search of the home led to the discovery of two more victims in the basement. Barnett was found with multiple stab wounds throughout her body near her son, 36-year-old Dervon Brightly, who had suffered severe head trauma and multiple stab wounds, according to the NYPD.</p>
<p>EMS responded and pronounced all three dead at the scene. The Office of the Chief Medical Examiner will determine the exact cause of death for each of the three victims, police said.
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="439450"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

        </div>
				<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.qns.com" target="_blank">Jobs in New York</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/06/10/cooks/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>BB Restaurant Group</span><span class="job-title">Cooks</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/06/27/gas-heat-boiler-mechanic-plumbing-mechanic/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Comfort Control</span><span class="job-title">Gas Heat Boiler Mechanic &amp; Plumbing Mechanic</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/06/15/handyman-building-maintenance/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>M&R Management Co Inc</span><span class="job-title">Handyman/Building Maintenance</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/07/three-sought-fresh-meadows-robbery-87-year-old-man/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-1.46.14-PM-192x192.png" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Fresh Meadows robbery of elderly man" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/07/three-sought-fresh-meadows-robbery-87-year-old-man/">Three sought in connection to a Fresh Meadows robbery of an <span class="lgwd">87-year-old</span> man: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/07/failed-bank-heist-roosevelt-avenue-jackson-heights/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/07/1752-22-Attempted-Bank-Robbery-06-29-22-Photo-2-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="failed bank heist on Roosevelt Avenue in Jackson Heights" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/07/failed-bank-heist-roosevelt-avenue-jackson-heights/">Man sought in failed bank heist on Roosevelt Avenue in Jackson Heights: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-1-448x700-1-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Travis Blake South Jamaica triple homicide" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/">Alleged killer wanted in connection with South Jamaica triple homicide busted in Maine: NYPD</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/07/hochul-signs-mayoral-control-2-year-extension-with-new-concessions-for-adams/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/07/52170380003_2e5954e522_c-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://politicsny.com/2022/07/01/hochul-signs-mayoral-control-two-year-extension-new-concessions-adams/">Hochul signs mayoral control two-year extension with new <span class="lgwd">concessions</span> for Adams</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/07/mta-ease-congestion-flushing-main-street-station/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/06/3240px-NYC_Main_St_Flushing_station_2-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Flushing Main Street MTA project" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/07/mta-ease-congestion-flushing-main-street-station/">MTA launches $61 million project to ease congestion at Flushing station</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts dining-nightlife">
<h2 class="widget-title">Dining & Nightlife</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/07/transitional-services-for-new-york-kickoff-bayside/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/06/6J2A7949-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Transitional Services for New York summer kickoff Bayside" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/07/transitional-services-for-new-york-kickoff-bayside/"><span class="lgwd">Transitional</span> Services for New York holds Kickoff to Summer in Bayside</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/06/shef-rego-park-resident-enjoys-career-cooking/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/06/Resized_20220627_220335-192x192.jpeg" class="crop-top no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Shef Tina Gu from Rego Park" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/06/shef-rego-park-resident-enjoys-career-cooking/">&#8216;Shef&#8217; cook and Rego Park resident enjoys career cooking for others</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/06/wine-bar-opens-ridgewood-bringing-people-together/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/06/thumbnail-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Ridgewood wine bar" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/06/wine-bar-opens-ridgewood-bringing-people-together/">New wine bar opens in Ridgewood with goal of bringing people together</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/06/sldr-burger-bar-packs-a-mouthful-of-flavor-astoria/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/06/pict170129_0218410000-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="SLDR Burger Bar opens in Astoria" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/06/sldr-burger-bar-packs-a-mouthful-of-flavor-astoria/">New SLDR Burger Bar packs a mouthful of flavor in Astoria</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/06/italian-cafe-long-island-city-luxury-apartment/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/06/centerblvd-two-buildings-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Long Island City 5241 Center Blvd. Italian cafe" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/06/italian-cafe-long-island-city-luxury-apartment/">&#8216;La Dolce Vita&#8217;: Italian cafe opens inside Long Island City luxury apartment building</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts arts-entertainment">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/07/transitional-services-for-new-york-kickoff-bayside/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/06/6J2A7949-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Transitional Services for New York summer kickoff Bayside" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/07/transitional-services-for-new-york-kickoff-bayside/"><span class="lgwd">Transitional</span> Services for New York holds Kickoff to Summer in Bayside</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/06/qns-weekender-5-things-to-do-in-queens-3/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/06/165754532_4434913296524197_2687756713390297784_n-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="QNS Weekender things to do in Queens" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/06/qns-weekender-5-things-to-do-in-queens-3/">QNS Weekender: 5 things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/06/roberta-flack-keys-to-nyc-st-albans-jazz-festival/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/06/Roberta-Flack-192x192.png" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Robert Flack Keys to New York City at the St. Albans Jazz Festival" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/06/roberta-flack-keys-to-nyc-st-albans-jazz-festival/">Legendary artist Roberta Flack to receive Keys to New York City at St. Albans Jazz Festival</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/06/flushing-lewis-latimer-house-museum-750k-grant/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/06/Latimer-House-Museum-192x192.png" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Lewis Latimer House Museum Juneteenth 2022 celebration" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/06/flushing-lewis-latimer-house-museum-750k-grant/">Flushing&#8217;s Lewis Latimer House Museum to make <span class="lgwd">&#8216;much-needed</span> <span class="lgwd">improvements&#8217;</span> with $750K grant</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/06/jackson-heights-concert-series-travers-park/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/06/14188686_1116959725018513_2421346828080469094_o-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Jackson Heights Beautification Group’s concert series returning to Travers Park" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/06/jackson-heights-concert-series-travers-park/">Jackson Heights <span class="lgwd">Beautification</span> Group’s concert series returning to Travers Park</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts police-fire">
<h2 class="widget-title">Police &amp; Fire</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/07/three-sought-fresh-meadows-robbery-87-year-old-man/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-1.46.14-PM-192x192.png" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Fresh Meadows robbery of elderly man" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/07/three-sought-fresh-meadows-robbery-87-year-old-man/">Three sought in connection to a Fresh Meadows robbery of an <span class="lgwd">87-year-old</span> man: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/07/failed-bank-heist-roosevelt-avenue-jackson-heights/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/07/1752-22-Attempted-Bank-Robbery-06-29-22-Photo-2-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="failed bank heist on Roosevelt Avenue in Jackson Heights" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/07/failed-bank-heist-roosevelt-avenue-jackson-heights/">Man sought in failed bank heist on Roosevelt Avenue in Jackson Heights: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/07/1741-22-Homicide-113-Pct-06-24-22-Photo-1-448x700-1-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Travis Blake South Jamaica triple homicide" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/07/killer-south-jamaica-triple-homicide-busted-maine/">Alleged killer wanted in connection with South Jamaica triple homicide busted in Maine: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/07/gennaro-criticizes-hochul-public-safety-failures/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/06/20220613_101612-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="Gennaro Albany public safety" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/07/gennaro-criticizes-hochul-public-safety-failures/">Council member Gennaro criticizes Governor Hochul for not addressing public safety failures</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/06/person-of-interest-south-jamaica-triple-homicide/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/06/Collage-Maker-30-Jun-2022-01.21-PM-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="South Jamaica triple homicide" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/06/person-of-interest-south-jamaica-triple-homicide/">NYPD identifies person of interest in South Jamaica triple homicide</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_5 -->
<div id='div-gpt-ad-1570823235622-1' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section><section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="/events">Upcoming Events</a></h2>
	
	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="/events/community/add" rel="bookmark">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Submit an Event		</a>
	</p>
	
	<div class="events-widget-content">

		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-438429 tribe-clearfix tribe-events-category-festivals tribe-events-venue-438427 tribe-events-organizer-435562">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/broadway-commons-carnival/2022-07-01/">
	<img width="1200" height="832" src="https://qns.com/wp-content/uploads/2022/06/Dreamland-Midway-Orient-Express-2-1200x832.jpg" class="crop-center wp-post-image" alt="Dreamland &#8211; Midway, Orient Express 2" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/06/Dreamland-Midway-Orient-Express-2-1200x832.jpg 1200w, https://qns.com/wp-content/uploads/2022/06/Dreamland-Midway-Orient-Express-2-700x485.jpg 700w, https://qns.com/wp-content/uploads/2022/06/Dreamland-Midway-Orient-Express-2-768x532.jpg 768w, https://qns.com/wp-content/uploads/2022/06/Dreamland-Midway-Orient-Express-2-384x266.jpg 384w, https://qns.com/wp-content/uploads/2022/06/Dreamland-Midway-Orient-Express-2-900x624.jpg 900w, https://qns.com/wp-content/uploads/2022/06/Dreamland-Midway-Orient-Express-2.jpg 1231w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Fri, July 1</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/broadway-commons-carnival/2022-07-01/" rel="bookmark">Broadway Commons Carnival</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-438336 tribe-clearfix tribe-events-category-attractions tribe-events-category-family tribe-events-category-food-drink tribe-events-venue-438335 tribe-events-organizer-435562">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/empire-state-fair/2022-07-01/">
	<img width="1025" height="655" src="https://qns.com/wp-content/uploads/2022/06/Dreamland-Empire-logo1-1025x655-1.jpg" class="crop-center wp-post-image" alt="Dreamland &#8211; Empire logo1 1025&#215;655" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/06/Dreamland-Empire-logo1-1025x655-1.jpg 1025w, https://qns.com/wp-content/uploads/2022/06/Dreamland-Empire-logo1-1025x655-1-700x447.jpg 700w, https://qns.com/wp-content/uploads/2022/06/Dreamland-Empire-logo1-1025x655-1-768x491.jpg 768w, https://qns.com/wp-content/uploads/2022/06/Dreamland-Empire-logo1-1025x655-1-384x245.jpg 384w, https://qns.com/wp-content/uploads/2022/06/Dreamland-Empire-logo1-1025x655-1-900x575.jpg 900w" sizes="(max-width: 1025px) 100vw, 1025px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Fri, July 1</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/empire-state-fair/2022-07-01/" rel="bookmark">Empire State Fair</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-438929 tribe-clearfix tribe-events-category-music tribe-events-venue-438927 tribe-events-organizer-438928">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/the-philadelphia-orchestras-digital-stage-free-streaming-premiere/2022-07-01/">
	<img width="1200" height="797" src="https://qns.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-12.57.12-PM-1200x797.png" class="crop-center wp-post-image" alt="Screen Shot 2022-06-23 at 12.57.12 PM" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-12.57.12-PM-1200x797.png 1200w, https://qns.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-12.57.12-PM-700x465.png 700w, https://qns.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-12.57.12-PM-768x510.png 768w, https://qns.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-12.57.12-PM-384x255.png 384w, https://qns.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-12.57.12-PM-900x598.png 900w, https://qns.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-23-at-12.57.12-PM.png 1485w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Fri, July 1</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/the-philadelphia-orchestras-digital-stage-free-streaming-premiere/2022-07-01/" rel="bookmark">The Philadelphia Orchestra’s Digital Stage free streaming premiere</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-432479 tribe-clearfix tribe-events-category-health tribe-events-venue-421053">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/yoga-in-the-park/2022-07-05/">
	<img width="1200" height="900" src="https://qns.com/wp-content/uploads/2022/03/Yoga-in-the-Park-1-1200x900.jpg" class="crop-center wp-post-image" alt="Yoga in the Park (1)" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/03/Yoga-in-the-Park-1-1200x900.jpg 1200w, https://qns.com/wp-content/uploads/2022/03/Yoga-in-the-Park-1-700x525.jpg 700w, https://qns.com/wp-content/uploads/2022/03/Yoga-in-the-Park-1-768x576.jpg 768w, https://qns.com/wp-content/uploads/2022/03/Yoga-in-the-Park-1-1536x1152.jpg 1536w, https://qns.com/wp-content/uploads/2022/03/Yoga-in-the-Park-1-384x288.jpg 384w, https://qns.com/wp-content/uploads/2022/03/Yoga-in-the-Park-1-900x675.jpg 900w, https://qns.com/wp-content/uploads/2022/03/Yoga-in-the-Park-1-1600x1200.jpg 1600w, https://qns.com/wp-content/uploads/2022/03/Yoga-in-the-Park-1.jpg 1616w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Tue, July 5</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/yoga-in-the-park/2022-07-05/" rel="bookmark">Yoga in the Park</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
		</div>

	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-pale text-color-plain" href="/events" rel="bookmark">
			View All Events&hellip;		</a>
	</p>
	


</section><script type="application/ld+json">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</script>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts 439034, 376699, 162642, 439404 -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://qns.com/2022/05/aldi-opens-new-grocery-store-in-jamaica/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2022/05/Aldi-700x467.jpg" class="crop-center no-crop attachment-medium size-medium wp-post-image" alt="Aldi opens in Jamaica" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/05/Aldi-700x467.jpg 700w, https://qns.com/wp-content/uploads/2022/05/Aldi-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2022/05/Aldi-768x512.jpg 768w, https://qns.com/wp-content/uploads/2022/05/Aldi-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2022/05/Aldi-384x256.jpg 384w, https://qns.com/wp-content/uploads/2022/05/Aldi-900x600.jpg 900w, https://qns.com/wp-content/uploads/2022/05/Aldi-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://qns.com/2022/05/aldi-opens-new-grocery-store-in-jamaica/">Aldi opens new grocery store in Jamaica</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://qns.com/2022/06/person-of-interest-south-jamaica-triple-homicide/"><img width="700" height="525" src="https://qns.com/wp-content/uploads/2022/06/Collage-Maker-30-Jun-2022-01.21-PM-700x525.jpg" class="crop-center no-crop attachment-medium size-medium wp-post-image" alt="South Jamaica triple homicide" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/06/Collage-Maker-30-Jun-2022-01.21-PM-700x525.jpg 700w, https://qns.com/wp-content/uploads/2022/06/Collage-Maker-30-Jun-2022-01.21-PM-1200x900.jpg 1200w, https://qns.com/wp-content/uploads/2022/06/Collage-Maker-30-Jun-2022-01.21-PM-768x576.jpg 768w, https://qns.com/wp-content/uploads/2022/06/Collage-Maker-30-Jun-2022-01.21-PM-384x288.jpg 384w, https://qns.com/wp-content/uploads/2022/06/Collage-Maker-30-Jun-2022-01.21-PM-900x675.jpg 900w, https://qns.com/wp-content/uploads/2022/06/Collage-Maker-30-Jun-2022-01.21-PM.jpg 1440w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://qns.com/2022/06/person-of-interest-south-jamaica-triple-homicide/">NYPD identifies person of interest in South Jamaica triple homicide</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://qns.com/2022/06/police-seek-suspect-in-south-jamaica-homicide/"><img width="700" height="394" src="https://qns.com/wp-content/uploads/2022/04/GettyImages-1027397086-700x394.jpg" class="crop-center no-crop attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/04/GettyImages-1027397086-700x394.jpg 700w, https://qns.com/wp-content/uploads/2022/04/GettyImages-1027397086-1200x675.jpg 1200w, https://qns.com/wp-content/uploads/2022/04/GettyImages-1027397086-768x432.jpg 768w, https://qns.com/wp-content/uploads/2022/04/GettyImages-1027397086-1536x864.jpg 1536w, https://qns.com/wp-content/uploads/2022/04/GettyImages-1027397086-384x216.jpg 384w, https://qns.com/wp-content/uploads/2022/04/GettyImages-1027397086-900x506.jpg 900w, https://qns.com/wp-content/uploads/2022/04/GettyImages-1027397086-1600x900.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://qns.com/2022/06/police-seek-suspect-in-south-jamaica-homicide/">Police working to identify suspect in South Jamaica triple homicide</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://qns.com/2019/12/deaths-of-squatters-found-in-burning-st-albans-abandoned-home-ruled-a-triple-homicide-nypd/"><img width="300" height="214" src="https://qns.com/wp-content/uploads/2019/12/Screen-Shot-2019-11-22-at-7.14.41-AM-740x528-300x214.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2019/12/Screen-Shot-2019-11-22-at-7.14.41-AM-740x528-300x214.png 300w, https://qns.com/wp-content/uploads/2019/12/Screen-Shot-2019-11-22-at-7.14.41-AM-740x528.png 740w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://qns.com/2019/12/deaths-of-squatters-found-in-burning-st-albans-abandoned-home-ruled-a-triple-homicide-nypd/">Deaths of squatters found in burning abandoned home in St. Albans ruled a triple homicide: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://qns.com/2016/02/gruesome-s-i-triple-homicide-suspect-apprehended-in-woodside-nypd/"><img width="300" height="178" src="https://qns.com/wp-content/uploads/2016/02/Michael-Sykes-2-300x178.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2016/02/Michael-Sykes-2-300x178.jpg 300w, https://qns.com/wp-content/uploads/2016/02/Michael-Sykes-2.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://qns.com/2016/02/gruesome-s-i-triple-homicide-suspect-apprehended-in-woodside-nypd/">Triple homicide suspect <span class="lgwd">apprehended</span> in Woodside: NYPD</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #021622">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.amny.com/news/winners-and-losers-of-day-1-of-nba-free-agency/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-700x467.jpg" class="crop-center wp-post-image" alt="Winners and losers from NBA Free Agency" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title=""></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">amNY</a></div>
				<h2><a href="https://www.amny.com/news/winners-and-losers-of-day-1-of-nba-free-agency/">Winners and Losers of Day 1 of NBA <span class="titend">Free Agency</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://gaycitynews.com/gay-teacher-fired-catholic-school-lawsuit-queens/"><img width="700" height="443" src="https://gaycitynews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-12.40.43-PM-700x443.png" class="crop-center wp-post-image" alt="Screen Shot 2022-07-01 at 12.40.43 PM" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-12.40.43-PM-700x443.png 700w, https://gaycitynews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-12.40.43-PM-1200x760.png 1200w, https://gaycitynews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-12.40.43-PM-768x487.png 768w, https://gaycitynews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-12.40.43-PM-384x243.png 384w, https://gaycitynews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-12.40.43-PM-900x570.png 900w, https://gaycitynews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-01-at-12.40.43-PM.png 1449w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/gay-teacher-fired-catholic-school-lawsuit-queens/">Gay teacher fired by Catholic school loses first round <span class="titend">in lawsuit</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2022/07/01/h-alan-scott-thank-you-for-coming-out-while-staying-in/"><img width="480" height="449" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/07/Sadie-Pines-HEADSHOT-GOLD-e1656693316802.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/07/Sadie-Pines-HEADSHOT-GOLD-e1656693316802.jpg 480w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/07/Sadie-Pines-HEADSHOT-GOLD-e1656693316802-384x359.jpg 384w" sizes="(max-width: 480px) 100vw, 480px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2022/07/01/h-alan-scott-thank-you-for-coming-out-while-staying-in/">H. Alan Scott, Thank You For Coming Out (While <span class="titend">Staying In)</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/marika-frumes-mysha-and-community-of-mothers/"><img width="818" height="822" src="https://www.newyorkfamily.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-30-at-10.36.57-AM-818x822.png" class="crop-center wp-post-image" alt="Screen Shot 2022-06-30 at 10.36.57 AM" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-30-at-10.36.57-AM-818x822.png 818w, https://www.newyorkfamily.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-30-at-10.36.57-AM-382x384.png 382w, https://www.newyorkfamily.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-30-at-10.36.57-AM-895x900.png 895w, https://www.newyorkfamily.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-30-at-10.36.57-AM.png 1134w" sizes="(max-width: 818px) 100vw, 818px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/marika-frumes-mysha-and-community-of-mothers/">Marika Frumes, Shares on Founding mysha and on Banding Together a Community <span class="titend">of Mothers</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="https://jobs.qns.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.0#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.d9bf5f46.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.410f501c.js' id='child-theme-js-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
