<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Victoria&#8217;s Secrets: An eventful week – QNS.com</title>
<meta name="description" content="OK, I admit it — I love to eat! And this week I had some of the best meals of my life, from lobster to a wine pairing dinner with a world-class chef, to an"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2022/10/victorias-secrets-an-eventful-week/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Victoria&#8217;s Secrets: An eventful week – QNS.com" />
<meta property="og:description" content="OK, I admit it — I love to eat! And this week I had some of the best meals of my life, from lobster to a wine pairing dinner with a world-class chef, to an" />
<meta property="og:url" content="https://qns.com/2022/10/victorias-secrets-an-eventful-week/" />
<meta property="og:site_name" content="QNS.com" />
<meta property="article:publisher" content="https://www.facebook.com/QNS" />
<meta property="article:section" content="News" />
<meta property="fb:app_id" content="180674372541138" />
<meta property="og:image" content="https://qns.com/wp-content/uploads/2022/10/NEWWINE-DINNER-1200x900.jpeg" />
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2022/10/NEWWINE-DINNER-1200x900.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:image:alt" content="week" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-30T10:00:18-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Victoria&#8217;s Secrets: An eventful week – QNS.com" />
<meta name="twitter:description" content="OK, I admit it — I love to eat! And this week I had some of the best meals of my life, from lobster to a wine pairing dinner with a world-class chef, to an" />
<meta name="twitter:site" content="@QNS" />
<meta name="twitter:creator" content="@QNS" />
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2022/10/NEWWINE-DINNER-1200x900.jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Victoria Schneps" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","contentUrl":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2022/10/NEWWINE-DINNER-scaled.jpeg","url":"https://qns.com/wp-content/uploads/2022/10/NEWWINE-DINNER-scaled.jpeg","width":"2560","height":"1920","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://qns.com/2022/10/victorias-secrets-an-eventful-week/#webpage","url":"https://qns.com/2022/10/victorias-secrets-an-eventful-week/","name":"Victoria&#039;s Secrets: An eventful week &ndash; QNS.com","datePublished":"2022-10-30T10:00:18-04:00","dateModified":"2022-10-30T10:00:18-04:00","isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2022/10/NEWWINE-DINNER-scaled.jpeg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/vschneps/","name":"Victoria Schneps","url":"https://qns.com/author/vschneps/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"Victoria Schneps","inLanguage":"en-US"},"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"NewsArticle","headline":"Victoria&#039;s Secrets: An eventful week &ndash; QNS.com","keywords":"week","datePublished":"2022-10-30T10:00:18-04:00","dateModified":"2022-10-30T10:00:18-04:00","author":{"@id":"https://qns.com/author/vschneps/"},"publisher":{"@id":"https://qns.com/#organization"},"description":"OK, I admit it \u2014 I love to eat! And this week I had some of the best meals of my life, from lobster to a wine pairing dinner with a world-class chef, to an","copyrightYear":"2022","copyrightHolder":{"@id":"https://qns.com/#organization"},"name":"Victoria&#039;s Secrets: An eventful week &ndash; QNS.com","@id":"https://qns.com/2022/10/victorias-secrets-an-eventful-week/#richSnippet","isPartOf":{"@id":"https://qns.com/2022/10/victorias-secrets-an-eventful-week/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2022/10/NEWWINE-DINNER-scaled.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2022/10/victorias-secrets-an-eventful-week/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.wpenginepowered.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css?ver=3.1.4' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{color: #000000;}
            .empl-fc-secondary{color: #232323;}
            .empl-fc-tertiary{color: #737373;}
            .empl-fc-accent{color: #E31E26;}
            .emp-btn-primary, input.emp-btn-primary{background: #E31E26;}
</style>
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.wpenginepowered.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.wpenginepowered.com/wp-content/themes/schnepstheme/build/main.86235ff4cb5251c4bf5c.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1860px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1741px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1622px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1503px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1384px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1265px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1146px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1027px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:908px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:789px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.wpenginepowered.com/wp-content/themes/schnepstheme-qns/build/main.3f54bc82675ecfef54bd.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"10.30.22.17.10","pico_context":"gadget","post_id":"447793","post_type":"post","post_title":"Victoria's Secrets: An eventful week","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","flags","districts","tribe_events_cat","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["news"],"author":["vschneps"]},"resource_ref":"year=2022&monthnum=10&name=victorias-secrets-an-eventful-week"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/pico/includes/js/read-more.js?ver=10.30.22.17.10' id='read-more.js-js'></script>
<script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=3.1.4' id='empowerlocal_ads_js-js'></script>
<script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=3.1.4' id='empowerlocal_js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/447793" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F10%2Fvictorias-secrets-an-eventful-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F10%2Fvictorias-secrets-an-eventful-week%2F&#038;format=xml" />
<script>window.abkw = 'news';</script><style>#placement_551953_0_i{width:100%;margin:0 auto;}#placement_551955_0_i{width:100%;margin:0 auto;}</style><!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.wpenginepowered.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.wpenginepowered.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-447793 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular theme-child-schnepstheme-qns victorias-secrets-an-eventful-week">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2022/10/victorias-secrets-an-eventful-week/"
			data-article-tags="News"    
			data-post-id="447793"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

	<div class="subheader">
    <nav class="secondary-nav static-menu" role="navigation">
        <ul class="nav-menu-items">
											<li class="nav-menu-item-basic">
				<a class="awareness" href="/"><i class="fas fa-ribbon"></i>We’re pink for Breast Cancer Awareness Month</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="subhed" href="/"><i class="fas fa-ribbon"></i>Presented by:</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="major pinkpapers metroplus" target="_blank" rel="sponsored" href="https://www.metroplus.org/"><span>MetroPlusHealth</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="subhed" href="/"><i class="fas fa-ribbon"></i>Sponsors:</a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers emu-health" target="_blank" rel="sponsored" href="https://www.emuhealth.com/"><span>Emu Health</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers stjohns" target="_blank" rel="sponsored" href="https://www.ehs.org"><span>St. John’s Episcopal</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers villagecaremax" target="_blank" rel="sponsored" href="https://www.villagecaremax.org/"><span>VillageCare Max</span></a>
				</li>
											<li class="nav-menu-item-basic">
				<a class="pinkpapers vantage" target="_blank" rel="sponsored" href="https://www.vantagehealth.com/"><span>Vantage Medical Group</span></a>
				</li>
						
			 		</ul>
    </nav>
</div>
		
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.wpenginepowered.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="fullLogo" width="170" height="125"><img src="https://qns.wpenginepowered.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie text-color-main"></i>Jobs</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-8 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link">News</a>
			  					<ul class="dropdown tiers-3">
						<li><a href="/"><span class="text-color-plain">All</span></a></li>
<li><a href="/neighborhoods"><i class="fas fa-map-marker-alt text-color-plain"></i>By Neighborhood</a></li>
<li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
<li><a href="https://www.airportvoice.com">Airport</a></li>
<li><a href="/news/business/">Business</a></li>
<li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
<li><a href="/news/arts-entertainment">Entertainment</a></li>
<li><a href="/news/health/">Health</a></li>
<li><a href="/news/kids-education/">Kids & Education</a></li>
<li><a href="/news/opinion/">Opinion</a></li>
<li><a href="/news/obituaries/">Obituaries</a></li>
<li><a href="/news/police-fire">Police & Fire</a></li>
<li><a href="/news/real-estate/">Real Estate</a></li>
<li><a href="/news/transportation/">Transportation</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-7">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-6 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://events.qns.com" target="_blank"><i class="far fa-calendar text-color-main"></i>Things to Do</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="https://events.qns.com"><i class="far fa-calendar text-color-plain"></i>Local Events</a></li>
<li><a href="https://events.qns.com/add-your-event/"><i class="far fa-calendar-plus  text-color-plain"></i>Submit an Event</a></li>
<li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
<li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-contact nav-5">
			  <a class="nav-menu-link" href="/about-us/">Contact</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-4">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-3 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  					<ul class="dropdown tiers-2">
						<li><a href="https://www.amny.com">amNY</a></li>
<li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
<li><a href="https://www.brownstoner.com">Brownstoner</a></li>
<li><a href="https://www.bxtimes.com">Bronx Times</a></li>
<li><a href="https://gaycitynews.com/">Gay City News</a></li>
<li><a href="https://www.longislandpress.com">LI Press</a></li>
<li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
<li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
<li><a href="https://www.airportvoice.com">Airport Voice</a></li> 
					</ul>
				                
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-2">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-1">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
			</li>
					
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-0">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
			</li>
			  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/QNS" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.twitter.com/QNS" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.instagram.com/qnsgram/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.wpenginepowered.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="fullLogo" width="170" height="125"><img src="https://qns.wpenginepowered.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com: Queens News and Community" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">News</a>
			</li><li class="nav-menu-item"><a href="/"><span class="text-color-plain">All</span></a></li><li class="nav-menu-item"><a href="/neighborhoods"><i class="fas fa-map-marker-alt text-color-plain"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/news/acts-of-kindness/">Acts of Kindness</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport</a></li><li class="nav-menu-item"><a href="/news/business/">Business</a></li><li class="nav-menu-item"><a href="/news/dining-nightlife/">Dining & Nightlife</a></li><li class="nav-menu-item"><a href="/news/arts-entertainment">Entertainment</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/news/health/">Health</a></li><li class="nav-menu-item"><a href="/news/kids-education/">Kids & Education</a></li><li class="nav-menu-item"><a href="/news/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/news/obituaries/">Obituaries</a></li><li class="nav-menu-item"><a href="/news/police-fire">Police & Fire</a></li><li class="nav-menu-item"><a href="/news/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/news/transportation/">Transportation</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://events.qns.com" target="_blank"><i class="far fa-calendar text-color-main"></i>Things to Do</a>
			</li><li class="nav-menu-item"><a href="https://events.qns.com"><i class="far fa-calendar text-color-plain"></i>Local Events</a></li><li class="nav-menu-item"><a href="https://events.qns.com/add-your-event/"><i class="far fa-calendar-plus  text-color-plain"></i>Submit an Event</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			</li><li class="nav-menu-item"><a href="https://www.amny.com">amNY</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li><li class="nav-menu-item"><a href="https://www.bxtimes.com">Bronx Times</a></li><li class="nav-menu-item"><a href="https://gaycitynews.com/">Gay City News</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.longislandpress.com">LI Press</a></li><li class="nav-menu-item"><a href="https://www.danspapers.com">Dan’s Papers</a></li><li class="nav-menu-item"><a href="https://behindthehedges.com/">Behind the Hedges</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport Voice</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie text-color-main"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/about-us/">Contact</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/QNS" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.twitter.com/QNS" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.instagram.com/qnsgram/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">
		        <div class="content-main">
		            <article id="post-447793" class="post-447793 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-news">
			<a href="https://qns.com/news/">News</a>
			</div>
		                    
                    <h1 class="article-title">Victoria&#8217;s Secrets: An eventful week</h1>
                    
                    
						                        <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://qns.wpenginepowered.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png' srcset='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://qns.com/author/vschneps/" title="Posts by Victoria Schneps" class="author url fn" rel="author">Victoria Schneps</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a class="comments-opener comments-count" href="https://qns.com/2022/10/victorias-secrets-an-eventful-week/?comments=show" rel="nofollow"><i class="far fa-comment-alt"></i>  comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://qns.com/2022/10/victorias-secrets-an-eventful-week/" rel="bookmark"><time class="entry-date published updated" datetime="2022-10-30T10:00:18-04:00">October 30, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="900" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-1200x900.jpeg" class="crop-center wp-post-image" alt="NEWWINE DINNER" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-1200x900.jpeg 1200w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-700x525.jpeg 700w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-768x576.jpeg 768w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-1536x1152.jpeg 1536w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-2048x1536.jpeg 2048w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-384x288.jpeg 384w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-900x675.jpeg 900w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-1600x1200.jpeg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption"> (From l. to r) Bernt Heiberg, Ken Cereola, Stacey Soloviev, Chef François Payard, Greg Gove and Bill Cummings
</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></figure><div class="at-above-post addthis_tool" data-url="https://qns.com/2022/10/victorias-secrets-an-eventful-week/"></div><div id="pico"><p><span style="font-weight: 400;">OK, I admit it — I love to eat! And this week I had some of the best meals of my life, from lobster to a wine pairing dinner with a world-class chef, to an old-fashioned, reliable American meal!</span></p>
<p><span style="font-weight: 400;">It was my treat to take my friend </span><b>Donna Schneier</b><span style="font-weight: 400;">, who opened the </span><b>Palm Beach</b><span style="font-weight: 400;"> world to me last winter, to </span><b>Manna at Lobster Inn</b><span style="font-weight: 400;"> across County Road 39, where our new </span><b>Dan’s Papers</b><span style="font-weight: 400;"> office is located.</span></p><div id="emp-7f1f4" class="amp-action" style="text-align:center;">    
                        <script type="text/javascript">
                            var divsize = document.querySelector('#emp-7f1f4').parentNode.clientWidth;
                            var rnd = Math.floor(Math.random()*10e6);
                            var pid551953 = rnd;
                            var plc551953 = window.plc551953 || 0;
                            var abkw = window.abkw || '';
                            var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=551953;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid551953+';place='+(plc551953++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
                            var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1];
                            document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
                        </script></div>
<p><span style="font-weight: 400;">We recently restored a sculpture of </span><b>Dan Rattiner</b><span style="font-weight: 400;"> on a lobster that has been hidden away in the woods, but thanks to the unique </span><b>Behind the Fence Gallery</b><span style="font-weight: 400;">, the sculpture is now sitting rightfully at the entrance to our wonderful building in Southampton.</span></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<figure id="attachment_447794" aria-describedby="caption-attachment-447794" style="max-width: 700px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-447794" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/DAN-WITH-DAN.jpg" alt="" width="700" height="467" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/DAN-WITH-DAN.jpg 700w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/DAN-WITH-DAN-384x256.jpg 384w" sizes="(max-width: 700px) 100vw, 700px" /><figcaption id="caption-attachment-447794" class="wp-caption-text"><span class="image-caption">Dan with Dan</span></figcaption></figure>
<p><span style="font-weight: 400;">We are so happy that he is still writing his unique articles for our very special audience — you!</span></p>
<p><span style="font-weight: 400;">The decades-old Lobster Inn had been abandoned, but in the past few years, the restaurant has been renovated and restored, now named Manna at Lobster Inn, a go-to destination for the best lobsters and seafood around within the past two years. </span></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_2 -->
<div id='qns_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p><span style="font-weight: 400;">The night Donna and I were there, they had a special: A stuffed lobster overflowing with lobster, scallops and shrimp that was mouth wateringly delicious! I even sucked on the shells until the poor lobster was totally dismembered, but my stomach was enriched!</span></p>
<p><span style="font-weight: 400;">The friendly staff seated us at a warm table inside near the window, where we watched the beautiful sunset.  I’m in constant awe of the sight of the changing colors of the landscape as the sun sets and the afterglow lights up the sky. </span></p>
<p><span style="font-weight: 400;">Manna lit up our palates and we finished the meal with an outrageous chocolate cake topped with ice cream and whipped cream, my favorite dessert. </span>
<p><span style="font-weight: 400;">Manna is open year round. Check out their website, </span><a href="http://mannarestaurant.com/" target="_blank" rel="noopener"><b>mannarestaurant.com</b></a><span style="font-weight: 400;">!</span></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_3 -->
<div id='qns_content_responsive_3' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_3'); });
  </script>
</div>
</div>
</div>

<p><span style="font-weight: 400;">Later in the week, I was treated to an extraordinary Wine Dinner at </span><b>Jonathan Tibbett’s Southold Social Restaurant</b><span style="font-weight: 400;"> with the world-class, famous chef </span><b>François Payard</b><span style="font-weight: 400;"> running the kitchen.</span></p>
<p><span style="font-weight: 400;">My friend </span><b>Stacey Soloviev</b><span style="font-weight: 400;"> invited me to the dinner, pairing her </span><b>Peconic Bay Vineyards</b><span style="font-weight: 400;"> wines with Payard’s four-course meal. </span></p>
<p><span style="font-weight: 400;">Her winemaker </span><b>Greg Gove</b><span style="font-weight: 400;"> explained each wine&#8217;s “heritage” to the guests sitting at a long table filling the second-floor dining room. And Chef Payard came out to explain why he paired certain dishes with certain wines. </span></p>
<p><span style="font-weight: 400;">My friend </span><b>Carol Levin</b><span style="font-weight: 400;"> and I were both impressed with the </span><b>2021 Gillies Rosé</b><span style="font-weight: 400;">, which the vineyard has totally sold out this year, accompanying the salmon crudo surrounded by hearts of palm, sliced radishes, jalapeño and a miso dressing. What a stellar dish paired with such a savory wine!</span></p>
<p><span style="font-weight: 400;">Our second course was a rich mushroom risotto accompanied by PBV’s </span><b>2020 Chardonnay</b><span style="font-weight: 400;">.</span>
<p><span style="font-weight: 400;">Then came the showstopper: duck confit surrounded by a sweet potato purée, presented with a bone that made me think it was a veal chop. But one bite into the tender duck made me put down my fork and revel in the flavor. </span></p>
<p><span style="font-weight: 400;">I’m a slow eater anyway because I love to relish each bite, but I must admit my plate was the last the waiter took away to prepare for our fourth course. I loved the duck so much!</span></p>
<p><span style="font-weight: 400;">The dessert was appropriately called </span><b>“Payard Chocolate Dome” </b><span style="font-weight: 400;">accompanied by Peconic Bay Vineyards’ </span><b>2016 Blanc de Blancs</b><span style="font-weight: 400;">, which blended perfectly with the outrageously delicious dark chocolate-glazed chocolate mousse.</span></p>
<p><span style="font-weight: 400;">How fortunate for us to have a world-class, third-generation chef in our backyard! </span>
<p><span style="font-weight: 400;">What a way to end an adventure at the Southold Social!</span>
<p><span style="font-weight: 400;">Fortunately these wine dinners are offered weekly on Thursday evenings featuring wines from the </span><b>East End</b><span style="font-weight: 400;"> vineyards. For $110 per person, it’s a memorable meal!</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">If you’d like to experience a touch of France in the heart of Southold, visit </span><b>southoldsocial.com</b><span style="font-weight: 400;">. Head on over and you, too, will love it!</span></p>
<p><span style="font-weight: 400;">To end the weekend, friends </span><b>Jerry</b><span style="font-weight: 400;"> and </span><b>Carol Levin</b><span style="font-weight: 400;"> joined me for dinner at the incomparable </span><b>American Hotel</b><span style="font-weight: 400;">, where owner/restaurateur </span><b>Ted Conklin</b><span style="font-weight: 400;"> reigns over the historic and consistently superb dining rooms. </span></p>
<p><span style="font-weight: 400;">We had a light meal before heading to </span><b>Bay Street Theater</b><span style="font-weight: 400;"> for a comedy show.</span>
<p><span style="font-weight: 400;">Jerry, a world-class traveler, told Ted, “Your onion soup is the best I ever had!” Now that’s a compliment from an informed gourmand!</span>
<p><span style="font-weight: 400;">From dinner on </span><b>Main Street</b><span style="font-weight: 400;"> in </span><b>Sag Harbor</b><span style="font-weight: 400;">, we walked the busy street to the theater up the block. </span></p>
<p><span style="font-weight: 400;">We were delighted to be laughing and laughing as the unique comedienne </span><b>Julia Scotti</b><span style="font-weight: 400;"> entertained us for a fun-filled hour.</span></p>
<figure id="attachment_447795" aria-describedby="caption-attachment-447795" style="max-width: 525px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-447795" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/LEVINS-525x700.jpg" alt="" width="525" height="700" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/LEVINS-525x700.jpg 525w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/LEVINS-900x1200.jpg 900w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/LEVINS-768x1024.jpg 768w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/LEVINS-1152x1536.jpg 1152w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/LEVINS-288x384.jpg 288w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/LEVINS-675x900.jpg 675w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/LEVINS-1200x1600.jpg 1200w" sizes="(max-width: 525px) 100vw, 525px" /><figcaption id="caption-attachment-447795" class="wp-caption-text"><span class="image-caption">Carol and Jerry Levin with comedienne Julia Scotti (c.)</span></figcaption></figure>
<p><span style="font-weight: 400;">Bay Street Theater offers great entertainment all year roun</span><span style="font-weight: 400;">d. Visit </span><a href="https://www.baystreet.org/" target="_blank" rel="noopener"><b>baystreet.org</b></a> <span style="font-weight: 400;">to check out a schedule of upcoming events!</span></p>
<p><span style="font-weight: 400;">Their next show, </span><b>“All Things Equal: The Life &amp; Trials of Ruth Bader Ginsburg,”</b><span style="font-weight: 400;"> is written by Tony Award-winner </span><b>Rupert Holmes</b><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">What a great week! Looking forward to another!</span>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2022/10/victorias-secrets-an-eventful-week/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container" id="comments-section">                          <div data-spotim-module="conversation" data-post-id="447793"></div>
						</div>
												<a class="comments-opener bkg-pale comments-placeholder" href="https://qns.com/2022/10/victorias-secrets-an-eventful-week/?comments=show" rel="nofollow"><span class="basic-button bkg-main"><i class="far fa-comment-alt"></i> Join the Conversation</span></a>
											
					
                    					
                </div><!-- .article-footer-->
            </article>

        </div>
				<div class="sidebar-section widget-area">
            <section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.qns.com" target="_blank">Jobs in New York</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/10/24/section-3-work-opportunity-8/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>MDG Design & Construction LLC</span><span class="job-title">Section 3 Work Opportunity</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/10/23/general-laborer-jobs-for-ssdi-ssdi-new-americans-for-maintenance-construction-cashier-cook-driver-dishwasher-warehouse-forklift-and-clerical-positions-jobs-are-designated-and-reserved/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Hudson Human Resources</span><span class="job-title">General laborer: JOBS for SSDI &#8211; SSDI &amp; New Americans for Maintenance, Construction, Cashier, Cook, Driver, Dishwasher, warehouse, Forklift and Clerical positions.</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.qns.com/2022/10/06/ga-strategy-accountant/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Gallagher & Associates </span><span class="job-title">G&amp;A Strategy Accountant</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section id="tribe-events-adv-list-widget-2" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="https://events.qns.com" target="_blank">Things to do in Queens</a></h2>

	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="https://events.qns.com/add-your-event/" rel="bookmark" target="_blank">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Post an Event</a>
	</p>
	
	<div class="events-widget-content">
	
		<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.qns.com/event/laguardia-business-services-fall-2022-government-business-expo/"><img width="541" height="700" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/10/Fall-2022-Expo-How-to-get-involved-541x700.png" class="crop-center wp-post-image" alt="The Government &amp; Business Expo conne" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Nov. 4, 8 am</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.qns.com/event/laguardia-business-services-fall-2022-government-business-expo/" rel="bookmark">LaGuardia Business Services: Fall 2022 Government &amp; Business Expo</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.qns.com/event/key-to-the-city-family-resource-fair-2/"><img width="541" height="700" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/10/English-1-541x700.png" class="crop-center wp-post-image" alt="Join the NYIC in Sunset Park on Saturday" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Nov. 4, 3 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.qns.com/event/key-to-the-city-family-resource-fair-2/" rel="bookmark">Key to the City: Family Resource Fair</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.qns.com/event/louis-armstrong-legacy-monthly-jazz-jam-nov-2022/"><img width="700" height="700" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/10/1661184417_back_image_Untitled-design-15-700x700.jpg" class="crop-center wp-post-image" alt="Monthly Jazz Jams return live at Flushin" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Nov. 9, 7 pm</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.qns.com/event/louis-armstrong-legacy-monthly-jazz-jam-nov-2022/" rel="bookmark">Louis Armstrong Legacy Monthly Jazz Jam (NOV 2022)</a>
					</h2>
			</div>
		</div>
		</article>
				<article class="article-container cards-design tribe-mini-calendar-event event--1 type-tribe_events tribe-clearfix">
			<div class="tribe-event-image">
				<a class="magma-event-thumbnail" href="https://events.qns.com/event/lic-summit-2022/"><img width="700" height="257" src="https://eventslocal.wpengine.com/wp-content/uploads/2022/09/Eventbrite-Header-scaled-1-700x257.jpg" class="crop-center wp-post-image" alt="Historically a home for the innovation e" loading="lazy"></a>	
			</div>
		
			<div class="context-box">
				<div class="magma-list-date">
					<span>Nov. 15, 8:30 am</span>
				</div>

				<div class="magma-list-info">
					<h2 class="magma-tribe-events-title">
						<a href="https://events.qns.com/event/lic-summit-2022/" rel="bookmark">LIC Summit 2022</a>
					</h2>
			</div>
		</div>
		</article>
		
	</div>
	
	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-plain text-color-white" href="https://events.qns.com" rel="bookmark">View All Events…</a>
	</p>
</section>
<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/10/meet-the-candidates-general-election-jessica-gonzalez-rojas-assembly-district-34/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-1.18.49-PM-1200x555-1-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://politicsny.com/2022/10/30/meet-the-candidates-general-election-jessica-gonzalez-rojas-assembly-district-34/">Meet the <span class="lgwd">Candidates:</span> General Election <span class="decorator">|</span> Jessica <span class="lgwd">González-Rojas,</span> Assembly District 34</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/10/victorias-secrets-an-eventful-week/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/NEWWINE-DINNER-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/10/victorias-secrets-an-eventful-week/">Victoria&#8217;s Secrets: An eventful week</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/10/election-day-5-ways-to-teach-your-kids-about-the-importance-of-voting/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/election-stickers-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.newyorkfamily.com/ways-to-teach-your-kids-about-election-day/">Election Day: 5 Ways to Teach Your Kids About the Importance of Voting</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/10/meet-the-candidates-general-election-samantha-zherka-state-senate-district-34/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-27-at-1.38.31-PM-1200x679-1-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://politicsny.com/2022/10/29/meet-the-candidates-general-election-samantha-zherka-state-senate-district-34/">Meet the <span class="lgwd">Candidates:</span> General Election <span class="decorator">|</span> Samantha Zherka, State Senate District 34</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/10/governor-praises-sandy-heroes/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/52461090946_949a2d3267_o-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/10/governor-praises-sandy-heroes/">Governor praises Sandy heroes to mark 10th <span class="lgwd">anniversary</span> of storm at Far Rockaway Community Church</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts dining-nightlife">
<h2 class="widget-title">Dining & Nightlife</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/09/first-annual-ozone-park-awards-gala-community/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/09/gala-flyer-new-e1664376795103-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Gala" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/09/first-annual-ozone-park-awards-gala-community/">Inaugural Ozone Park Awards Gala will honor NASA astronaut, local community members</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/09/xian-famous-foods-opens-new-location-flushing/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/09/Image-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Flushing restaurant" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/09/xian-famous-foods-opens-new-location-flushing/">Xi’an Famous Foods opens a new location at Flushing Tangram</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/09/doha-bar-lounge-traditional-latin-food-nightclub/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/09/dinner-and-cocktails-e1663856629108-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Doha" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/09/doha-bar-lounge-traditional-latin-food-nightclub/">Doha Bar &#038; Lounge brings Latin American, festive ambiance to Long Island City</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/09/sunnyside-restaurants-at-annual-crawl/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/09/IMG_6184-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Sunnyside food" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/09/sunnyside-restaurants-at-annual-crawl/">A foodie&#8217;s paradise: Sample dishes from dozens of Sunnyside <span class="lgwd">restaurants</span> at annual crawl</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/09/qns-weekender-five-things-to-do-in-queens-2/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/08/2022.06.02_Farm-Open-Hours_CREDIT_Oliver-Lopez_-1-scaled-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Queens weekend" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/09/qns-weekender-five-things-to-do-in-queens-2/">QNS Weekender: Five things to do in Queens</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_5 -->
<div id='div-gpt-ad-1570823235622-1' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts arts-entertainment">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/10/glendale-kiwanis-to-host-annual-halloween-parade/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Kiwanis-Halloween-Parade-3-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Glendale" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/10/glendale-kiwanis-to-host-annual-halloween-parade/">Glendale Kiwanis to host annual Halloween parade</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/10/qns-weekender-eight-things-to-do-in-queens-4/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/gettyimages-182900794-612x612-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Halloween" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/10/qns-weekender-eight-things-to-do-in-queens-4/">QNS Weekender: Eight things to do in Queens this weekend</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/10/little-neck-halloween-display/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/20221025_101550-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Halloween" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/10/little-neck-halloween-display/">Father and son duo decorate Little Neck home with <span class="lgwd">eye-catching</span> Halloween display</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/10/nea-jazz-masters-concert-returns-to-flushing-town-hall/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/image-2-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/10/nea-jazz-masters-concert-returns-to-flushing-town-hall/">Annual NEA Jazz Masters concert returns to Flushing Town Hall with ‘The Blues Feeling’</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/10/queens-night-market-halloween/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Sharon-Medina-LRG_DSC07481-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/10/queens-night-market-halloween/">Queens Night Market to close season with Halloween costume contest</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="top-posts police-fire">
<h2 class="widget-title">Police &amp; Fire</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/10/dirt-bike-riders-attack-juniper-valley-park/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/GettyImages-1178014176-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="scooter" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/10/dirt-bike-riders-attack-juniper-valley-park/">Three dirt bike riders sought in unprovoked assault on two elderly men in Juniper Valley Park: NYPD</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/10/motorcyclist-critically-injured-after-being-struck-by-suv-in-queens-nypd/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/GettyImages-900894072-3-1536x1024-1-1200x800-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/news/motorcyclist-critically-injured-struck-by-suv-queens-oct-27-2022/"><span class="lgwd">Motorcyclist</span> critically injured after being struck by SUV in Queens: NYPD</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/10/robbery-at-rego-park-smoke-shop/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/3046-22-Robbery-112-Pct-10-26-22-photo-of-male-ind--192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="smoke shop robbery" loading="lazy" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/3046-22-Robbery-112-Pct-10-26-22-photo-of-male-ind--192x192.jpg 192w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/3046-22-Robbery-112-Pct-10-26-22-photo-of-male-ind--384x381.jpg 384w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/10/robbery-at-rego-park-smoke-shop/">NYPD searching for man who stole over $3,000 from Rego Park smoke shop</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/10/mta-bus-driver-hostage-losing-power-st-albans/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Photo-Oct-27-2022-11-56-37-AM-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="mta bus hijacked" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/10/mta-bus-driver-hostage-losing-power-st-albans/">Man holds MTA bus driver hostage, sets in motion hundreds losing power in St. Albans</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/10/teen-stabbed-during-argument-near-jamaica-estates-nypd/"><img width="192" height="192" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/3040-22-Assault-103-Pct-10-26-22-Photo-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="teen" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/10/teen-stabbed-during-argument-near-jamaica-estates-nypd/">Teen stabbed during argument near Jamaica Estates: NYPD</a></span></li></ul>
</div></section><section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- category posts -->
		<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image related-posts-by-category" href="https://qns.com/2022/10/meet-the-candidates-general-election-jessica-gonzalez-rojas-assembly-district-34/"><img width="700" height="324" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-1.18.49-PM-1200x555-1-700x324.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-1.18.49-PM-1200x555-1-700x324.png 700w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-1.18.49-PM-1200x555-1-768x355.png 768w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-1.18.49-PM-1200x555-1-384x178.png 384w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-1.18.49-PM-1200x555-1-900x416.png 900w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-1.18.49-PM-1200x555-1.png 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://politicsny.com/2022/10/30/meet-the-candidates-general-election-jessica-gonzalez-rojas-assembly-district-34/">Meet the <span class="lgwd">Candidates:</span> General Election <span class="decorator">|</span> Jessica <span class="lgwd">González-Rojas,</span> Assembly District 34</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image related-posts-by-category" href="https://qns.com/2022/10/election-day-5-ways-to-teach-your-kids-about-the-importance-of-voting/"><img width="700" height="468" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/election-stickers-700x468.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/election-stickers-700x468.jpg 700w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/election-stickers-768x513.jpg 768w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/election-stickers-384x256.jpg 384w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/election-stickers.jpg 822w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://www.newyorkfamily.com/ways-to-teach-your-kids-about-election-day/">Election Day: 5 Ways to Teach Your Kids About the Importance of Voting</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image related-posts-by-category" href="https://qns.com/2022/10/meet-the-candidates-general-election-samantha-zherka-state-senate-district-34/"><img width="700" height="396" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-27-at-1.38.31-PM-1200x679-1-700x396.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-27-at-1.38.31-PM-1200x679-1-700x396.png 700w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-27-at-1.38.31-PM-1200x679-1-768x435.png 768w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-27-at-1.38.31-PM-1200x679-1-384x217.png 384w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-27-at-1.38.31-PM-1200x679-1-900x509.png 900w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-27-at-1.38.31-PM-1200x679-1.png 1200w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://politicsny.com/2022/10/29/meet-the-candidates-general-election-samantha-zherka-state-senate-district-34/">Meet the <span class="lgwd">Candidates:</span> General Election <span class="decorator">|</span> Samantha Zherka, State Senate District 34</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-by-category" href="https://qns.com/2022/10/governor-praises-sandy-heroes/"><img width="700" height="482" src="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/52461090946_949a2d3267_o-700x482.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.wpenginepowered.com/wp-content/uploads/2022/10/52461090946_949a2d3267_o-700x482.jpg 700w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/52461090946_949a2d3267_o-1200x826.jpg 1200w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/52461090946_949a2d3267_o-768x528.jpg 768w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/52461090946_949a2d3267_o-1536x1057.jpg 1536w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/52461090946_949a2d3267_o-384x264.jpg 384w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/52461090946_949a2d3267_o-900x619.jpg 900w, https://qns.wpenginepowered.com/wp-content/uploads/2022/10/52461090946_949a2d3267_o-1600x1101.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title related-posts-by-category" href="https://qns.com/2022/10/governor-praises-sandy-heroes/">Governor praises Sandy heroes to mark 10th <span class="lgwd">anniversary</span> of storm at Far Rockaway Community Church</a></span></li></ul></div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #021622">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.amny.com/news/annual-village-halloween-parade-returns-49th-year-2022/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/10/DSC02358-2-1536x1025-1-700x467.jpg" class="crop-center wp-post-image" alt="Village Halloween Parade skeletons" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/10/DSC02358-2-1536x1025-1-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/10/DSC02358-2-1536x1025-1-1200x801.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/10/DSC02358-2-1536x1025-1-768x513.jpg 768w, https://www.amny.com/wp-content/uploads/2022/10/DSC02358-2-1536x1025-1-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/10/DSC02358-2-1536x1025-1-900x601.jpg 900w, https://www.amny.com/wp-content/uploads/2022/10/DSC02358-2-1536x1025-1.jpg 1536w" sizes="(max-width: 700px) 100vw, 700px" title=""></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">amNY</a></div>
				<h2><a href="https://www.amny.com/news/annual-village-halloween-parade-returns-49th-year-2022/">Annual Village Halloween Parade to return for its 49th year of <span class="titend">spooky fun</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://gaycitynews.com/gay-city-news-impact-awards-village-care-max/"><img width="700" height="473" src="https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-700x473.jpg" class="crop-center wp-post-image" alt="Corazon_Impact_Awards_the trophes" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-700x473.jpg 700w, https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-1200x811.jpg 1200w, https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-768x519.jpg 768w, https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-1536x1038.jpg 1536w, https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-384x260.jpg 384w, https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-900x608.jpg 900w, https://gaycitynews.com/wp-content/uploads/2020/09/Corazon_Impact_Awards_the-trophes-1600x1082.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/gay-city-news-impact-awards-village-care-max/">Join us at the 2022 Gay City News Impact Awards, presented by <span class="lgwd">VillageCareMAX</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2022/10/27/alison-cochrun-thank-you-for-coming-out-while-staying-in/"><img width="702" height="800" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/10/Alison-Cochrun-head-shot-scaled-e1666882495496-702x800.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/10/Alison-Cochrun-head-shot-scaled-e1666882495496-702x800.jpg 702w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/10/Alison-Cochrun-head-shot-scaled-e1666882495496-1054x1200.jpg 1054w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/10/Alison-Cochrun-head-shot-scaled-e1666882495496-768x875.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/10/Alison-Cochrun-head-shot-scaled-e1666882495496-1349x1536.jpg 1349w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/10/Alison-Cochrun-head-shot-scaled-e1666882495496-337x384.jpg 337w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/10/Alison-Cochrun-head-shot-scaled-e1666882495496-790x900.jpg 790w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/10/Alison-Cochrun-head-shot-scaled-e1666882495496-1405x1600.jpg 1405w" sizes="(max-width: 702px) 100vw, 702px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2022/10/27/alison-cochrun-thank-you-for-coming-out-while-staying-in/">Alison Cochrun, Thank You For Coming Out (While <span class="titend">Staying In)</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/9-best-recipes-to-make-after-pumpkin-picking/"><img width="822" height="548" src="https://www.newyorkfamily.com/wp-content/uploads/2022/10/pumpkin-picking.jpg" class="crop-center wp-post-image" alt="9 Recipes to Make After Pumpkin Picking" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/10/pumpkin-picking.jpg 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/10/pumpkin-picking-384x256.jpg 384w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box sister-sites-metabox">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/9-best-recipes-to-make-after-pumpkin-picking/">9 Best Recipes to Make After <span class="titend">Pumpkin Picking</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/QNS" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.twitter.com/QNS" target="_blank" title="Twitter">
		<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
				<a href="https://www.instagram.com/qnsgram/" target="_blank" title="Instagram">
		<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
				<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank" title="Youtube">
		<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="https://jobs.qns.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://events.qns.com/" target="" title="">
					<i class="far fa-calendar"></i>					Events					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.0.2#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/themes/schnepstheme/build/bundle.8e7c08b3.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.wpenginepowered.com/wp-content/themes/schnepstheme-qns/build/bundle.ce60c5aa.js' id='child-theme-js-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
