<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Astoria councilwoman makes history as first queer Latina to serve District 22 &ndash; QNS.com</title>
<meta name="description" content="District 22 — encompassing Astoria, Rikers Island and parts of Jackson Heights, Woodside and East Elmhurst — was previously represented by term-limited Costa"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2021/12/astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Astoria councilwoman makes history as first queer Latina to serve District 22 &ndash; QNS.com" />
<meta property="og:description" content="District 22 — encompassing Astoria, Rikers Island and parts of Jackson Heights, Woodside and East Elmhurst — was previously represented by term-limited Costa" />
<meta property="og:url" content="https://qns.com/2021/12/astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22/" />
<meta property="og:site_name" content="QNS.com" />
<meta property="article:publisher" content="https://www.facebook.com/QNS" />
<meta property="article:tag" content="City Council" />
<meta property="article:tag" content="City Councilmember Tiffany Cabán" />
<meta property="article:tag" content="Daily Newsletter" />
<meta property="article:tag" content="sworn in" />
<meta property="article:tag" content="Tiffany Caban" />
<meta property="article:section" content="Astoria" />
<meta property="og:updated_time" content="2021-12-02T15:43:00-05:00" />
<meta property="fb:app_id" content="180674372541138" />
<meta property="og:image" content="https://qns.com/wp-content/uploads/2021/12/IMG_4799-1200x959.jpg" />
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2021/12/IMG_4799-1200x959.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="959" />
<meta property="og:image:alt" content="Astoria" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Astoria councilwoman makes history as first queer Latina to serve District 22 &ndash; QNS.com" />
<meta name="twitter:description" content="District 22 — encompassing Astoria, Rikers Island and parts of Jackson Heights, Woodside and East Elmhurst — was previously represented by term-limited Costa" />
<meta name="twitter:site" content="@QNS" />
<meta name="twitter:creator" content="@QNS" />
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2021/12/IMG_4799-1200x959.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2021/12/IMG_4799.jpg","url":"https://qns.com/wp-content/uploads/2021/12/IMG_4799.jpg","width":"2048","height":"1636","inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/julia-moro/","name":"Julia Moro","url":"https://qns.com/author/julia-moro/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"Julia Moro","inLanguage":"en-US"},"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"WebPage","@id":"https://qns.com/2021/12/astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22/#webpage","url":"https://qns.com/2021/12/astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22/","name":"Astoria councilwoman makes history as first queer Latina to serve District 22 &ndash; QNS.com","datePublished":"2021-12-02T16:00:48-05:00","dateModified":"2021-12-02T16:00:48-05:00","author":{"@id":"https://qns.com/author/julia-moro/"},"isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2021/12/IMG_4799.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Astoria councilwoman makes history as first queer Latina to serve District 22 &ndash; QNS.com","keywords":"Astoria","datePublished":"2021-12-02T16:00:48-05:00","dateModified":"2021-12-02T16:00:48-05:00","author":{"@id":"https://qns.com/author/julia-moro/"},"publisher":{"@id":"https://qns.com/#organization"},"description":"District 22 \u2014 encompassing Astoria, Rikers Island and parts of Jackson Heights, Woodside and East Elmhurst \u2014 was previously represented by term-limited Costa","name":"Astoria councilwoman makes history as first queer Latina to serve District 22 &ndash; QNS.com","@id":"https://qns.com/2021/12/astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22/#richSnippet","isPartOf":{"@id":"https://qns.com/2021/12/astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2021/12/IMG_4799.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2021/12/astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.561cbef10b79eaf14ee3.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1644px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1534px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1424px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1314px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1204px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1094px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:984px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:874px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:764px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.52cb6b730e7b504eab4e.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.1.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"12.02.21.21.36","pico_context":"gadget","post_id":"426638","post_type":"post","post_title":"Astoria councilwoman makes history as first queer Latina to serve District 22","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","flags","districts","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["astoria","east elmhurst","jackson heights","news","politics","woodside"],"post_tag":["city council","city councilmember tiffany cab\u00e1n","daily newsletter","sworn in","tiffany caban"],"author":["julia moro"]},"resource_ref":"year=2021&monthnum=12&name=astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=12.02.21.21.36' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/426638" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2021%2F12%2Fastoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2021%2F12%2Fastoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-426638 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular theme-child-schnepstheme-qns astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2021/12/astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22/"
			data-article-tags="Astoria"    
			data-post-id="426638"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/neighborhoods">By Neighborhood</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/real-estate/">Real Estate</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-8">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/events/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/events">Local Events</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact nav-6">
			  <a class="nav-menu-link" href="/about-us/">Contact</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-5">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-4 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com">amNY</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://gaycitynews.com/">Gay City News</a></li>
				  					  <li><a href="https://www.longislandpress.com">LI Press</a></li>
				  					  <li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
				  					  <li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport Voice</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-3">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">
		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-426638" class="post-426638 post type-post status-publish format-standard has-post-thumbnail hentry category-astoria category-east-elmhurst category-jackson-heights category-news category-politics category-woodside tag-city-council tag-city-councilmember-tiffany-caban tag-daily-newsletter tag-sworn-in tag-tiffany-caban">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-astoria">
			<a href="https://qns.com/neighborhoods/astoria/">Astoria</a>
			</div>
		                    
                    <h1 class="article-title">Astoria councilwoman makes history as first queer Latina to serve District 22</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png' srcset='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://qns.com/author/julia-moro/" title="Posts by Julia Moro" class="author url fn" rel="author">Julia Moro</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="426638" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on">Posted on <a href="https://qns.com/2021/12/astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22/" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-02T16:00:48-05:00">December 2, 2021</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->

                <!--<div class="post-thumbnail" style="max-width: 2048px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="959" src="https://qns.com/wp-content/uploads/2021/12/IMG_4799-1200x959.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/12/IMG_4799-1200x959.jpg 1200w, https://qns.com/wp-content/uploads/2021/12/IMG_4799-700x559.jpg 700w, https://qns.com/wp-content/uploads/2021/12/IMG_4799-768x614.jpg 768w, https://qns.com/wp-content/uploads/2021/12/IMG_4799-1536x1227.jpg 1536w, https://qns.com/wp-content/uploads/2021/12/IMG_4799-384x307.jpg 384w, https://qns.com/wp-content/uploads/2021/12/IMG_4799-900x719.jpg 900w, https://qns.com/wp-content/uploads/2021/12/IMG_4799-1600x1278.jpg 1600w, https://qns.com/wp-content/uploads/2021/12/IMG_4799.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">Tiffany Cabán was sworn in to represent District 22 in the New York City Council on Dec. 1. (Photo credit: Corey Torpie)</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>

                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://trypico.com/politicsny?short_code=5jw8mkk5" target="_blank">PoliticsNY newsletter</a> for the latest coverage and to stay informed about the 2021 elections in your district and across NYC</span></p><div class="at-above-post addthis_tool" data-url="https://qns.com/2021/12/astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22/"></div><div id="pico"><p>Tiffany Cabán was sworn in Wednesday, Dec. 1 as the first Latina and queer woman to serve as the city council member for District 22.<span class="Apple-converted-space"> </span></p>
<p>Cabán didn’t spare any time<span class="Apple-converted-space"> </span>after her swearing-in ceremony and signed on to co-sponsor 20 pieces of legislation. The bills cover a variety of issues, including non-citizen voting rights, banning solitary confinement and paid sick leave, among others.<span class="Apple-converted-space"> </span></p>
<p>“As council member, I am committed to advancing policy that will save lives and investing in the services, supports and systems that will ensure every New Yorker’s right to a healthy and safe community,” Cabán said.<span class="Apple-converted-space"> </span></p>
<p>Cabán took 63 percent of the votes in the general election. She beat Republican candidate Felicia Kalan, who took 31.2 percent of the votes, and Green Party candidate Edwin DeJesus, who had 5.9 percent of the votes.<span class="Apple-converted-space"> </span></p>
<p>District 22 — encompassing Astoria, Rikers Island and parts of Jackson Heights, Woodside and East Elmhurst — was previously represented by term-limited Costa Constantinides, who <a href="https://qns.com/2021/03/city-councilman-constantinides-leaves-position-to-head-variety-boys-girls-club/">resigned almost nine months ago</a> to take on the role of CEO of the Variety Boys and Girls Club of Queens.</p>
<figure id="attachment_426641" aria-describedby="caption-attachment-426641" style="max-width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-426641" src="https://qns.com/wp-content/uploads/2021/12/IMG_4800-1200x800.jpg" alt="" width="1200" height="800" srcset="https://qns.com/wp-content/uploads/2021/12/IMG_4800-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2021/12/IMG_4800-700x467.jpg 700w, https://qns.com/wp-content/uploads/2021/12/IMG_4800-768x512.jpg 768w, https://qns.com/wp-content/uploads/2021/12/IMG_4800-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2021/12/IMG_4800-384x256.jpg 384w, https://qns.com/wp-content/uploads/2021/12/IMG_4800-900x600.jpg 900w, https://qns.com/wp-content/uploads/2021/12/IMG_4800-1600x1066.jpg 1600w, https://qns.com/wp-content/uploads/2021/12/IMG_4800.jpg 2048w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-426641" class="wp-caption-text"><span class="image-caption">Tiffany Cabán was sworn in to represent District 22 in the New York City Council on Dec. 1. (Photo credit: Corey Torpie)</span></figcaption></figure>
<p>Cabán easily took the race with her significant name recognition and high-profile endorsements from Congresswoman Alexandria Ocasio-Cortez and Senator Bernie Sanders. Then-candidate Cabán ran a progressive campaign on ideas like ending the carceral system, establishing a care economy and implementing a Green New Deal for New York City.<span class="Apple-converted-space"> </span></p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>The councilwoman previously served as a public defender and ran for Queens District Attorney in 2019, narrowly losing to Melinda Katz. She also joined the Working Families Party as a political organizer to help elect progressive prosecutors across the country.<span class="Apple-converted-space"> </span></p>
<p>“I look forward to working in partnership with my current and future colleagues, other partners in government and community advocates to dismantle existing inequitable systems of harm and make sure that every neighborhood has the resources it needs to truly thrive,” Cabán said. “This is a time to reimagine our city. A time to transform our reality. A time to take a people-centered approach to ending the devastation of the pandemic and rethinking public health. And I’m ready to get to work.”</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_2 -->
<div id='qns_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2021/12/astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    
                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="426638"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.qns.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2021/11/05/companion-caregivers/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>A Gentle Touch Senior Home Care</span><span class="job-title">Companion Caregivers</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2021/11/12/sales-associate-part-time/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Deng Little Neck LLC</span><span class="job-title">Sales Associate (Part time)</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2021/11/23/executive-director/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>161 BID</span><span class="job-title">Executive Director</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/IMG_4799-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/astoria-councilwoman-makes-history-as-first-queer-latina-to-serve-district-22/">Astoria <span class="lgwd">councilwoman</span> makes history as first queer Latina to serve District 22</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/southeast-queens-lawmakers-community-members-celebrate-opening-of-new-affordable-housing-development-in-downtown-jamaica/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/Photo-2-NYCEDC-HPD-HDC-elected-officials-and-community-members-celebrated-the-opening-of-a-new-affordable-housing-development-Archer-Green-in-Southeast-Queens-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/southeast-queens-lawmakers-community-members-celebrate-opening-of-new-affordable-housing-development-in-downtown-jamaica/">Southeast Queens lawmakers, community members celebrate opening of new affordable housing <span class="lgwd">development</span> in downtown Jamaica</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/brooklyn-man-gets-43-years-behind-bars-for-shooting-woodside-pharmacy-employee-in-2018/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/DtBl1PLVAAA5_pm-700x394-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/brooklyn-man-gets-43-years-behind-bars-for-shooting-woodside-pharmacy-employee-in-2018/">Brooklyn man gets 43 years behind bars for shooting Woodside pharmacy employee in 2018</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/queens-residents-want-to-see-racially-accurate-congressional-districts-as-redistricting-dealine-looms/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/redistricting-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/queens-residents-want-to-see-racially-accurate-congressional-districts-as-redistricting-dealine-looms/">Queens residents want to see racially accurate <span class="lgwd">congressional</span> districts as <span class="lgwd">redistricting</span> deadline looms</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/ridgewood-business-event-tells-residents-to-buy-from-their-local-businesses-this-holiday-season/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/SBS-4-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/ridgewood-business-event-tells-residents-to-buy-from-their-local-businesses-this-holiday-season/">Ridgewood business event tells residents to buy from their local businesses this holiday season</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts dining-nightlife">
<h2 class="widget-title">Dining & Nightlife</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/new-chipotle-opens-in-jamaica/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/QUE_0120_comp_v001_ProRes4444-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/new-chipotle-opens-in-jamaica/">New Chipotle opens in Jamaica</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/qns-weekender-6-things-to-do-in-queens/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/Flushing_Meadows–Corona_Park-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/qns-weekender-6-things-to-do-in-queens/">QNS Weekender: 6 things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/oldest-gay-bar-in-queens-to-remain-in-jackson-heights-after-purchase-of-its-roosevelt-avenue-building/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/unnamed-2-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/oldest-gay-bar-in-queens-to-remain-in-jackson-heights-after-purchase-of-its-roosevelt-avenue-building/">Oldest gay bar in Queens to remain in Jackson Heights after purchase of its Roosevelt Avenue building</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/controversial-kloud-tequila-grill-in-auburndale-gets-liquor-license-suspended/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/Kloud-Press-Conference-2-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/controversial-kloud-tequila-grill-in-auburndale-gets-liquor-license-suspended/"><span class="lgwd">Controversial</span> Kloud Tequila Grill in Auburndale gets liquor license suspended</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/qns-weekender-10-things-to-do-in-queens-3/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/MG-circle-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/11/MG-circle-192x192.jpeg 192w, https://qns.com/wp-content/uploads/2021/11/MG-circle-384x384.jpeg 384w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/qns-weekender-10-things-to-do-in-queens-3/">QNS Weekender: 10 things to do in Queens</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts arts-entertainment">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/flushing-town-hall-to-host-last-mini-global-mashup-series-of-the-year-with-us-africa-meets-china-concert/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/FTH-Global-Mashup-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/flushing-town-hall-to-host-last-mini-global-mashup-series-of-the-year-with-us-africa-meets-china-concert/">Flushing Town Hall to host last <span class="lgwd">Mini-Global</span> Mashup series of the year with &#8216;US-Africa Meets China&#8217; concert</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/11/hanukkah-gifts-for-the-whole-family/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-24-at-12.33.18-PM-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/holidays/hanukkah-gifts-for-the-whole-family/">Hanukkah gifts for the whole family</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/qns-weekender-6-things-to-do-in-queens/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/Flushing_Meadows–Corona_Park-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/qns-weekender-6-things-to-do-in-queens/">QNS Weekender: 6 things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/flushing-town-hall-brings-back-tanglewood-marionettes-award-winning-production-the-dragon-king/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/bkJR-tZ5htPN_bHu8xf5kd-OakGDedzsHornWRX6YvZnlMrcvNCFFYf3Z3nNH5qpYVXVGKBJejE-rkrRB6tEja4b8u8fRDlT0fS87ujkCMluDiFkP9ZNboDtGRbzDiQJEqyn09Ru-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/flushing-town-hall-brings-back-tanglewood-marionettes-award-winning-production-the-dragon-king/">Flushing Town Hall brings back Tanglewood <span class="lgwd">Marionettes’</span> <span class="lgwd">award-winning</span> production &#8216;The Dragon King&#8217;</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/south-jamaica-hip-hop-artist-releases-second-album-to-inspire-and-uplift-youth-in-the-community/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/IMG_20210911_080057_490-192x192.webp" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/11/IMG_20210911_080057_490-192x192.webp 192w, https://qns.com/wp-content/uploads/2021/11/IMG_20210911_080057_490-384x384.webp 384w" sizes="(max-width: 192px) 100vw, 192px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/south-jamaica-hip-hop-artist-releases-second-album-to-inspire-and-uplift-youth-in-the-community/">South Jamaica hip-hop artist releases second album to inspire and uplift youth in the community</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts police-fire">
<h2 class="widget-title">Police &amp; Fire</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/police-looking-for-suspect-who-threatened-e-train-rider-before-making-off-with-cellphone-jackson-heights/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/3271-21-QTRS-110-PCT-TD20-11-15-21-Photo-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/police-looking-for-suspect-who-threatened-e-train-rider-before-making-off-with-cellphone-jackson-heights/">Police looking for suspect who threatened an E train rider before making off with cellphone in Jackson Heights</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/nypd-looking-for-suspect-who-slapped-7-train-rider-in-failed-robbery-attempt/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/3283-21-Robbery-108-Pct-TD-20-11-28-21-Photo-e1638376286790-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/nypd-looking-for-suspect-who-slapped-7-train-rider-in-failed-robbery-attempt/">NYPD looking for suspect who slapped 7 train rider in failed robbery attempt</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/11/queens-man-found-dead-with-body-trauma-inside-his-home-office/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/medicalexaminerfilephoto-1536x1032-1-1200x806-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/queens/queens-man-dead-home-office/">Queens man found dead with body trauma inside his home office</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/three-northeast-queens-men-indicted-in-oceans-eleven-scheme-to-rob-long-island-warehouse-da/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2020/07/GettyImages-1143056311-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/three-northeast-queens-men-indicted-in-oceans-eleven-scheme-to-rob-long-island-warehouse-da/">Three northeast Queens men indicted in &#8216;Ocean&#8217;s Eleven&#8217; scheme to rob Long Island warehouse: DA</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/11/police-searching-for-bald-headed-man-who-allegedly-assaulted-m-train-rider-in-ridgewood/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/Screen-Shot-2021-11-29-at-11.49.54-AM-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/11/police-searching-for-bald-headed-man-who-allegedly-assaulted-m-train-rider-in-ridgewood/">Police searching for <span class="lgwd">bald-headed</span> man who allegedly assaulted M train rider in Ridgewood</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_5 -->
<div id='div-gpt-ad-1570823235622-1' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2019/06/this-is-not-what-we-expected-lasaks-loss-sparks-shock-and-alarm-in-his-supporters/"><img width="300" height="200" src="https://qns.com/wp-content/uploads/2019/06/MG_3346-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2019/06/MG_3346-300x200.jpg 300w, https://qns.com/wp-content/uploads/2019/06/MG_3346-140x94.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2019/06/this-is-not-what-we-expected-lasaks-loss-sparks-shock-and-alarm-in-his-supporters/">&#8216;This is not what we expected&#8217;: Lasak&#8217;s loss sparks shock and alarm in his supporters</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2019/06/aoc-other-prominent-progressives-hold-big-rally-for-caban-in-jackson-heights-ahead-of-da-primary/"><img width="300" height="200" src="https://qns.com/wp-content/uploads/2019/06/MG_3242-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2019/06/MG_3242-300x200.jpg 300w, https://qns.com/wp-content/uploads/2019/06/MG_3242-140x94.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2019/06/aoc-other-prominent-progressives-hold-big-rally-for-caban-in-jackson-heights-ahead-of-da-primary/">AOC, other prominent <span class="lgwd">progressives</span> hold big rally for Cabán in Jackson Heights ahead of DA primary</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2019/06/countdown-to-the-queens-da-primary-lancman-staffer-quits-outrage-over-digital-ads-katz-caban-rally-troops/"><img width="300" height="200" src="https://qns.com/wp-content/uploads/2018/06/votingrup_2018_06_29_q01_z-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2018/06/votingrup_2018_06_29_q01_z-300x200.jpg 300w, https://qns.com/wp-content/uploads/2018/06/votingrup_2018_06_29_q01_z-140x94.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2019/06/countdown-to-the-queens-da-primary-lancman-staffer-quits-outrage-over-digital-ads-katz-caban-rally-troops/">Countdown to the Queens DA Primary: Lancman staffer quits, outrage over digital ads, Katz &#038; Cabán rally troops</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2019/06/geography-and-getting-out-the-vote-two-factors-that-will-decide-the-queens-da-race/"><img width="300" height="200" src="https://qns.com/wp-content/uploads/2019/06/katz-caban-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2019/06/katz-caban-300x200.jpg 300w, https://qns.com/wp-content/uploads/2019/06/katz-caban-140x94.jpg 140w, https://qns.com/wp-content/uploads/2019/06/katz-caban.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2019/06/geography-and-getting-out-the-vote-two-factors-that-will-decide-the-queens-da-race/">Geography and getting out the vote: Two factors that will decide the Queens DA race</a></span></li></ul></div> 

<div class="hero-container sister-sites-container component-container card" style="background: #021622">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://www.gaycitynews.com/new-yorkers-observe-world-aids-day/"><img width="700" height="466" src="https://www.gaycitynews.com/wp-content/uploads/2021/12/STN_862-700x466.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.gaycitynews.com/wp-content/uploads/2021/12/STN_862-700x466.jpg 700w, https://www.gaycitynews.com/wp-content/uploads/2021/12/STN_862-1200x799.jpg 1200w, https://www.gaycitynews.com/wp-content/uploads/2021/12/STN_862-768x511.jpg 768w, https://www.gaycitynews.com/wp-content/uploads/2021/12/STN_862-1536x1022.jpg 1536w, https://www.gaycitynews.com/wp-content/uploads/2021/12/STN_862-384x256.jpg 384w, https://www.gaycitynews.com/wp-content/uploads/2021/12/STN_862-900x599.jpg 900w, https://www.gaycitynews.com/wp-content/uploads/2021/12/STN_862-1600x1065.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://www.gaycitynews.com/new-yorkers-observe-world-aids-day/">New Yorkers Observe World <span class="titend">AIDS Day</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.caribbeanlife.com/chicago-fire-fc-hires-vincentian-ezra-hendrickson-as-new-head-coach/"><img width="700" height="555" src="https://www.caribbeanlife.com/wp-content/uploads/2021/12/vincentian-ezra-hendrickson-chicago-coach-2021-12-03-nk-cl01-700x555.jpg" class="crop-top wp-post-image" alt="" loading="lazy" srcset="https://www.caribbeanlife.com/wp-content/uploads/2021/12/vincentian-ezra-hendrickson-chicago-coach-2021-12-03-nk-cl01-700x555.jpg 700w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/vincentian-ezra-hendrickson-chicago-coach-2021-12-03-nk-cl01-1200x952.jpg 1200w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/vincentian-ezra-hendrickson-chicago-coach-2021-12-03-nk-cl01-768x609.jpg 768w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/vincentian-ezra-hendrickson-chicago-coach-2021-12-03-nk-cl01-1536x1218.jpg 1536w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/vincentian-ezra-hendrickson-chicago-coach-2021-12-03-nk-cl01-384x305.jpg 384w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/vincentian-ezra-hendrickson-chicago-coach-2021-12-03-nk-cl01-900x714.jpg 900w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/vincentian-ezra-hendrickson-chicago-coach-2021-12-03-nk-cl01-1600x1269.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlife.com/chicago-fire-fc-hires-vincentian-ezra-hendrickson-as-new-head-coach/">Chicago Fire FC hires Ezra <span class="lgwd">Hendrickson</span> as new <span class="titend">head coach</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2021/12/02/dan-rattiner-talks-with-debbie-bancroft-fashion-reporter-episode-56/"><img width="800" height="400" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/debbie-800x400.jpg" class="crop-top no-crop wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/debbie-800x400.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/debbie-768x384.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/debbie-384x192.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/debbie-900x450.jpg 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/debbie.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2021/12/02/dan-rattiner-talks-with-debbie-bancroft-fashion-reporter-episode-56/">Dan Rattiner talks with Debbie Bancroft, Fashion Reporter &#8211; <span class="titend">Episode 56</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/best-christmas-tree-delivery-services-in-nyc/"><img width="822" height="678" src="https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-3.28.30-PM-822x678.png" class="crop-center wp-post-image" alt="Christmas tree delivery" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-3.28.30-PM-822x678.png 822w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-3.28.30-PM-384x317.png 384w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-3.28.30-PM-900x743.png 900w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-01-at-3.28.30-PM.png 950w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/best-christmas-tree-delivery-services-in-nyc/">14 Best Christmas Tree Delivery Services in NYC <span class="titend">for 2021</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2021 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="https://jobs.qns.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""}}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.2#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.491c8df9.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.bcac1c0b.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
