<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Top stories to watch for in northeast Queens in 2022 &ndash; QNS.com</title>
<meta name="description" content="Several projects began in 2021 and are set to debut within the next few months. See what else is in store for the new year in northeast Queens."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2022/01/top-stories-to-watch-for-northeast-queens-2022/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top stories to watch for in northeast Queens in 2022 &ndash; QNS.com" />
<meta property="og:description" content="Several projects began in 2021 and are set to debut within the next few months. See what else is in store for the new year in northeast Queens." />
<meta property="og:url" content="https://qns.com/2022/01/top-stories-to-watch-for-northeast-queens-2022/" />
<meta property="og:site_name" content="QNS.com" />
<meta property="article:publisher" content="https://www.facebook.com/QNS" />
<meta property="article:tag" content="2022" />
<meta property="article:tag" content="21st Annual Winter Art Show" />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="Bay Terrace Library" />
<meta property="article:tag" content="Bayside Historical Society" />
<meta property="article:tag" content="BHS" />
<meta property="article:tag" content="Challenge Playground" />
<meta property="article:tag" content="open call" />
<meta property="article:tag" content="QPL" />
<meta property="article:tag" content="Queens Public Library" />
<meta property="article:tag" content="renovations" />
<meta property="article:tag" content="watch for 2022" />
<meta property="article:section" content="Bay Terrace" />
<meta property="og:updated_time" content="2021-12-30T11:59:56-05:00" />
<meta property="fb:app_id" content="180674372541138" />
<meta property="og:image" content="https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-1200x800.jpg" />
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-1200x800.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Queens" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Top stories to watch for in northeast Queens in 2022 &ndash; QNS.com" />
<meta name="twitter:description" content="Several projects began in 2021 and are set to debut within the next few months. See what else is in store for the new year in northeast Queens." />
<meta name="twitter:site" content="@QNS" />
<meta name="twitter:creator" content="@QNS" />
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-1200x800.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-scaled.jpg","url":"https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-scaled.jpg","width":"2560","height":"1707","inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/jenna-bagcal/","name":"Jenna Bagcal","url":"https://qns.com/author/jenna-bagcal/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"Jenna Bagcal","inLanguage":"en-US"},"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"WebPage","@id":"https://qns.com/2022/01/top-stories-to-watch-for-northeast-queens-2022/#webpage","url":"https://qns.com/2022/01/top-stories-to-watch-for-northeast-queens-2022/","name":"Top stories to watch for in northeast Queens in 2022 &ndash; QNS.com","datePublished":"2022-01-02T14:00:26-05:00","dateModified":"2022-01-02T14:00:26-05:00","author":{"@id":"https://qns.com/author/jenna-bagcal/"},"isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-scaled.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Top stories to watch for in northeast Queens in 2022 &ndash; QNS.com","keywords":"Queens","datePublished":"2022-01-02T14:00:26-05:00","dateModified":"2022-01-02T14:00:26-05:00","author":{"@id":"https://qns.com/author/jenna-bagcal/"},"publisher":{"@id":"https://qns.com/#organization"},"description":"Several projects began in 2021 and are set to debut within the next few months. See what else is in store for the new year in northeast Queens.","name":"Top stories to watch for in northeast Queens in 2022 &ndash; QNS.com","@id":"https://qns.com/2022/01/top-stories-to-watch-for-northeast-queens-2022/#richSnippet","isPartOf":{"@id":"https://qns.com/2022/01/top-stories-to-watch-for-northeast-queens-2022/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-scaled.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2022/01/top-stories-to-watch-for-northeast-queens-2022/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.de6930f01b438f529962.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1644px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1534px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1424px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1314px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1204px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1094px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:984px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:874px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:764px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.f4ab983035eb47900409.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.2.3' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"01.02.22.22.01","pico_context":"gadget","post_id":"427978","post_type":"post","post_title":"Top stories to watch for in northeast Queens in 2022","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","flags","districts","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["bay terrace","bayside","kids &amp; education","little neck","news"],"post_tag":["2022","21st annual winter art show","art","bay terrace library","bayside historical society","bhs","challenge playground","open call","qpl","queens public library","renovations","watch for 2022"],"author":["jenna bagcal"]},"resource_ref":"year=2022&monthnum=01&name=top-stories-to-watch-for-northeast-queens-2022"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=01.02.22.22.01' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/427978" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F01%2Ftop-stories-to-watch-for-northeast-queens-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F01%2Ftop-stories-to-watch-for-northeast-queens-2022%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-427978 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular theme-child-schnepstheme-qns top-stories-to-watch-for-northeast-queens-2022">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2022/01/top-stories-to-watch-for-northeast-queens-2022/"
			data-article-tags="Bay Terrace"    
			data-post-id="427978"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/neighborhoods"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/real-estate/">Real Estate</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-8">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/events/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/events">Local Events</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact nav-6">
			  <a class="nav-menu-link" href="/about-us/">Contact</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-5">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-4 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com">amNY</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://gaycitynews.com/">Gay City News</a></li>
				  					  <li><a href="https://www.longislandpress.com">LI Press</a></li>
				  					  <li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
				  					  <li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport Voice</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-3">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">News</a>
			</li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="/neighborhoods"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/news/acts-of-kindness/">Acts of Kindness</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport</a></li><li class="nav-menu-item"><a href="/news/business/">Business</a></li><li class="nav-menu-item"><a href="/news/dining-nightlife/">Dining & Nightlife</a></li><li class="nav-menu-item"><a href="/news/arts-entertainment">Entertainment</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/news/health/">Health</a></li><li class="nav-menu-item"><a href="/news/kids-education/">Kids & Education</a></li><li class="nav-menu-item"><a href="/news/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/news/obituaries/">Obituaries</a></li><li class="nav-menu-item"><a href="/news/police-fire">Police & Fire</a></li><li class="nav-menu-item"><a href="/news/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/news/transportation/">Transportation</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/events/">Things to Do</a>
			</li><li class="nav-menu-item"><a href="/events">Local Events</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			</li><li class="nav-menu-item"><a href="https://www.amny.com">amNY</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li><li class="nav-menu-item"><a href="https://www.bxtimes.com">Bronx Times</a></li><li class="nav-menu-item"><a href="https://gaycitynews.com/">Gay City News</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.longislandpress.com">LI Press</a></li><li class="nav-menu-item"><a href="https://www.danspapers.com">Dan’s Papers</a></li><li class="nav-menu-item"><a href="https://behindthehedges.com/">Behind the Hedges</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport Voice</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/about-us/">Contact</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-427978" class="post-427978 post type-post status-publish format-standard has-post-thumbnail hentry category-bay-terrace category-bayside category-kids-education category-little-neck category-news tag-69315 tag-21st-annual-winter-art-show tag-art tag-bay-terrace-library tag-bayside-historical-society tag-bhs tag-challenge-playground tag-open-call tag-qpl tag-queens-public-library tag-renovations tag-watch-for-2022">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-bay-terrace">
			<a href="https://qns.com/neighborhoods/bay-terrace/">Bay Terrace</a>
			</div>
		                    
                    <h1 class="article-title">Top stories to watch for in northeast Queens in 2022</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png' srcset='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://qns.com/author/jenna-bagcal/" title="Posts by Jenna Bagcal" class="author url fn" rel="author">Jenna Bagcal</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="427978" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://qns.com/2022/01/top-stories-to-watch-for-northeast-queens-2022/" rel="bookmark"><time class="entry-date published updated" datetime="2022-01-02T14:00:26-05:00">January 2, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 2560px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1200" height="800" src="https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-1200x800.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-700x467.jpg 700w, https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-768x512.jpg 768w, https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-1536x1024.jpg 1536w, https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-2048x1365.jpg 2048w, https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-384x256.jpg 384w, https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-900x600.jpg 900w, https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-1600x1067.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" />			</div>
	<div class="image-caption">The NYC Parks Department along with northeast Queens elected officials and community residents celebrated the groundbreaking of Challenge Playground in Little Neck. (Photo by NYC Parks/Daniel Avila)</div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></p><div class="at-above-post addthis_tool" data-url="https://qns.com/2022/01/top-stories-to-watch-for-northeast-queens-2022/"></div><div id="pico"><p>Several projects began in 2021 and are set to debut within the next few months, including the Bayside Historical Society&#8217;s 21st Annual Winter Art Show coming to Queens in February 2022.</p>
<p>Keep reading to see what else is in store for the new year in northeast Queens.</p>
<h2>Bayside Historical Society 21st Annual Winter Art Show</h2>
<p>From now until Jan. 12, 2022, the Bayside Historical Society is holding an open call for creators to feature at its 21st Annual Winter Art Show. Organizers made a decision to hold a virtual event for the second year in a row due to the ongoing COVID-19 pandemic.</p>
<p>The organization said that it is looking for artists ages 18 and older who live, work or attend school in Queens and work in a variety of media including painting, drawing and sculpting.</p>
<p>Those who are chosen will submit photos of their artwork to be exhibited in virtual &#8220;galleries&#8221; on the BHS website to be on display for the entire month of February 2022. Selections from the show will also be displayed at the Bay Terrace Shopping Center on a voluntary basis.</p>
<div id="comp-ja2u6jep" class="_1Q9if" data-testid="richTextElement">
<p class="font_7">Last year, BHS&#8217; 20th annual art show went virtual due to the pandemic and artists also had the opportunity to show their work in storefronts at the shopping center.</p>
<p>Funding for the show is made possible, in part, by public funds from the New York City Department of Cultural Affairs in partnership with the City Council.</p>
</div>
<div id="comp-klcp2omk" class="_1Q9if" data-testid="richTextElement">
<div id="comp-ko0g5xmp" class="_1Q9if" data-testid="richTextElement">
<p class="font_7">Open call for the art show is ongoing until Jan. 12. Visit <a href="https://www.baysidehistorical.org/bhs-winter-art-show" target="_blank" rel="noopener">www.baysidehistorical.org/bhs-winter-art-show</a> to find out how to submit artwork.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
</div>
</div>
<h2>Renovations on Bay Terrace Library begin</h2>
<figure id="attachment_427305" aria-describedby="caption-attachment-427305" style="max-width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-427305" src="https://qns.com/wp-content/uploads/2021/12/IMG_7008-1200x900.jpg" alt="" width="1200" height="900" srcset="https://qns.com/wp-content/uploads/2021/12/IMG_7008-1200x900.jpg 1200w, https://qns.com/wp-content/uploads/2021/12/IMG_7008-700x525.jpg 700w, https://qns.com/wp-content/uploads/2021/12/IMG_7008-768x576.jpg 768w, https://qns.com/wp-content/uploads/2021/12/IMG_7008-1536x1152.jpg 1536w, https://qns.com/wp-content/uploads/2021/12/IMG_7008-384x288.jpg 384w, https://qns.com/wp-content/uploads/2021/12/IMG_7008-900x675.jpg 900w, https://qns.com/wp-content/uploads/2021/12/IMG_7008-1600x1200.jpg 1600w, https://qns.com/wp-content/uploads/2021/12/IMG_7008.jpg 2016w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-427305" class="wp-caption-text"><span class="image-caption">Photo courtesy of Queens Public Library</span></figcaption></figure>
<p>The Queens Public Library held a groundbreaking for its Bay Terrace branch on Dec. 14 in preparation for a <a href="https://qns.com/2021/12/queens-public-library-renovation-bay-terrace/">$5.7 million overhaul in 2022</a>.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_2 -->
<div id='qns_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p>The two-year project is set to begin as early as March 2022 and will include an expansion of the main entrance, improvements to the exterior garden area and a full interior renovation.</p>
<p>“With these renovations, the Bay Terrace branch will be more welcoming, inspiring and technologically efficient, and will reinforce its role as the center of community life,” said Queens Public Library President and CEO Dennis Walcott said. “I want to thank Council Member Paul Vallone for his advocacy and financial support for libraries in his district and beyond, and Mayor Bill de Blasio, Queens Borough President Donovan Richards and state Senator John Liu for securing the funds to modernize the Bay Terrace branch, helping ensure Queens Public Library can continue to provide free access to information, knowledge and opportunity for all.”</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_3 -->
<div id='qns_content_responsive_3' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_3'); });
  </script>
</div>
</div>
</div>

<p>According to QPL, the Bay Terrace library will undergo a full interior renovation that will feature updated furniture and technology, a new designated teen area and a new, state-of-the-art multipurpose community room with audiovisual equipment and a new ADA compliant ramp that gives access from the 23rd Avenue side entrance.</p>
<p>Other features of the overhaul include a new HVAC stem and an energy-efficient roof.</p>
<h2>Challenge Playground comes to Little Neck</h2>
<p>In summer 2021, NYC Parks and elected officials broke ground at the site of <a href="https://qns.com/2021/07/parks-department-breaks-ground-on-renovation-project-at-challenge-playground-in-little-neck/">the upcoming Challenge Playground in Little Neck</a>. According to Parks, the $3,075,000 redesign includes new sensory play equipment, fencing and a modernized spray shower to replace an old cement wading pool.</p>
<p>Councilman Barry Grodenchik and former Queens Borough President Melinda Katz visited the site a 251st Street and 61st Avenue back in January 2019, which led to plans to build a new playground in the area.</p>
<p>According to Parks, the playground will feature auditory and visual elements that offer playful shadows effects, sounds and touchable features. It will also include new seating and picnic areas, plantings and repaved pedestrian pathways.</p>
<p>Funding for the project was made possible by a $75,000 allocation from Grodenchik, $3 million from Katz and continued support from Borough President Richards.</p>
<p>“Playgrounds are critical to the health of a community, so the redesign and reconstruction of Challenge Playground will provide tremendous benefit to the communities of Little Neck and Douglaston,” Grodenchik said.</p>
<p>Construction on the project is set to finish in May 2022.</p>
<p>To track the project&#8217;s progress, visit <a href="http://nycgovparks.org/planning-and-building/capital-project-tracker/project/8782" target="_blank" rel="noopener">nycgovparks.org</a>.</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2022/01/top-stories-to-watch-for-northeast-queens-2022/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="427978"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.qns.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2021/12/12/senior-director-of-programs/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Rocking the Boat, Inc.</span><span class="job-title">Senior Director of Programs</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2021/12/06/stage-manager/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Regina Opera Company</span><span class="job-title">Assistant Stage Manager</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2021/12/12/office-manager-4/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Rocking the Boat, Inc.</span><span class="job-title">Office Manager</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/01/top-stories-to-watch-for-northeast-queens-2022/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/07/DA5_4146_071521_Challenge-Plgd-GB-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/01/top-stories-to-watch-for-northeast-queens-2022/">Top stories to watch for in northeast Queens in 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/01/victorias-secrets-time-for-reflections/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/VICKI1-1-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/01/victorias-secrets-time-for-reflections/">Victoria&#8217;s Secrets: Time for <span class="lgwd">reflections</span></a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/01/woman-fatally-stabbed-in-astoria-in-first-nyc-homicide-of-2022/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/01/crimescenelloyd7-1200x843-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/police-fire/woman-fatally-stabbed-queens-first-nyc-homicide-2022/">Woman fatally stabbed in Astoria in first NYC homicide of 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/01/top-stories-to-watch-in-ridgewood-2022/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/07/RIDGEWOOD-GLENDALE-FRESH_POND_021-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/01/top-stories-to-watch-in-ridgewood-2022/">Top stories to watch for in the greater Ridgewood area in 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/01/column-traveling-is-coming-back-so-is-the-hassle/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/GettyImages-1263104631-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/01/column-traveling-is-coming-back-so-is-the-hassle/">Column: Traveling is coming back. So is the hassle.</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts dining-nightlife">
<h2 class="widget-title">Dining & Nightlife</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/qns-weekender-4-things-to-do-in-queens/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/Illuminate1-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/qns-weekender-4-things-to-do-in-queens/">QNS Weekender: 4 things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/street-vendors-rally-legalize-street-vending/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/QNS_StreetVendors_122120-4-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/street-vendors-rally-legalize-street-vending/">Street vendors, advocates rally for the <span class="lgwd">legalization</span> of the street vending industry</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/jacks-pizza-closing-bay-terrace-january/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-16-at-5.41.09-PM-192x192.png" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/jacks-pizza-closing-bay-terrace-january/">Developer ousts Jack&#8217;s Pizza in Bay Terrace following dispute</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/qns-weekender-13-things-to-do-in-queens-4/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/139612450_1417262611949672_1654696196076363043_n-192x192.png" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/qns-weekender-13-things-to-do-in-queens-4/">QNS Weekender: 13 things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/cheesecake-factory-group-arrested-vaccine-mandate/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/cheesecakefactoryantivaxers-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/cheesecake-factory-group-arrested-vaccine-mandate/">Six arrested at Queens Center Cheesecake Factory after refusing to comply with city&#8217;s COVID-19 <span class="lgwd">vaccination</span> mandate: NYPD</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts arts-entertainment">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/qns-weekender-4-things-to-do-in-queens/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/11/Illuminate1-192x192.jpeg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/qns-weekender-4-things-to-do-in-queens/">QNS Weekender: 4 things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/queens-theatre-brooklyn-dance-group-parkinsons-program/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/China-2019-3-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/queens-theatre-brooklyn-dance-group-parkinsons-program/">Queens Theatre partners with Brooklyn dance group to host program for people living with <span class="lgwd">Parkinson’s</span> disease</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/borough-president-cultural-tourism-grant-program/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/QNS_Covid19Presser_DonovanAdams_080521_Holtermann-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/borough-president-cultural-tourism-grant-program/">Borough president launches new Queens Cultural Tourism Grant program to support arts and culture <span class="lgwd">organizations</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/year-in-review-queens-top-entertainment-stories/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/05/QNS_QWFF_FlushingMeadowsCoronaPark_052221_Holtermann-11-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/year-in-review-queens-top-entertainment-stories/">Year in Review: Queens&#8217; top <span class="lgwd">entertainment</span> stories of 2021</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/year-in-review-queens-top-arts-stories-2021/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/10/wooleverbourdain-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/year-in-review-queens-top-arts-stories-2021/">Year in Review: Queens&#8217; top arts stories of 2021</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts police-fire">
<h2 class="widget-title">Police &amp; Fire</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/01/woman-fatally-stabbed-in-astoria-in-first-nyc-homicide-of-2022/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/01/crimescenelloyd7-1200x843-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/police-fire/woman-fatally-stabbed-queens-first-nyc-homicide-2022/">Woman fatally stabbed in Astoria in first NYC homicide of 2022</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/12/reckless-man-in-richmond-hill-shooting-opens-fire-on-vehicle-along-busy-shopping-strip/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-31-at-8.56.54-AM-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/queens/reckless-man-queens-shooting-fires-at-vehicle/">Reckless man in Richmond Hill shooting opens fire on vehicle along busy shopping strip</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/12/manhattan-homeless-man-charged-fatal-stabbing-jamaica/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/GettyImages-1056779176-e1579101225300-1024x504-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/12/manhattan-homeless-man-charged-fatal-stabbing-jamaica/">Manhattan homeless man charged in fatal stabbing at Rufus King Park in Jamaica</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/12/early-morning-shooting-on-queens-street-corner-leaves-one-man-injured/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/268816538_635998487603472_2044716445667063810_n-1200x900-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/police-fire/queens-shooting-man-injured-dec-30-2021/"><span class="lgwd">Early-morning</span> shooting on Queens street corner leaves one man injured</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2021/12/duo-assaults-victim-and-steals-his-car-during-queens-home-invasion/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/12/107-home-invasion-1200x714-1-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/police-fire/duo-assaults-victim-and-steals-his-car-during-queens-home-invasion/">Duo assaults victim and steals his car during Queens home invasion</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_5 -->
<div id='div-gpt-ad-1570823235622-1' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2019/01/bayside-residents-and-elected-officials-rally-against-planned-sale-development-of-north-shore-tennis-club/"><img width="300" height="200" src="https://qns.com/wp-content/uploads/2019/01/NSTRCRally3-300x200.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2019/01/NSTRCRally3-300x200.jpg 300w, https://qns.com/wp-content/uploads/2019/01/NSTRCRally3-140x94.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2019/01/bayside-residents-and-elected-officials-rally-against-planned-sale-development-of-north-shore-tennis-club/">Bayside residents and elected officials rally against planned sale &#038; <span class="lgwd">development</span> of North Shore Tennis Club</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2018/09/fort-totten-conservancy-founder-responds-false-claims-bayside-lawmaker-activists/"><img width="300" height="214" src="https://qns.com/wp-content/uploads/2018/09/18063-300x214.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2018/09/fort-totten-conservancy-founder-responds-false-claims-bayside-lawmaker-activists/">Fort Totten <span class="lgwd">Conservancy</span> founder responds to &#8216;false claims&#8217; from Bayside lawmakers &#038; activists</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2018/08/new-fort-totten-conservancy-complete-mystery-bayside-elected-officials-residents/"><img width="300" height="201" src="https://qns.com/wp-content/uploads/2018/08/Fort-Totten-e1534267757997-300x201.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2018/08/Fort-Totten-e1534267757997-300x201.jpg 300w, https://qns.com/wp-content/uploads/2018/08/Fort-Totten-e1534267757997-140x94.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2018/08/new-fort-totten-conservancy-complete-mystery-bayside-elected-officials-residents/">New &#8216;Fort Totten <span class="lgwd">Conservancy&#8217;</span> is a complete mystery to Bayside elected officials and residents</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2018/06/queens-will-celebrate-independence-day-early-big-fireworks-shows-bayside-astoria/"><img width="300" height="198" src="https://qns.com/wp-content/uploads/2016/07/AstoriaFireworks12-300x198.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2016/07/AstoriaFireworks12-300x198.jpg 300w, https://qns.com/wp-content/uploads/2016/07/AstoriaFireworks12-207x136.jpg 207w, https://qns.com/wp-content/uploads/2016/07/AstoriaFireworks12-430x283.jpg 430w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2018/06/queens-will-celebrate-independence-day-early-big-fireworks-shows-bayside-astoria/">Queens will celebrate <span class="lgwd">Independence</span> Day early with big fireworks shows in Bayside &#038; Astoria</a></span></li></ul></div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #021622">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://gaycitynews.com/federal-court-orders-indiana-school-to-provide-equal-privileges-to-gsa/"><img width="700" height="377" src="https://gaycitynews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-31-at-6.18.15-PM-700x377.png" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-31-at-6.18.15-PM-700x377.png 700w, https://gaycitynews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-31-at-6.18.15-PM-1200x646.png 1200w, https://gaycitynews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-31-at-6.18.15-PM-768x414.png 768w, https://gaycitynews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-31-at-6.18.15-PM-1536x827.png 1536w, https://gaycitynews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-31-at-6.18.15-PM-384x207.png 384w, https://gaycitynews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-31-at-6.18.15-PM-900x485.png 900w, https://gaycitynews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-31-at-6.18.15-PM-1600x862.png 1600w, https://gaycitynews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-31-at-6.18.15-PM.png 1745w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/federal-court-orders-indiana-school-to-provide-equal-privileges-to-gsa/">Federal Court Orders Indiana School to Provide Equal Privileges <span class="titend">to GSA</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.caribbeanlife.com/twas-the-year-that-was-good-and-bad/"><img width="700" height="467" src="https://www.caribbeanlife.com/wp-content/uploads/2021/12/pexels-karolina-grabowska-5716276-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.caribbeanlife.com/wp-content/uploads/2021/12/pexels-karolina-grabowska-5716276-700x467.jpg 700w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/pexels-karolina-grabowska-5716276-1200x800.jpg 1200w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/pexels-karolina-grabowska-5716276-768x512.jpg 768w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/pexels-karolina-grabowska-5716276-1536x1024.jpg 1536w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/pexels-karolina-grabowska-5716276-384x256.jpg 384w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/pexels-karolina-grabowska-5716276-900x600.jpg 900w, https://www.caribbeanlife.com/wp-content/uploads/2021/12/pexels-karolina-grabowska-5716276-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlife.com/twas-the-year-that-was-good-and-bad/">‘Twas The Year That Was – Good <span class="titend">and Bad</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2021/12/30/president-and-ceo-at-multicultural-healthcare-marketing-group/"><img width="800" height="400" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Thorne_Sheila_Banner-800x400.jpg" class="crop-top no-crop wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Thorne_Sheila_Banner-800x400.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Thorne_Sheila_Banner-768x384.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Thorne_Sheila_Banner-384x192.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Thorne_Sheila_Banner-900x450.jpg 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2021/12/Thorne_Sheila_Banner.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2021/12/30/president-and-ceo-at-multicultural-healthcare-marketing-group/">Sheila Thorne, President and CEO of <span class="lgwd">Multicultural</span> Healthcare <span class="titend">Marketing Group</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/opwdd-service-child-with-special-needs/"><img width="822" height="403" src="https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-29-at-11.48.17-AM-822x403.png" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-29-at-11.48.17-AM-822x403.png 822w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-29-at-11.48.17-AM-1200x589.png 1200w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-29-at-11.48.17-AM-1536x753.png 1536w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-29-at-11.48.17-AM-2048x1005.png 2048w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-29-at-11.48.17-AM-384x188.png 384w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-29-at-11.48.17-AM-900x441.png 900w, https://www.newyorkfamily.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-29-at-11.48.17-AM-1600x785.png 1600w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/opwdd-service-child-with-special-needs/">After the Diagnosis: <span class="lgwd">Understanding</span> OPWDD Service and How it May Help Your Child with <span class="titend">Special Needs</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="https://jobs.qns.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.2#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.09e414d2.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.3ec4ce72.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
