<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Police officers from Queens&#039; 109th Precinct will not be charged in 2020 taser death of Whitestone man: AG &ndash; QNS.com</title>
<meta name="description" content="NYPD officers from the 109th Precinct in Flushing have been cleared in the death of George Zapantis, at his Whitestone home in 2020, New York Attorney General Letitia James announced Friday, Feb. 4."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police officers from Queens&#039; 109th Precinct will not be charged in 2020 taser death of Whitestone man: AG &ndash; QNS.com" />
<meta property="og:description" content="NYPD officers from the 109th Precinct in Flushing have been cleared in the death of George Zapantis, at his Whitestone home in 2020, New York Attorney General Letitia James announced Friday, Feb. 4." />
<meta property="og:url" content="https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/" />
<meta property="og:site_name" content="QNS.com" />
<meta property="article:publisher" content="https://www.facebook.com/QNS" />
<meta property="article:tag" content="109th precinct" />
<meta property="article:tag" content="cops" />
<meta property="article:tag" content="Crime" />
<meta property="article:tag" content="George Zapantis" />
<meta property="article:tag" content="New York Attorney General Letitia James" />
<meta property="article:tag" content="NYPD" />
<meta property="article:tag" content="Office of Special Investigation" />
<meta property="article:tag" content="Police" />
<meta property="article:tag" content="Whitestone" />
<meta property="article:section" content="News" />
<meta property="og:updated_time" content="2022-02-04T16:05:45-05:00" />
<meta property="fb:app_id" content="180674372541138" />
<meta property="og:image" content="https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1.jpg" />
<meta property="og:image:secure_url" content="https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="676" />
<meta property="og:image:alt" content="Whitestone" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Police officers from Queens&#039; 109th Precinct will not be charged in 2020 taser death of Whitestone man: AG &ndash; QNS.com" />
<meta name="twitter:description" content="NYPD officers from the 109th Precinct in Flushing have been cleared in the death of George Zapantis, at his Whitestone home in 2020, New York Attorney General Letitia James announced Friday, Feb. 4." />
<meta name="twitter:site" content="@QNS" />
<meta name="twitter:creator" content="@QNS" />
<meta name="twitter:image" content="https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1.jpg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://qns.com/#organization","name":"QNS.com","url":"https://qns.com","logo":{"@type":"ImageObject","@id":"https://qns.com/#logo","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"QNS.com","inLanguage":"en-US","width":"240","height":"240"}},{"@type":"WebSite","@id":"https://qns.com/#website","url":"https://qns.com","name":"QNS.com","publisher":{"@id":"https://qns.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1.jpg","url":"https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1.jpg","width":"1024","height":"676","inLanguage":"en-US"},{"@type":"Person","@id":"https://qns.com/author/bill-parry/","name":"Bill Parry","url":"https://qns.com/author/bill-parry/","image":{"@type":"ImageObject","@id":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","url":"https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png","caption":"Bill Parry","inLanguage":"en-US"},"worksFor":{"@id":"https://qns.com/#organization"}},{"@type":"WebPage","@id":"https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/#webpage","url":"https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/","name":"Police officers from Queens&#039; 109th Precinct will not be charged in 2020 taser death of Whitestone man: AG &ndash; QNS.com","datePublished":"2022-02-04T16:30:59-05:00","dateModified":"2022-02-04T16:30:59-05:00","author":{"@id":"https://qns.com/author/bill-parry/"},"isPartOf":{"@id":"https://qns.com/#website"},"primaryImageOfPage":{"@id":"https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Police officers from Queens&#039; 109th Precinct will not be charged in 2020 taser death of Whitestone man:","keywords":"Whitestone","datePublished":"2022-02-04T16:30:59-05:00","dateModified":"2022-02-04T16:30:59-05:00","author":{"@id":"https://qns.com/author/bill-parry/"},"publisher":{"@id":"https://qns.com/#organization"},"description":"NYPD officers from the 109th Precinct in Flushing have been cleared in the death of George Zapantis, at his Whitestone home in 2020, New York Attorney General Letitia James announced Friday, Feb. 4.","name":"Police officers from Queens&#039; 109th Precinct will not be charged in 2020 taser death of Whitestone man:","@id":"https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/#richSnippet","isPartOf":{"@id":"https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/#webpage"},"image":{"@id":"https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qns.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=5.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='schneps-magma-admin-styles-css'  href='https://qns.com/wp-content/plugins/schneps-magma-calendar-extensions/css/schneps-magma-calendar-extensions.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://qns.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://qns.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://qns.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-style-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/widget-pack.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-pack-main-css'  href='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/css/main.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://qns.com/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://qns.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme/build/main.8c6756e6511028591e34.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1644px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1534px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1424px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1314px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1204px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1094px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:984px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:874px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:764px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://qns.com/wp-content/themes/schnepstheme-qns/build/main.f4ab983035eb47900409.css' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.2.3' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"af4837c4-d0cd-4f30-bfd4-f5b5fea175e9","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"02.05.22.03.58","pico_context":"gadget","post_id":"429685","post_type":"post","post_title":"Police officers from Queens' 109th Precinct will not be charged in 2020 taser death of Whitestone man: AG","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","flags","districts","tribe_events_cat","author"],"show_read_more_button":"1","taxonomies":{"category":["news","police &amp; fire","whitestone"],"post_tag":["109th precinct","cops","crime","george zapantis","new york attorney general letitia james","nypd","office of special investigation","police","whitestone"],"author":["bill parry"]},"resource_ref":"year=2022&monthnum=02&name=queens-police-officers-not-charged-taser-death-whitestone-man"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/pico/includes/js/read-more.js?ver=02.05.22.03.58' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://qns.com/wp-json/" /><link rel="alternate" type="application/json" href="https://qns.com/wp-json/wp/v2/posts/429685" /><link rel="alternate" type="application/json+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F02%2Fqueens-police-officers-not-charged-taser-death-whitestone-man%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qns.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqns.com%2F2022%2F02%2Fqueens-police-officers-not-charged-taser-death-whitestone-man%2F&#038;format=xml" />
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://qns.com"><link rel="https://theeventscalendar.com/" href="https://qns.com/wp-json/tribe/events/v1/" /><link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png">	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-70037572-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-70037572-1');
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101024715);</script>
<script async src="//static.getclicky.com/js"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --> 

<meta name="theme-color" content="#1755a6">
 

<!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
	cntrUpTag.track('cntrData', '022704a675d5c4cd');
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6749561928889346",
 enable_page_level_ads: true     });
</script></head>

<body class="post-template-default single single-post postid-429685 single-format-standard tribe-no-js tribe-theme-parent-schnepstheme tribe-theme-child-schnepstheme-qns singular theme-child-schnepstheme-qns queens-police-officers-not-charged-taser-death-whitestone-man">
			 
		<script 
			async 
			src="https://launcher.spot.im/spot/sp_diyKQMMv"
			data-spotim-module="spotim-launcher"
			data-post-url="https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/"
			data-article-tags="News"    
			data-post-id="429685"
			data-spotim-autorun="false">
		</script>
			
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container">
<!-- /1048906/qns_desktop_ros_leader_1 -->
<div id='div-gpt-ad-1570823321511-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-0'); });
  </script>
</div>
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	
	<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav static-menu" role="navigation">
	<ul class="nav-menu-items">
				
		<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-10">
			  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-9">
			  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-news nav-menu-item-with-submenu menu-opener menu-only">
			  <a class="nav-menu-link">News</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/">All</a></li>
				  					  <li><a href="/neighborhoods"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li>
				  					  <li><a href="/news/acts-of-kindness/">Acts of Kindness</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport</a></li>
				  					  <li><a href="/news/business/">Business</a></li>
				  					  <li><a href="/news/dining-nightlife/">Dining & Nightlife</a></li>
				  					  <li><a href="/news/arts-entertainment">Entertainment</a></li>
				  					  <li><a href="/news/health/">Health</a></li>
				  					  <li><a href="/news/kids-education/">Kids & Education</a></li>
				  					  <li><a href="/news/opinion/">Opinion</a></li>
				  					  <li><a href="/news/obituaries/">Obituaries</a></li>
				  					  <li><a href="/news/police-fire">Police & Fire</a></li>
				  					  <li><a href="/news/real-estate/">Real Estate</a></li>
				  					  <li><a href="/news/transportation/">Transportation</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-best-of nav-8">
			  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-things-to-do nav-7 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="/events/">Things to Do</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="/events"><i class="far fa-calendar"></i>Local Events</a></li>
				  					  <li><a href="/events/community/add"><i class="far fa-calendar-plus"></i>Submit an Event</a></li>
				  					  <li><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li>
				  					  <li><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-contact nav-6">
			  <a class="nav-menu-link" href="/about-us/">Contact</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-5">
			  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-our-network nav-4 nav-menu-item-with-submenu menu-opener navigable">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			  				    
				  <ul class="dropdown">
				  					  <li><a href="https://www.amny.com">amNY</a></li>
				  					  <li><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li>
				  					  <li><a href="https://www.brownstoner.com">Brownstoner</a></li>
				  					  <li><a href="https://www.bxtimes.com">Bronx Times</a></li>
				  					  <li><a href="https://gaycitynews.com/">Gay City News</a></li>
				  					  <li><a href="https://www.longislandpress.com">LI Press</a></li>
				  					  <li><a href="https://www.danspapers.com">Dan’s Papers</a></li>
				  					  <li><a href="https://behindthehedges.com/">Behind the Hedges</a></li>
				  					  <li><a href="https://www.airportvoice.com">Airport Voice</a></li>
				    
				  				  </ul>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-real-estate nav-3">
			  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-webinars nav-2">
			  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			                  
		  </li>
	  			
		<li class="nav-menu-item nav-menu-item-basic nav-podcasts nav-1">
			  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			                  
		  </li>
	  	  
		
    </ul>
</nav>
	
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a>

</div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="QNS.com" class="fullLogo" width="170" height="125"><img src="https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-trans.png" alt="" class="scrolldownLogo" width="170" height="125"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/">News</a>
			</li><li class="nav-menu-item"><a href="/">All</a></li><li class="nav-menu-item"><a href="/neighborhoods"><i class="fas fa-map-marker-alt"></i>By Neighborhood</a></li><li class="nav-menu-item"><a href="/news/acts-of-kindness/">Acts of Kindness</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport</a></li><li class="nav-menu-item"><a href="/news/business/">Business</a></li><li class="nav-menu-item"><a href="/news/dining-nightlife/">Dining & Nightlife</a></li><li class="nav-menu-item"><a href="/news/arts-entertainment">Entertainment</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/news/health/">Health</a></li><li class="nav-menu-item"><a href="/news/kids-education/">Kids & Education</a></li><li class="nav-menu-item"><a href="/news/opinion/">Opinion</a></li><li class="nav-menu-item"><a href="/news/obituaries/">Obituaries</a></li><li class="nav-menu-item"><a href="/news/police-fire">Police & Fire</a></li><li class="nav-menu-item"><a href="/news/real-estate/">Real Estate</a></li><li class="nav-menu-item"><a href="/news/transportation/">Transportation</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/events/">Things to Do</a>
			</li><li class="nav-menu-item"><a href="/events"><i class="far fa-calendar"></i>Local Events</a></li><li class="nav-menu-item"><a href="/events/community/add"><i class="far fa-calendar-plus"></i>Submit an Event</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/upcoming-events/">Business Events</a></li><li class="nav-menu-item"><a href="https://games.qns.com/?arkpromo=Site_TopNav">Games</a></li></ul><ul class="nav-menu-items nav-menu-pile">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com" target="_blank">Our Network</a>
			</li><li class="nav-menu-item"><a href="https://www.amny.com">amNY</a></li><li class="nav-menu-item"><a href="https://www.brooklynpaper.com">Brooklyn Paper</a></li><li class="nav-menu-item"><a href="https://www.brownstoner.com">Brownstoner</a></li><li class="nav-menu-item"><a href="https://www.bxtimes.com">Bronx Times</a></li><li class="nav-menu-item"><a href="https://gaycitynews.com/">Gay City News</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="https://www.longislandpress.com">LI Press</a></li><li class="nav-menu-item"><a href="https://www.danspapers.com">Dan’s Papers</a></li><li class="nav-menu-item"><a href="https://behindthehedges.com/">Behind the Hedges</a></li><li class="nav-menu-item"><a href="https://www.airportvoice.com">Airport Voice</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/home-pros/"><span class="text-color-main"><i class="fas fa-tools"></i>Home Pros<span></a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://jobs.qns.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://bestof.qns.com/" target="_blank">Best of</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/about-us/">Contact</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/digital-editions">Digital Editions</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">Real Estate</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://www.schnepsmedia.com/webinars" target="_blank">Webinars</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="https://podcasts.schnepsmedia.com" target="_blank">Podcasts</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	 

    <div class="content-section standard-singlepost">

        <div class="content-main">
        		            <article id="post-429685" class="post-429685 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-police-fire category-whitestone tag-109th-precinct tag-cops tag-crime tag-george-zapantis tag-new-york-attorney-general-letitia-james tag-nypd tag-office-of-special-investigation tag-police tag-whitestone">
                <div class="article-header">
                    
                    			<div class="category-box category-label category-label-news">
			<a href="https://qns.com/news/">News</a>
			</div>
		                    
                    <h1 class="article-title">Police officers from Queens&#8217; 109th Precinct will not be charged in 2020 taser death of Whitestone man: AG</h1>
                    
                                            <div class="article-meta triple">
                            
							<span class="byline"><img alt='' src='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png' srcset='https://qns.com/wp-content/uploads/2020/05/qns-logo-filled-square-gray.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/><span class="name">By <a href="https://qns.com/author/bill-parry/" title="Posts by Bill Parry" class="author url fn" rel="author">Bill Parry</a></span></span>
														    <div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="429685" real-time="true">0</div> comments</a></div>
							
							<span class="posted-on"><span class="intro">Posted on </span><a href="https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-04T16:30:59-05:00">February 4, 2022</time></a></span>                            
                        </div><!-- .article-meta -->
                                        </div><!-- .article-header -->


                <!--<div class="post-thumbnail" style="max-width: 1024px;">-->
<div class="post-thumbnail">
	<div class="image-wrapper">
				
				<img width="1024" height="676" src="https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1.jpg 1024w, https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1-700x462.jpg 700w, https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1-768x507.jpg 768w, https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1-384x254.jpg 384w, https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1-900x594.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" />			</div>
	<div class="image-caption">Attorney General Letitia James announced Friday that following an "exhaustive investigation." NYPD officers will not be charged with the 2020 death of George Zapantic at his Whitestone home. QNS file photo </div>	</div><!-- .post-thumbnail -->

                <div class="addthis_inline_share_toolbox"></div>



                <div class="article-content">
                    <p class="promo-oneliner newsletter"><span style="margin-right: .7rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></p><div class="at-above-post addthis_tool" data-url="https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/"></div><div id="pico">
<p>NYPD officers from the 109th Precinct in Flushing have been cleared in the <a href="https://qns.com/2020/06/sword-swinging-queens-man-dies-after-cops-tase-him-during-wild-incident/">death</a> of George Zapantis, at his Whitestone home in 2020, New York Attorney General Letitia James announced Friday, Feb. 4.</p>
<p>James said that her Office of Special Investigation (OSI) had completed its “exhaustive investigation” into the death of Zapantis and concluded that the evidence does not indicate any NYPD officer involved in the incident committed any crimes. OSI’s review of the incident included footage from police body-worn cameras, civilian cell phone video footage, interviews with witnesses and other forms of evidence.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_1 -->
<div id='qns_content_responsive_1' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_1'); });
  </script>
</div>
</div>
</div>
<p>According to the investigation, on the evening of June 21, 2020, members of the NYPD responded to a 911 call regarding a man with a gun inside a private residence in Whitestone. Neighbors told the officers there was a confrontation with 29-year-old George Zapantis, but said there was no gun involved. Officers spoke with Zapantis at length through the door to his home. They could see through the windows of his home that he was dressed in gladiator attire, including a helmet, shield and sword.</p>
<p>Officers called for the emergency services unit and continued talking to Zapantis to de-escalate the situation. Zapantis became agitated and broke through the door of his home and physically engaged the officers. The officers attempted to restrain Zapantis with handcuffs, and during a minutes-long struggle, used tasers three times, according to the OSI report. Zapantis became unresponsive after the final taser use.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_2 -->
<div id='qns_content_responsive_2' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_2'); });
  </script>
</div>	
</div>
</div>

<p>Emergency medical services, who had been standing by, attempted life-saving measures and transported Zapantis to New York-Presbyterian Hospital, where he was pronounced dead about 50 minutes later.</p>
<p>The medical examiner concluded the cause of death was cardiac arrest due to dilated cardiomyopathy during physical restraint by police, including conducted electrical weapon use.</p>
<p>Under New York’s justification law, one may use physical force to defend oneself against physical force used by another. In a criminal case, if a person raises the defense of justification, the prosecutor must disprove justification and beyond a reasonable doubt.</p>
<p>OSI analyzed this case in light of the law of justification and concluded that a prosecutor would not be able to disprove beyond a reasonable doubt that the officers’ conduct was justified: the evidence indicates the officers used reasonable physical force in response to the physical force used by Zapantis. As a result of the facts and circumstances of this case, OSI will not seek charges in this matter, the report concluded.</p><div class="ad-container embedded-ad-container">
<div class="responsive-ad">
<!-- /1048906/qns_content_responsive_3 -->
<div id='qns_content_responsive_3' class="bkg-pale">
  <script>
    googletag.cmd.push(function() { googletag.display('qns_content_responsive_3'); });
  </script>
</div>
</div>
</div>

<p>“Our office is committed to examining each and every case thoroughly, fairly, and transparently,” James said. “Based on an extensive review of the facts in this case, OSI determined that the officers involved took appropriate measures first to de-escalate the situation, and ultimately were legally justified in their actions. Despite that conclusion, the Zapantis family is still coping with the tragic loss of a loved one, and I extend my deepest condolences to his entire family.”</p>
</div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                </div><!-- .article-content -->

                <div class="article-footer">

                    
                    <div class="addthis_inline_share_toolbox"></div>

                    <div class="author-meta">
                        	<h3 class="about-the-author">About the Author</h3>
 
                    </div>

                    						<div class="comments-container">
                            <div data-spotim-module="conversation" data-post-id="429685"></div>
						</div>
										
					
                    					
                </div><!-- .article-footer-->
            </article>

		        </div>
		<div class="sidebar-section widget-area">
            <section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.qns.com" target="_blank">Featured Jobs</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2022/01/11/managing-director-of-afterschool-programs/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Bronx House</span><span class="job-title">Managing Director of Afterschool Programs</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2022/01/18/autobody-technician/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>New Horizon Automotive</span><span class="job-title">AutoBody Technician</span></a></span>
</li>
		
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title" href="https://jobs.qns.com/2022/01/19/home-health-aides-2/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>David York Agency </span><span class="job-title">Home Health Aides</span></a></span>
</li>
		</ul>
<h4 class="widget-add-yours"><a href="https://jobs.qns.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_1 -->
<div id='div-gpt-ad-1570802487184-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570802487184-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_1 -->
<div id='div-gpt-ad-1571013535193-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_promo widget optional"><div class="top-posts news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/flushing-hate-free-zone-anti-asian-violence/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/02032022_PF_Flushing_Hate_Free_Zone_09-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/flushing-hate-free-zone-anti-asian-violence/">Flushing <span class="lgwd">organization</span> launches Hate Free Zone campaign to combat anti-Asian violence</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/">Police officers from Queens&#8217; 109th Precinct will not be charged in 2020 taser death of Whitestone man: AG</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/queens-borough-president-vigil-fallen-police-officers/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/51859524625_bef008d258_o-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/queens-borough-president-vigil-fallen-police-officers/">Queens borough president holds <span class="lgwd">candlelight</span> vigil in memory of fallen police officers</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/cuny-community-colleges-contend-with-plunging-enrollment/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/013122_laguardia_community_college_1.0-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/cuny-community-colleges-contend-with-plunging-enrollment/">CUNY community colleges contend with plunging enrollment</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/02/lic-tower-tallest-new-york-city-smart-windows/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/sven-1200x675-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/environment/lic-tower-new-york-city-smart-windows/">LIC tower is the tallest building in New York City with Smart Windows</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_2 -->
<div id='div-gpt-ad-1570821891441-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821891441-0'); });
  </script>
</div>
</div>
</section>

<section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_tower_2 -->
<div id='div-gpt-ad-1571013535193-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1571013535193-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts dining-nightlife">
<h2 class="widget-title">Dining & Nightlife</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/qns-weekender-10-things-to-do-in-queens-5/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/bhs-valentine-crafts-2022-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/qns-weekender-10-things-to-do-in-queens-5/">QNS Weekender: 10 things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/queens-centers-for-progress-evening-of-fine-food/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/QPC-Food-Fundraiser-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/queens-centers-for-progress-evening-of-fine-food/">Queens Centers for Progress presents 26th annual &#8216;Evening of Fine Food&#8217; at Terrace on the Park</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/queens-chef-project-restaurant-industry-pandemic/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/Andrew-Bellucci-Belluccis-Pizzeria-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/queens-chef-project-restaurant-industry-pandemic/">Queens Chef Project shows <span class="lgwd">appreciation</span> for restaurant industry during pandemic</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/whitestone-community-mourns-beloved-deli-co-owner/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/Mario-Polito-192x192.png" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/whitestone-community-mourns-beloved-deli-co-owner/">&#8216;He loved everyone&#8217;: Whitestone community mourns death of beloved deli co-owner</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/01/mister-seoul-korean-restaurant-bayside/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/01/NIC06559-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/01/mister-seoul-korean-restaurant-bayside/"><span class="lgwd">Bayside’s</span> Mister Seoul serves up soulful Korean barbecue</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_3 -->
<div id='div-gpt-ad-1570821979731-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570821979731-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts arts-entertainment">
<h2 class="widget-title">Entertainment</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/elmhurst-hospital-metrohealthplus-lunar-new-year/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/Unknown-12-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/elmhurst-hospital-metrohealthplus-lunar-new-year/">Elmhurst Hospital and <span class="lgwd">MetroHealthPlus</span> host Lunar New Year <span class="lgwd">celebration</span></a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/qns-weekender-10-things-to-do-in-queens-5/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/bhs-valentine-crafts-2022-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/qns-weekender-10-things-to-do-in-queens-5/">QNS Weekender: 10 things to do in Queens</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/queens-public-library-black-history-month-programs/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/image-asset-900x597-1-192x192.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/queens-public-library-black-history-month-programs/">Queens Public Library honors Black History Month with programs on Black health and wellness</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/queens-centers-for-progress-evening-of-fine-food/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/QPC-Food-Fundraiser-2-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/queens-centers-for-progress-evening-of-fine-food/">Queens Centers for Progress presents 26th annual &#8216;Evening of Fine Food&#8217; at Terrace on the Park</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/flushing-town-hall-global-performing-arts-programs/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-01-at-3.52.06-PM-192x192.png" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/flushing-town-hall-global-performing-arts-programs/">Flushing Town Hall presents lineup of global performing arts programs for February</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_4 -->
<div id='div-gpt-ad-1570823235622-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts police-fire">
<h2 class="widget-title">Police &amp; Fire</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/Todd04242018251918-1024x676-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/queens-police-officers-not-charged-taser-death-whitestone-man/">Police officers from Queens&#8217; 109th Precinct will not be charged in 2020 taser death of Whitestone man: AG</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/02/rockaways-teens-arraigned-shooting-off-duty-cop/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/Firearm-Recovered-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/02/rockaways-teens-arraigned-shooting-off-duty-cop/">Two Rockaway teens arraigned on multiple charges in shooting of off-duty cop: DA</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://qns.com/2022/02/off-duty-cop-shot-and-injured-in-rockaways-hours-before-nypd-lays-slain-officer-to-rest/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-02-at-8.10.05-AM-1200x599-1-192x192.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.amny.com/new-york/queens/off-duty-cop-shot-queens-february-1-2022/">Off-duty cop shot and injured in Rockaways hours before NYPD lays slain officer to rest</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/01/astoria-lawyer-charged-possessing-child-porn/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2021/07/GettyImages-698689964-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/01/astoria-lawyer-charged-possessing-child-porn/">Astoria lawyer charged with possessing child porn on his home computer: DA</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2022/01/homeless-man-indicted-elevator-attacks-forest-hills/"><img width="192" height="192" src="https://qns.com/wp-content/uploads/2022/01/3450-21-Attempted-Robbery-112-Pct-12-17-21-Photo-2-192x192.jpg" class="crop-center no-crop attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2022/01/homeless-man-indicted-elevator-attacks-forest-hills/">Homeless man indicted in two elevator attacks inside Forest Hills apartment buildings: DA</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<!-- /1048906/qns_desktop_ros_300x250_5 -->
<div id='div-gpt-ad-1570823235622-1' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823235622-1'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/" class="PicoRule"><i class="fa fa-envelope-o" aria-hidden="true"></i>Sign up for our daily Queens newsflashes</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main PicoRule">Subscribe</a></p>
</div></section><section id="tribe-events-adv-list-widget-3" class="widget tribe-events-adv-list-widget"><h2 class="widget-title"><a href="/events">Upcoming Events</a></h2>
	
	<p class="tribe-events-widget-link tribe-events-widget-submit-link">
		<a class="basic-button bkg-main" href="/events/community/add" rel="bookmark">
			<i class="fa fa-plus" aria-hidden="true"></i> 
			Submit an Event		</a>
	</p>
	
	<div class="events-widget-content">

		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-429484 tribe-clearfix tribe-events-category-art tribe-events-venue-429485">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/social-distance-with-love/">
	<img width="633" height="1200" src="https://qns.com/wp-content/uploads/2022/01/SocialDistance-633x1200.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/01/SocialDistance-633x1200.jpg 633w, https://qns.com/wp-content/uploads/2022/01/SocialDistance-369x700.jpg 369w, https://qns.com/wp-content/uploads/2022/01/SocialDistance-768x1456.jpg 768w, https://qns.com/wp-content/uploads/2022/01/SocialDistance-810x1536.jpg 810w, https://qns.com/wp-content/uploads/2022/01/SocialDistance-1080x2048.jpg 1080w, https://qns.com/wp-content/uploads/2022/01/SocialDistance-203x384.jpg 203w, https://qns.com/wp-content/uploads/2022/01/SocialDistance-475x900.jpg 475w, https://qns.com/wp-content/uploads/2022/01/SocialDistance-844x1600.jpg 844w, https://qns.com/wp-content/uploads/2022/01/SocialDistance-scaled.jpg 1350w" sizes="(max-width: 633px) 100vw, 633px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Sat, Feb. 5</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/social-distance-with-love/" rel="bookmark">Social Distance With Love</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-429513 tribe-clearfix tribe-events-category-security tribe-events-venue-429514 tribe-events-organizer-429515">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/this-is-not-a-scam-reach-out-america-presents-tj-hatter/">
	<img width="1200" height="1197" src="https://qns.com/wp-content/uploads/2022/02/tj-tish___29132446340-1200x1197.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/02/tj-tish___29132446340-1200x1197.jpg 1200w, https://qns.com/wp-content/uploads/2022/02/tj-tish___29132446340-700x698.jpg 700w, https://qns.com/wp-content/uploads/2022/02/tj-tish___29132446340-192x192.jpg 192w, https://qns.com/wp-content/uploads/2022/02/tj-tish___29132446340-768x766.jpg 768w, https://qns.com/wp-content/uploads/2022/02/tj-tish___29132446340-384x384.jpg 384w, https://qns.com/wp-content/uploads/2022/02/tj-tish___29132446340-900x898.jpg 900w, https://qns.com/wp-content/uploads/2022/02/tj-tish___29132446340.jpg 1440w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Wed, Feb. 9</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/this-is-not-a-scam-reach-out-america-presents-tj-hatter/" rel="bookmark">THIS IS NOT A SCAM! Reach Out America presents TJ Hatter</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-429549 tribe-clearfix tribe-events-category-theatre tribe-events-venue-426494 tribe-events-organizer-429550">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/the-winters-tale/2022-02-17/">
	<img width="1200" height="667" src="https://qns.com/wp-content/uploads/2022/02/WintersTale-PostcardFront-0_0_2-for_web-1200x667.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/02/WintersTale-PostcardFront-0_0_2-for_web-1200x667.jpg 1200w, https://qns.com/wp-content/uploads/2022/02/WintersTale-PostcardFront-0_0_2-for_web-700x389.jpg 700w, https://qns.com/wp-content/uploads/2022/02/WintersTale-PostcardFront-0_0_2-for_web-768x427.jpg 768w, https://qns.com/wp-content/uploads/2022/02/WintersTale-PostcardFront-0_0_2-for_web-1536x853.jpg 1536w, https://qns.com/wp-content/uploads/2022/02/WintersTale-PostcardFront-0_0_2-for_web-384x213.jpg 384w, https://qns.com/wp-content/uploads/2022/02/WintersTale-PostcardFront-0_0_2-for_web-900x500.jpg 900w, https://qns.com/wp-content/uploads/2022/02/WintersTale-PostcardFront-0_0_2-for_web-1600x889.jpg 1600w, https://qns.com/wp-content/uploads/2022/02/WintersTale-PostcardFront-0_0_2-for_web.jpg 2005w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, Feb. 17</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/the-winters-tale/2022-02-17/" rel="bookmark">The Winter&#8217;s Tale</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
	
		<!-- Event  -->

			
<article class="article-container cards-design tribe-mini-calendar-event event--1  type-tribe_events post-429467 tribe-clearfix tribe-events-category-sports tribe-events-venue-393838">
			<div class="tribe-event-image">
						
<a class="magma-event-thumbnail" href="https://qns.com/event/opening-day-mets-vs-nationals/">
	<img width="1200" height="675" src="https://qns.com/wp-content/uploads/2022/01/ppafu3oowoxlumekis4q-1200x675.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2022/01/ppafu3oowoxlumekis4q-1200x675.jpg 1200w, https://qns.com/wp-content/uploads/2022/01/ppafu3oowoxlumekis4q-700x394.jpg 700w, https://qns.com/wp-content/uploads/2022/01/ppafu3oowoxlumekis4q-768x432.jpg 768w, https://qns.com/wp-content/uploads/2022/01/ppafu3oowoxlumekis4q-1536x864.jpg 1536w, https://qns.com/wp-content/uploads/2022/01/ppafu3oowoxlumekis4q-2048x1152.jpg 2048w, https://qns.com/wp-content/uploads/2022/01/ppafu3oowoxlumekis4q-384x216.jpg 384w, https://qns.com/wp-content/uploads/2022/01/ppafu3oowoxlumekis4q-900x506.jpg 900w, https://qns.com/wp-content/uploads/2022/01/ppafu3oowoxlumekis4q-1600x900.jpg 1600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>	
		</div>
		

		
		
		<div class="context-box">
	<div class="magma-list-date">
		<span>Thu, March 31</span>
	
					
		</div>

		<div class="magma-list-info">
						<h2 class="magma-tribe-events-title">
					<a href="https://qns.com/event/opening-day-mets-vs-nationals/" rel="bookmark">Opening Day: Mets vs. Nationals</a>
			</h2>
			
			
			

			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
						

		</div>
	</div>
</article>


		
		</div>

	<p class="tribe-events-widget-link tribe-events-widget-view-all-link">
		<a class="basic-button bkg-pale text-color-plain" href="/events" rel="bookmark">
			View All Events&hellip;		</a>
	</p>
	


</section><script type="application/ld+json">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</script>        </div>
    </div><!-- #main -->

	 
</div>
</div><!-- #primary -->

<div class="ad-container content-ad-container">
<!-- /1048906/qns_desktop_ros_leader_2 -->
<div id='div-gpt-ad-1570823321511-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570823321511-1'); });
  </script>
</div>
</div> 

<div class="component-container popular-in-the-community">
	<div class="popularcommunity-container">
		<div data-spotim-module="pitc"></div>
	</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>
<!-- related posts -->
	<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/08/queens-lawmakers-call-for-cuomos-resignation-in-wake-of-ag-report-on-sexual-harassment-claims/"><img width="700" height="497" src="https://qns.com/wp-content/uploads/2020/07/49984896358_56e5874cd5_k-1536x1091-3-700x497.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/07/49984896358_56e5874cd5_k-1536x1091-3-700x497.jpg 700w, https://qns.com/wp-content/uploads/2020/07/49984896358_56e5874cd5_k-1536x1091-3-1200x852.jpg 1200w, https://qns.com/wp-content/uploads/2020/07/49984896358_56e5874cd5_k-1536x1091-3-768x546.jpg 768w, https://qns.com/wp-content/uploads/2020/07/49984896358_56e5874cd5_k-1536x1091-3-384x273.jpg 384w, https://qns.com/wp-content/uploads/2020/07/49984896358_56e5874cd5_k-1536x1091-3-900x639.jpg 900w, https://qns.com/wp-content/uploads/2020/07/49984896358_56e5874cd5_k-1536x1091-3.jpg 1536w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/08/queens-lawmakers-call-for-cuomos-resignation-in-wake-of-ag-report-on-sexual-harassment-claims/">Queens lawmakers call for Cuomo’s <span class="lgwd">resignation</span> in wake of AG’s report on sexual harassment claims</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2021/06/no-charges-against-nassau-cops-in-shooting-of-cambria-heights-teen-ag-james/"><img width="700" height="467" src="https://qns.com/wp-content/uploads/2021/06/DSC03676-700x467.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2021/06/DSC03676-700x467.jpg 700w, https://qns.com/wp-content/uploads/2021/06/DSC03676-1200x800.jpg 1200w, https://qns.com/wp-content/uploads/2021/06/DSC03676-768x512.jpg 768w, https://qns.com/wp-content/uploads/2021/06/DSC03676-1536x1025.jpg 1536w, https://qns.com/wp-content/uploads/2021/06/DSC03676-384x256.jpg 384w, https://qns.com/wp-content/uploads/2021/06/DSC03676-900x600.jpg 900w, https://qns.com/wp-content/uploads/2021/06/DSC03676-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2021/06/no-charges-against-nassau-cops-in-shooting-of-cambria-heights-teen-ag-james/">No charges against Nassau cops in shooting of Cambria Heights teen: AG James</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/07/family-says-body-cam-video-counters-nypd-account-in-queens-taser-death/"><img width="700" height="461" src="https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-5.28.20-PM-1-700x461.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-5.28.20-PM-1-700x461.png 700w, https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-5.28.20-PM-1-1200x791.png 1200w, https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-5.28.20-PM-1-768x506.png 768w, https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-5.28.20-PM-1-1536x1012.png 1536w, https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-5.28.20-PM-1-384x253.png 384w, https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-5.28.20-PM-1-900x593.png 900w, https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-5.28.20-PM-1-1600x1055.png 1600w, https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-22-at-5.28.20-PM-1.png 1602w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/07/family-says-body-cam-video-counters-nypd-account-in-queens-taser-death/">Family says body-cam video counters NYPD account in Queens taser death</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://qns.com/2020/07/mommy-come-home-queens-mother-demands-answers-in-death-of-son-tased-by-nypd-cops/"><img width="700" height="449" src="https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.01.30-PM-700x449.png" class="crop-center attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.01.30-PM-700x449.png 700w, https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.01.30-PM-1200x770.png 1200w, https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.01.30-PM-768x493.png 768w, https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.01.30-PM-1536x985.png 1536w, https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.01.30-PM-384x246.png 384w, https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.01.30-PM-900x577.png 900w, https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.01.30-PM-1600x1026.png 1600w, https://qns.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-13-at-12.01.30-PM.png 1662w" sizes="(max-width: 700px) 100vw, 700px" /></a> <span class="title-wrapper"><a class="title" href="https://qns.com/2020/07/mommy-come-home-queens-mother-demands-answers-in-death-of-son-tased-by-nypd-cops/">‘Mommy, come home’: Queens mother demands answers in death of son tased by NYPD cops</a></span></li></ul>
</div>
</div> 

<div class="hero-container sister-sites-container component-container card" style="background: #021622">

	<div class="component-title-section">
		<h2 class="section-title">More from Around New York</h2>
	</div>

    <div class="hero-section sister-sites component-content-section hero-blocks-4">
    				<article class="article-container cards-design">
					<a href="https://gaycitynews.com/cdc-unveils-vaccine-rates-by-sexual-orientation-gender-identity-race/"><img width="700" height="467" src="https://gaycitynews.com/wp-content/uploads/2022/02/2022-02-04T221341Z_2_LYNXMPEI130YZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-700x467.jpg" class="crop-center wp-post-image" alt="" loading="lazy" srcset="https://gaycitynews.com/wp-content/uploads/2022/02/2022-02-04T221341Z_2_LYNXMPEI130YZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-700x467.jpg 700w, https://gaycitynews.com/wp-content/uploads/2022/02/2022-02-04T221341Z_2_LYNXMPEI130YZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-1200x800.jpg 1200w, https://gaycitynews.com/wp-content/uploads/2022/02/2022-02-04T221341Z_2_LYNXMPEI130YZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-768x512.jpg 768w, https://gaycitynews.com/wp-content/uploads/2022/02/2022-02-04T221341Z_2_LYNXMPEI130YZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-1536x1024.jpg 1536w, https://gaycitynews.com/wp-content/uploads/2022/02/2022-02-04T221341Z_2_LYNXMPEI130YZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-384x256.jpg 384w, https://gaycitynews.com/wp-content/uploads/2022/02/2022-02-04T221341Z_2_LYNXMPEI130YZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-900x600.jpg 900w, https://gaycitynews.com/wp-content/uploads/2022/02/2022-02-04T221341Z_2_LYNXMPEI130YZ_RTROPTP_4_HEALTH-CORONAVIRUS-USA-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-gay-city-news"><a href="https://www.gaycitynews.com">Gay City News</a></div>
				<h2><a href="https://gaycitynews.com/cdc-unveils-vaccine-rates-by-sexual-orientation-gender-identity-race/">CDC Survey Highlights LGBTQ Vaccination <span class="titend">Numbers</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.caribbeanlife.com/heartbeat-opera-on-first-ever-fidelio-tour/"><img width="700" height="169" src="https://www.caribbeanlife.com/wp-content/uploads/2022/02/heartbeat-opera-fidelio-tour-2022-02-04-nk-cl01-700x169.jpg" class="crop-top wp-post-image" alt="" loading="lazy" srcset="https://www.caribbeanlife.com/wp-content/uploads/2022/02/heartbeat-opera-fidelio-tour-2022-02-04-nk-cl01-700x169.jpg 700w, https://www.caribbeanlife.com/wp-content/uploads/2022/02/heartbeat-opera-fidelio-tour-2022-02-04-nk-cl01-1200x289.jpg 1200w, https://www.caribbeanlife.com/wp-content/uploads/2022/02/heartbeat-opera-fidelio-tour-2022-02-04-nk-cl01-768x185.jpg 768w, https://www.caribbeanlife.com/wp-content/uploads/2022/02/heartbeat-opera-fidelio-tour-2022-02-04-nk-cl01-1536x370.jpg 1536w, https://www.caribbeanlife.com/wp-content/uploads/2022/02/heartbeat-opera-fidelio-tour-2022-02-04-nk-cl01-384x92.jpg 384w, https://www.caribbeanlife.com/wp-content/uploads/2022/02/heartbeat-opera-fidelio-tour-2022-02-04-nk-cl01-900x217.jpg 900w, https://www.caribbeanlife.com/wp-content/uploads/2022/02/heartbeat-opera-fidelio-tour-2022-02-04-nk-cl01-1600x385.jpg 1600w, https://www.caribbeanlife.com/wp-content/uploads/2022/02/heartbeat-opera-fidelio-tour-2022-02-04-nk-cl01.jpg 1661w" sizes="(max-width: 700px) 100vw, 700px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-caribbean-life"><a href="https://www.caribbeanlifenews.com">Caribbean Life</a></div>
				<h2><a href="https://www.caribbeanlife.com/heartbeat-opera-on-first-ever-fidelio-tour/">Heartbeat Opera on first-ever ‘Fidelio’ <span class="titend">tour</span></a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://podcasts.schnepsmedia.com/2022/02/03/2730/"><img width="800" height="400" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Ron-800x400.jpg" class="crop-top no-crop wp-post-image" alt="" loading="lazy" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Ron-800x400.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Ron-768x384.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Ron-384x192.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Ron-900x450.jpg 900w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/02/Ron.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-schneps-podcasts"><a href="https://podcasts.schnepsmedia.com">Schneps Podcasts</a></div>
				<h2><a href="https://podcasts.schnepsmedia.com/2022/02/03/2730/">Ronald Fatoullah, Principle and founder of Ronald Fatoullah &#038; Associates</a></h2>
					</div>
				</article>
								<article class="article-container cards-design">
					<a href="https://www.newyorkfamily.com/best-laser-tag-play-places-in-and-around-staten-island/"><img width="822" height="330" src="https://www.newyorkfamily.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-04-at-12.57.42-PM-822x330.png" class="crop-center wp-post-image" alt="laser tag" loading="lazy" srcset="https://www.newyorkfamily.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-04-at-12.57.42-PM-822x330.png 822w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-04-at-12.57.42-PM-1200x482.png 1200w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-04-at-12.57.42-PM-1536x617.png 1536w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-04-at-12.57.42-PM-2048x822.png 2048w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-04-at-12.57.42-PM-384x154.png 384w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-04-at-12.57.42-PM-900x361.png 900w, https://www.newyorkfamily.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-04-at-12.57.42-PM-1600x643.png 1600w" sizes="(max-width: 822px) 100vw, 822px" /></a>					<div class="context-box">
				<div class="blurb category-label site-label-new-york-family"><a href="https://www.newyorkfamily.com">New York Family</a></div>
				<h2><a href="https://www.newyorkfamily.com/best-laser-tag-play-places-in-and-around-staten-island/">The Best Laser Tag Play Places In and Around <span class="titend">Staten Island</span></a></h2>
					</div>
				</article>
				    </div>
</div>
<div class="subscribe-section-container component-container">
	<div class="component-container-center-cut">
	<div class="subscribe-section component-content-section">

<h2 class="section-title text-color-white"><a href="/newsletter/" class="PicoRule">The Ultimate Queens Newsletter</a></h2>

<p class="text-color-white">Keep up with all the latest from your borough.</p>

	<form class="PicoSignupForm"><input type="email" name="email" placeholder="Enter Email"><button type="submit" class="basic-button bkg-main">Subscribe</button></form>

	</div>
	</div>
</div>



	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/about-us/" target="">
			<span>Contact Us</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.schnepsmedia.com/upcoming-events/" target="">
			<span>Networking Events</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.dreamjobsnyc.com/" target="">
			<span>Jobs</span>
			</a>
		</li>
							<li>
			<a class="" href="/home-pros/" target="">
			<span><i class="fas fa-tools"></i>Home Pros</span>
			</a>
		</li>
							<li>
			<a class="" href="https://www.brownstoner.com/real-estate/sale/new-york-city/queens/?site=QNS" target="_blank">
			<span>Real Estate</span>
			</a>
		</li>
							<li>
			<a class="" href="https://qns.com/advertise" target="">
			<span>Advertise</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/QNS" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.twitter.com/QNS" target="_blank">
				<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
			
				
		<a href="https://www.instagram.com/qnsgram/" target="_blank">
				<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
			
				
		<a href="https://www.youtube.com/channel/UCdy9sKCZMHN1mJ4wB-bGSLg" target="_blank">
				<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="copyright">
			<a href="https://schnepsmedia.com/" target="">
			<span>© QNS 2022 Schneps Media</span>
			</a>
		</li>
													<li class="">
			<a href="/privacy-policy/" target="">
			<span>Privacy Policy </span>
			</a>
		</li>
													<li class="">
			<a href="/terms-of-service/" target="">
			<span>Terms of Use</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="https://jobs.qns.com/" target="_blank" title="">
					<i class="fas fa-user-tie"></i>					Jobs					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="https://bestof.qns.com/" target="" title="">
					<i class="fas fa-trophy"></i>					Best of					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/home-pros/" target="" title="">
					<i class="fas fa-tools"></i>					Home Pros					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="/contact-us/" target="" title="">
					<i class="fas fa-phone"></i>					Contact					</a>
				</li>
			
			
			</ul>        
</nav> 


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div id='pico-widget-container'></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-70037572-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6ed7fe7c504367950951474d206b6596","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://qns.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-skeleton.min.css?ver=5.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3' id='bs-custom-muut-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.imagesloaded/3.1.8/imagesloaded.js?ver=3.1.8' id='imagesLoaded-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.1.3/mustache.min.js?ver=1.0.0' id='mustache-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jQuery.dotdotdot/1.7.4/jquery.dotdotdot.min.js?ver=1.0.0' id='dotdotdot-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/widget-pack.js?ver=1.0.83' id='widget-pack-script-js'></script>
<script type='text/javascript' id='tile-businesses-js-extra'>
/* <![CDATA[ */
var tileVars = {"templateUrl":"https:\/\/qns.com\/wp-content\/plugins\/home-pros-widget-pack\/\/templates\/_tile.hbs","defaultImage":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/plugins/home-pros-widget-pack/assets/js/tile-businesses.js?ver=1.0.0' id='tile-businesses-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.3#pubid=ra-5eea982211ba441f' id='addthis_widget-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/qns.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme/build/bundle.98f22c99.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-content/themes/schnepstheme-qns/build/bundle.3ec4ce72.js' id='child-theme-js-js'></script>
<script type='text/javascript' src='https://qns.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>


<div class="footer-ad-code"><!-- /1048906/qns_ros_pixel_1x1 -->
<div id='div-gpt-ad-1570992069741-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570992069741-0'); });
  </script>
</div>
</div>

</body>
</html>
